• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Wenig FPS trotz niedriger GPU Auslastung

Hey Forumsmitglieder,

Wollte euch mal um Rat fragen. Und zwar geht es um meine GraKa bzw meinen Pc den ich an Weihnachten 2019 ca. zusammen mit nem Kollegen gebaut hab. Hier kurz das Setup :

Amd ryzen 5 3600
G.skill RIPJAWS 2x8gb 3200mhz
MSI b450 tomahawk max
MSI Rtx 2070 super gaming x trio
Samsung 860 evo
HDD ist irgend nen 30€ 2TB datengrab ^^

Denke das sind die relevantesten Infos.


Mein Problem ist eig hauptsächlich die Grafikkarte. Eigentlich spiele ich nur low fps games wie League of legends, Valorant , Csgo etc. nur war letztes Jahr GTA V im Angebot und hatte es mir mal gegönnt. Nun zum Problem: Ich habe sehr niedrige Fps ca. 45-60 bei GTA auf mittleren bis hohen Einstellungen.. Was mich dabei wundert ist das die Karte nicht mal 99% ausgelastet ist d.h sie ist ungefähr bei 60-80% Auslastung. Hatte mir auch mal Afterburner geholt um zu sehen ob alles mit dem Ram stimmt etc passt aber eigentlich alles. Also entweder schafft die Karte einfach nicht mehr fps(ich meine viel fps will ich ja nicht hab eh nur nen 60hz monitor aber mind. 60fps sollten doch drin sein bei ner 600€ GraKA). Naja.. vielleicht habt ihr ja ne Lösung. Grafik und Windowstreiber sind auf dem neusten Stand.


Liebe Grüße und Schönes Wochenende !
 

Optiki

Freizeitschrauber(in)
Spiel hast du auf der SSD gespeichert?
XMP für den Ram hast du aktiviert?

GTA ist mit bestimmten Einstellungen sehr CPU lastig, vlt solltest du mal verschieden Kombinationen testen. Gerade die Einstellung für das Gras machte das Spiel sehr CPU lastig.
 
Nein, das Game ist auf der HDD. Vielleicht liegts daran? Und jo, A-XMP hab ich angemacht seit ich gestern hier so nen Beitrag gesehen habe, wo jemand geschrieben hat das man es anmachen sollte.
Gras Einstellung ist auf normal, der Rest auf sehr hoch bis hoch.. Trotzdem mehr als 60 fps wenns mal gut läuft, kommen nicht raus :(( 600€ graka.. bin echt bissl enttäuscht
 

Optiki

Freizeitschrauber(in)
Mit den falschen Einstellung bekommst du jede Hardware in dem Spiel klein. Hier ist ja auch aktuell die CPU das Problem, weil es die CPU nicht schafft, die GPU auszulasten. Mal davon abgesehen wäre eine 2070 super unter normalen Bedingungen keine 600 Euro Karte.

Aktuelle Spiele solltest du nach Möglichkeit immer auf die SSD packen, aber das wird hier dein FPS Problem nicht lösen.

Du solltest wirklich das Spiel auf die SSD verfrachten und dann mit den Einstellungsmöglichkeiten im Spiel testen.
 

HisN

Kokü-Junkie (m/w)
Graka langweilt sich: CPU-Limit (Graka wartet auf Daten von der CPU, die Kausalkette ist: CPU bereitet Daten vor, Graka rendert Daten).

Haben wir in letzter Zeit sehr viele Threads dazu, weil alle nicht glauben können das ihr neuer Ryzen so lahm ist.
Das Game nutzt halt nur 4 Kerne, von denen die vorhanden sind.

Kurz: Die Graka hat überhaupt nix mit Deinem Problem zu tun, und Du hast die 600 Euro umsonst in Verdacht. Es ist die 188 Euro-Komponente, an der es scheitert.

Ich würde übrigens auch als erstes schauen, ob Dein RAM vernünftig läuft (Memory-Tab in CPU-Z), da stolpern auch viele User drüber.
 
Danke erstmal für die Antworten.

Graka langweilt sich heißt? Wenn sie sich langweilt warum bekomm ich dann nur roundabout 60fps oder lower. :D
Hab schon mal von diesen Problemen gehört, glaube das nennt sich bottleneck. Wenn die eine Komponente die andere blockiert. Also müsste ein neuer CPU her um das FPS Problem zu lösen so wie ich es jetzt verstanden habe.
Und das mit dem RAM müsstest du mir kurz erklären. Als ich den Pc gebaut habe hatte ich schon die MHZ von 1900 auf 3200 gestellt im bios falls du das meinst? Sorry.. bin absoluter leie :D

Grüße
 

jostfun

Komplett-PC-Aufrüster(in)
Moin, das hat doch HisN im ersten Satz in Klammern geschrieben. Die GPU wartet, daß die CPU Daten zum rendern bereitstellt. Tut die CPU halt nicht schnell genug => GPU hat weniger zu tun... => CPU-Limit
 

TweakerNerd

Komplett-PC-Aufrüster(in)
Desktop Screenshot 2021.02.20 - 12.16.23.08.png

Könntest mal ein Downsampling versuchen.
 

Hokiru

Kabelverknoter(in)
Also das ist garantiert nicht die CPU. Nen Ryzen 5 3600 hat gar keine Probleme mit GTA V. Läuft da maximal auf 50% bei den ersten Kernen. Die GPU denke ich auch nicht, da selbst meine 5500XT über 60FPS liefert. Das muss andere Gründe haben . . . :gruebel: In welcher Auflösung zockst du denn? Ich würde auf die HDD tippen, manche sind echt lahm. Pack GTA mal auf die SSD.
 
Hey,

erstmal danke für die Antworten. Konnte mit der Erklärung wegen Bottleneck zwar nicht viel anfangen da es mich nicht weiter bringt bzw mein Problem nicht löst allerdings hat der Kommentar drunter geholfen. Werde mich morgen mal einlesen. Ausserdem werde ich das Game mal auf SSD testen. Hab halt leider nur ne 500gb ssd :/ Hier kurz noch einmal ein paar Screenshots ausm Game mit Settings etc.
Spiele halt legit mit 50 fps bei ner GPU Auslastung von nicht mal 50/60 %...


Schönes Wochenende
 

Anhänge

  • kfAWvFvRRB.jpg
    kfAWvFvRRB.jpg
    255,9 KB · Aufrufe: 26
  • kFZp3EFyWk.jpg
    kFZp3EFyWk.jpg
    507,4 KB · Aufrufe: 17
  • rfPLpcqDj9.jpg
    rfPLpcqDj9.jpg
    252,5 KB · Aufrufe: 11
  • xHWQFvqKQz.jpg
    xHWQFvqKQz.jpg
    251,7 KB · Aufrufe: 18
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
Es bringt Dich bei Deinem Problem nicht weiter, weil Du Dich damit nicht auseinandersetzen möchtest.
In der Anleitung ist beschrieben, wie man Hardwareprobleme eingrenzen bzw. ausschließen kann.
Wir können Dir keine Lösung auf dem Silbertablett präsentieren, aber Du könntest mal schauen ob Deine Hardware so läuft, wie sie laufen soll. Alle Schritte sind in der verlinkten Anleitung, die Dich nicht weiterbringt, beschrieben.
Falls Du kein Bock hast das zu lesen, habe ich jedenfalls keinen Bock es nochmal zu tippen. Weil bringt Dich ja nicht weiter^^

Auf Deinen Screens ist kein CPU-Takt zu sehen. Und ein Screen vom Memory-Tab/CPU-Z wäre auch toll. Hast Du die Anbindung der Graka mit GPU-Z geprüft, wie in dem Thread verlinkt, der Dich nicht weiter bringt?
 
Oben Unten