• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Welche Grafikkarte kaufen? Radeon VII oder 5700XT?

Demon1980

Komplett-PC-Käufer(in)
Gen 4 bringt in sehr CPU lastigen spielen etwas, die vor allem am Arbeitsspeicher hängen. Also typische Open World Giganten.
Ansonsten halb wenn einem der Vram ausgeht.
Die VII hat übrigens kein Gen4, alle meiner Versuche das zu aktivieren sind fehlgeschlagen.

Aber CPU 3xxx Serie und x570 Chipsatz hast du um dies in Bios auch anschalten zu können?
Also bei meinen Gigabyte Mainboard wurde es vor 2 Bios updates schon raus genommen und gelöscht von gigabyte. Denn Ich hatte die Auswahl welche Gen Version auf welchen Steckplatz verwendet werden sollte, vorausgesetzt ich hätte einen 3xxx CPU und keinen x1700 wo mir das eh nichts bringt auf meinen X470 Chipsatz.
 

Demon1980

Komplett-PC-Käufer(in)
Besteht nicht die Möglichkeit eines FlashBack zu einer alten Bios Version um PCIe 4.0 freizuschalten?
Es kam ja mindestens eine Version für 300 und 400er Boards raus. Ich glaub das war Agesa 1.0.0.3AB

Oder meinst du bei der VII? Die hat doch eh nur 3.0 (verwirrt schau)
Bei der RVII hies es damals wenn die CPU`s mit Gen4 raus kommen, wollte man Gen4 auf den Karten wieder aktivieren weil dies nur deaktiviert wurde. Nur die Workstation Karten mit Instinct MI50 sollten davon profitieren.
 

Kirby01978

Komplett-PC-Aufrüster(in)
Dann mach dir doch den Morpheus drauf mit 2 starken Lüftern.Auf Dauerlast unhörbar die Noctua 2x120èr mit den Klemmen drauf anbringen oder kombiniert 120èr und hintere Teil ein 140èr noctua dann mit Kabelbindern drauf.
Drauf blasen lassen und nicht wie viele Zeigen, von Karte weg saugen ergibt schlechtere Kühlergenisse.

Weiß nicht ob ich die 80€ noch investieren möchte in die Vega :)
Hatte überlegt einfach so andere Lüfter rauf.. müsste auch schon was bringen ohne den Morpheus ^^
 

Eyren

Freizeitschrauber(in)
Hat das Gurdi.

Es bringt halt wenig wenn man dem Board sagt du hast nun PCI-e 4.0 der angeschlossene Kamerad aber nix damit anfangen kann.
 

Eyren

Freizeitschrauber(in)
Sehe du hast CPU und Mainboard und RVII dazu.
Geht bei dir Gen4 in bios auf der Karte und zeigt es GPU-Z auch an ?
Schau mal hier, da soll PciGen4 aktiviert sein. -----Flashing a MI50 bios to Radeon VII : Amd ----

Extra für dich mein Video unterbrochen und ins Bios geschlüpft. PCI von "Auto" auf 4.0 gesetzt und gebencht:

PCI-e Test.jpg

Genau das was der Kollege im Reddit auch angemerkt hat. Zwar zeigt der Wattman PCI-e 4.0 an allerdings auch nur weil der Treiber dies so angibt.

GPU-Z wie auch 3DMark geben die korrekte Anbindung mit 3.0 an.

€dit sagt: fälschlicherweise Mainboard statt Treiber getippselt
€dit2 sagt: Hier nochmal im Bios auf 2.0 geändert damit man sieht das der Treiber die gesetzten Parameter erkennt.

PCI-e Test2.png
 
Zuletzt bearbeitet:

Demon1980

Komplett-PC-Käufer(in)
Extra für dich mein Video unterbrochen und ins Bios geschlüpft. PCI von "Auto" auf 4.0 gesetzt und gebencht:

Anhang anzeigen 1086202

Genau das was der Kollege im Reddit auch angemerkt hat. Zwar zeigt der Wattman PCI-e 4.0 an allerdings auch nur weil der Treiber dies so angibt.

GPU-Z wie auch 3DMark geben die korrekte Anbindung mit 3.0 an.

€dit sagt: fälschlicherweise Mainboard statt Treiber getippselt
€dit2 sagt: Hier nochmal im Bios auf 2.0 geändert damit man sieht das der Treiber die gesetzten Parameter erkennt.

Anhang anzeigen 1086203

Dann muss da aber irgendwo von den Treiber oder den System eine Sperre anliegen das Gen4 nicht benutzt oder angezeigt wird.:huh:
Bei meiner RVII steht auch das Gen4 aktiviert ist, aber das Mainboard nur Gen3 benutzt weil nur x470 Chipsatz mit x1700 vorhanden ist. Würde es liebend gerne selber ausprobieren mit alten bios zurückflashen wo ich Gen4 einstellen konnte. Doch leider habe ich kein 3xxx Ryzen und brauche ich was Leistung betrifft erstmal nicht.:schief:
 
TE
BlackBestie

BlackBestie

Komplett-PC-Käufer(in)
Vielen lieben Dank für Eure Hilfe und Anmerkungen.
Ich habe mich nun für die Radeon VII mit allen ihren Vor- und Nachteilen gegönnt.

Habe die Karte auch schon hier.
Ich muss schon sagen......
Sie ist echt schick und schwer :-D

Mit meinen aktuellen Undervolting Einstellungen ist sie sogar für eine VII Leise und Kühl.

Ob ich was umbaue weiß ich bis jetzt noch nicht.....eine Wasserkühlung für das ganze System extra für die Karte währe mir zu viel.
Ideal währe irgendwie eine AIO nur für die Grafikkarte......

Ghetto-Mod oder so währe vielleicht auch was....


EDIT: Der neueste Treiber also 20.4.1 ist sehr komisch.
Egal was ich Spiele.....sobald der Treiber abstürzt geht auch der Rechner im Reboot. (Rechner geht aus und im neustart)
Bei der Vega56 war nur der Treiber ausgestiegen und hat sich mit @stock Werten neu geladen. (Hatte mit der Vega56 aber auch nur Treiber 20.2.2 drauf)

Nun habe ich den Treiber 20.4.1 mit dem AMD Cleanuputil. entfernt und 20.2.2 wieder drauf gepackt.....und siehe da..... bisher Ruhe im Karton.
Wird echt mal langsam Zeit das die Treiber mal stabiler laufen
 
Zuletzt bearbeitet:
Oben Unten