• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Weisse Balken beim booten bevor bios Logo erscheint

Bastler300

Schraubenverwechsler(in)
Liebe community

Ich bin neu hier im Forum und habe bereits eine Frage.

Ich habe mir einen neuen Rechner zusammen gebaut mit dem MSI MPG X570 Gaming Edge Wifi Mainboard.

Immer beim Booten erscheint vordem das Bios logo erscheint ein Blackscreen mit weissem nicht blinkenden Dash für ca. 10 Sekunden.

Danach bootet der Rechner nornal in Windows 10.
Wisst ihr ob das normal ist, und falls nich um was es sich handelt?

Wäre echt froh über eure Hilfe, da ich selber nicht mehr weiter weiss.
Der Ram wird mir im Bios voll angezeigt.

Liebe Grüsse
 
Zuletzt bearbeitet:

WhoRainZone

BIOS-Overclocker(in)
Hab ich auch manchmal, könnte ein "Problem" von MSI sein...
Warum stört dich das denn überhaupt, wenn alles normal läuft?
 
TE
B

Bastler300

Schraubenverwechsler(in)
Danke für eure Hilfe.
Ich konnte das Problem zwischenzeitlich lösen mit einer Neuinstallation von Windows. Iche ausversehen direkt die SSD und nicht den uefi boot stick im boot menü bei der Windows installation angewählt. Das Mainboard hat dann immer zuerst alle Festplatten überprüft, bevor es Windows gefunden hat.

Liebe Grüsse
 
  • Like
Reaktionen: MDJ

Cloward

Schraubenverwechsler(in)
Hi

ich habe genau das gleiche Problem verstehe aber irgendwie nicht was das bedeutet " SD und nicht den uefi boot stick im boot menü bei der Windows installation angewählt". Im Bios kann man ja csm oder uefi auswählen und bei mir ist Standard auf csm eingestellt. Was ist denn besser von den beiden Optionen bei einem neuen Pc?

Ich habe 1000GB Crucial P1 NVMe M.2 2280 PCIe 3.0 x4 32Gb/s 3D-NAND QLC (CT1000P1SSD8) verbaut und da einfach ganz normal Windows installiert, so wie ich das bisher immer auf den ganz normalen Festplatten oder SSDs gemacht habe. Muss bei den M.2 SSD irgendwas anderes bei der Windows Installation beachtet werden?

Bastler 300 vielleicht kannst du mir das nochmal erklären was du genau gemacht hast oder natürlich auch jeder andere der mir da eventuell weiterhelfen könnte?
 

Cloward

Schraubenverwechsler(in)
Ok ich habe es über Google selbst herausgefunden. Windows hat es automatisch als UEFI Version installiert und die Weißen Balken entstehen dadurch, dass meine externen Festplatten vor dem BIOS Start aktiviert und eingelesen werden. Wenn die Externen Festplatten nicht angeschlossen sind ist auch der weiße Balken nicht da und booten geht sehr viel schneller.

Ist ja auch nicht so toll bei den WD Elements gelöst, das die immer sofort angehen wenn PC gestartet wird. Da hilft nur Stromkabel rausziehen!
 
Oben Unten