Viking30ks kleine oder große Höllenmaschine ^^ Erfolgreich abgeschlossen

Ja ist leider etwas nervig im Sommer mit dem Klima bekomme ich es zwar auf 23° aber 64db sind schon unerträglich laut

Den mora befüllt man auch wie den Rest des Systems oder also AGB so lange immer wieder voll machen bis der mora eben auch voll ist ?

Kann man eigentlich zum Flüssigkeit wechseln einfach am Ende vom loop ein Schlauch anschließen in einen Eimer hängen und mit den Pumpen dann einfach immer wieder Flüssigkeit durch den loop laufen lassen?
 
Die Flüssigkeit wird so geringfügig vermischt, falls die Brühe schlecht wäre (was sie bei dir nicht ist) wäre das Mist.
Mach es einfach wie immer, dein Wasser ist ja noch gut und kann wiederverwendet werden.
 
Sehe ich auch so, du musst da nichts durchspülen.
Einfach ablassen und ggf. später dann wieder befüllen. Kannst natürlich auch neue Kühlflüssigkeit einfüllen.

Dein Mora einfach mit anschließen und dann ganz normal immer wieder dein AGB befüllen bis es voll ist. Ich habe meine Schnellkupplungen so verbaut das ich zwei Schläuche aus dem Gehäuse raus führe und diese auch miteinander verbinden kann. Dadurch kann ich mein Loop auch ohne den Mora schließen um ggf. für Umbauarbeiten nur mein System neu zu befüllen und zu entlüften. Den Mora muss ich dabei dann nicht mit angeschlossen haben, da dieser ja vor dem trennen zuvor schon befüllt war. Der bleibt daher dann wenn dein Loop erstmal befüllt ist im Vorgefülltem Zustand zurück.

Ashampoo_Snap_2019.12.04_18h54m35s_001_.png

Das Bild ist älter, habe jetzt aber den schwarzen Schlauch dran.
Aber auf dem ersten Bild sieht man die Schnellkupplung die ich auch wieder auf die selbe Art dran habe.

Ashampoo_Snap_Mittwoch, 9. September 2020_10h46m05s_004_.png
 
Zuletzt bearbeitet von einem Moderator:
Danke:) mal eine andere Frage das in meinem gpu Block ist ein kleiner Span vom bohren war wohl in einem der Bauteile drin

Kann der dort bleiben? Hätte keine Lust den gpu Block zu zerlegen

Zumindest wurde mir im cb Forum gesagt das sei ein Span

Ist nur ganz winzig

Wenn es nur optische sache ist lasse ich das so
 

Anhänge

  • 20200821_181814.jpg
    20200821_181814.jpg
    930,4 KB · Aufrufe: 69
  • 20200907_131903.jpg
    20200907_131903.jpg
    211,4 KB · Aufrufe: 72
Und wenn du die Grafikkarte zerlegst wird der wieder kommen.

Solange es nicht groß ersichtlich ist und es vor allem nicht undicht ist würde ich mir da keine Gedanken dazu machen. Du wirst auch irgendwann dein Rechner nicht auf Kleinigkeiten absuchen die so kaum zu sehen sind.

Wenn ich bei mir nach solchen Sachen suche werde ich sicherlich auch fündig werden.
 
Hm mir ist da gerade was gekommen wegen dem schwarzen Fleck könnte doch von dem dual top sein.

Wenn ich den mora anschließe muss das top eh noch mal raus bei der Gelegenheit würde ich gerne den Lack entfernen

Mit was ging das noch mal? Meine das alphacool dualtop in Messing
 
Lackentferner/lacklöser/Abbeizer heißt das Zeug, zusammen mit heißem Wasser bekommt man das mit etwas Geduld ab.
Ganz wichtig: Bilder, um zu beweisen, was Alphaschrott wieder verbrochen hat in der Faulheit, es zu lackieren statt zu vernickeln.
 
Werde auf jeden Fall Bilder machen bevor ich den Lack entferne.

Leider wird es schon noch ein oder 2 Monate dauern bis ich den mora anschließen kann hoffe bis dahin passiert nichts . Aber ich habe ja den filter nach dem Pumpen top dran der dürfte das ja abfangen.

Messing reagiert normal ja nicht auf Wasser oder rostet das Material?

Würde das top aber nicht mehr abgeben wollen es schluckt doch das meiste der Vibrationen die Pumpen hört man fast nicht mehr die Lüfter sind mittlerweile lauter xd
 
Das wird wahrscheinlich ehe Kupfer sein.
Ganz davon abgesehen ist nur Alu und Kupfer ein Problem.

Wobei sollte es Messing sein es normalerweise auch kein Problem ist.
 
Es ist aus Messing, da passiert nichts. Ich habe die selbe Baureihe als Dual-DDC-Version und die lief auch ein halbes Jahr ohne Probleme, bis ich sie dann zum Vernickeln geschickt habe.
Im Luxx hat auch jemand sein D5-Singlemessingtop entlackt.
 
Zum Vernickeln muss der Lack auch runter.
Technisch ist es etwas besser, es zu vernickeln, aber bei weitem nicht nötig. Du hast ja Korrosionsschutz drin und deine Anschlüsse sind auch aus Messing, was soll schon passieren?
 
Stimmt die sind auch aus Messing:) werde das dann gleich entlacken wo kein Lack ist kann nichts passieren:)

Meine noctua a20 sind auch auf dem Weg ich habe mich für die braunen entschieden man sieht eh nicht viel von den Lüftern
 
Lüfter sollen heute zugestellt werden mit der Blende die ich vergessen habe zu bestellen beim kauf vom mora.

Eine Frage ich habe noch ein altes Netzteil das bestimmt 10 Jahre alt ist aber scheinbar noch funktioniert zumindest laufen Festplatten damit an das könnte man doch garantiert noch nutzen um eine der Pumpen anzuschließen zum Befüllen? Oder kann das auch schlechte Spannungen verursachen? Möchte nicht noch mal eine Pumpe frittieren.

Das tacho Signal klemme ich diesmal eh ab.

Und noch was ich kaufe ja einen highflow next das heißt mein jetziger highflow kommt dann raus. Allerdings habe ich einen shutdown Alarm erstellt sollte das Wasser zu heiß werden oder die Pumpe ausfallen also Flow auf Null sinken

Heißt wohl ich muss diesen Alarm erst mal löschen da der Flow Sensor dann ja weg ist und keine Daten mehr ans aquaero liefern kann sollte man das vergessen kann man das später noch irgendwie ändern? Sonst würde ja ständig der PC ausgehen xd.
 
Den Alarm würde ich definitiv rausnehmen oder halt den PC vom Relais nehmen, dann kann das Aquaero zumindest nicht abschalten. Wäre aber natürlich nicht die elegantere Lösung ;)
 
Die Lüfter sind angekommen:) die sind wirklich groß:)

Soll da nicht irgendwo ein Produktionsdatum auf den Lüftern stehen?
 

Anhänge

  • 20200912_111841.jpg
    20200912_111841.jpg
    929,8 KB · Aufrufe: 16
  • 20200912_111851.jpg
    20200912_111851.jpg
    854,6 KB · Aufrufe: 14
  • 20200912_111834.jpg
    20200912_111834.jpg
    757,9 KB · Aufrufe: 21
Welches waren noch mal die wo nicht schädlich fürs aquaero sind?

Bei meinen steht das drauf
 

Anhänge

  • 20200912_115544.jpg
    20200912_115544.jpg
    495,8 KB · Aufrufe: 21
Zurück