VGA Lampe leuchtet, Blackscreen und keine Stromausgabe aus dem PC

kristianma

Schraubenverwechsler(in)
Hallo ich bin neu auf dem Forum und hab da mal ne Frage.

Ich hab ein Problem mit meinem PC.

Mein PC Startet nicht seit heute morgen. Ich habe ihn gestern zurückgesetzt und nach dem Zurücksetzen hat alles funktioniert. Heute Morgen als ich den PC anmachen wollte ging nichts. Die VGA statuslampe leuchtet (laut Handbuch bedeutet die VGA Statuslampe: GPU wird nicht erkannt oder ist Fehlerhaft), die LEDs leuchten, die Lüfter drehen sich (auch die der Grafikkarte) aber die Tastatur bekommt keinen Strom und vom Speaker den ich ans Mainboard angeschlossen habe kommt auch nichts. Ohne Grafikkarte bekommt die Tastatur Strom und der Speaker piept.



PC Komponenten:

Mainboard: MSI B450 Gaming Pro Carbon AC

CPU: AMD Ryzen 5 2600

GraKa: Sapphire pulse AMD Radeon RX580

Netzteil: Be Quiet System Power 9 500W



Was ich schon versucht habe:

GPU an anderem PCIe Slot angeschlossen.

Anderes PCIe Kabel vom Netzteil an die GPU angeschlossen.

GPU an anderem PC angeschlossen hat alles funktioniert.

Null-Methode (hat alles Funktioniert bis zur GPU dort hat der Speaker nicht mehr gepiept.

CMOS Reset über Batterie und Jumper auf dem Mainboard.

Laufwerk C ausgebaut und ohne Laufwerk C gestartet.



Jetz hab ich auch kein Plan mehr. Auf Google auch nichts mehr gefunden.
 

Niza

PC-Selbstbauer(in)
Hast du irgendwelche Geräte wie z.B einen USB Stick am den USB anschlüssen, entferne mal eines nach dem anderen und teste es danach dann.

Arbeitsspeicher hast du auch mal einen nach den anderen rausgenommen und getestet ob es funktioniert ?

Als nächstes kontrollier Mal ob das Netzteil noch in Ordnung ist.
Bau es testweise in den zweiten Rechner mal ein mit dem du die GPU getestet hast und kontrollier ob alles funktioniert.

Check auch mal ob die Energieanschlüsse vom Netzteil am Mainboard alle richtig sitzen.

Es könnte auch ein defektes Mainboard sein.
Kurze Erklärung :
Ein Teil der Energie für die Grafikkarte kommt über die Schnittstelle PCI-E und so vom Mainboard. Wenn da was nicht passt ist wahrscheinlich die Energieversorgung vom Mainboard selber defekt.
Es könnte aber auch irgendein anderes Bauteil auf dem Mainboard defekt sein.
Da hilft dann nur noch das austauschen des Mainboards.

Wenn es dann das Mainboard auch nicht sein sollte könnte es auch noch die CPU sein, die defekt ist und den Fehler verursacht.

Mfg : Niza
 
Zuletzt bearbeitet:
TE
TE
K

kristianma

Schraubenverwechsler(in)
Hast du irgendwelche Geräte wie z.B einen USB Stick am den USB anschlüssen, entferne mal eines nach dem anderen und teste es danach dann.

Arbeitsspeicher hast du auch mal einen nach den anderen rausgenommen und getestet ob es funktioniert ?

Als nächstes kontrollier Mal ob das Netzteil noch in Ordnung ist.
Bau es testweise in den zweiten Rechner mal ein mit dem du die GPU getestet hast und kontrollier ob alles funktioniert.

Check auch mal ob die Energieanschlüsse vom Netzteil am Mainboard alle richtig sitzen.

Es könnte auch ein defektes Mainboard sein.
Kurze Erklärung :
Ein Teil der Energie für die Grafikkarte kommt über die Schnittstelle PCI-E und so vom Mainboard. Wenn da was nicht passt ist wahrscheinlich die Energieversorgung vom Mainboard selber defekt.
Es könnte aber auch irgendein anderes Bauteil auf dem Mainboard defekt sein.
Da hilft dann nur noch das austauschen des Mainboards.

Wenn es dann das Mainboard auch nicht sein sollte könnte es auch noch die CPU sein, die defekt ist und den Fehler verursacht.

Mfg : Niza
Bis auf das Mainboard und CPU hab ich alles schon probiert. Ich habe mir sowieso einen neuen PC gebaut und darum muss es nicht schnell gehen, ich werde mir in nöchster Zeit mal das identische Mainboard von einem Kollegen ausleihen und probiere das dann auch.
 

Niza

PC-Selbstbauer(in)
Bis auf das Mainboard und CPU hab ich alles schon probiert. Ich habe mir sowieso einen neuen PC gebaut und darum muss es nicht schnell gehen, ich werde mir in nöchster Zeit mal das identische Mainboard von einem Kollegen ausleihen und probiere das dann auch.

Dann ist alles soweit klar. Gute Idee.
Das Mainboard wird es dann höchst wahrscheinlich auch sein.
Wenn nicht bleibt ja nur noch die CPU.

Mfg : Niza
 
Oben Unten