Verständnisfrage zu Monitorfunktionsweise

Kann dir jetzt mit Sicherheit sagen, dass das Kabel nur 2560x1440 gesichert gepackt hat.
Weil der Kollege meist nicht jeden Pfennig zweimal umdreht, wird es aber wohl ein höherpreisiges Kabel gewesen sein. Wusste nicht, dass das so ne Wissenschaft ist.

Insgesamt bin ich aber noch überraschter, dass sich anscheinend nicht allein aus der Logik der Fehlergrund zwischen PC und Monitor finden lässt. Also jetzt mal die Kabelthematik ausgeblendet.
 
Kann dir jetzt mit Sicherheit sagen, dass das Kabel nur 2560x1440 gesichert gepackt hat.
Weil der Kollege meist nicht jeden Pfennig zweimal umdreht, wird es aber wohl ein höherpreisiges Kabel gewesen sein. Wusste nicht, dass das so ne Wissenschaft ist.

Insgesamt bin ich aber noch überraschter, dass sich anscheinend nicht allein aus der Logik der Fehlergrund zwischen PC und Monitor finden lässt. Also jetzt mal die Kabelthematik ausgeblendet.

Naja Wissenschaft.
Meine Meinung: Wenn du die jeweiligen Freigaben (dp 1.2, 1.4, hdmi 2.1, etc) einhälst und bei den vorgegebenen Längen bleibst, bist du eigentlich safe, solange kein Schaden am Kabel vorliegt.
Solltest du versuchen hohe Auflösung mit hoher Hz Zahl über Meter zu drücken, musst du a entscheiden ob du dein Anschluss richtig gewählt ist und dir auch ein Kabel anschaffen das entsprechend abgeschirmt ist, was dann natürlich wegen dem zusätzlichen Material und dem Herstellungsprozess mehr kostet.
Ein 16K ultra High Class AAA+ Deluxe komplett in Gold für 80€ wirst du nicht brauchen. Glaub mir. Braucht niemand.
Aber eben auch kein Billigkabel aus Wühltisch von KiK.

Jedenfalls…
Wenn du die GraKa, bzw. Den Treiber ausschließen kannst und das Problem eigentlich überall auftritt würde ich eher an ein Firmwareproblem des Monitors denken bevor ich Hardware verdächtige.
Weiss ja auch nicht warum der Service bei dir das Panel getauscht hat, und warum nicht eher das Mainboard wenn man schon geil drauf war Hardware zu tauschen, aber hast du mal geprüft wie es bei dir so mit Firmwareupdates aussieht?
 
Ok, dann darf ich mir also wirklich keine allzu großen Hoffnungen machen.

Der Paneltausch schien mir auch sehr voreilig, vor allem in anbetracht dessen, dass sie ja kein Problem diagnositzieren konnten. Wundert mich allgemein, dass die lieber zweimal zur Reparatur einsenden lassen, anstatt einmal einen neuen zu schicken, aber naja.

Ich habe halt leider keinen anderen Monitor der überhaupt einen Displayportanschluss hat oder ein anderes Ausgabegerät, womit ich jetzt die Graka nicht "ausschließen" kann. Denn nach wie vor hier die Frage. Wie soll das funktionieren? Die Graka schickt doch die gleichen Signale unabhängig davon was ich am Monitor einstelle. Wieso soll sie dann auf einmal fehlerhafte frames senden? Die bekommt ja nichtmal mit, dass die Einstellung geändert wurde. Oder nicht?

Die Firmware war die aktuellste.
Ergibt es Sinn nochmal die gleiche Firmware Version drüber spielen? Falls das überhaupt geht.
 
Gleiche Firmware flashen ergibt keinen Sinn.

Bzgl. Deiner Vermutung, dass es dem Monitor ja egal sein müsste was die Grafikkarte macht, kannst du dir das so vorstellen, dass dem Monitor die Möglichkeit gegeben werden muss, dass geforderte Übertragungssignal zu empfangen und dann natürlich der Monitor es auch schafft es fehlerfrei anzuzeigen.

Ja der Monitor rendert nicht, aber er ist auch nicht arbeitslos.

Du befindest dich nun also bei der zweiten Nachbesserung. Ab der nächsten darfst du das Gerät wandeln.
 
Gleiche Firmware flashen ergibt keinen Sinn.
Ok, das schonmal ne Ansage

Bzgl. Deiner Vermutung, dass es dem Monitor ja egal sein müsste was die Grafikkarte macht, kannst du dir das so vorstellen, dass dem Monitor die Möglichkeit gegeben werden muss, dass geforderte Übertragungssignal zu empfangen und dann natürlich der Monitor es auch schafft es fehlerfrei anzuzeigen.

Ja der Monitor rendert nicht, aber er ist auch nicht arbeitslos.
Kann denke ich folgen. Mit "dem Monitor die Möglichkeit gegeben werden muss, dass geforderte Übertragungssignal zu empfangen" ist dann die Kabelthematik gemeint?

Bin mir nicht ganz sicher ob ich schon erfolgreich meinen Gedanken rübergebracht habe.

Also das Problem tritt ja erst auf, wenn ich am Monitor die 165hz Einstellung wähle. Der läuft also die ganze Zeit sauber (z.B. im Spiel) auf 100hz, dann gehe ich ins osd vom Monitor und stelle um. Das Bild wird von flackernden Balken überzogen. Die Grafikkarte schickt doch nach der Einstellungsänderung zu 100% auf die gleiche Weise die Frames, wie sie es davor getan hat. Nur der Monitor ändert seine Arbeitsweise und will jetzt mehr dieser erhaltenen frames abbilden. Wenn jetzt also Probleme auftreten kann das doch nur am Monitor liegen.

Natürlich kann man jetzt sagen, dass das Signal davor womöglich auch schon fehlerhaft war und es nur nicht aufgefallen ist, aber dagegen spricht ja widerrum das Auftreten über die gesamte fps range. Der Monitor stellt ja theoretisch im 165hz Modus die gleichen frames dar, die er auch im 60hz Modus dargestellt hätte. Wenn jetzt also jeder 20igste frame von der Graka den Fehler aufweist, müsste irgenwann ja auch im 60hz Modus mal ein fehlerhafter frame abgebildet werden.

Du befindest dich nun also bei der zweiten Nachbesserung. Ab der nächsten darfst du das Gerät wandeln.
Ja, genau. Hab nur bisserl bammel, dass das mit dem Austausch nicht so einfach was wird, weil bisher ja trotz zwei Aufenthalten in der Werkstatt, aus deren Sicht noch kein Beweis für einen Defekt besteht. Keine Ahnung inwiefern sie es dann drauf anlegen. Deswegen wollte ich einmal ein klares ja zu meiner oben erläuterten These.
 
Ich verstehe den Punkt an du hängen bleibst und die Annahme ist ja intelligent.
Ich werde trotzdem versuchen das schnell und einfach darzustellen und dabei viele Möglichkeiten außer Acht lassen.

Fangen wir mir mit der Auflösung und den Hz an.
Jeder Standard schreibt vor, wieviel er in einer Sekunde wie oft übertragen kann.

Umso länger der Übertragungsweg ist, desto mehr Verlust, Dämpfung und Anfälligkeit könnten anliegen.

Soviel zum Kabel.

Um die Abhängigkeiten der zwei anderen Komponenten zu vereinfachen und somit auf das Problem zu kommen „was juckts die GraKa was ich am Monitor einstelle“, lassen wir mal korrigierende Maßnahmen weg und stellen uns zwei Leute vor, bei dem einer den anderen einen Text diktiert und der andere schreibt.

Sagst du dem einen er soll schneller schreiben, wird er nichts ordentliches zu Papier bringen, wenn der diktierende das Tempo nicht halten kann.
Sagst du dem diktierenden er solle schneller vor lesen, wird der Schreiber auch nichts ordentliches hinbekommen wenn das Diktat nicht zu seinem Tempo passt.

Aber…
Und deswegen hätte ich im Service eher auf Mainboard und Firmware getippt als auf Panel.
Wenn der Monitor da einen defekt hat, dann kann der eben alleine damit überfordert sein, dass du alleine schon von ihm verlangst selbst leistungsbereit zu sein in dem du in auf die 165hz steigerst.
 
Deswegen würde ich zuallererst mal nen ordentliches Kabel mit 1,5-2m kaufen.

Aber um das das Ganze mal mit Zahlen zu benennen.
Bei deiner Auflösung und 100Hz brauchst du 12.76 Gbit/s und bei 165Hz sind es 21.73 Gbit/s.
DP 1.2 hat 17.28 Gbit/s und DP 1.4 25.92 Gbit/s.
Deine Grafikkarte und Monitor haben DP 1.4.
Das reicht also schon mal.
Ist das Kabel jetzt aber nicht ganz so gut, was bei den mitgelieferten Kabeln öfter mal vorkommt, kann es sein das es einfach nicht mehr reicht.
Ich hab zB das Kabel https://www.amazon.de/gp/product/B07HL7RSRW/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1.
Das funktioniert bei mir einwandfrei und kostet als 2m auch nicht die Welt.
Ansonsten https://www.amazon.de/LINDY-36482-D...lindy+displayport+kabel,electronics,75&sr=1-3

oder

 
Zuletzt bearbeitet:
@Nano1401

Analoges Signal:
ein analoges Signal kann zu 0% empfangen werden, oder zu 100%, oder irgendeinem Wert dazwischen. In dem Fall muss das Signal aber oberhalb einer ebstimmten Schwelle sein, damit etwas sinnvolles erkennbar ist. Dann gibt es den Bereich zwischen der Schwelle z.B. 60% und dem Maximum das nie erreicht wird 100%, da hat man eine Mischung aus dem Signal das man haben will und Rauschen. Das Rauschen is tim analogen Signal immer da, es ist nur die Frage wie sehr es das Bild überlagert. Daher hat man bei analogen SIgnalen immer den Effekt, dass sich Rauschen und Bild mischen können und man hat diesen klassischen 80er und 90er Jahre Look (z.B Verrauschte TV Übertragung).

WICHTIG: Weder schickt deine GPU ihre Daten analog an den Monitor, noch nimmt der Monitor die Daten analog entgegen, also sind alle Fehler die so aussehen wie verrauschtes 90er Jahre TV nicht auf das Kabel zurückzuführen.


Digitales Signal:
bei einem digitalen Signal gibt es genau zwei Zustände: Signal überträgt = 100%, oder es überträgt nicht, dann 0%.Entweder siehst du das Bild, oder das Bild belibt schwarz. Dazwischen gibt es nichts. Gar nichts. Hat ein Kabel 1% Dämpfung zu viel, ist das Bild sofort komplett weg. Das kann gar nicht flackern, weil damit das Bild wieder kommt muss die Schnittstelle neu initialisiert werden und das geht nicht 165 Mal die Sekunde. Das dauert lange genug, dass ein Mensch nicht mehr von Flackern sprechen würde, sondern von einem Bild das aus und wieder ein geht.

Wo kommt der Bildfehler also her?

(1) Der Monitor muss das digitale Signal von der GPU ja auch wieder umwandeln in analoge Stromimpulse die er an jeden Subpixel sendet und dazu muss der Monitor ja so einen Stromimpuls für einen Subpixel 165 Mal in der Sekunde ein und ausschalten können. Wenn ein Pixel sich nicht verändert, klar, dann setzt der Monitor die Änderung des Stromimpulses aus und der Strom fließt mit der gleichen Stärke weiter. Aber theoretisch müsste der Monitor den Strom 165 Mal ändern können. Genau diese Schalte ist bei Dir fritte. Bei 60Hz merkt man das nicht, aber bei 165Hz kommen nicht wohl getaktete Stomimpulsänderungen sondern random Bullshit. Deswegen siehst du am Monitor, random Bullshit.

(2) Die Grafikkarte muss die Werte jedes Pixels ja in ein Signal packen. Wenn die GPU das 60 Mal pro Sekunde macht kein Problem, aber bei 165 Frames pro Sekunde schießt sich in der GPU etwas ins Knie und kann Teile des Bildes nicht mehr richtig verpacken. Hinten an der GPU kommen zwar 165 Frames raus die ein Monitor als solche erkennt, aber der Inhalt ist halt korrumpiert. Nvidia Fans kennen das, wenn die GPU kaputten Speicher hat und an manchen Stellen, dann halt random Zeug in einem theoretisch perfekten HDMI Signal übertragen wird.

Welcher Fehler vorliegt sollte sich leicht testen lassen. Entweder Monitor zu einem anderen PC tragen, oder anderen PC zu diesem Monitor tragen, anschließen, fertig, man hat seine Antwort was kaputt ist.


Nun die Frage was der Support bislang gemacht hat.
Der Monitor besteht aus Standfuß und Displayeinhausung.
In der Displayeinhausung ist das Panel und das Mainboard mit der Logik und den Anschlüssen. (Mannchmal auch das Netzteil, kann aber auch extern sein)

Wenn der Support die ganze Einhausung oder den Monitor getauscht hat, dann gut.
Wenn der Support wirklich nur das Panel getauscht hat und du hast immer noch das gleiche Mainboard da drin, dann Gratulation, du bist zum Autohaus weil dein Reifen platt war und man hat Dir die Frontscheibe im Auto getauscht. Warum das nix bringt sollte klar sein.

Also ab ins OnScreen Menü deines Monitors. Da sollte irgendwo die Seriennummer abrufbar sein. Wenn das die gleiche Seriennummer wie auf der Originalrechnung ist, dann hast du immer noch das gleiche kaputte Mainboard in deinem Monitor das du schon mehrfach bemängelt hast und der Support weiß einfach nicht was er tut. Nix neues also.

Viel Erfolg
 
So, moin,
entschuldigt bitte die späte Rückmeldung. Der Monitor ist Gestern mit einem neuen Displayportkabel (auch von Samsung, aber wahrscheinlich das, mit dem mein Monitor fehlerfrei gelaufen sein soll) und einem Netzteil zurückgekommen.

Hab beides ausgetestet und der Fehler hat nicht lange auf sich warten lassen.
Interessanterweise musste ich erstmal die Bildwiederholfrequenz von 100 auf 165 hochstellen und ich denke es ist zu befürchten, dass die zu dumm waren für ihren dreitägigen Testlauf einmal zu schauen, ob auch die einzig relevante Einstellung richtig gewählt ist. Zumindest sind alle anderen Einstellungen von mir noch da. Was wohl bedeutet, dass da nichts zurückgesetzt wurde.

Was auch noch gleich ist, ist die Seriennummer im OSD. Was dann wohl im umkehrschluss heißt, dass bei zwei Reparaturen gerade das Teil gewechwechselt wurde, welches wahrscheinlich funktioniert hat...

Naja, da kann man wohl wirklich nix erwarten.

Euch aber auf jeden Fall vielen, vielen Dank @szakal23 und @4thVariety für die Erläuterungen. Dann kann ich morgen guten Gewissens die Lieferung eines neuen Monitors anfragen. Beziehungsweise wende ich mich vielleicht direkt mal an ein Juraforum und schaue inwiefern mir hier eine Entschädigung für den ganzen Aufwand und Verlust von Nutzungszeit zusteht :wall:

Falls Interesse besteht, update ich gerne nochmal über den weiteren Verlauf dieser Odyssee.

Nochmals Danke euch!
 
Nein, nein, so schlimm wars nicht. Ist nur für die Freizeit der Monitor :D
Denke an Geld werde ich also nicht wirklich kommen können, aber gerechtfertigt wäre es gefühlt schon.
 
Nö, warum?
Hast du denn mal den Monitor beim Kumpel ausprobiert oder ein gutes Kabel gekauft?
Warum stellst du die 165Hz eigentlich am Monitor ein und nicht in Windows?
 
@Nano1401

verlange einen Vorabtausch. Das ist eine Form von Umtausch, bei dem du zuerst den neuen Monitor bekommst und dann den alten zurückschickst. Egal wie teuer ein Gerät ist, oder wie sehr der Hersteller auf dicke Hose macht und möchte, dass die Kunden ihn für sein Marketing respektieren, einen guten Hersteller erkennt man auch daran, dass mit den Kunden ein Vorabtausch gemacht wird.

Zu Samsung muss man leider sagen, dass die gerne Premium wären, aber die Kunden-Etikette mit der man in der Premium-Liga spielt fehlt denen sehr oft. Ist auch bei Apple nicht anders. Von daher dürfen sich beide nicht wundern wenn andere Hersteller im Enterprise Sektor die Firmen aussstatten.
 
Weil ich letztes Jahr einen Monitor gekauft habe und den seitdem für vielleicht 20 Stunden nutzen konnte, weil er sonst in einem Verpackungskarton steckt?
Hast du denn mal den Monitor beim Kumpel ausprobiert oder ein gutes Kabel gekauft?
Für den Fall, dass beide Displayportanschlüsse der Graka kaputt sind während die HDMIs funktionieren schleppe ich nicht einen Monitor oder PC durch die Gegend und wenn die mir zwei Mal ein defektes Kabel schicken ist das irgendwie auch nicht mein Problem. Zudem habe ich ja selber schon ein gutes getestet.
Warum stellst du die 165Hz eigentlich am Monitor ein und nicht in Windows?
Warum soll ich das nicht am Monitor einstellen? Wobei, dann würde er sich vielleicht nicht bei der Änderung aufhängen... Hätte aber auch gedacht, dass ich es am Monitor einstellen muss, damit die Windowseinstellung überhaupt greift.
 
Hast du denn mal den Monitor beim Kumpel ausprobiert oder ein gutes Kabel gekauft?
Wie wichtig ein gutes Kabel ist habe ich erst vor kurzem bei einem Bekannten gesehen...
-> mit dem Monitor beiliegendem Kabel Bildstörungen, daraufhin ein gutes Lindy-Displayportkabel von mir probiert und alles lief super!

Ein schlechtes/defektes Kabel kann also durchaus Bildstörungen verursachen.
(Ob das hier das Problem ist weiß ich natürlich nicht)
 
@Nano1401

verlange einen Vorabtausch.
Ah gut, das werde ich so machen.

Also die Erfahrung mit Samsung direkt ist schon hart gewesen, aber nach welchen Kriterien die dann noch ihre Reparaturwerkstatt-Partner aussuchen will ich nicht wissen. Die haben es in mehreren Anläufen nicht geschafft mir eine passende Versandverpackung zu schicken. Nach Premium sieht das echt nicht aus.
Wie wichtig ein gutes Kabel ist habe ich erst vor kurzem bei einem Bekannten gesehen...
-> mit dem Monitor beiliegendem Kabel Bildstörungen, daraufhin ein gutes Lindy-Displayportkabel von mir probiert und alles lief super!

Ein schlechtes/defektes Kabel kann also durchaus Bildstörungen verursachen.
(Ob das hier das Problem ist weiß ich natürlich nicht)
Hm, ja ich werde einfach nochmal beim Servicepartner nachfragen ob die echt so dämlich waren mit der falschen Einstellung zu testen und wenn nicht, ob sie mir dann das Kabel geschickt haben mit dem sie auch den Test durchgeführt haben.
 
Zurück