Verständnisfrage zu Monitorfunktionsweise

Nano1401

Kabelverknoter(in)
Hallo Leute,

vielleicht kann mich hier ein Profi mal über das Zusammenspiel von PC und Monitor aufklären.
Und zwar habe ich aktuell ein Problem mit meinem Monitor (Samsung Odyssey G5), wobei zwei Einsendungen zur Reparatur keine Lösung (Display wurde gewechselt) brachten und auch das Problem nicht nachgestellt werden konnte. Dabei handelt es sich um ein Flackern horizontaler schachbrettmuster ähnlicher Balken.

Das Ding ist, dass das Flackern nur auftritt sobald der Monitor auf 165hz eingestellt wird. Auf 100hz oder drunter tritt der Fehler nicht auf.
Nach meinem Verständnis kann doch aber eine Änderung der Bildwiederholrate am Monitor nicht dazu führen, dass mein PC so rummurkst, dass sich dann wiederrum Bildfehler einschleichen. Oder liege ich da falsch?
Die Grafikkarte rendert doch (bei ungecappten FPS) einfach lustig ihre Frames zurecht und der Monitor schaut dann was er abbilden kann und möchte.

Da der Samsung Support schon vor der zweiten Reparatureinsendung gequengelt hat, gehe ich davon aus, dass die sich jetzt querstellen. Vielleicht ja auch zu Recht. Aber auf einem gegebenenfalls defekten Monitor möchte ich eigentlich nicht sitzen bleiben.

Wenn jemand mich also einmal bestätigen oder korrigieren könnte wäre ich sehr dankbar. Dann weiß ich, ob sich ein Bekabbeln mit dem Support noch lohnt, oder ich mal meinen PC auf Herz und Niere prüfen muss.

Vielen Dank schonmal!
 
Anderes Kabel mal probiert? HDMI oder DP?
Auch mal anderen Anschluss am Monitor/am PC testen...
 
Alles probiert, tritt am Displayport auf. An beiden Anschlüssen der Grafikkarte.
Habe eine 2060 Super mit dem 551.23 Treiber.

Edit: Deswegen hab ichs auch erstmal in das Unterforum hier gepackt. Will erstmal wissen ob es überhaupt an meinem PC liegen kann.
 
Zuletzt bearbeitet:
Alles probiert, tritt am Displayport auf. An beiden Anschlüssen der Grafikkarte.
Habe eine 2060 Super mit dem 551.23 Treiber.

Edit: Deswegen hab ichs auch erstmal in das Unterforum hier gepackt. Will erstmal wissen ob es überhaupt an meinem PC liegen kann.

Gibt einige Berichte darüber, dass NVidia Nutzer sich über Schachbrettmuster beklagen.
Ehemals war nur die Rede davon, dass Chrome Browser betroffen wären.
Es gäbe wohl auch Treiberversionen bei dem das nicht auftritt.
Dann hat mal wohl heraus gefunden, dass Windows ebenfalls was fixen muss.

Habe das nicht aktiv genug verfolgt um dir jetzt eine abschließende Lösung nennen zu können.
Recherchier mal nach „Nvidia Checkerboard“.

In mindestens einem Changelog des Geforce Treibers habe ich gelesen, dass es gefixt sein sollte.

 
Hm, danke!
Also an meinem anderen Monitor tritt das Problem nicht auf.
Der ist allerdings auch über HDMI angeschlossen (wobei das Problem logischerweise auch am G5 nicht besteht wenn er per HDMI angeschlossen ist) und packt nur 60hz.
 
Ok, vielen Dank euch allen. Womöglich hätte ich doch besser unter Problemlösung posten sollen :D
Kann ich den Nachfragen entnehmen, dass es tatsächlich ein Problem an meinem PC sein könnte?

Das genaue Modell ist der G5 LC34G55TWWPXEN. Das Flackern kann auf dem Desktop, im Browser und auch in Spielen auftreten. Möglicherweise aber vermehrt in Spielen.

Dann flackert es recht willkürlich in unregelmäßigen Zeitabständen, auf unterschiedlicher Höhe und in unterschiedlicher Dicke über den Bildschirm.

Hab mal ein Foto angehängt, was besseres gibts gerade leider nicht, da der Monitor ja im Moment durch Deutschland reist.

Den HDMI-Anschluss habe ich meine ich auch getestet, der kann aber auch nur 100hz. Da bin ich mir gerade nicht mehr ganz sicher. Das hin und her mit Samsung läuft jetzt schon seit über vier Monaten.
 

Anhänge

  • frame.jpg
    frame.jpg
    311,4 KB · Aufrufe: 36
Zuletzt bearbeitet:
Aber auch nur, wenn der Monitor das unterstützt.
Um mal deine Sig zu zitieren.
Ohne genaue Modellangabe im Startpost kann es auch der sein:

Wieviel Hz in der Auflösung ist sowieso irrelevant, mehr wie 60 Fps wird er mit der 2060 Super in WQHD sowieso nicht bekommen.

Da wir nun sein genaues Modell wissen: bei WQHD max 100 Hz. mit Hdmi.
 
Ja, also meine Spiele laufen auch gerne mal mit über 160 fps in voller Auflösung. Aber genau, die dargestellten FPS haben eh keinen unmittelbaren Einfluss auf das Auftreten des Problems.
 
Deswegen erstmal sicher gehen, dass du nicht nen billiges 3 Meter Kabel nutzt.
Die machen gerne mal faxen.
 
Also ein Invest in ein gescheites Kabel ist unabhängig von dem Monitor ja nicht verlorenes Geld.
Du musst ja jetzt auch kein 30€ Kabel kaufen.
Aber so wie sich das anhört benutzt du das „kurze“ Kabel was mitgeliefert wurde, oder?
 
Ich denk du hast andere ausprobiert?
Ja ein anderes von nem Kumpel mit dem er problemlos einen 144hz Monitor betreibt.
In Dauernutzung habe ich das Herstellerkabel wie @szakal23 richtig vermutet hat.

Ansonsten ist mir noch eingefallen, dass ich den Monitor an ner alten Steckerleiste habe, kann die womöglich Probleme machen? Oder im allgemeinen, kann so ein Fehlerbild durch Probleme rund ums Netzteil entstehen?
 
Zurück