• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Verchiedene Bluescreens Ryzen System

t670i

Freizeitschrauber(in)
Hallo Leute, ich brauche mal eure Meinung.
Mein zweit PC produziert seit Kurzem ständig verschiedene Bluescreens.

Z.B die hier:
"attempted execute of noexecute memory"
"irql not less or equal"
"attempted to write read only memory"
"dpc watchdog violation"
"system thread exception not handled"


Okay riecht nach RAM dachte ich. Jetzt habe ich aber schon drei verschiedene RAM Kits getestet und die Bluescreens treten weiter auf.
Daher habe ich mir als Nächstes die SSD vorgenommen und Windows auf einer M.2 neu installiert. -> Bluescreens nach der Installation.
Gut teste ich noch eine Sata SSD. -> Dasselbe.

Ach ja, GPU habe ich auch getauscht. ^^
In allen Fällen schmiert Windows nach spätestens 5 Minuten ab. Manchmal mit Bluescreen und manchmal plop schwarzer Bildschirm und Neustart.

RAM und SSD sind also raus.

Was meint ihr? Vielleicht ist das Mainboard defekt oder die CPU?

Die Log aus dem Windows Eventviewer habe ich mal angehangen.


Das komplette System:


AMD R5 3600
16 GB RAM (verschiedene Hersteller getestet)
Gigabyte B450M S2H
RX 480 (Auch getauscht)
SSD (M.2 und Sata getestet)
Netzteil cmpsu-1000hx

Hm ich bin gerade selber etwas verwundert, als ich nach dem Netzteil gesucht habe. Das war mir nicht bewusst, dass es so ein alter Schinken ist.
Werde das jetzt gleich mal tauschen. Vielleicht liegt es ja am NT?

Edit: Okay am Nt liegt es nicht. kackt auch mit neuem NT ab.
 

Anhänge

  • Log.zip
    52,1 KB · Aufrufe: 7
Zuletzt bearbeitet:
TE
T

t670i

Freizeitschrauber(in)
Stimmt habe ich vergessen zu erwähnen. Bios habe ich das neueste schon aufgespielt, aber erst nachdem die Probleme anfingen.
Chipsatz ist keiner drauf. Schmiert ja mit einer frischen Installation schon ab.
 

chill_eule

Volt-Modder(in)
Die Log aus dem Windows Eventviewer habe ich mal angehangen.
Nicht gegen dich, aber nicht viele hier werden sich eine .zip Datei unbekannter Herkunft herunterladen ;)
Wir nehmen aber gern screenshots :P

Chipsatz ist keiner drauf. Schmiert ja mit einer frischen Installation schon ab.
Dann mal los. Die Fehlermeldungen deuten meistens erstmal auf Treiberprobleme hin.
Bei einer frischen Win Installation sind ja längst nicht alle mit dabei.
 

AlphaMale

Software-Overclocker(in)
Okay, nee...ich frage...Weil es mit aktuellen Agesas und Bios Versionen manchmal Probleme mit Ram und XMP Profilen gibt /gab.

Wenn er so instant abschmiert, dann...(wenn du die Möglichkeit hast), ein anderes Netzteil zu testen...sicherlich gut um das ausschließen zu können.

Ansonsten gibt es viele, viele Möglichkeiten bei den von dir geschriebenen Fehlermeldungen. Gut, das du schon vieles getestet hast.
Das die CPU die Grätsche macht, finde ich eher ungewöhnlich. Tippe mal auf Board oder Netzteil.
 
TE
T

t670i

Freizeitschrauber(in)
Nicht gegen dich, aber nicht viele hier werden sich eine .zip Datei unbekannter Herkunft herunterladen ;)
Wir nehmen aber gern screenshots

Verstehe ich :D Hier mal ein paar Bilder. Sieht immer gleich aus der Absturtz im Eventviewer.
1.JPG
2.JPG
3.JPG

Tippe mal auf Board oder Netzteil.

Also Netzteil habe ich mittlerweile getauscht daran liegt es nicht.
 
TE
T

t670i

Freizeitschrauber(in)
Nicht gegen dich, aber nicht viele hier werden sich eine .zip Datei unbekannter Herkunft herunterladen ;)
Wir nehmen aber gern screenshots :P


Dann mal los. Die Fehlermeldungen deuten meistens erstmal auf Treiberprobleme hin.
Bei einer frischen Win Installation sind ja längst nicht alle mit dabei.

Hm, also ich denke, das war es. ;-) Ich musste es aber erst mal schaffen, den zu installieren.

Beim ersten Mal ist der Rechner während der Installation mit Bluescreen ausgestiegen. Beim zweiten Mal war ich dann schnell genug.

Jetzt läuft er anscheinend problemlos. Ich werde es mal weiter beobachten im Laufe des Tages.

Normal ist so was aber nicht. :-P
 

chill_eule

Volt-Modder(in)
Defekt von Board oder CPU kann man natürlich nicht gänzlich ausschließen ohne entsprechenden Test :ka:

Die Kernel Event 41 Meldung ist leider sehr diffus und kann quasi auf alles hindeuten.
Die Bluescreens und Event 161 deuten aber wie gesagt erstmal auf Treiber hin.
*Daumen drück*
 
TE
T

t670i

Freizeitschrauber(in)
Schon merkwürig aber er lief bis jetzt ohne einen bluescreen. Von daher bin ich zufrieden. :)
 
Oben Unten