• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Vega 56 stürzt dauernd ab

Saculxxx

Schraubenverwechsler(in)
Vega 56 stürzt dauernd ab

Hallöchen,

ich brauche dringend Hilfe mit meiner Vega 56 MSI Air Boost:
habe sie die Woche bekommen allerdings stürzt sie mir ständig in Ark ab.
ich möchte sie selbstverständlich übertakten und Undervolten und vollgendes Profil lief bei mir bereits in Furmark und Scum problemlos:

Treiber 19.2.2
Gpu Takt: + 3%
Spannung 1v (-0.2V)
Speicher 950mhz (+150mhz)
Lüfter auf konstant 35% etwa 2000 rpm
Temperaturen dabei lagen bei der Gpu bei max 76 beim Speicher habe ich leider nicht nach geschaut schätze etwa 80, Vrm bei 60 +-5
Power Target + 50% (Immer!)
Verbrauch max 190W
War damit sehr zufrieden auch mit Lautstärke

Als ich mit diesen Einstellungen Ark spielen wollte stürzte es sofort mehrmals nach 3 bis 5 min ab!
Also Gpu Takt auf Standart gestellt... immernoch aber deutlich später
Spannung auf 1.1V... Immernoch
Jedoch teils erst nach 30 bis 60 min
Habe den Lüfter ab jetzt selbst Regeln lassen, dadurch selbe Temperaturen wie oben.
Ich bezweifle das es an den Temperaturen liegt da mir Ark mit 1.1V und 950mhz speicher einmal 5sec nachdem ich im Gpu-z geschaut habe abgeschmiert ist.
Temperaturen dabei: Gpu 76; Speicher 79; Vrm unter 60
Habe immer mindesten die Radeon Settings mit Wattman im Hintergrund offen und meistens Firefox

Also Ram runtergeschraubt...

Bei 1.2v Standart Takt
950mhz Absturz
930mhz Absturz
900mhz Absturz
Teils erst nach über einer Stunde

Heute habe ich ich mich mal Imformiert womit andere so zu kämpfen hatten und folgendes gemacht:
Kontrolliert ob Graka richtig sitzt
Normalen Ram vom Pc durchgescheckt, keine Fehler
Treiber neuinstalliert (diesmal 19.1.1) und das Problem informations Ding?? von AMD nicht mitinstalliert da dies wohl teils Abstürze verursacht
2. Bios benutzt
Gpu Takt und Lüfter Standart
Speicher 900mhz

Ark lief dann gut 2 Stunden ohne irgenwelche Probleme
Wollte dann mal die Spannung reduzieren, zuerst 1.15V und dann auf 1.1V
Absturz nach über einer Stunden vlt auch 2 mit den 1.1V
Temperaturen lagen wie oben bereits beschreiben, nebenbei Gpu-z laufen gelassen maximum bei Gpu 76, Speicher 83 Vrm immernoch um die 60

Äußerst Interressant ist wie der Pc abgestürzt ist:
Unter Furmark und scum einige Sekunden aufgehangen dann wurde Wattman und Furmark/Scum beendet und ich konnte den Pc normal weiter benutzen
Aber unter Ark...
Zuerst wie bei Furmark/Scum, dann hatte ich einmal paar mal den Berümten Bluescreen und die letzten Male, einschließlich heute einfach schwarzer Bildschirm und der Lüfter ist voll aufgedreht, habe mir nebenbei die Temperatur zumindestens von der Gpu in Ark anzeigen lassenk, dabei lag sie selbst direkt vor den Abstürzen nie über 76


Restliches System:
Windows 10 neu aufgestzt nach dem Grafikkarte eingebaut wurde
Msi rx vega 56 air boost
i7 2600 non k
16gb 1333mts Ram 4x4gb
Fujitsu 3071s11
128gb sata ssd von Sandisk mit Win 10 drauf
1Tb Hdd von Seagate mit Ark/Furmark/Scum drauf
Thermaltake BErlin 630W
Gesammter Verbrauch etwa 300W bis 400W (Gpu maximal 250W bei 1.2V und Cpu maximal 70)

Hatte mir vorher bereits eine Zotac mini gtx 1070 geholt die natürlich auch übertakted dabei maximal 180W und in Spielen nie Probleme gehabt
Allerdings zurückgeschickt, würde mir sonst wieder ne 1070 holen

Rechtschreibfehler dienen der Ästhätik
 

Rolk

Lötkolbengott/-göttin
AW: Vega 56 stürzt dauernd ab

Also mit dem 2. Bios bis hinab auf 1,15V scheint es ja zu laufen?

Ich würde vielleicht mal das HBM-oc raus nehmen, nur um sicher zu gehen das es nicht die Fehlerquelle ist. Ansonsten fällt mir noch das Netzteil auf. Die Netzteilprofis hier im Forum würden dir wahrscheinlich nahe legen es so schnell wie möglich zu entsorgen.^^ Vielleicht ist das ein Anhaltspunkt und die Karte bekommt keine saubere Spannung bei zu geringen Einstellungen. Keine Ahnung. :ka:
 

Gurdi

Kokü-Junkie (m/w)
AW: Vega 56 stürzt dauernd ab

Bei Vega senkt man den P7 Takt etwas ab und korrigiert dann die Spannung. Alles andere wird instabil. mach mal 1582/1050mv.
 

drstoecker

Lötkolbengott/-göttin
AW: Vega 56 stürzt dauernd ab

Mich interessiert eigtl nur ob es mit der Standard Einstellung problemlos läuft?
dein Netzteil ist übrigens auch für die Tonne.
 

SativaBongharzia

Freizeitschrauber(in)
AW: Vega 56 stürzt dauernd ab

Netzteil Thermaltake Berlin...? Das ist mal nett wieder von diesem Murks zu lesen. Das Teil taugt leider nicht von 12 bis Mittag.
Nen anständiges be quiet mit 550 Watt und gut
 

eXquisite

BIOS-Overclocker(in)
AW: Vega 56 stürzt dauernd ab

Du übertaktest mit Afterburner? Das wird nix.

Stell mal im Wattman unter - AMD Settings -> Spiele -> Global Settings -> Wattman - die Profile für die Powerstates richtig ein.
 
TE
S

Saculxxx

Schraubenverwechsler(in)
AW: Vega 56 stürzt dauernd ab

Erstmal Airflow top, neue Lüfter sind heute gekommen.

Zweitens Afterburner benutze ich nicht nur das Tool von Amd

Drittens habe sie immerhin stabil bei 1.075V bekommen mit 1530mhz bzw 800mhz ram zieht dann 210 bis 220 watt und ist immerhin unter dem 225w limit allerdings sobald ich versuche den Ram auch nur auf 850 zu übertakten fällt der gpu Takt auf unter 1500 und Performance Boost gibts dann nicht.
Lasse es jetzt so, besorge mir nen neues Netzteil 500W Beqiet pure oder straight power schaut nice aus und vlt wechsel ich doch noch zu einer 1070 oder der neuen 1660 ti wenn sie etwa genauso gut ist.

Aber großen Dank an alle für die schnelle Hilfe, wenn ihr noch Tipps zum oc habt gerne
 
Oben Unten