• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[UPDATE] PEG-Link nur 3.0/x8 anstelle von 3.0/x16

Eol_Ruin

Lötkolbengott/-göttin
[UPDATE] siehe am Ende!!

Hallo zusammen!

Ich hab günstig (ca 80€) eine gebrauchte GTX 1060 "geschossen" welche eigentlich auch problemlos in meinem SYS läuft!
Ich hab mal kurz GPU-Z angeschmissen und dort wird mir der PCIe-Link (unter Last natürlich!) anstelle von 3.0@x16 nur 3.0@x8 angezeigt! :what:

Nun ist mir natürlich klar das es rein von der Performance her keinen Unterschied macht ob x8 oder x16 - aber interessieren tuts mich schon :huh:

Was ich schon versucht habe:
- Karte aus und wieder eingebaut und auf korrekten Sitz geprüft (2 mal!) --> kein Erfolg!
- PCIe-Kontakte der Karte gereinigt & PEG-Slot "ausgeblasen" --> kein Erfolg!
- Im UEFI geschaut ob vielleicht dort irgendwas PCIE-relevantes "verstellt" ist--> NEIN
- alle "Übertaktungen" rausgenommen / RAM mit 2133 getestet --> kein Erfolg!
- Google angeworfen - aber keine Infos die ich gefunden habe haben weitergeholfen!

Auch hab ich die Karte in einem anderen PC getestet - dort wurde sie ganz normal mit 3.0@x16 angebunden!
An der Grafikkarte liegts also schon mal nicht!

Hat irgendjemand eine Idee dazu?

SYS:
-
Ryzen 3 3200G @4GHz
- Manli GTX 1060 6GB @+200MHz/+700MHz
- MSI B450M Pro-VDH Max
- G.Skill Aegis 16GB Kit DDR4-3000
- be quiet! System Power 9 400W
- nur SATA Laufwerke


UPDATE:
Oder kann es vielleicht daran liegen das die Vega 8 die restlichen 8 Lanes auch im deaktivierten Zustand fix verdrahtet bekommt?
Hab gerade das hier gefunden:
[SOLVED] - Ryzen "G" series processors' PCIe lanes Question | Tom's Hardware Forum
Bezieht sich zwar auf den 2200G - aber das sollte ja auch für den 3200G gelten oder?
 
Zuletzt bearbeitet:

Schori

Software-Overclocker(in)
Der R3 3200G hat insgesamt 12 PCIe 3.0 Lanes, davon gehen 4 Stk. an den I/O-Hub und 8 Stk an den x16 PEG. Die restlichen Lanes werden für SATA und Co genutzt.
Also alles wie es soll.
 
Oben Unten