Umbau von AMD- zu Intel-PC mit Hindernissen

Kretsche

Schraubenverwechsler(in)
Hallo,

nach mittlerweile gut 2 Jahren und 4 Monaten war es mal wieder an der Zeit meinen etwas in die Tage gekommenen Rechner aufzurüsten. Eigentlich keine große Sache, da ich schon mehrere Rechner für die Familie und Freunde selbst zusammengestellt und gebaut habe. Dabei gab es eigentlich nie nennenswerte Probleme, weder beim Zusammenbau noch beim Betrieb.

Doch diesmal sollte alles anders kommen

Zuerst mein altes System:

ASUS K8V SE Deluxe
Athlon64 3000+ (2 GHz Newcastle)
1 GB RAM (Infineon)
ASUS V9999GT, 6800 GT 128 MB (die mit dem schnellen Chip aber der langsamen Speicheranbindung)
2x200 GB Western Digital SATA im Raid 0
Pioneer-Brenner
SB Live Player 5.1
Enermax EG365AX-FMA (350 Watt)
Casetek-Gehäuse mit Window und 5 Gehäuselüftern
Windows XP Home SP2
attachment.php


attachment.php


Da ein Freund ebenfalls an einer Aufrüstung seines Systems interessiert war und wir uns deswegen zur Teilesuche zusammengesetzt haben, hatte ich bezüglich meiner Komponenten auch schon konkrete Vorstellungen.

Damals aufgrund des sehr guten Preis-Leistungsverhältnis zu AMD gewechselt, blieb mir jetzt aus gleichen Gründen nur der Wechsel zurück zu Intel. Hier wiederum wollte ich keine Übertaktungsrekorde brechen und wählte den E6550 mit 2,33 GHz. Als Lüfter kam für mich wieder nur Arctic Cooling in Frage. Will nicht übermäßig übertakten und das vierfache für ein paar Grad weniger wollte ich auch nicht ausgeben.

Zunächst nicht von ASUS begeistert, hatte ich nach anfänglichen Stabilitätsproblemen zwar während der 2 Jahre keine Probleme, jedoch wollte ich aufgrund des Designs und der üppigen Ausstattung wieder zu MSI (hatte ich vor ASUS). Hatte schon 2 Boards und 2 Grafikkarten von denen und war überaus zufrieden. Um mir die Möglichkeit des Sli-Verbundes offen zu lassen, wählte ich das MSI P6N Sli Platinum.
Als Grafikkarte kam für mich nur eine 8800 GTS. Hier stellte sich nicht die Frage nach dem Hersteller, sondern wo ist die Karte verfügbar. Schließlich wurde ich bei E-bug fündig. EVGA als bulk für einen guten Preis. Und über 100 Stück verfügbar. Einen Karton und ein dickes Handbuch brauch ich sowieso nicht. Also gleich bestellt.
Als Arbeitsspeicher sollte DDR2-6400 reichen. Der wird einem ja zurzeit hinterhergeschmissen. 2 GB reichen mir jedoch. Hatte zuerst OCZ Speicher im Auge, entschied mich dann doch für G.E.I.L. Speicher aufgrund der Latenzen von 4, 4, 4, 12.

Als letztes überlegte ich lange hin und her, ob ich mein altes Netzteil behalten sollte. Habe stundenlang die Ampere-werte verglichen. Stark genug für eine Karte, aber bei einer zweiten. Da wäre es eng geworden. Außerdem hat es nur einen 4-Pin und einen 20-Pin Stromanschluss. Und mit Adaptern wollte ich nicht arbeiten. Also neu, entweder Enermax oder BeQuiet. Hab mich dann für das Enermax Liberty 500 Watt entschieden.

Den Rest übernehme ich aus dem alten Rechner.


Die Komponenten nochmal im Überblick:

MSI P6N Sli Platinum
C2D E6550
Arcic Cooling Freezer 7 Pro
Enermax Liberty 500 Watt
EVGA 8800 GTS (G92) bulk
2 GB G.E.I.L. DDR2-6400

Die ersten 4 Komponenten hab ich am 08.01.08 bei Mindfactory bestellt, die letzten Beiden bei E-bug. Lieferzeit bei Beiden nur 3 Tage. Vorbildlich!!
attachment.php


Beim Auspacken der Grafikkarte dachte ich nur: ist das ein Monster. Nicht nur groß sondern auch schwer. Nichts im Vergleich zu ner 6800 oder ner 7800. Ähnliches dachte ich beim Freezer 7 Pro. War halt ne Umstellung nach so langer Zeit mit dem alten System.
Ansonsten war ich über den Lieferumfang beim MSI wieder begeistert. Man vermisst einfach nichts.

Am folgenden Sonntag bin ich voller Vorfreude aufs Zusammenbauen früh aufgestanden, um nach nem schnellen Frühstück gleich ans Werk zu gehen.

Also schnell noch ne Diskette (eine hatte ich noch) mit den SATA Treibern auf dem alten Rechner zurechtgemacht. Die Datensicherung hatte ich Gott sei Dank schon vorher erledigt.

Anschließend alles abgestöpselt und den 25 kg-Brocken an den Bastel-Ort verbracht.

Gut 15 Minuten später waren Mainboard mit allen Komponenten und Netzteil ausgebaut. Dann noch schnell den Innenraum vom wenigen Staub befreit. Es geht nichts über Staubfilter!!! Dann konnte es losgehen.
attachment.php


Das Mainboard also ausgepackt und die Sockelsicherung entfernt.
attachment.php


attachment.php

Die CPU aus ihrer Verpackung geholt, kurz geguckt, wo die Einkerbungen sind: PASST. Mittels Hebel festgezurrt. Auf dem Freezer war bereits Wärmeleitpaste verteilt, was mir diesmal die Arbeit erleichterte. Also kurz überlegt, ob der Lüfter nach hinten oder nach oben zum Netzteil blasen soll. Aufgrund der Heatpipe vom Mainboard entschied ich mich zur besseren Kühlung derselbigen für die Lösung nach hinten. Übrigens sind die unteren Lammellen des Freezer leicht nach unten gebogen, so dass der Luftstrom optimal über den (wenn vorhanden) Kühlkörper vom Mainboard weht und diesen zusätzlich kühlt. Das nenne ich mal durchdacht. Hab da auch schon teuere Varianten gesehen, die da wesentlich egoistischer denken.

Den Arbeitsspeicher hab ich auch gleich in den ersten und dritten Slot gesteckt. Herrlich dieses Orange!!
Schnell noch die ATX-Blende getauscht, dann konnte das Board auch schon ins Gehäuse.
attachment.php


Als nächstes war die 8800 GTS dran. Da im Casetek-Gehäuse die Erweiterungskarten nicht verschraubt werden, sondern mittels Schnellverschluss befestigt werden, hatte ich mich aufgrund der 2-Slot-Grafikkarte bereits auf Probleme eingestellt. Es störte jedoch lediglich eine kleine Ecke vom Plastikschnellverschluss, welche mit einem scharfen Messer wegrationalisiert wurde. Jetzt passte alles, die Karte saß auch erstaunlich sicher und fest, trotz des Gewichts und eben nur mit einem Schnellverschluss aus Plastik.
attachment.php


Jetzt kam der Auftritt von dem Enermax. Dank Kabelmanagement brauchte ich nur ein !!! Kabel für den Brenner, die beiden Festplatten, meine Lüftersteuerung und die Beleuchtung. Ein weiteres für die Stromversorgung der Grafikkarte und natürlich die beiden 8- und 24-Pin Anschlüsse des Boards.
Danach die Anschlüsse für Front-USB und fürs Gehäuse auf dem Board befestigt. Als letztes noch die Soundkarte in den PCI-Steckplatz geschoben und noch mal alle Anschlüsse überprüft.
Zeit hatte ich ja, es verging gerade mal eine gute halbe Stunde seit dem Ausbau.

Alle Kabel waren richtig angeschlossen, vergessen wurde auch nichts. Ich dachte kurz darüber nach, bereits jetzt die Kabel mittels Kabelbinder zu sortieren. Ich wollte ihn aber wenigstens kurz zum Leben erwecken, man kann ja nie wissen. Das war auch gut so!!! Denn jetzt beginnt die Geschichte eine hässliche Wendung zu nehmen.

Also Monitor, Tastatur und Strom angeschlossen und voller Erwartung den Power-Knopf gedrückt. Und siehe da es tat sich was. Es wurde laut, sehr laut. Das musste die Grafikkarte sein, dass hatte ich schon von einem Kollegen gehört. Das Board hat eine zweifarbige LED, gelb signalisiert, dass Strom anliegt und grün, dass der PC an ist. Ich sah grün, jedoch kein Bild auf dem Monitor. Mittlerweile regulierten sich die Grafikkarte und der CPU-Lüfter und es wurde angenehm leise.
Nachdem ich den Monitor in den zweiten Ausgang der Grafikkarte steckte, ohne dass ein Bild kam, wurde ich langsam unruhig. Das kann doch nicht sein. Noch mal neu gestartet, keine Veränderung.
Aber ich erinnere an die üppige Ausstattung von MSI. Es gibt dort ein sogenanntes D-Bracket. Dies wird ans Mainboard angeschlossen und über vier zweifarbige LEDs wird ein Fehlercode ausgegeben. Da ich keinen Lautsprecher ans Board angeschlossen habe, kam mir dies natürlich sehr gelegen. Kurzerhand angeklemmt und neu gestartet.
Ein Blick ins Handbuch ergab: Arbeitsspeicher nicht installiert oder defekt.

Kurzer Blick ins Gehäuse. Installiert ist er, also sollte er defekt sein?? Daran glaubte ich nicht. Also einen Riegel ausgebaut und anschließend alle Slots getestet. Danach den anderen Riegel. Nichts!!!!
Noch ein Blick ins Handbuch. Der Speicher ist dort sogar aufgelistet, quasi von MSI erfolgreich auf die Zusammenarbeit hin getestet worden.
Um weiter Fehler auszuschließen, hab ich kurzerhand bis auf die CPU und den Speicher alles wieder abgeklemmt. Wieder nichts. Mein letzter Versuch, die CPU ausgebaut. OHA, eine Veränderung!!! Die LEDs sagen mir, dass die CPU fehlt. Wenigstens das funktioniert.

CPU wieder rein, der alte Fehler war wieder da. Da ich nicht davon ausging, dass der Speicher defekt war, vermutete ich den Fehler beim Board. Um aber sicher zu gehen, überlegte ich, wo ich DDR2-Speicher auf nem Sonntag herbekommen könnte. Mir fiel nen Kumpel ein, der jedoch unterwegs war, somit konnte ich erst am späten Abend einen Riegel von ihm entführen. Voller Erwartung eingebaut. Nichts!!! Wenigstens hatte ich jetzt die Gewissheit, dass es das Board ist. Allerdings wollte ich nicht auf die Neulieferung/Reklamation durch Mindfactory warten. Ich fand bei CSV das gleiche Board und bestellte es sofort und konnte es am Dienstag abholen. Also erneut CPU ausgebaut, alle Steckverbindungen gelöst und eingebaut.

Wieder Power-Knopf. Diesmal klappte alles. Erstmal das Bios optimiert. Raid 0 eingestellt. Mit Startdiskette Windows installiert. Soweit wieder eingerichtet und natürlich 3DMark 06 laufen lassen. 10600 Punkte. Auch gleich mal CoD 4 angespielt. Sehr schön. Donnerstag früh wollte ich den Computer anmachen. Ratet mal!!! Nichts, eigentlich noch weniger als nichts!!! Es passierte gar nichts, noch nicht mal die LED auf dem Board funktionierte. Also wieder das D-Bracket angeschlossen. Hm, auch hier brannte nicht eine LED. Das kann doch gar nicht sein!!! Letzte Lösung, dachte ich, BIOS resetten. Siehe da beim nächsten Start sah ich vier rote LEDs, Blick ins Handbuch. CPU nicht installiert oder defekt.

Um einen Defekt der CPU auszuschließen, nahm ich das andere Board und schloss dieses soweit wieder an. Hier kam wieder der RAM-Fehler. Da die CPU vorher überprüft wird, musste die CPU also in Ordnung sein. Also nahm ich das Board und bin wieder zu CSV.

Natürlich bin ich nicht der einzige mit defekten Artikeln und hätte mehrere Tage warten müssen, bis mir bestätigt wird, dass das Board defekt ist und ich dann entweder Geld oder ein neues Board bekomme. Damit konnte ich aber auch nicht leben. Ich ging das Risiko ein, dass das Board bei denen wieder funktioniert und ich das Board wieder zurückbekomme und kaufte mir ein drittes Board. Allerdings diesmal ein anderen Chipsatz und zudem einen anderen Hersteller. Der Verkäufer empfahl mir ein Gigabyte P35 DS4, welches bei ihm im Einsatz ist und keinerlei Probleme macht. Nun denn dachte ich mir. Schlimmer kann es nicht mehr kommen.

Wieder zu Hause angekommen, hab ich natürlich sofort mit dem Einbau begonnen. Darin hatte ich ja jetzt Übung. J
attachment.php


Jedenfalls gab es hier keine Probleme. Allerdings hatte ich nicht berücksichtigt, dass ich gar keine SATA Treiber auf Diskette hatte. So ein Mist. Also musste ich schnell mit meinem Laptop und nlite ein neues Windows erstellen. Der Treiber war recht schnell gefunden. Und somit war die Windows-Installation kein Problem.

Jedoch merkte ich recht schnell, dass in allen Lebenslagen entweder Blue-Screens oder auch normale Abstürze in Windows zu verzeichnen waren.
Meine Nerven waren am Ende. Nach einem Bios-Update, und der mehrmaligen Neu-Installation von Windows konnte ich ihn mittlerweile zu einem stabilen Betrieb überreden.

Ich muss sagen, auch wenn bei Gigabyte immer noch Flachbandkabel für IDE-Geräte und Floppy dabei liegen und auch die Farben auf dem Mainboard teilweise blind machen, bin ich sehr zufrieden mit dem jetzigen Ergebnis. Das Übertakten ist recht einfach und verständlich und zu hohe Werte werden durch automatische Rückstellung im BIOS korrigiert.

Da der Freezer nicht verschraubt wird, sondern mittels Plastikspreißköpfen auf dem Board befestigt wird, könnte man meinen, dass sie für einen häufigen Ein- und Ausbau des Kühlers nicht geeignet sind. Dem kann ich nur widersprechen, da ich diese bestimmt an die zehn Mal gelöst habe und die Köpfe halten wie am ersten Tag.

Inzwischen läuft der Rechner mit 2,94 GHz sehr stabil.
attachment.php


PS: Beide Boards wurden übrigens vom jeweiligen Händler zurückgenommen und ich habe mein Geld zurückerstattet bekommen.
 

StellaNor

PCGHX-HWbot-Member (m/w)
AW: Umbau mit Hindernissen

Toller Bericht, gefällt mir wirklich ausgezeichnet. Auch die Bilder - vorallem jedoch das Kabelmanagement - das hast du jetzt super im Griff :D

Ist wirklich super Pech mit den anderen beiden Mainboards. Aber das kommt halt vor. Du hast deine Nerven dennoch gut unter Kontrolle gehabt ;)
 

SkastYX

PC-Selbstbauer(in)
AW: Umbau mit Hindernissen

Wirklich sehr schön beschrieben, nicht einfach nur die Fackten aufgelistet, sondern man kann sich richtig vorstellen wie einem die Galle bei der Board-Miserie hochkommt.
Die priese Humor tut auch noch ihr gutes.
 

darkniz

PCGHX-HWbot-Member (m/w)
AW: Umbau mit Hindernissen

Sehr gut geschriebener Bericht :daumen:.

Am besten gefallen haben mir die Begründungen für die jeweiligen Komponenten, da sieht man, dass du dir vor dem Kauf gedanken gemacht hast. Durch die ausführliche Beschreibung deiner Vorgehensweise beim Einbauen der Komponenten und anschließender Fehlersuche hat man das Gefühl dabei gewesen zu sein.

Wenn die Boards vom gleichen Händler gewesen wären, wär die Wahrscheinlichkeit groß, das sie zur gleichen Zeit produziert wurden sind und vielleicht fehlerhafte Teile verbaut wurden, aber 2 kaputte Mainboards von 2 Händlern ist einfach nur großes Pech.
 

M. Polle

Komplett-PC-Aufrüster(in)
AW: Umbau mit Hindernissen

Jup, sehr schöner Bericht!
Vor allem die Probleme mit dem Mainboard (bzw. den Mainboards:ugly:) kann ich sehr gut nachvollziehen, sehr, sehr gut:wow:.
 

STSLeon

BIOS-Overclocker(in)
AW: Umbau mit Hindernissen

Toller Bericht, da fühlt man sich mittendrin statt nur dabei. Allerdings bin ich jetzt am zweifeln, da mein nächstes Board auch ein MSI hätte werden sollen
 
TE
TE
K

Kretsche

Schraubenverwechsler(in)
AW: Umbau mit Hindernissen

Danke erstmal für die guten Kritiken.

@darkniz: Ich hatte die gleiche Vermutung hinsichtlich der Boards, obwohl sie von zwei verschiedenen Händlern kamen. Würde jedoch anhand der bis auf die letzten beiden Stellen fast identischen Seriennummern beider Boards auf eine Montagsproduktion tippen. Wie gesagt beide nur ein paar Nummern auseinander. Da ist wohl was schief gelaufen und der Kunde hat dann einfach mal Pech gehabt.

@STSLeon: Wie ich schon geschrieben hab, hatte ich bereits einige Komponenten von MSI und bin bis jetzt immer zufrieden gewesen. Solltest dir keine allzu großen Gedanken machen. Ich glaube, dass das jedem Hersteller passieren kann und du dich nicht davon abschrecken lassen solltest. Hätte ich mehr Zeit gehabt und ein Board von MSI mit nem Intel Chipsatz bei CSV verfügbar gewesen, dann hätte ich bestimmt auch nochmal MSI genommen. Mein erstes von MSI war damals eins mit dem KT266A Chipsatz. Das Board war knallrot und eins der ersten die sich vom grün und braun trennten. Außerdem absolut stabil und sauschnell. Also sollten sich die negativen Erfahrungen anderer bei dir nicht häufen, würde ich an deiner Stelle trotzdem MSI in Erwägung ziehen.
 

STSLeon

BIOS-Overclocker(in)
AW: Umbau mit Hindernissen

Schön zu hören, dann kann ich ja in aller Ruhe mein Board bestellen. Will einfach mal etwas anderes als Asus versuchen und Gigabyte sagt mir einfach nicht so zu.
 

Stefan Payne

Kokü-Junkie (m/w)
Tjo, das übliche, wenn man sich nicht vorher informiert (bzw selbst wenn man sich vorher informiert), kanns teilweise recht unschöne Probleme geben, die so schnell nicht lösbar sind...

'Hart' sind Fälle, bei denen ein Board an geht, aber sofort wieder aus...
Ja, wo willst da anfangen zu suchen/tauschen?!
Das kann alles sein!!

In meinem Fall, Intel D975XBX und 'altes Netzteil' war es eine Inkompatiblität zwischen Netzteil und Board (besser gesagt gingen alle meine Netzteile nicht, bis auf eins, Enermax Liberty), darüber wird leider nicht so oft berichtet, besonders wenn der Hersteller Intel ist und die Probleme bei Intel liegen, ist der User meist unfähig bzw wird so dargestellt...

Der übliche Wahnsinn halt ;)
 

DrHouse

Komplett-PC-Aufrüster(in)
Das mag wohl stimmen mit der Montagsproduktion, doch mal ehrlich: Wenn man die Wahl hat schon alleine zwischen Abit, MSI, GigaByte und ASUS und man nimmt ein MSI, dann lebt man meiner Meinung nach sehr risikofreudig. Da ist selbst ASrock noch besser. :)
Nicht zu vergessen einige gute Foxcoon Boards!
 

riedochs

Lötkolbengott/-göttin
Tjo, das übliche, wenn man sich nicht vorher informiert (bzw selbst wenn man sich vorher informiert), kanns teilweise recht unschöne Probleme geben, die so schnell nicht lösbar sind...

'Hart' sind Fälle, bei denen ein Board an geht, aber sofort wieder aus...
Ja, wo willst da anfangen zu suchen/tauschen?!
Das kann alles sein!!

In meinem Fall, Intel D975XBX und 'altes Netzteil' war es eine Inkompatiblität zwischen Netzteil und Board (besser gesagt gingen alle meine Netzteile nicht, bis auf eins, Enermax Liberty), darüber wird leider nicht so oft berichtet, besonders wenn der Hersteller Intel ist und die Probleme bei Intel liegen, ist der User meist unfähig bzw wird so dargestellt...

Der übliche Wahnsinn halt ;)

Stefan, ich wollte es mir verkneifen, aber ich kann nicht anders:
Bei dir läuft alles auf folgendes hinaus:
Probleme mit Hardware von/für Intel: Intel ist schuld
Probleme mit Hardware von/mit AMD: AMD ist nicht schuld.

Sorry, ein bisschen Objektivität fehlt die schon gelegentlich
 

sockednc

PC-Selbstbauer(in)
Fantastisch, einfach sehr gut geschrieben und berichtet. :daumen:

Das mit dem Boards ist wirklich ärgerlich, aber ich kann dich beruhigen, bei meinem Kumpel leüft das Board auch nicht wie gewollt.
Es läuft zwar, aber nicht mit 8 GB Ram.
MSI hat es zwar angegeben, dass es mit 8GB läuft, stimmt aber nicht! Selbst nach Bios-Update. Aber die Lichter find ich cool auf dem MSI Board.

Ich hab schon einige Hersteller ausprobiert (Gigabyte, MSI, QDI, Elitegroup), aber ich muss sagen die Dinger von ASUS halten am besten und am längsten. -> *Asus Fan geworden*g*
 

Stefan Payne

Kokü-Junkie (m/w)
Stefan, ich wollte es mir verkneifen, aber ich kann nicht anders:
Bei dir läuft alles auf folgendes hinaus:
Probleme mit Hardware von/für Intel: Intel ist schuld
Probleme mit Hardware von/mit AMD: AMD ist nicht schuld.

Sorry, ein bisschen Objektivität fehlt die schon gelegentlich
Sorry, aber immer wenn irgendwas negatives Intel angedacht wird, wird gleich versucht, das Problem wegzureden, ja seitens der Nutzer wird von Anfang an davon ausgegangen, das das Problem nicht bei Intel liegen kann, mal eine kleine Kostprobe, aus dem 3DCenter Forum:
Also ich muss mich bei euch auchmal zu Wort melden. Viele beschreiben ja das Problem so, dass der Rechner vom Netz getrennt wurde, danach eingeschaltet wurde, dann aus geht und sich dann wieder einschaltet als Bug. Ich der auch lange zeit AMD hatte und das nicht kannte war verwundert.

Aber zumindest dieses Problem das er dem POWER LOSS (also vom Netz getrennt) nach dem Einschalten wieder ausschaltet und dann erst ordentlich hoch fährt ist mit Sicherheit ein gewolltes Feature.

Das kann man auch verändern in meinem ASUS BIOS vom P5E im Menü Restart after Powerloss (enabled). Ich finde dieses Rebooten zwar auch nicht grade schön, aber es ist wohl so gewollt. Mit diesem Punkt kann man sicherstellen, dass der Rechner nach einem Netzausfall sich von alleine einschaltet wenn es auf enabled steht. Steht es auf Disabled fährt ebend der Rechner auch kurz hoch und schaltet sich dann aus. Aber um zu merken was eingestellt ist muss er halt erstmal kurz hochfahren. Von daher ist dieses Verhalten gewollt.

Also ich verstehe schon das andere User hier noch ein anderes Problem haben, welches ich scheinbar nicht habe (X38 Asus P5E), aber man solltes zumindest mit diesem von mir beschriebenen Phänomen nicht durcheinanderbringen.

Grüße Lars (Gast) :-)


Hab das entsprechende mal markiert, die Aussage: 'ich finds zwar nicht schön, ist aber wohl gewolt' :ugly:

Das ganze ist aus diesem Thread, schau ihn dir mal an!!

Es gibt verdammt viele, die dieses Problem haben und ebenso viele, die versuchen das ganze auf den User zu schieben, getreu dem Motto: 'der User muss nicht in der Lage sein, die Hardware richtig zu bedienen, hat ja 'nen Intel, die können ja garnicht schuld sein'...

Bei AMD ists auch genau umgekehrt (übrigens ists in der Praxis wirklich so, das das Problem bei AMD liegt sondern einfach an irgendeiner Komponente die nicht so ganz gut funktioniert)...
 

sockednc

PC-Selbstbauer(in)
So ich geb mal auch meinen Senf bzw. meine Meinung dazu ab.

Du bist wohl ein absolut überzeugter AMD-Fan - bleib es auch, so lang du damit glücklich fährst.:)

In den letzten 3-4 Jahren (@Stefan Payne: genaue Zahlen wirst du mir bestimmt gleich nennen, weil ich sie nicht weis) hat weis gott AMD die Sockel wie Socken gewechslet. :lol:*wort spiel*

Mich hat es sehr verärgert:motz:. Und siehe an...schon wieder ist ein Sockel wechsel Pflicht, da die Phenom von AMD nicht rund auf den alten Brettern laufen (Sind aber Pin kompatibel - *denk "ja, ja, bla, bla"*).
Es hat sich bei vielen Usern in der Praxis herausgestellt - so wie auch bei Dir Stefan Payne - das es nur Probleme gibt.

TLB-Bug, schlechte Taktung, und eigentlich nicht schneller geworden, Board wechsel, zu hoher Preis, veraltete Technik, CPU Hitzköpfe, usw. ...
Sind schon gründe für mich, das Teil nicht zu kaufen.

Nicht mit mir...ich mach die AMD-Schei*e nicht mehr mit.

Intel fährt meiner Meinung nach momentan auf der richtigen Schiene. Mal sehn ob AMD von Nvidai oder IBM gekauft wird. Ich hoffe dann auf Besserung.
Schlechter können sie ja nicht mehr werden.:haha:

Überings ich war auch mal AMD-Fan und ich habe auch noch en Sys von denen hier. Aber was die momentan machen ist für mich Kundenverarsche - So vertreibt man sich die Kunden.:ugly:

Fazit: AMD ist schuld, und zwar auch, dass ich auf Intel umsteige, sobald die 9XXX raus kommt (3. März hoffentlich).

@Stefan Payne: Fühl dich bitte nicht durch meine Meinung Angegriffen. Ist halt meine Meinung zu der ich steh. ;)
 
Zuletzt bearbeitet:
TE
TE
K

Kretsche

Schraubenverwechsler(in)
Moin, also zu dem Problem aus dem 3D Center Forum kann man wohl nur sagen, dass das ein Konfigurationsproblem ist. Ob es nun an den 8 GB Arbeitsspeicher liegt, die der Kollege dort einbaut oder andere Komponenten mag mal dahin gestellt sein. Aber bei der Masse an Boards unterschiedlicher Hersteller. Und dann funktionierts plötzlich beim Händler?? Ne ist klar.

Grundsätzlich möchte ich mich aber auch nicht auf eine Seite werfen. Das Fehler vorkommen können, das ist nun mal so. Das mag bei Intel aus auch bei AMD in der Vergangenheit so gewesen sein. Allerdings muss ich mich der Meinung von sockednc anschließen, dass sich AMD auf seinen enormen Zugewinn an Marktanteil vor einigen Jahren scheinbar ausgeruht hat, bzw. einfach aufs falsche Pferd gesetzt hat. Hier aber im Halbjahrestakt einen neuen Sockel rauszubringen um dann halbwegs mit Intel mithalten zu können, dass macht doch auch der treueste AMD-Anhänger nicht mit.

Aber wie gesagt, bisher war ich mit all meinen Systemen durchweg zufrieden und hatte nur selten Probleme, die ich aber auch nicht den Herstellern zuschieben würde. Aber wenn man schon den Konkurrenzkampf hat, dann soll doch auch der Käufer davon profitieren und sich das in seinen Augen beste Paket zusammenschnüren können.

PS: Viele Fehler werden doch vom Anwender provoziert und da schließe ich mich mal nicht aus.
 

Kreisverkehr

BIOS-Overclocker(in)
mhm, wegen Sockel wie Sockenwexel vom AMD:
Joa, der S754 war recht schnell da und wieder weg, der 939er nich ganz so schnell und bei AM2 erklärt sich das durch DDR2. Dass für S939 dann keine 6000+ oder ähnliches gibt, ist nich so toll, stimmt.

Bei Intel is zwar der Sockel gleich geblieben, nicht aber der Chipsatz. ich hab mir nen 975X gekauft, und um auf den Penryn umzusteiger bräucht ich nen neuen kompatiblen Chipsatz. DAS find cih extrem *******. Deswegen bin ich unter anderem wieder auf AMD umgestiegen nach einer längeren Board-Odyssé ... Das bleibt der AM2+ bis inklusive AM3 aktuell...und Intel bringt für dne Nehalem wieder einen neuen Sockel raus (gut, auch Chipsatz, aber diesmal berechtigt ...)
Lange Rede, gar kein Sinn: Intel hat chipsätze wie unterhosen gewexelt, AMD hat jetz zwei Sockel beerdigt und den dritten aktualisiert, der könnte aber noch tweilweise den Phenom und AM3 aufnehmen---

Und übrigens, das Tagebuch hat mich auch an so manche Erlebnisse errinnert. Gut geschrieben, konnt mir des ganze vorstellen...
Fand die Schrift aber zu groß..
 

Stefan Payne

Kokü-Junkie (m/w)
Zu den AMD Sockel wechseln:

AMD hat mit dem Single Chan S754 angefangen, der S940 lief (auch für uns Endanwender) nebenbei, das waren aber auch verkappte Opterons, entstprechend brauchte man auch Registred ECC RAM...

Dann kam der S939, der ein DUal Chan Speicherinterface brachte, später kamen Dual Cores....

Dann kam der AM2, der eine neue Speichertechnologie unterstützte -> DDR-II SDRAM, der Umstieg war nötig und nicht mehr zu verhindern (AMD war eher etwas spät dran).
Der ist bis heute aktuell, wenn auch in einer runderneuerten Form.


Bei AMD kann man davon ausgehen, das eine CPU, die in einen bestimmten Sockel passt, auch läuft sofern das BIOS mitspielt...

Bei Intel schaute es nicht besser aus, ganz im Gegenteil:
1. i915/925 -> Single COre P4 Only, und auch die 65nm Versionen gehen idR nicht.
2. i945/955 -> Dual Core P4 Only, immerhin werden auch 65nm Versionen unterstützt...
3. P965/i975 (nicht alle!) -> immerhin C2D kompatibel, allerdings meist nur die 65nm Versionen
4. P35/x35 -> Unterstützung für alle(?) LGA775 CPUs.

Also das ist noch viel übler, vorallendingen: wie willst einem 'unerfahrenen' Anwender erklären, das ein C2D nicht in seinem (früher) arsch teuren i925XE Board läuft??


dit:
Und soo schlecht war der S754 für uns auch nicht, gab ja den Herstellern die Möglichkeit schonmal 'zu üben', entsprechend problematisch war auch CnQ oder prinzipiell der Speicher, beim S939 wurde es besser, insbesondere mit der PCI Express Generation, beim AM2(+) hat man eigentlich keine Probleme mit dem Speicher mehr, einmal weil DDR-II SDRAM um einiges besser ist, zum anderen weil die MoBo Hersteller Boards für IMC entsprechend 'geübt' haben...
 
Zuletzt bearbeitet:
Oben Unten