Umbau PC

upinclouds

Schraubenverwechsler(in)
Hallo Leute,

ich habe einen alten Gaming-PC und einen Arbeits-PC. Diese würde ich ganz gerne "vereinen".
Dafür nehme ich das Gehäuse des Arbeits-PCs, Festplatten und Grafikkarte aus dem Gaming-PC sollen dort einziehen.
Hier mal die Daten:

Gaming-PC
AMD Ryzen 7 2700X
MSI X470 GAMING PRO
Nvidia GeForce 2700

Arbeits-PC
AMD Ryzen 7 5800X
MSI B550 GAMING PLUS
AMD Radeon Pro W5500

Ich hatte schon mal alle Festplatten sowie die Grafikkarte aus meinem Gaming-PC ausgebaut und in den anderen Rechner eingebaut.
Problem hier: Die Grafikkarte wurde nicht erkannt. Auch nicht als ich die AMD Karte ausgebaut habe. Steckplatz wechseln der Nvidia hat auch nichts bewirkt. Ich habe auch versucht die aktuellen Nvidia-Treiber zu installieren - hier wurde mir die Fehlermeldung ausgegeben, dass keine Nvidia-Karte erkannt wurde.
Hinzu kommt, dass zwei der Festplatten aus dem Gaming PC nicht erkannt wurden.

Ich habe auch bereits im Bios geschaut, da werden die Grafikkarte sowie die zwei Festplatten auch nicht erkannt bzw. angezeigt.

Wie löse ich dieses Problem?

Zur Info: Die AMD Grafikkarte benutze ich für meine Grafik-Anwendungen (After-Effects, Illustrator etc.)

Vielen Dank schon mal für Tipps und Anleitungen.
 
Welche Geforce genau hast den den ?
eine 2700 gibt es nicht meinst du vlt eine RTX2070?
Hast du diese denn auch mit Strom versorgt? Also alle Kabel angeschlossen ?
Mach mal ein Bild von deinem Rechner von innen.
So wie du in betreiben möchtest.
 
AMD Grafiktreiber deinstalliert vor Einbau der NVidia-Karte?

(Sollte theoretisch nicht mehr nötig sein heutzutage, in der Praxis verschlucken Rechner sich doch immer wieder an sowas)
 
Welche Geforce genau hast den den ?
eine 2700 gibt es nicht meinst du vlt eine RTX2070?
Hast du diese denn auch mit Strom versorgt? Also alle Kabel angeschlossen ?
Mach mal ein Bild von deinem Rechner von innen.
So wie du in betreiben möchtest.

Ah, sorry… hab mir die Daten nur schnell aufgeschrieben.
Es ist eine RTX 2070 - ASUS ROG Strix Gaming
Strom habe ich angeschlossen. Ich habe Kabel für den Strom auch mit ausgebaut, damit ich genug Anschlüsse habe.
Für ein Foto müsste ich den PC wieder umbauen, hatte alles wieder in den ursprünglichen Zustand versetzt nachdem das nicht funktioniert hat.

AMD Grafiktreiber deinstalliert vor Einbau der NVidia-Karte?

(Sollte theoretisch nicht mehr nötig sein heutzutage, in der Praxis verschlucken Rechner sich doch immer wieder an sowas)

Den Treiber habe ich nicht nicht deinstalliert. Ich hatte schon mal in einem anderen Forum gelesen, dass man einfach eine zweite Karte einbauen kann und die automatisch erkannt wird.
 
Wie meinst du das ?
habe Kabel für den Strom auch mit ausgebaut,

Hast du Kabel von einem PC zum anderen übernommen ?
Das sollte man eigentlich nicht machen. Außer es sind verlängerungen oder Adapter.
 
Die Kabel vom Netzteil um die Grafikkarte mit Strom zu versorgen.
Die AMD wird mit einem sechs-Poligen Anschluss mit Strom versorgt, für die Nvidia benötige ich einmal acht und einmal sechs, also 14 Pole. Mein Netzteil hat genügend Anschlüsse-
Aber abgesehen davon, hat es selbst mit den Anschlüssen des verbauten Netzteils nicht funktioniert als ich die AMD ausgebaut und nur die Nvidia verbaut habe.

Wieso sollte man denn keine Kabel von Netzteil mitnehmen?
 
Wenn es unterschiedliche Netzteile sind kann die Polung anders sein .
Den nur das ende was du in die GPU oder Mainboard steckst ist genormt. Der teil den den du ins Netzteil steckst nicht.
Das kann auch zwischen zwei Modellen des selben Erstellers Unterschiedlich sein.
 
Hier mal die Bilder vom Innenleben, wie der PC aussehen soll.
Die Festplatten habe ich jetzt nicht extra umgebaut.

IMG_5597.jpeg
IMG_5598.jpeg
IMG_5600.jpeg
 
Das wird so vermutlich nichts. Die 2070 sollte allein schon wegen der PCIE lane Aufteilung ganz nach oben.
Und ich bin mir nicht sicher was WIndows Macht wenn es zwei unterschiedlich Hardware Hersteller als GPUS verbaut hat.

Die Radeon sollte aufjedenfall erstmal raus für den Test.
 
Und nur die Original Kabel des Netzteils verwenden!!! Im schlimmsten Fall zerstörst du deine Hardware! Also nicht die Kabel von einen PC zum anderen Wechseln!
 
So, ich habe jetzt mal ein bisschen rumgefrickelt.
In meinem Gaming-PC habe ich die Laufwerksbuchstaben geändert - et voilà, sie wurden im Arbeits-PC erkannt…
Die Nvidia habe ich jetzt mit den Orignial Kabel angeschlossen. Mir ist aufgefallen, dass zwei Kabel gab - 1x VGA1, 1x VGA2. Bei näherer Betrachtung fiel mir auf, dass die Pins, die in das Netzteil kommen nicht alle vorhandenen sind. (Versteht ihr was ich meine?)
Man muss für die Nvidia anscheinend VGA1 & VGA2 nehmen, damit die genug Saft bekommt?!
Die Karte funktioniert jetzt auch komischerweise, obwohl ich nichts anders angeschlossen habe als bei ersten Versuch. Nur die Lüfter drehen sich nicht. Ich werde gleich mal versuchen, ein Spiel zu starten. Oder kann man das noch anders testen?
 
Zurück