• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Throttlingproblem AMD FX 8350

Ibunok

Schraubenverwechsler(in)
Hab seit ein paar Monaten einen Fx 8350@stock, erst unter Luftkühlung(Zalman cnps 9900), mittlerweile unter Wasser(EKWB Kit H3O 240 HFX). Allerdings nach wie vor dasselbe Problem. Sobald ich Prime anschalte(in-Place large FTT) throttled der Fx sofort nach 5 Sekunden auf x17 sprich 3,4ghz. Temperatur, liegt laut Speedfan bei maximal 38grad, dürfte nicht das Problem sein. Und ja, ich weiss das die bei AMD nie genau sind. Wäre Euch für eine Lösung echt dankbar.
MfG Ibu

Mein restliches System besteht aus:
MB: Gigabyte 970a ud3 <- Bios: f7
PSU: XFX 550w Core
GraKa: Inno3d GTX 770
RAM: 16gb G. Skill Ripjaws 1866
 
G

Gast20140707_2

Guest
USB-Stick einstecken (formatiert mit FAT oder FAT32)
Im BIOS von allen Einstellungen mit F12 Screenshots machen und hier einstellen. Ist in den meisten Fällen eine Einstellungssache (Irgendwelche Stromsparmodi des MB).
 

Stueppi

BIOS-Overclocker(in)
APM könnte die Ursache sein. Das verhindert das die CPU mehr als 125W verbrauchen darf damit die CPU innerhalb der Spezifikationen bleibt. Du kannst außerdem mal versuchen, falls APM nicht schuld ist, die Spannungswandler aktiv zu kühlen, vieleicht werden die zu heiß.
 
TE
I

Ibunok

Schraubenverwechsler(in)
Hi, erstmal vielen Dank für die schnelle Hilfe! Das mit dem APM werd ich gleich mal testen. Anbei trotzdem mal die BIOS Screens falls es doch was anderes ist;)
 

Anhänge

  • bilder 007.jpg
    bilder 007.jpg
    1,6 MB · Aufrufe: 81
  • bilder 008.jpg
    bilder 008.jpg
    1,1 MB · Aufrufe: 68
  • bilder 009.jpg
    bilder 009.jpg
    1,2 MB · Aufrufe: 67
  • bilder 010.jpg
    bilder 010.jpg
    1,3 MB · Aufrufe: 55
  • bilder 011.jpg
    bilder 011.jpg
    1,5 MB · Aufrufe: 62
  • bilder 012.jpg
    bilder 012.jpg
    1,3 MB · Aufrufe: 50
TE
I

Ibunok

Schraubenverwechsler(in)
Klasse, das mit dem APM ausschalten hat funktioniert. Danke nochmal für die Hilfe!
MfG Ibu
 
G

Gast20140707_2

Guest
C1E und C6 State solltest du deaktivieren (wenn Du OC betreiben willst). das sind Stromsparmodi die Vcore absenken.
 
TE
I

Ibunok

Schraubenverwechsler(in)
Danke Dir für den weiteren Tip. Kannst Du mir auch noch sagen welche Einstellung ich bei LLC für 24/7 OC wählen sollte?
 

godfather22

BIOS-Overclocker(in)
Danke Dir für den weiteren Tip. Kannst Du mir auch noch sagen welche Einstellung ich bei LLC für 24/7 OC wählen sollte?

So hoch wie nötig und so gering wie möglich ;)
Du musst ausprobieren, wie es am besten läuft. Behalte aber im Hinterkopf, dass es bei zu hoch eingestelltem LLC zu unschönen Spannungsspitzen kommen kann, die idr auch nicht von etwaigen Ausleseprogrammen ausgelesen werden.
 
TE
I

Ibunok

Schraubenverwechsler(in)
Vielen Dank an Alle für eure schnelle und kompetente Hilfe! Jetzt steht einem vernünftigen OC nix mehr im Weg(ausser vllt mein PSU). Bin echt begeistert von dem Forum;) Und finds auch Klasse das keiner was gesagt hat weil der ein odere andere Beitrag bissl Off-Topic ist bzw. bestimmt in einem andere thread schon beantwortet wurde^^
Euer Ibu:)
 
V

VikingGe

Guest
C1E und C6 State solltest du deaktivieren (wenn Du OC betreiben willst). das sind Stromsparmodi die Vcore absenken.
Stromparmodi? Ja. Vcore senken? Dafür ist afaik einzig und allein C&Q zuständig.

Was C6 konkret macht weiß ich nicht (irgendein Halt-State eben..), C1E halted neben der CPU afaik auch CPU/NB und HT-Link. Spart im Idle eine nicht zu verachtende Menge Energie, würde ich an lassen.
 
Oben Unten