• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Tearing bei Videos/Spielen

Georgler

PC-Selbstbauer(in)
Hi,

ich habe nun seit einer Woche das Problem, dass manchmal Videos und Spiele die Bilder nicht so optimal dargestellt werden. Das Symptom ist im Prinzip das Gleiche, wie wenn man vSync deaktiviert hat: Von oben kommt ein neues Bild „reingeschoben", aber unten ist noch ein Restteil des alten Bildes. Deswegen habe ich in die Überschirft Tearing geschrieben.

Das ist beispielsweise bei Youtube-Videos so, aber auch bei normalen Video-Files auf dem Rechner (wmv, mp4). Auch ist dies teilweise so in Spielen, wobei das dann nur bei den Spielen auftritt, die automatisch im Fenster starten. GTA 5, Counter Strike sind davon nicht betroffen, sehr wohl aber Prison Architect.
Ebenfalls treten diese Probleme nicht immer auf, halt nur manchmal zu mir zufällig erscheinenden Zeiten.

Leider weiß ich auch überhaupt nicht, wo ich da nach dem Fehler suchen sollte, da ich nicht weiß, was ich geändert haben könnte, was zu diesem Problem führte.

Hier mal die Daten des PCs (es handelt sich ursprünglich um einen Acer Predator G3610 aus dem Jahr 2012, bei dem Grafikkarte und Festplatte ausgetauscht wurden):
- i7-2600 @3,4GHz
- 12GB RAM (3x 4GB DDR3 @667MHz)
- Mainboard Acer Inc. IPISB-VR REV: 1.01
- MSI GTX 960 2G
- Samsung SSD 850 Pro 256GB (OS: Windows 10 Home, von Win7 geupgradet)
- Western Digital 2TB (WDC WD20EARX-22PASB0 2000,3GB)
- Netzteil LiteOn PS-6451-5

Edit:
Ich habe den Treiber 358.50 (vom 7.10.15), bei mir der aktuellste. GeForce Experience ist ebenfalls installiert mit der Version 2.5.15.54.

MfG
Georg
 

Meroveus

Software-Overclocker(in)
Falls du bei dem Treiber Update, den Haken bei "Neuinstallation" gesetzt hast, befindet sich dein Treiber, wieder auf Default. Das heißt, Vsync ist wieder deaktiviert/wird von 3D Anwendung verwalten. Prüfe mal deine Treiber Einstellungen und berichte :-).
 
TE
G

Georgler

PC-Selbstbauer(in)
Wie ich das genau bei der Treiber Installation gemacht habe weiß ich leider nicht mehr.
Aber in der NVIDIA Systemsteuerung ist unter "3D-Einstellungen" und "3D-Einstellungen verwalten" und im Tab "Globale Einstellungen" bei der vertikalen Synchronisierung folgendes ausgewählt: "Einstellung für 3D-Anwendungen verwenden". Ich stelle hier mal "Ein" ein, ich weiß nicht ob das richtig ist, weil es noch die Option "Adaptiv" gäbe.
 

Meroveus

Software-Overclocker(in)
Wie ich das genau bei der Treiber Installation gemacht habe weiß ich leider nicht mehr.
Aber in der NVIDIA Systemsteuerung ist unter "3D-Einstellungen" und "3D-Einstellungen verwalten" und im Tab "Globale Einstellungen" bei der vertikalen Synchronisierung folgendes ausgewählt: "Einstellung für 3D-Anwendungen verwenden". Ich stelle hier mal "Ein" ein, ich weiß nicht ob das richtig ist, weil es noch die Option "Adaptiv" gäbe.

Damit lag meine Vermutung schon mal richtig. Nein *Ein* ist nicht verkehrt. Ich bevorzuge *Adaptiv*, weil das in manchen fällen FPS Schwankungen von 60 auf 30 vermeidet. Jetzt musst du nur noch sicher stellen, das deine GPU auch dauerhaft 60 FPS schafft und dein Tearing Problem ist verschwunden.
 
TE
G

Georgler

PC-Selbstbauer(in)
Ich meine, dass ich bei "Adaptiv" bei Youtube noch ein bisschen Tearing gesehen habe, ich teste das mal mit "Ein".
 
Oben Unten