Sudden Black Screen beim Spielen

Shinna

BIOS-Overclocker(in)
der pc muss nicht zwingeng in so einem scenarion abschalten. ich hatte das gleiche Problem mit einem Darkpower Pro11 in Wow mit meinen 3090ern. einfach so ohne erkennbaren grund plötzlich alle bildschirme schwarz, der sound lief weiter, discord auch. ich könnte noch etwas mit den kollegen reden bevor der ganze rechner einen freeze hatte. manchmal ist auch "nur" der treiber abgestürzt
Das sind völlig unterschiedliche GPUs. Mit einem völlig unterschiedlichen Lastszenario. Meine alte RX570 im Zweitrechner mit einem R5 2600 an einem 550w Seasonic NT zeigte auch genau dieses Verhalten. Da ist jedes Mal der Treiber gecrasht.

Hier in Video Form:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 

Scorpio78

BIOS-Overclocker(in)
Das sind völlig unterschiedliche GPUs. Mit einem völlig unterschiedlichen Lastszenario. Meine alte RX570 im Zweitrechner mit einem R5 2600 an einem 550w Seasonic NT zeigte auch genau dieses Verhalten. Da ist jedes Mal der Treiber gecrasht.

Hier in Video Form:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
richtig, der treiber crasht, nach lastwechseln. der TE ist nicht der erste hier der mit ner 3000er das phänomen hat. hatte das vor ein paar wochen in einem anderen thread hier. gleiches problem, lösung war ein neues, aktuelleres netzteil.
ich hatte den spass an 5 5950x mit jeweils einer 3090. da kam freude auf, mal eben 5 neue netzteile für je 250 euro. nach dem wechsel gab es keine probleme mehr.
bei den blackscreens vorher konnte man im zuverlässigkeitsverlauf und eventmanager den treibercrash sehen.
als der blackscreen das erste mal bei meinem gaming rig auftauschte, dachte ich zuerst die gpu ist schon wieder kaputt. hatte ein paar wochen vorher erst eine defekte 3090 umtauschen müssen. die war wirklich platt, nach 2 stunden nur auf dem desktop spaceinvaders, da kommt freude auf,.. ein tag bevor cyberpunk released wurde.
ich konnte an all meinen 5 rechnern das problem rekonstruieren mit den blackscreens. manchmal lief ein system mal 7-8 stunden fehlerfrei. das ist aber nie unter vollast oder benchmarks passiert. das alle 5 gpus und rechner defekt sind, sehr unwarscheinlich.
die 4 rechner renderten, gut last auf der leitung, keine problem. dann ein paar games installiert und siehe da, blackscreens...
also fing ich an zu drosseln, bis das system 2 tage stabil lief. dann ein zweites netzteil nur für die gpu un die gpu wieder normal getaktet. keine treiber-abstürze. in der zeit hatte ich auch nicht die treiber aktualisiert, da ich den test nicht verfälschen wollte. als das system mit zwei netzteilen eine woche stabil lief auch über nacht in cyberpunkt, einfach die a-taste geklemmt, damit sich die ganze zeit nach links gedreht wird, habe ich mir dann zum testen ein multirail 1000 watt darkpower pro 12 gekauft. auch hiermit traten dann keine blackscreens mehr auf. also noch 4 stück bestellt.
beim systemvergleich: er 5900, ich 5950, er die 3080 340watt, ich ne 3090 350 watt.
meine gpu zieht schon beim wechsel vom spiel ins menü gerne mal 370 watt, laut gpu z, die peaks können wesentlich höher sein. ein kollege hat ne 3080 von evga, die hat laut gpu z mal eben beim wechsel 395 watt geschluckt.
ich lese das auch oft in anderen foren, 750 watt oder 850 watt reichen,... dann einige zeit später sind manche halt wieder da, mit nem neuen thread und dem lustigen blackscreen problem. und die haben keine "chinaböller" in ihren rechnern.
mit einem 750watt, 3x 850watt darkpower pro 11 und einemSeasonic PX 1000 Watt , hatte ich die lustigen blackscreens und einmal nen netten knall und der rechner war aus. dabei habe ich nur WoW gezockt, mit nem 120 fps lock.
am besten fand ich in einigen threads die diskusion: mlcc vs popcap und das die popcaps das peroblem wären. naja,... so viel sei verraten: sind sie nicht.
einer meiner 5 hatte ebenfalls das Seasonic PX 1000 Watt verbaut, der war nach dem shutdown meine erste anlaufstelle, hatte aber mit dem die gleichen probleme wie mit meinem 750 watt oder 850 watt nts.

deshalb jetzt das vorgehen, powerlimit senken, tankt senken zum testen, soweit senken bis stabil.
 
Zuletzt bearbeitet:

Prozessorarchitektur

Lötkolbengott/-göttin
Wie ihr festgestellt habt liegt diese Phönomen an den netzteilen
Nun es hat primär mit der atx norm zutun
ampere benötigt min ekin atx 2,4 netzteil und min je anch sku wattzahl in singlerail
rtx3050 550w
rtx3060 550w
rtx3060ti 750w
rtx3070 800w
rtrx3080 1000w
rtx3090 1200w-1600w
Das Problem ist eher die lastspitzen die auftreten können insbesondere plötzlich das triggert das netzteil zur abschaltung der leitung was ein spanungsabfall gleichkommt gpu reset oder blackscreen und dauerton.
Lösung eins in windows das delay für hardwarelocks erhöhen dies ist treiber bedingt
Einfach zu lösen
Schwieriger wird es wenn das OS mitreist ordentliche Netzteile schalten ab was bei singlerail ab und an nicht tun. Was zu dem Fehlerbild führt
Lösung ist Netzteil tausch das höheren atx norm hat derzeit 2,52 und multirail
zwar ist die netzteil liste höher angesiedelt aber dann stabil.
3050 600w
3060 700w
3060ti 800w
30780 850w
3080 1000w
3090 1200-1600w

Der Grund sind die 12v rails die maximal bei 18a pro rail liegen können und eine high end dgpu auf 3 der 4 rails angeschlossen werden müssen bei singlerail ist es herzlich egal Selbst daisy chain stellt kein Problem dar
Hier besteht nur ein problem in ländern wo die qualität der kabel fraglich ist (Kabelbrand).
dafür ist mutlirail sicherer für die hardwareda das netzteil bei spannungsabfall sofort abschaltet
Was beim singlrail mal länger dauert
FÜR OC ist singlerail daher besser

Ampere gpu sind an maxed der fertigung OC ab werk manche aib hauen da nochmal mitn hamer drauf und je nach gpu design (insbesondere vrm ) hat mn mehr ripple was direkt auf die 12v rail haut
Und wenn das netzteil das nicht ausgleichen kann stürzt eben die gpu ab oder ganz der Rechner.
je nach cpu limit tritt das nicht bei jedem auf
 

Scorpio78

BIOS-Overclocker(in)
Wie ihr festgestellt habt liegt diese Phönomen an den netzteilen
Nun es hat primär mit der atx norm zutun
ampere benötigt min ekin atx 2,4 netzteil und min je anch sku wattzahl in singlerail
rtx3050 550w
rtx3060 550w
rtx3060ti 750w
rtx3070 800w
rtrx3080 1000w
rtx3090 1200w-1600w
Das Problem ist eher die lastspitzen die auftreten können insbesondere plötzlich das triggert das netzteil zur abschaltung der leitung was ein spanungsabfall gleichkommt gpu reset oder blackscreen und dauerton.
Lösung eins in windows das delay für hardwarelocks erhöhen dies ist treiber bedingt
Einfach zu lösen
Schwieriger wird es wenn das OS mitreist ordentliche Netzteile schalten ab was bei singlerail ab und an nicht tun. Was zu dem Fehlerbild führt
Lösung ist Netzteil tausch das höheren atx norm hat derzeit 2,52 und multirail
zwar ist die netzteil liste höher angesiedelt aber dann stabil.
3050 600w
3060 700w
3060ti 800w
30780 850w
3080 1000w
3090 1200-1600w

Der Grund sind die 12v rails die maximal bei 18a pro rail liegen können und eine high end dgpu auf 3 der 4 rails angeschlossen werden müssen bei singlerail ist es herzlich egal Selbst daisy chain stellt kein Problem dar
Hier besteht nur ein problem in ländern wo die qualität der kabel fraglich ist (Kabelbrand).
dafür ist mutlirail sicherer für die hardwareda das netzteil bei spannungsabfall sofort abschaltet
Was beim singlrail mal länger dauert
FÜR OC ist singlerail daher besser

Ampere gpu sind an maxed der fertigung OC ab werk manche aib hauen da nochmal mitn hamer drauf und je nach gpu design (insbesondere vrm ) hat mn mehr ripple was direkt auf die 12v rail haut
Und wenn das netzteil das nicht ausgleichen kann stürzt eben die gpu ab oder ganz der Rechner.
je nach cpu limit tritt das nicht bei jedem auf
ja, nach langem testen damals, kam die lösung für mich als 1000watt dark power pro 12 daher, ein 2.52er ATX
, seit nutzung keine ausreisser, blackscreens, oder abschaltungen.
fahr nen 5950x, 3600Mhz DDR4, 3090 Exteme. klar kann man gerne noch 200watt draufklatschen um absolut sicher zu sein.
wichtig war hier erstmal festzustellen, ob es überhaupt am netzteil liegt. die spannungspitzen der gpu drainen halt die elkos so schnell, dass die sich nicht so fix erholen und es zu unterversorgung kommt.
die gpu schaltet halt recht fix. sowas hatte ich schon mit einer meiner alten gtx 970er elebt, und nen 680watt straightpower. alles lief, aber in wow retail damals ist der rechner immer an der gleichen stelle eingefroren.
konnte mir das nicht erklären und bin immer dem arial fern geblieben :lol:
schon komisch, dass ein seasonic 1000 watt probleme hat. bei meinem 750er und 850er konnte ich das schon nachvollziehen. immerhin handelt es sich nicht um "chinaböller".
 
TE
TE
S

Schneuf0r

Kabelverknoter(in)
Also bisher sieht es so aus das ich das Wochenende inkl. Freitag Spielen konnte ohne einen Black Screen. Vorhin hatte ich zwar einen Black Screen der ziemlich schnell auftrat, ca 10 min in einer Lobby von dem Spiel, aber nach dem Neustart als ich dann MSI Afterburner gestartet habe um den Takt und das Powerlimit noch etwas zu Drosseln habe ich gesehen das die Werte wieder auf Standart waren also GPU und VRAM auf +0 und Powerlimit auf 100%. Keine Ahnung warum es wieder auf Standart war oder ob erst nach dem Black Screen sich auf die Standartwerte gesetzt hat. Aufjeden fall habe ich dann wieder GPU und VRAM auf -100 und Powerlimit auf 90% gesetzt und es Funktionierte
 

Birdy84

Volt-Modder(in)

Nathenhale

BIOS-Overclocker(in)
Bitte erstmal im Bios den Ram auf 2666mhz stellen. bzw im Bios optimize Defaults laden.
Das problem könnte auch der Ram sein.
Mal einen Ram check gemacht ?
Sowas wie memtest ?
Aber nicht die grütze unter Windows sondern das was man über einen USB-Stick bootet.
 

Birdy84

Volt-Modder(in)
Bitte erstmal im Bios den Ram auf 2666mhz stellen. bzw im Bios optimize Defaults laden.
Das problem könnte auch der Ram sein.
Mal einen Ram check gemacht ?
Sowas wie memtest ?
Aber nicht die grütze unter Windows sondern das was man über einen USB-Stick bootet.
Das hätte ich ganz am Anfang auch gemacht. Aber der TE hat ja schon wild hin und her getauscht und seitdem die Karte mit niedrigerem PT läuft, gibt es kein Problem.
 

Scorpio78

BIOS-Overclocker(in)
Das hätte ich ganz am Anfang auch gemacht. Aber der TE hat ja schon wild hin und her getauscht und seitdem die Karte mit niedrigerem PT läuft, gibt es kein Problem.
richtig, das problem hängt mit der karte zusammen, wobei die karte nicht das problem ist, sie es aber aufzeigt.
bin ja selber ehlendig vor ein paar monaten durch das problem durch. deshalb schlage ich auch bei ähnlichen problemen immer das gleiche vor. PT und takt runter, läuft alles, NT ist umzingelt und als zu schwach befunden:lol:
ich hatte nich das glück im netz mal eben ne lösung zu finden, also war ich damit böse beschäftigt.

btw: man kann das problem auch mit ner "curve" im afterburner "beheben", dazu einfach aus der takt kurve ne "treppe" mit 2-4 stufen basteln. aber sowas will ich niemandem als "lösung" zumuten, der sowas eventuell noch nie gemacht hat. deshalb einfach über takt und PL.
 
Zuletzt bearbeitet:

psalm64

Freizeitschrauber(in)
Ok, das Be Quiet Dark Power 12 würde gehen ?
Klar, das habe ich auch genommen für meine 3090 mit 450W, dann sollte das für Deine 3080 erst recht reichen. ;)

Kleiner Tipp, darüber habe ich mich im nachhinein geärgert:
Das Be Quiet! Dark Power Pro 12 1200W:
kostet "nur" ~75€ mehr. Hat aber gesleevte Kabel dabei!
Wenn Du sowieso gesleevte Kabel haben wolltest, kosten die ja einen ähnlichen Aufschlag...
Da kann man dann auch gleich das 1200W nehmen und die Kabel "kostenlos" mitnehmen.
Ich hab nämlich nachher die Kabel für 80-100€ nachgekauft...
 

Scorpio78

BIOS-Overclocker(in)
Klar, das habe ich auch genommen für meine 3090 mit 450W, dann sollte das für Deine 3080 erst recht reichen. ;)

Kleiner Tipp, darüber habe ich mich im nachhinein geärgert:
Das Be Quiet! Dark Power Pro 12 1200W:
kostet "nur" ~75€ mehr. Hat aber gesleevte Kabel dabei!
Wenn Du sowieso gesleevte Kabel haben wolltest, kosten die ja einen ähnlichen Aufschlag...
Da kann man dann auch gleich das 1200W nehmen und die Kabel "kostenlos" mitnehmen.
Ich hab nämlich nachher die Kabel für 80-100€ nachgekauft...
ja man, darüber hab ich mich auch geärgert, als ich meine DP 12 1000watt gekauft hatte, 200 watt+, nur fürs wohlfühlen. :lol: aber das 1200er war nicht lieferbar... und ich kaufe aus überzeugung nicht bei caseking oder alternate, da habe ich persönlich echt schlechte erfahrungen gemacht.
 
TE
TE
S

Schneuf0r

Kabelverknoter(in)
Hey, Ich hab mir noch kein neues Netzteil geholt weil ich noch ein bisschen weiter getestet habe mit der Afterburner Software durch das untertaken sind die Black Screens Weniger geworden aber sie sind immer noch da.
Den letzten Blackscreene hatte ich vor paar Minuten mit folgender Drosselung: Core Clock und Memory Clock -300 MHz und Power Limit auf 80%

Ich habe jetzt Core und Memory auf -400 MHz und Power Limit auf 70% Gesetzt und schaue mal wie sich das damit verhält.

ich frage mich jetzt wenn ich die Karte soweit runter takte liegt es dann immer noch am Netzteil ?
 
TE
TE
S

Schneuf0r

Kabelverknoter(in)
Auch mit dem neuen Netzteil habe ich weiterhin Black Screens ....

Netzteil: be quiet Dark Power 12 1000 Watt mit 4 12v Rails
 

psalm64

Freizeitschrauber(in)
Hast Du schon die 12V Rails einmal umgeschaltet? Vielleicht macht das einen Unterschied?
Zitat:
"Overclocking Key ermöglicht den Wechsel zwischen sechs unabhängigen 12V-Leitungen und einer massiven 12V-Leitung"
 
Zuletzt bearbeitet:
Oben Unten