• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Steckplatzproblem mit Asrock Extreme4M

MiezeMatze

Software-Overclocker(in)
Ich habe folgendes Problem.
Das Asrock hat 3 PCI ex Steckplätze gleicher Bauart (Laut Anleitung).
Auf Steckplatz 1 (innen) steckt meine Grafikkarte
Auf 2 steckt meine Wlan Karte
Auf 3 (aussen) steckt meine 2. Grafikkarte (physx)

So läuft alles gut.

Nun wollte ich aber Die Grafikkarten einfach mal tauschen... die Hauptkarte nach aussen für bessere Luftzufuhr.
Die wlankarte ist zwar winzig, verdeckt aber einen der 3 Ventilatoren zum Teil.

Promblem: Wenn ich die Kombination 1 mit 3 tausche, fährt windows 8.1 langsam hoch und auf dem desktop fehlen alle Icons!???
Hab mich geärgert, wieder umgesteckt und nun ists wieder normal.

Geht das nicht oder mach ich was falsch (Bios) ? THX 4 help



PS: Was auch komisch ist...es sind angeblich 3x PCI e 16x
Mit den Grafikkarten Tuning tools 8zb Tundermaster) wird mir bei der Hauptkarte Bus Typ 8x und der Zweitkarte Bus Typ 4x angezeigt.
 

CL4P-TP

Volt-Modder(in)
Die Slots sind mechanisch x16, aber da deine CPU nur 20 Lanes bereitstellen kann können eben nicht mehr Lanes bereitgestellt werden.
 

der8auer

Moderator, der8auer Cooling & Systeme
Du musst zwischen Mechanischer und elektrischer Anbindung unterscheiden.

Die Slots sind zwar von der Länge und Optik als x16 ausgeführt, aber elektrisch nicht. Elektrisch bedeutet wie viele Pins im Slot vorhanden sind. Auf diesem Bild kannst du die Slots ganz gut sehen und die darin liegenden Kontakte:

ASRock-Z87M-Extreme4-PCIe-Slots.jpg

Der erste Slot (PCIE1) ist voll ausgestattet, was x16 entspricht. Der untere Slot (PCIE4) ist dagegen elektrisch nur als x4 ausgeführt.


Bei ASRock auf der Hompeage sind die Slots so beschrieben:
- 2 x PCI Express 3.0 x16 slots (PCIE1/PCIE3: single at x16 (PCIE1) / x8 (PCIE3) or dual at x8/x8 mode)
- 1 x PCI Express 2.0 x16 slot (PCIE4: x4 mode)
- 1 x PCI Express 2.0 x1 slot

Bedeutet außerdem, dass die Slots als x8 laufen wenn du PCIE1 und PCIE3 gleichzeitig verwendest.

Wieso deine Icons fehlen kann ich dir nicht erklären, aber das könnte zumindest mal die Ursache sein.
 
TE
MiezeMatze

MiezeMatze

Software-Overclocker(in)
Vielen dank für die flotte antwort.
Ja ok sinnvoll als SLI kann man eh nur 1 und 3 betreiben weil die meisten karte ja mittlerweile mindestens 2slots breit sind.

ABER: Warum zeigen mir die tools dann nur bei 1 x8 and und bei 2 nur 4x (Info- Thundermaster tool)

Ausserdem... wenn ich jetzt 2 große karte im SLI hätt müsste es ja auch gehn?!

Immer ist irgendwas...argh!

Ajo dann muss ichs halt so lassen
 
Oben Unten