SSD bei Windows Installation da - Danach nicht

TE
TE
R

Raiiden

Komplett-PC-Käufer(in)

Anhänge

  • 16166976636177182172232326718395.jpg
    16166976636177182172232326718395.jpg
    2,4 MB · Aufrufe: 37

DOcean

PCGHX-HWbot-Member (m/w)
leider fehlt die wichtige Info (hatte ich vergessen)...

Alle "Laufwerke" mit loop interessieren nicht, da das keine echten Laufwerke sind...

Du solltest ein Laufwerk mit nvme im Name finden (hab ich da schon gesehen) und 2 mit sd im Namen (das sind die beiden SATA Laufwerke)
 
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
leider fehlt die wichtige Info (hatte ich vergessen)...

Alle "Laufwerke" mit loop interessieren nicht, da das keine echten Laufwerke sind...

Du solltest ein Laufwerk mit nvme im Name finden (hab ich da schon gesehen) und 2 mit sd im Namen (das sind die beiden SATA Laufwerke)
So in etwa?
Edit: ha sehe einmal nvme für die m2 und 2x sda
Einmal unter Systemsteuerung\Alle Systemsteuerungselemente\Speicherplätze nachsehen.
Nope
 

Anhänge

  • 20210325_194946.jpg
    20210325_194946.jpg
    2 MB · Aufrufe: 27
  • 20210325_194925.jpg
    20210325_194925.jpg
    1,7 MB · Aufrufe: 27
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Das ist aber kein Windows Format.
Windows muss das NTFS haben.

Anhang anzeigen 1358576

Konkretes dazu kann ich nichts dazu sagen, da es mir selbst unbekannt ist.
Das ist das DVD /CD-Laufwerk.
CDFS ist das CD-Dateiformat auch bekannt als ISO 9660.

Im BIOS sind alle Platten da, das ist schon mal was.

Warum hat die SSD2 den Laufwerksbuchstaben A: ?

Kannst Du mal die SATA-Kabel in die Slots 1 + 2 stecken auf dem Board?
 

DOcean

PCGHX-HWbot-Member (m/w)
Das ist das DVD /CD-Laufwerk.
er hat aber keins ;)

Warum hat die SSD2 den Laufwerksbuchstaben A: ?
Warum nicht? Das A: B: für Disketten reserviert ist, ist schon längst Geschichte...

Wenn Linux alle 3 Platten "sieht" inkl. Infos sind die schon Mal nicht grundsätzlich kaputt.

Was mich wundert sind die Bezeichnungen im fdisk Dialog "Microsoft Storage Spaces" das klingt nach etwas nicht normalen...

Verschwindet das Laufwerk E: wenn du die ein Platte (die nicht erkannt wird) abziehst?

Sind da wichtige Daten drauf?
 

Downsampler

BIOS-Overclocker(in)
Also hast du laut deinem Linux Screenshot zwei Samsung Evo 870 im Rechner. Die beiden Platten laufen als RAID, wie in deinem UEFI Screenshot zu sehen ist. Wenn du dort mal das RAID abschaltetst, dann wirst du beide Platten wieder finden.

Alternativ in der Datenträgerverwaltung die Eigenschaften von Laufwerk A: aufrufen.
 
Zuletzt bearbeitet:

Downsampler

BIOS-Overclocker(in)
KA ob da dann automatisch der LVM geladen wird, wenn es auf RAID eingestellt ist im BIOS. Da steht bei dem Schalter "AHCI/RAID" "ON" also ist es eingeschaltet. Oben sieht man auch, das Hotplug aktiviert ist. Ein weiterer Hinweis, das der RAID Modus eingeschaltet ist.
 

DOcean

PCGHX-HWbot-Member (m/w)
aber dann müsste Windows doch im Geräte-Manager die beiden Platten nicht mehr finden, sondern "nur" noch die eine Raid Platte oder nicht?
 

Downsampler

BIOS-Overclocker(in)
Die ist ja da. Beide Platten im Gerätemanager hosten ein Volume. Das hat den Buchstaben A:

In den Datenträgereingeschaften von Laufwerk A: oder im Kontextmenü zu Datenträger 2 müsste da was zu stehen.
 
Zuletzt bearbeitet:

TheGermanEngineer

BIOS-Overclocker(in)
Wenn wirklich ein RAID besteht, sieht sogar alles richtig aus. Beide SSDs werden physikalisch erkannt. Das ist richtig so, damit man auch im RAID-Betrieb die SMART-Werte einsehen kann.

War das RAID denn so beabsichtigt? Das BIOS ist da in der Darstellung nicht ganz eindeutig.
 
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
Habe die Festplatte an meinem PC getestet und die muss man auswechseln. Funktioniert alles net.
Wenn wirklich ein RAID besteht, sieht sogar alles richtig aus. Beide SSDs werden physikalisch erkannt. Das ist richtig so, damit man auch im RAID-Betrieb die SMART-Werte einsehen kann.

War das RAID denn so beabsichtigt? Das BIOS ist da in der Darstellung nicht ganz eindeutig.
Habe das aktiviert weil es angeblich helfen sollte diesen AHCI zu deaktivieren, aber hat nichts gebracht.
Das ist das DVD /CD-Laufwerk.
CDFS ist das CD-Dateiformat auch bekannt als ISO 9660.

Im BIOS sind alle Platten da, das ist schon mal was.

Warum hat die SSD2 den Laufwerksbuchstaben A: ?

Kannst Du mal die SATA-Kabel in die Slots 1 + 2 stecken auf dem Board?
Geht net weil wenn die M2 eingebaut ist, diese an sata 3 und 4 eingebaut werden muss laut Handbuch
er hat aber keins ;)


Warum nicht? Das A: B: für Disketten reserviert ist, ist schon längst Geschichte...

Wenn Linux alle 3 Platten "sieht" inkl. Infos sind die schon Mal nicht grundsätzlich kaputt.

Was mich wundert sind die Bezeichnungen im fdisk Dialog "Microsoft Storage Spaces" das klingt nach etwas nicht normalen...

Verschwindet das Laufwerk E: wenn du die ein Platte (die nicht erkannt wird) abziehst?

Sind da wichtige Daten drauf?
Wenn ich die nicht funktionierte Abziehe passiert nichts.
@ Raiiden:
Installiere mal das:
(version 12.x)
und zeige uns die Platten.
Versuche ich später mal


LEUTE danke für die bisherige Hilfe!
 
Zuletzt bearbeitet:

Downsampler

BIOS-Overclocker(in)
Was steht denn im Kontextmenü wenn du in der Datenträgerverwaltung einen Rechtsklick auf das graue Rechteck links machst, wo drinsteht "Datenträger 2"?

Ein Beispielbild siehst du in diesem Artikel: https://docs.microsoft.com/de-de/windows-server/storage/disk-management/initialize-new-disks

Dort steht im Kontextmenü "offline" drin. Zuerst mußt du das Volume "offline" schalten. Dann kannst du die Laufwerkszuordnung zu dem Volume aufheben.

Wahrscheinlich hast du beim Installieren von Windows 10 so einen Dialog gesehen wie in dem Artikel oben unter Punkt 3. Kann sein, daß dort beide SSD mit einem Haken versehen waren, als du OK gedrückt hast. Dann legt Windows automatisch ein logisches Volume unter Verwendung beider Platten an.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Habe die Festplatte an meinem PC getestet und die muss man auswechseln.
Erkläre mal bitte, was Du da festgestellt hast.

Geht net weil wenn die M2 eingebaut ist, diese an sata 3 und 4 eingebaut werden muss laut Handbuch
Nein.
Du hast eine PCIE-M2-SSD im 1. M2-Slot eingebaut.

Also gelten diese Zeilen:
MSI Z490  M2_PCIe.jpg

.

Das bedeutet, daß die Steckplätze SATA 1 - 6 frei belegbar sind.
 
Zuletzt bearbeitet:
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
Erkläre mal bitte, was Du da festgestellt hast.


Nein.
Du hast eine PCIE-M2-SSD im 1. M2-Slot eingebaut.

Also gelten diese Zeilen:
Anhang anzeigen 1358637
.

Das bedeutet, daß die Steckplätze SATA 1 - 6 frei belegbar sind.
Ooww okayyy, probiere ich gleich aus.
An meinem PC hat die SSD nicht funktioniert. Wurde nichts angezeigt usw wie oben beschrieben.
Was steht denn im Kontextmenü wenn du in der Datenträgerverwaltung einen Rechtsklick auf das graue Rechteck links machst, wo drinsteht "Datenträger 2"?

Ein Beispielbild siehst du in diesem Artikel: https://docs.microsoft.com/de-de/windows-server/storage/disk-management/initialize-new-disks

Dort steht im Kontextmenü "offline" drin. Zuerst mußt du das Volume "offline" schalten. Dann kannst du die Laufwerkszuordnung zu dem Volume aufheben.

Wahrscheinlich hast du beim Installieren von Windows 10 so einen Dialog gesehen wie in dem Artikel oben unter Punkt 3. Kann sein, daß dort beide SSD mit einem Haken versehen waren, als du OK gedrückt hast. Dann legt Windows automatisch ein logisches Volume unter Verwendung beider Platten an.
Ich gebe später über all die Vorschläge bescheid.
 

wuselsurfer

Kokü-Junkie (m/w)
Ooww okayyy, probiere ich gleich aus.
An meinem PC hat die SSD nicht funktioniert. Wurde nichts angezeigt usw wie oben beschrieben.
Sorry, aber gib Dir mal bitte ein bißchen mehr Mühe mit der Vorgehensbeschreibung.
Daß eine Platte nicht da ist, hab ich schon längst begriffen.

Meine Hilfe heißt auch nicht: steck mal ein paar Stecker um.

Und den Umsteckversuch hättest Du längst ausgeführt haben können.
 
Oben Unten