SSD bei Windows Installation da - Danach nicht

Raiiden

Komplett-PC-Käufer(in)
Hallo Leute,

ich habe folgendes Problem:
Mein Bruder bekam gestern sein PC und als ich Windows installieren wollte, ging diese net wegen den Partitionen und der Format stimmte nicht. Dementsprechend habe ich durch cmd den Format geändert wie im Video. Warum 2?

(
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
)

Habe eine SSD ausversehen konvertiert und danach die m2 wo das Betriebssystem drauf ist. Die zweite SSD habe ich so gelassen. Nach der Installation von Windows 10 war die zweite SSD mit 500 GB nicht mehr zu finden. Die 2. SSD wird im Bios und Gerätemanager angezeigt, aber nicht im Datenträgerverwaltung. Selbst durch cmd disk list wird diese nicht mehr angezeigt. Windows auch nochmal neu installiert, aber diese SSD war beim 2. Anlauf nicht mehr da.

Bezweifle das die SSD kaputt ist, es muss irgendeine Einstellung geben die die andere SSD wieder verfügbar macht. Deaktivieren von AHCI im Bios hat auch nichts gebracht.

Danke im Voraus

Lade ein Bild von der Konfi hoch
 

Anhänge

  • Screenshot_20210324-133051_WhatsApp.jpg
    Screenshot_20210324-133051_WhatsApp.jpg
    127,1 KB · Aufrufe: 54
Zuletzt bearbeitet:
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
Wo sind die Platten angeschlossen?

Laut Handbuch fallen ja bei Anschluß von M2-SSDs SATA-Anschlüsse weg:

Anhang anzeigen 1358497
.
Sata 3 und 4 bzw steht im bios Port 3 und 4.

Das Ding ist halt:
Bevor ich Windows auf die m2 machen wollte, wurden alle 3 erkannt, nachdem ich nur 2 formatiert habe und den Format auf GPT geändert habe, ist die 3. nimmer da.

Es muss irgendeine Einstellung im System geben welches die SSD wieder im System erscheinen lassen sollte.
Sei es im bios oder sonst wo. Die gängigsten Methoden funktionieren bis jetzt net.
 
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
Du hast doch 3 Platten.

Wo ist die 3. ?


Zeig mal das BIOS.
1. 256 GB M.2. SSD - Windows 10 Pro
2. 500 GB SSD Samsung - Funktioniert
3. 500 GB SSD Samsung - Wird nicht aufgelistet außer im Geräte Manager und Bios.

Das ist ja die Frage wo die 3. SSD ist bzw. wie man die wieder in Erscheinung bringt.
Bios kann ich gerade nicht zeigen, aber wie schon mehrmals beschrieben wird sie auf jeden Fall aufgelistet und bevor ich Windows installiert habe, waren alle 3 Platten zu sehen. Man kann die 2. Ssd im Geräte Manager Auffüllen und die 3. SSD nicht. Wenn man die 3. deinstalliert im Geräte Manager bringt das nichts.

Was soll man jetzt machen?
Was für Möglichkeiten habe ich die in Windows nicht angezeigte SSD wieder in Erscheinung zu bringen? Samsung Magic erkennt auch nur 2 SSDs und zwar die 1. und 2.
Muss man vllt im Bios was einstellen oder gibt es ne Möglichkeit am Bios auf die SSD zuzugreifen um diese zu formatieren in den GPT.
Außer Systeminformation im Bios finde ich die 3. Platte net.
 

Downsampler

BIOS-Overclocker(in)
Alle Kabel überprüft? Meistens ist eins der Kabel nicht richtig angeschlossen...

SATA Ports im BIOS aktiviert?

Windows Datenträgerverwaltung, neue Datenträger müssen erst intialisiert werden, bevor man sie verwenden kann.
 

TheGermanEngineer

BIOS-Overclocker(in)
Hast du in der Datenträgerverwaltung auch damit ein neues Laufwerk eingerichtet und ein Laufwerksbuchstabe zugeteilt? Denn, wenn nicht wird die SSD auch nicht im Explorer angezeigt.
This.
Wenn die SSD im BIOS und in der Datenträgerverwaltung erkannt wird, scheint alles richtig zu sein, der entsprechende Port wurde nicht abgeschaltet. Wenn es eine neue SSD ist oder diese vorher gelöscht wurde, muss natürlich vorher ein Volume dafür angelegt werden.
 
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
Ports sind aktiviert. Alles andere von euch hat nichts gebracht.
 

Anhänge

  • 20210325_134934.jpg
    20210325_134934.jpg
    3,8 MB · Aufrufe: 24
  • 20210325_134924.jpg
    20210325_134924.jpg
    3 MB · Aufrufe: 27
  • 20210325_134825.jpg
    20210325_134825.jpg
    3,4 MB · Aufrufe: 37
  • 20210325_134803.jpg
    20210325_134803.jpg
    2,6 MB · Aufrufe: 37

IICARUS

Kokü-Junkie (m/w)
Das ist aber kein Windows Format.
Windows muss das NTFS haben.

Ashampoo_Snap_Donnerstag, 25. März 2021_14h02m26s_001_.png

Konkretes dazu kann ich nichts dazu sagen, da es mir selbst unbekannt ist.
 
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
Das ist aber kein Windows Format.
Windows muss das NTFS haben.

Anhang anzeigen 1358576

Konkretes dazu kann ich nichts dazu sagen, da es mir selbst unbekannt ist.
Bro, Windows ist auf der M2 Datenträger A als NTFS. Aber die SSD die du markierst... dieser Pc hat keinen Laufwerk und es sind sonst keine Sacheb angeschlossen.

Das passiert wenn man in Geräte Manager auffüllen will.
 

Anhänge

  • 20210325_141147.jpg
    20210325_141147.jpg
    1,8 MB · Aufrufe: 35

DOcean

PCGHX-HWbot-Member (m/w)
Hast du unter E: ein DVD/BR Laufwerk verbaut? das erkennt Windows nämlich...

CDFS passt auch dazu...

Was sagt ein Live Linux und dann in der Konsole 'sudo fdisk -l'? oder gparted starten?
 
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
Hast du unter E: ein DVD/BR Laufwerk verbaut? das erkennt Windows nämlich...

CDFS passt auch dazu...

Was sagt ein Live Linux und dann in der Konsole 'sudo fdisk -l'? oder gparted starten?
Also wie oben beschrieben, hat dieser PC kein Laufwerk und nachdem ich es Neugestartet habe um ins Bios zu kommen, war dieser Laufwerk nimmer da.
Meinste das ich ein Linux auf ein USB booten soll um zu gucken?
Was meinste mit geparted?
 

IICARUS

Kokü-Junkie (m/w)
Lese dir mal die Bedienungsanleitung des Mainboards durch, denn ggf. kann es Anschlüsse geben die für bestimmte Anschlüsse vorgesehen sind. Hatten wir auch mal und dann wurde auch solch ein Gerät gelistet. Nachdem wir den SATA Kabel richtig eingesteckt hatten, war alles gut.
 
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
Lese dir mal die Bedienungsanleitung des Mainboards durch, denn ggf. kann es Anschlüsse geben die für bestimmte Anschlüsse vorgesehen sind. Hatten wir auch mal und dann wurde auch solch ein Gerät gelistet. Nachdem wir den SATA Kabel richtig eingesteckt hatten, war alles gut.
Ja, gut aber die SSD wurde VOR der Installation von Windows erkannt und danach nimmer.
Ach und ich habe mal beide SATA Anschlüsse gewechselt, weil ich sehr schwer an die auf der Mainboard dran komme (wegen der Grafikkarte), und hat sich nichts geändert. Die eine SSD wurde immer noch erkannt und die andere immer noch nicht.
Welchen Linux denn? Gibt ja mehrere oder ist das egal?
Was wäre wenn da die Festplatte aufgelistet wäre und was wenn nicht?
 
Zuletzt bearbeitet:

DOcean

PCGHX-HWbot-Member (m/w)
ist relativ egal welches.

Die Ausgabe von sudo fdisk -l einfach hier posten, dann können alle mitraten ;)

Wenn sie da korrekt auftauchen hat dein Windows ein Problem, sonst deine Hardware...
 
TE
TE
R

Raiiden

Komplett-PC-Käufer(in)
ist relativ egal welches.

Die Ausgabe von sudo fdisk -l einfach hier posten, dann können alle mitraten ;)

Wenn sie da korrekt auftauchen hat dein Windows ein Problem, sonst deine Hardware...
Okay ich melde mich dann wieder wenn es soweit ist. Was sollte man eigentlich machen wenn es an Windows liegt?
 
Oben Unten