• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

sporadische Framedrops nicht nachvollziehbar

Shadixx

Komplett-PC-Käufer(in)
Hallo zusammen,

ich habe mich schon durch ein paar Themen im Forum gelesen, möchte aber auf Nummer sicher gehen.

Zunächst mal die Specs:

- MSI RTX 21070 Super8GB
- Ryze 5 3600
- 24GB G.Skill 3200
- Seasonic GX 550W

Nun zum Problem.
Ich Spiele hauptsächlich WoW und habe heute wieder m.M.n. Random Framedrops auf 1 FPS. WoW hängt sich auf wird z.T. automatisch minimiert und poppt nach ca. 10-20Sek wieder auf. Habe es auch mit LoL getestet und dort tritt der Fehler auch auf.
Dieses Problem hatte ich vor 6-8 Wochen schon einmal. Da habe ich dann auch die Graka von dem untern PCIe auf den oberen umgesteckt.
**Hatte Sie vorher unten, da neben dem Brocken schon recht eng ist.**
Nach dem tauschen war es noch ein paar mal aber dann auch Wochen lang nicht mehr - bis gestern. Heute ist es wieder extrem und passiert z.T. alle 2-3min oder auch gerne mal direkt hintereinander.

Windows und Treiber sind auf dem aktuellsten Stand und Grafikeinstellungen sind unter dem vom GeForce Experiance vorgeschlagenem Stand.
richtig eingesteckt ist die Karte und Stromkabel hat sich auch nicht gelockert.

http://gpuz.techpowerup.com/20/11/21/qp9.png

Nun wie schon erwähnt hatte ich auch eine Thread gefunden, in dem es heißt, dass die Karte schon mit Störungen geliefert worden sein könnte. Gekauft habe ich Sie Ende Juli 2020 und der Fehler ist wie gesagt der erste mal ca. Ende August/Anfang September aufgetreten.

Sollte ich versuchen noch eine Reklamation zu starten oder habt Ihr noch Tipps was ich testen könnte?

Vielen Dank vorab :)
 

Einwegkartoffel

Lötkolbengott/-göttin

Was macht der Takt beim Drop? Irgendetwas zu heiß? RAM oder VRAM voll?
 

wuselsurfer

Lötkolbengott/-göttin
Welche Temperaturen hat der PC?

Welche Lüfter sind wo verbaut?
Welche Festplatten sind verbaut?
Wie sehen die SMART-Werte
und Übertragungskurven
aus?
 
TE
Shadixx

Shadixx

Komplett-PC-Käufer(in)
Was macht der Takt beim Drop? Irgendetwas zu heiß? RAM oder VRAM voll?
RAM war bei 10-13GB VRAM war bei 25-45%.
Sehe leider nicht was während des Drops passiert. Wenn es wieder läuft ist die Auslastung wie davor.
Ich habe den Fehlerprozress mal aufgenommen:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
Gestern ist das ganze erst nach 3-4 Std passiert. Heute habe ich die Graka noch mal raus die Pins überprüft und wieder rein. Jetzt kommt der Fehler schon nach ca. 15-20min Ingame. Wenn man nicht alles 2x checkt :( GeForce Experiance hat Raytracing an gemacht und alles auf Ultra gestellt. :D
Aktueller Test läuft wieder seit ca. 20min (21:40h) ohne Fehler in Zonen des Spiels, in denen aber auch nicht so viele Spieler sind und dadurch nicht so viel dargestellt werden muss.


Welche Temperaturen hat der PC?
Temperaturen nach dem Framedrop und Schließen des Spiels:
Normal.PNG


Welche Lüfter sind wo verbaut?
CPU-Kühler ist Brocken 3
Gehäuselüfter habe ich vorne beim Anzug noch einen Arctic P12 zu den Standard Lüftern vom Meshify C
Welche Festplatten sind verbaut?
Eine Crucial MX500 2TB SSD
Crystal.PNG



Beim Testen heute hat sich WoW sogar ganz geschlossen und folgende Fehlermeldung ausgegeben
Error.PNG


Habe dann mal den Task Manager beobachtet und

Taskmanager.PNG


Die 2 Spikes bei "3D" sind die Framedrops mit denen sich alles aufhängt.

Habe dann auch noch mal den Takt vom RAM überprüft - da es ja wie im Thread auf Computerbase beschrieben auch Probleme machen kann - und siehe da. Ich habe wohl beim letzten Flash vergessen die Taktrate einzustellen.

RAM.PNG


Das wollte ich dann im BIOS wieder auf 3200MHz anpassen. Wenn ich dies aber einstelle Startet der PC nicht mehr und zwingt mich ins BIOS. Ich habe dann auch 3166MHz und 3000MHz versucht. Auch erfolglos. Stellte ich dann wieder auf "Auto" startet der PC wieder normal.
Habe leider keine anderen Riegel mit denen ich testen könnte. Woran könnte es liegen, dass ich mit den 3200MHz nicht booten kann?
 

Anhänge

  • Normal.PNG
    Normal.PNG
    19 KB · Aufrufe: 2
Zuletzt bearbeitet:
TE
Shadixx

Shadixx

Komplett-PC-Käufer(in)
Dann stecke ich die mal um und teste die Taktfrequenz im BIOS nochmal. Muss aber auf die WLP warten. Die ist leer und der Brocken muss raus das ich an die Riegel komme :klatsch:
 
TE
Shadixx

Shadixx

Komplett-PC-Käufer(in)
Habe jetzt noch mal bisschen im BIOS rumprobiert und einiges versucht.
Konnte mit 3133MHz und 1,37V direkt nach dem Eingeben der Einstellungen booten, bin dann aber beim nächsten "Kaltstart" ins Windows-Repair gekommen.

Mit 3066MHz und 1,37V konnte ich nun 2-3x ohne ersichtliche Probleme starten.
CPUZ3066.PNG


Hoffe das geht auch auf Dauer oder gibt's noch Ideen mit denen ich 3200MHz zum Laufen bekommen könnte?
 

wuselsurfer

Lötkolbengott/-göttin
Hast Du die RAMs umgesteckt?
Da der Ryzen eine ziemliche Speicherzicke ist, würde ich auf 2933 MHz gehen und gut.
Den Unterschied merkst Du so wie so nicht.
 
Oben Unten