• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sporadische Bluescreens, Hardware defekt?

Hisen

Schraubenverwechsler(in)
ich hoffe ihr könnt mir bei meinem Problem weiterhelfen.

Ich leider unter sporadischen Bluescreens die mir langsam den Nerv rauben:

PAGE_FAULT_IN_NONPAGED_AREA ntoskrnl.exe (Sehr oft)

IRQL_NOT_LESS_OR_EQUAL amdppm.sys (Ganz selten)


Hauptsächlich ist jedoch der Page Fault in Fehler present, mal nur einmal in der Woche, mal deutlich öfter. Die Fehler kommen meinem Eindruck nach komplett zufällig. Gelegentlich schließen sich einfach mal Programme aber ich weiß nicht ob es mit dem Problem zu tun

Ich habe alle gängigen Problemlösungsversuche probiert die ich so gefunden habe:

scf /Scannow
dism ....
Festplattenüberprüfung durch chkdsk
Ramüberprüfung durch Windows + memtest86
Auslagerungsdatei deaktivieren
Windows clean reinstall

Nichts davon hat bisher geholfen. Die Ramdiagnose (10x Standart/1x Erweitert und 4xMemtest) hat keine Fehler gefunden, der erweitere windowsinterne Ramtest ist allerdings einmal bei 21% stehen geblieben, beim zweiten mal lief er durch. Umschalten den XMP Profils von 1 auf 2 ebendfalls nicht.
Desweiteren hatte ich bei der Windows neuinstallation die Festplatte ja formatiert, wärend der Installation oder kurz davor (Weiß nichtmehr genau) hatte ich ebendfalls den Page Fault in Nonpaged Area Bluescreen und musste es erneut machen.

Windows 10 Pro
Ryzen 3600 X
B450 MSI Mortar MAX (Bios aktuell)
2x 8 GB Corsair Vengeance RGB PRO 16GB DDR4 3200MHz C16 - CMW16GX4M2C3200C16
RTX 2070 Super
System-SSD CT1000P1SSD8 m2 Nvme
Zusätzlich für anderes Zeug CT1000MX500SSD1

Nichts ist übertaktet etc.

Ich hoffe ihr könnt helfen den Fehler zu finden damit mein Leiden endlich ein Ende hat.

Vorab vielen Dank!
 

Bandicoot

PCGH-Community-Veteran(in)
Du könntest noch den System File Checker mal durchlaufen lassen

- cmd in das Suchfeld eingeben

- Klick mit der rechten Maustaste auf das Suchergebnis Eingabeaufforderung und wähle "Als Administrator ausführen".
-
Wenn sich das neue Fenster öffnet, folgenden Befehl
sfc /scannow
- warten bis Windows den Scan abgeschlossen hat

Deine anderen versuche ware schon gut, Antivirus mal deaktivieren falls eins läuft, wäre noch ne möglichkeit.

Letzten Windows update deinstallieren
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
H

Hisen

Schraubenverwechsler(in)
Als erstes mal die Ramspannung testweise erhöhen, aber nicht übertreiben.
Dann das XMP-Profil weglassen und manuelle Ramwerte eintragen, auch bei Command Rate von 1 auf 2 testweise einstellen oder auf 2166+2666 Mhz testen. Rammodule stecken auch in den richtigen Slots (2+4)?
Auch würde ich Stromsparfunktionen oder Standby des PC erstmal deaktivieren.
Ich teste nun erstmal das XMP Profil wegzulassen
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten