• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Spiele stürzen nach 2 min ab RX 5700XT

tony01

Kabelverknoter(in)
Hey Leute ich hab mir vor kurzem einen neuen Pc zusammen gebaut mit folgenden Komponenten

CPU: Ryzen 3700X
GPU: Sapphire Radeon 5700 XT Nitro +
RAM: G.Skill Ripjaws 32GB DDR4-3200
Mainboard: MSI B450 Gaming Pro Carbon AC (7B85-001R)
Netzteil: Seasonic Focus GX 550W ATX 2.4 (FOCUS-GX-550)
SSD: Curcial P1 SSD 1TB M.2 (CT1000P1SSD8)
CPU Kühler: Brocken 3
Gehäuse: bequiet Pure Base 500 DX


Nun zu meinem Problem beim zocken von AC Odyssey stürzt das Spiel nach ca 2min ab und beendet sich.
Wenn ich zum Beispiel 3D Mark starte und Time Spy öffne dann Läuft der Benchmark vllt 10s und wird dann auch beendet es wird keine Fehlermeldung angeizeigt

Liegt das am Amd Treiber?
Das ist mein erster Eigenbau PC ;) welche Einstellungen sollte ich überprüfen?
Hab die Grafikkarte mit 2 separaten PCIe Kabeln angeschlossen
Im WIndows Betrieb läuft soweit alles ohne Probleme
 

Dragon AMD

Volt-Modder(in)
Kann am Treiber liegen.

Kannst ja einen älteren versuchen.

Den jetzigen mit DDU deinstallieren und dann neu starten.

Dann den älteren installieren.

Gesendet von meinem D6603 mit Tapatalk
 

EchterJung234

Komplett-PC-Käufer(in)
Sieht für mich auch nach einem Treiberproblem aus. Treiber aktualisieren und evtl Mal schauen, ob es das aktuelle Grafikkarten BIOS ist.

Gesendet von meinem GM1913 mit Tapatalk
 
TE
T

tony01

Kabelverknoter(in)
Hab den aktuellen Treiber DDU entfernt und hab jetzt Treiber 20.4.2 installiert leider kein Erfolg
Habe Time Spy erneut probiert und es stürzt nach ca 20s ohne Fehlermeldung ab
 
TE
T

tony01

Kabelverknoter(in)
hab mal im Zuverlässigkeitsverlauf nachgeschaut hier die Bilder kann mit den Fehlercodes leider nix anfangen :)
Aber es sieht nach einem Fehler dar Grafikkarte aus
 

Anhänge

  • Radeon Fehler.PNG
    Radeon Fehler.PNG
    24,1 KB · Aufrufe: 79
  • Zuverlssigkeitsverlauf.PNG
    Zuverlssigkeitsverlauf.PNG
    62 KB · Aufrufe: 79

DKK007

PCGH-Community-Veteran(in)
Kannst du mal einen Screenshot von GPU-Z machen, wegen Temperaturen/Spannungen?

Da du heute schon der zweite mit dem Problem bis, ist da wohl gerade eine defekte Charge ausgeliefert worden. Denn die letzte Zeit hatte sich da keiner deswegen hier gemeldet.
 
TE
T

tony01

Kabelverknoter(in)
Hab mal nochmal Timespy gestartet und gpu-Z das Logfile mitlaufen lassen
Aber man sieht nicht recht viel da Timespy ja nur ein paar sekunden läuft
In AC Odyssey komme ich jetzt gar nicht mehr ins Spiel kommt sofort ein Abstrurz
 

Anhänge

  • gpuz absturz2.gif
    gpuz absturz2.gif
    21,6 KB · Aufrufe: 53
  • GPU-Z idle.gif
    GPU-Z idle.gif
    22,6 KB · Aufrufe: 37

EchterJung234

Komplett-PC-Käufer(in)
Stimmt, da sieht man nicht wirklich viel.. du kannst in gpuz auch ein Render Test machen, um die GPU auszulasten. Mach das doch Mal und stell ein Bild von den Werten rein unter Last.

Gesendet von meinem GM1913 mit Tapatalk
 
TE
T

tony01

Kabelverknoter(in)
Hab jetzt mal den Render Test durchgeführt und ein paar Minuten laufen lassen.
So wie ich das sehe sehen die Werte ganz in Ordnung aus
 

Anhänge

  • render test.gif
    render test.gif
    24,2 KB · Aufrufe: 48
TE
T

tony01

Kabelverknoter(in)
ja das habe ich mir auch schon überlegt.
Wahrscheinlich bleibt mir nichts anderes übrig
welche Nvidia könnt ihr denn empfehlen?
 
TE
T

tony01

Kabelverknoter(in)
Ich spiele nur auf FHD da müsste normalerweise eine RTX 2060 Super reichen
Spielen möchte ich aktuelle Titel AC Odyssey Red Dead Redemption 2 GTA5 usw.
budget für eine gute funktionierende Karte so um die 500€
 

NuVirus

PCGH-Community-Veteran(in)
Naja ne 2060 Super mag aktuell für das meiste reichen, außer man will für 144Hz möglichst viel FPS.

Ich würde mindestens ne 2070 Super holen auch für FullHD, welche Karte hast du denn bisher gehabt - die nächste AMD und Nvidia Gen kommt noch dieses Jahr aktuell ist nicht der ideale Zeitpunkt zum Grafikkarten Kauf sofern man warten kann/will.
 

Falcony6886

Software-Overclocker(in)
Es ist schon merkwürdig, dass gerade die Sapphire Nitro RX 5700 XT scheinbar viele Probleme bereitet. Der Cousin eines guten Freundes hat auch die Karte und nur Theater. Dabei nutze ich selbst seit Jahren im AMD-Bereich nur Sapphire und hatte nie Probleme, bis auf eine defekte RX 580. Trotzdem - auch wenn das viele nicht gerne lesen: Wenn ich so ein Produkt für 500 Euro kaufe, hat das ohne Fummelei und Bastelei zu funktionieren! Ein vernünftiges Netzteil und ein vorher vernünftig laufendes System mal vorausgesetzt.

Ich kann dir da also auch nur den Umtausch raten. Eventuell kannst du auch nochmal eine andere Grafikkarte aus dem roten oder grünen Lager ausprobieren. Wenn es damit läuft, dann ist die Fehlerquelle klar und die Karte muss zurück.

...und bevor wieder jemand kommt und meint ich würde Mist erzählen: Hier läuft eine R9 290X, eine RX 580 und eine R9 380 ohne Probleme. Ich kenne die Treiberproblematik nur mit der 5700 XT bzw den Navi-Karten und auch nur auf X570-Boards mit PCIe 4.0. Im August 2019 (da war die Karte noch frisch und die Probleme tlw. zu entschuldigen) habe ich auch versucht, eine 5700 XT für einen Freund zum Laufen zu bringen. Abstürze ab Treiberinstallation, Testweise meine GTX 1070 eingebaut ---> Problem gelöst ---> RTX 2070 bestellt, eingebaut, lief und läuft bis heute!

Es geht eben um ein Produkt für 400-500 Euro, dass sind für die meisten Leute keine Peanuts. Das hat zu funktionieren. Wenn es das nicht tut, sollte man den Hersteller wechseln. Ich liebäugle selbst mit einer RX 5700 (ohne XT) als Ersatz für die RX 580 - habe aber echt keine Lust auf den Trouble. Dabei sind die Dinger auf dem Papier echt super interessant, gerade im Bereich Tuning.
 

-Xe0n-

BIOS-Overclocker(in)
Es sind vermehrt sapphire karten, da diese die beliebtesten sind. Ich gehe stark von einem Treiber Problem aus
 
TE
T

tony01

Kabelverknoter(in)
Ich habe leider keinen anderen PC zur Hand an dem ich die Grafikkarte noch testen könnte.
Hatte vorher nen Laptop Lenovo y500 mit 2x Nvidia Gt 650M der ist mittlerweile 8 Jahre alt und bin deswegen jetzt auf PC umgestiegen somit habe ich auch keine andere Grafikkarte zum testen.
Ich habe jetzt auch mal den Sapphire support angeschrieben mal sehen was die schreiben
Wahrscheinlich geht die Karte aber zurück.
Eigentlich schade drum. Die Karte sieht super aus und wenn ich Fur Mark eine halbe stunde laufen lasse, wird dir Karte max. 76°C warm was ja eigentlich ok ist aber es funktioniert einfach kein Spiel
 

Belo79

Komplett-PC-Käufer(in)
Seltsam ist halt, dass bei vielen die Karten ohne Probleme laufen. Ich habe selbst eine Red Devil 5700XT, Ich hatte nach dem Kauf insgesamt 2 Blackscreens. Seit dem neusten Treiber hatte ich kein einzigen Blackscreen oder sonst irgendwas, das Ding läuft super.
 

DKK007

PCGH-Community-Veteran(in)
Dagegen stehen wahrscheinlich tausende, bei denen es funktioniert. Bisher hatte ich noch keinen einzigen Blackscreen.
 

davidwigald11

Volt-Modder(in)
abertausende würde ich nicht als manche betiteln xD

Hast du ne Quelle für das Verhältnis von Leuten bei denen es geht und bei denen es nicht geht?
Ich hab ne Red Devil seit Release und hatte noch nie einen einzigen Blackscreen der nicht durch selbstverschuldetes instabiles UV kam.
Bei meinen Kollegen laufen 1 Red Devil 1 Pulse und 1 Referenz Karte und hier das selbe.
 
TE
T

tony01

Kabelverknoter(in)
Ich hab jetzt mal Windows zurückgesetzt und habe erst den Adrenalin 19.12.1 installiert und getestet und danach den Adrenalin 20.4.2 installiert.
Habe keine Zusatzsoftware wie Trixx oder msi afterburner installiert und es läuft immer noch nicht
Schön langsam bin ich mir nicht mehr sicher ob es wirklich nur ein Treiber Problem ist oder ob es doch an der Hardware liegt
 

wuselsurfer

Kokü-Junkie (m/w)
gut das es nicht zigmillionen konfigs. gibt. ka warum der treiber so kacke ist. frag amd.
Also die AMD Treiber ab 18.4.1 haben bei mir immer wieder Probleme bereitet, hauptsächlich mit alten Programmen.
Seit dem 20.5.1 ist das alles wie weggeblasen.
Die Lüfter lassen sich exakt regeln und Abstürze gibt es gar keine.
Nicht mal die 20 Jahre alten Spiele machen Probleme. ;)

Bravo AMD!
 

Skajaquada

PC-Selbstbauer(in)
Ich denke da inzwischen auch mal in Richtung Windows 10. Ich hab bereits mehrfach Rechner gehabt die problemlos laufen, allerdings auch 3 Installationen die nur Fehler hatten. Da lief sogar die Windows Installation direkt in nen Bluescreen mit Treiberproblemen.
Ein Tausch des Motherboard löste das Problem, das Board läuft aber mit nahezu identischer Hardware in einem anderen Rechner mit 5700xt ohne Probleme.
Das Gleiche hatte ich auch mit Ram, ausgetauscht, Problem behoben und den Ram in einem anderen Rechner weiter ohne Fehler in Betrieb.
Alles die gleiche Bauteile, bis auf den Prozessor (2x Ryzen 5 3600 und 2x Ryzen 7 3700x).
 

IICARUS

Kokü-Junkie (m/w)
Den Ram würde ich mal zum Test runter auf 2133 MHz stellen. Denn ich hatte letztes Jahr mein Ram von 16 auf 32 GB aufgerüstet und der neue Ram kam mit dem alten nicht klar und ich konnte keine 2 min mehr im Spiel bleiben da das Spiel auch ständig abstürzte. Habe dann den neuen zurück gesendet und mir andere 32 GB gekauft und meine alten verbaut und dann war es gut.

Was ich sagen möchte ist das wenn der Ram instabil ist Spiele auch abstürzten können.
 

windows10-Benutzer

Kabelverknoter(in)
Also: ich habe eine Lösung gefunden, dieses Tweaking was ihr hier macht ist leider BLÖDSINN - ich habe bereits vorher die youtube tweaks zur Verfügung gestellt: Dort wird empfohlen PCIE GEN 4.0 umzuschlaten auf -> PCE 3.0 16x

Meine XT5700 Nitro+ läuft seite Heute Problemlos (habe ein GPU Benchmark gemacht) - keine Einzige Fehlermeldung, und kein Treiber Absturz!

Ich Teste diese Woche weiter mit verschiedenen Games, sollte kein Fehler komme, behalte ich die GPU (der Leistungszuwachs zu meiner alten Vega56 ist deutlich)!
 

windows10-Benutzer

Kabelverknoter(in)
Ich denke da inzwischen auch mal in Richtung Windows 10. Ich hab bereits mehrfach Rechner gehabt die problemlos laufen, allerdings auch 3 Installationen die nur Fehler hatten. Da lief sogar die Windows Installation direkt in nen Bluescreen mit Treiberproblemen.
Ein Tausch des Motherboard löste das Problem, das Board läuft aber mit nahezu identischer Hardware in einem anderen Rechner mit 5700xt ohne Probleme.
Das Gleiche hatte ich auch mit Ram, ausgetauscht, Problem behoben und den Ram in einem anderen Rechner weiter ohne Fehler in Betrieb.
Alles die gleiche Bauteile, bis auf den Prozessor (2x Ryzen 5 3600 und 2x Ryzen 7 3700x).

nicht unbedingt Tausch, bei mir hat Umschaltung auf PCIE 3.0 geholfen!

WENN DEIN ALTES BOARD NUR MIT PCE 3.0 läuft dann hätte es auf dem neuen Board (ich vermute X570 Chipsatz) mit umgestellten PCE auf 3.0 funktioniert!
 

openSUSE

Software-Overclocker(in)
Wenn man ein instabiles System vermutet kann man auch mal die Navi von MSI (Message-Signaled Interrupts) auf "normal" IRQ stellen. Kostet messbar, aber für die meisten Gamer, nicht spürbar Latenz. (Nvidia nutzt heute immer noch kein MSI!)
 

windows10-Benutzer

Kabelverknoter(in)
Ich bekomme nach Umstellung auf PCIE 3.0 keine Fehlermeldungen mehr (nur einmal Vereinzelt auf dem 2d Desktop), ich werde gleich Probeweise ein GPU-lastiges Game (alles auf Ultra) als Benchmark 1h laufen lassen, trotzdem halte ich mir noch die Hintertür offen - die GPU zu reklamieren - und gegen eine 2070 Super einzutauschen, + ca. (81€) Preisaufschlag, als Preisdifferenz.

Ich habe meine Entscheidung getroffen: Ich starte eine Reklamation und die GPU geht gleich Heute als defekt and den Händler zurück!

Als Ersatz kommt eine 2070 Super von MSI
 
Zuletzt bearbeitet:
TE
T

tony01

Kabelverknoter(in)
Ich habe Windows schon neu aufgesetzt.
Ich habe das Bios zurückgesetzt und nur mit Standardeinstellungen probiert.
Es ist keine Overclocking Software wie Sapphire Trixx oder MSI Afterburner installiert.
Ich hab auch mal das Microsoft Ramtest Programm durchlaufen lassen (wird wahrscheinlich nicht das beste sein und hat über 1h gedauert :) ) ist aber auch fehlerfrei durchgelaufen.
Ich wollte mit meinem Thread auf gar keinen Fall gegen AMD oder so herziehen ich wollte einfach nur mein Problem gelöst haben :)

Natürlich kann es auch sein das es an Windows oder an anderer Hardware liegt.
Da ich aber leider keine andere Grafikkarte habe die ich testen kann habe ich mir jetzt mal eine 2070Super bestellt.
Irgendwo muss ja der Hund begraben sein :)

In diesem Sinne danke für eure Mithilfe :)
 
Oben Unten