Neuer PC, manche Spiele stürzen ab

AndPod

Kabelverknoter(in)
Hallo,

ihr habt mir hier ja schon prima bei der Auswahl meines neuen PCs geholfen und auch schon das erste "Problem" gelöst. Nun hab ich wieder was.
Und zwar stürzen manche Spiele nach ca 10-15 Minuten ab.
Problemlos läuft: World of Warcraft, Hogwarts Legacy
Stürzt ab: Sons of the Forrest, CoD Modern Warfare 2

Ich hab mal die Bilder angehängt von den Absturz-Ursachen (immer Fehler 00000005). In dem einen Bild seht ihr noch die Overlay-Anzeige von AMD, das angehängte Protokoll ist aus HWInfo beim Spiel Sons of the Forrest. Bei letzteren scheint es auch verschiedene Gründe für den Absturz zu geben (siehe Bilder)

Ich empfinde die 80°C CPU Temperatur etwas hoch, dürfte aber eigentlich noch nicht schädlich sein, oder?

Hardware:
AMD Ryzen 7 7700X
32GB (2x 16GB) G.Skill Flare EXPO X5 schwarz DDR5-6000
20GB Powercolor Radeon RX 7900XT OC Hellhound DDR6
1TB Crucial P3 Plus SSD M.2 PCIe
2TB Samsung SSD 980 PRO Heatsink 2TB M.2 NVMe PCIe4
Seasonic Focus PX - 750W
ASRock B650M PG RIPTIDE
DeepCool AK400 CPU-Luftkühler
Cooler Master MasterBox TD300 Mesh (mit insgesamt 4 Lüftern)

Schon mal danke im voraus und einen schönen Sonntag :)
 

Anhänge

  • Absturz1.jpg
    Absturz1.jpg
    197,6 KB · Aufrufe: 146
  • Absturz2.jpg
    Absturz2.jpg
    36,7 KB · Aufrufe: 146
  • HWInfo.jpg
    HWInfo.jpg
    214,6 KB · Aufrufe: 122
  • Protokoll.txt
    682,7 KB · Aufrufe: 17
  • Absturz3.jpg
    Absturz3.jpg
    43,5 KB · Aufrufe: 160
c0000005 ist eine Memory Access Violation. Das kann viele Gründe haben, kaputtes RAM, falscher oder schlechter Treiber, fehlerhafte Software... der sicherste Weg wäre die Dumpfiles auszulesen und genauer zu schauen, woher der Fehler kommt. Dabei hiflt es dann auch, den Fehler ein paar mal mehr zu provozieren und zu schauen, ob er konstant bleibt. Wenn sich da zufällig was ändert ist es oft ein Hardwareschaden, eben z. B. im RAM oder auch mal in der PSU. Wenn alles konstant bleibt kann man nach Hinweisen suchen, welcher Treiber oder welche Hardware verantwortlich ist.

Hier kommen aber sicher auch gleich willkürliche Tips, irgendetwas nach Gefühl auszuprobieren. ;) Das kann man natürlich auch solange machen, bis es dann geht. :D
 
Das BIOS Update (Version 1.18) hab ich jetzt gemacht, danke für die Info. Allerdings wird mir im BIOS weiterhin der RAM mit 4800 angezeigt. Muss ich dann hier von "Auto" auf DDR5-6000 umstellen? In den DRAM Profile Settings hab ich jetzt EXPO ausgewählt, war das so richtig?
 

Anhänge

  • PXL_20230312_104840103.jpg
    PXL_20230312_104840103.jpg
    772,1 KB · Aufrufe: 130
  • PXL_20230312_104820743.jpg
    PXL_20230312_104820743.jpg
    827 KB · Aufrufe: 163
Genau so ja.
OC funktioniert (zum Glück) nie automatisch ^^
Hab mich damit nie auseinander gesetzt, von daher war mir das unbekannt ;)
Und wie schaut es mit den RAM Einstellungen in BIOS aus? Wie gesagt, wenn ich das auf Auto lasse erkennt er nur DDR5-4800. Das stell ich dann manuell auf DDR5-6000 um, richtig? Macht mir halt schon Sorgen dass das Mainboard hier scheinbar nicht den RAM richtig erkennt.
Immerhin konnte ich mit dem BIOS Update und den Expo-Einstellung ein Spiel gefühlt länger spielen als bisher.

@Capucius
Bisher wurde nur (standardmäßig?) der Mini-Dump erstellt, ich hab das jetzt umgestellt auf Vollständig. Aber greift das nicht nur wenn Windows abschmiert? Oder meinst du irgendwelche anderen Dumpfiles?
 
Moin, den MW2 Fehler hatte ich auch schon.

Hast du alle Updates und den aktuellen Grafiktreiber? Danach das Game bitte einmal reparieren.

Kannst du mal nen Screenshot von HWInfo mit allen Werten posten?

Gruß
 
Moin, den MW2 Fehler hatte ich auch schon.

Hast du alle Updates und den aktuellen Grafiktreiber? Danach das Game bitte einmal reparieren.

Kannst du mal nen Screenshot von HWInfo mit allen Werten posten?

Gruß

Ja, hab beide Spiele (Sons of the Forrest (Steam) und MW2 (Battle.Net)) reparieren lassen. Bei ersteren war eine Datei defekt, Spiel ist hinterher dennoch abgestürzt. Bei MW2 hatte er nichts zu beanstanden.
Treiber dürfte aktuell sein (23.3.1)
Von welchem Bereich hättest du en Screenshot, da gibt es ja viele ;) Ich wollte den Bericht anhängen, aber egal ob txt, xml, der fügt das hier einfach nicht an
 
Zuletzt bearbeitet:
Alle, nach 10 Min spielen, ca. so:

Du kannst mit den Pfeilen links unten die Spalten teilen.
 

Anhänge

  • asd.png
    asd.png
    512,3 KB · Aufrufe: 164
@Capucius
Bisher wurde nur (standardmäßig?) der Mini-Dump erstellt, ich hab das jetzt umgestellt auf Vollständig. Aber greift das nicht nur wenn Windows abschmiert? Oder meinst du irgendwelche anderen Dumpfiles?
Schau mal zusätzlich in C:\Windows\LiveKernelReports, da können noch zusätzliche Dumpfiles von crashes zur Laufzeit drin liegen.
 
Alle, nach 10 Min spielen, ca. so:

Du kannst mit den Pfeilen links unten die Spalten teilen.
Keine Ahnung ob es an dem BIOS Update lag, aber jetzt hab ich 35 Minuten MW2 gezockt ohne Absturz (und dann normal beendet). Im Anhang die Details.

@Capucius
Da liegen auch nur alte Dateien rum. Aber ich behalte es im Auge, danke :)
 

Anhänge

  • HWInfoDetails.png
    HWInfoDetails.png
    363,9 KB · Aufrufe: 148
Dein RAM läuft aber aktuell nicht mit EXPO 6000?

Die Grafikkarte ist auf dem Screenshot nicht mit drauf, die Werte sehen aber soweit solide aus.

Ich denke daher aktuell, dass das Bios Update nötig war, um das RAM Training zu verbessern
und dein RAM vorher sowie jetzt auch nicht korrekt eingestellt war.
Ansonsten dürftest du keine Probleme haben.
 
Zuletzt bearbeitet:
denke daher aktuell, dass das Bios Update nötig war, um das RAM Training zu verbessern
und dein RAM vorher sowie jetzt auch nicht korrekt eingestellt war.
Ansonsten dürftest du keine Probleme haben.
Da gab es hier leider noch keine Antwort. Lass ich die Einstellung auf "Auto" (wie oben im Bild) erkennt das Board nur DDR5-4800 (allerdings EXPO 6000). Siehe die beiden Bilder etwas weiter oben. Kann ich das ohne Sorge auf DDR5-6000 stellen oder hat hier das Board oder der RAM vielleicht ein Problem?
 
Du musst das EXPO Profil aktivieren, das Profil stellt den RAM dann auf 6000 Mhz.

Nicht selber den RAM auf 6000 stellen, sonst hast du JEDEC Timings.
 
Du musst das EXPO Profil aktivieren, das Profil stellt den RAM dann auf 6000 Mhz.

Nicht selber den RAM auf 6000 stellen, sonst hast du JEDEC Timings.

Also eigentlich sollte das ausgewählt sein wie oben bei den beiden Bildern (https://extreme.pcgameshardware.de/threads/neuer-pc-manche-spiele-stuerzen-ab.631931/post-11254379) zu sehen. Aber sowohl auf der Startseite vom BIOS als auch in den OC Einstellungen zeigt er nur DDR5-4800 an. Was ja scheinbar falsch ist. Mich wundert auch das in den DRAM Profile Settings nur von 16GB die Rede ist.
 
Magst du mir nochmal aktuelle Fotos vom Bios machen?

Welche Optionen hast du oben im OC Tweaker bei Performance Preset?
Welcher Takt wird aktuell im Taskmanager angezeigt?

Ich sehe deine Screenshots, hätte aber gerne nen aktuellen Stand bevor ich dir da was durchgebe.

16GB kann korrekt sein, sind ja 16GB pro Riegel.
 
Magst du mir nochmal aktuelle Fotos vom Bios machen?

Welche Optionen hast du oben im OC Tweaker bei Performance Preset?
Welcher Takt wird aktuell im Taskmanager angezeigt?

Ich sehe deine Screenshots, hätte aber gerne nen aktuellen Stand bevor ich dir da was durchgebe.

16GB kann korrekt sein, sind ja 16GB pro Riegel.
Hier schon mal alle Bilder die zum Thema RAM in BIOS sind (hoffe ich zumindest ;))
Im Task-Manager stehen auch 4800Mhz.

Ich werd jetzt mal den Rechner abmontieren (der hängt ja unter der Tischplatte) und mir die RAM Riegel anschauen. Nicht das hier die falschen geliefert wurden.
 

Anhänge

  • PXL_20230313_164523112.jpg
    PXL_20230313_164523112.jpg
    867,9 KB · Aufrufe: 100
  • PXL_20230313_164509424.jpg
    PXL_20230313_164509424.jpg
    688,3 KB · Aufrufe: 60
  • PXL_20230313_164548511.jpg
    PXL_20230313_164548511.jpg
    846,2 KB · Aufrufe: 49
  • PXL_20230313_164609928.jpg
    PXL_20230313_164609928.jpg
    864,7 KB · Aufrufe: 83
  • PXL_20230313_164626373.jpg
    PXL_20230313_164626373.jpg
    923,4 KB · Aufrufe: 42
  • PXL_20230313_164637833.jpg
    PXL_20230313_164637833.jpg
    871,9 KB · Aufrufe: 36
  • PXL_20230313_165313785.jpg
    PXL_20230313_165313785.jpg
    849,7 KB · Aufrufe: 39
Ich meinte diesen Performance Preset hier: https://extreme.pcgameshardware.de/attachments/pxl_20230313_164523112-jpg.1420745/
Mein Fehler.

Beim RAM brauchst du wie gesagt nichts einstellen, weder Timings noch sonst was.

Du musst nur die Option finden, in der sich EXPO korrekt aktivieren lässt, ca. so:

Das wird der richtige RAM sein, auf deinen HWInfo Screenshots passt alles, du musst nur noch an der richtigen Stelle das richtige Profil aktivieren.
 
Bei den Performance Presets sieht auch nichts nach der gewünschten Einstellung aus. Ich hab zwar noch 2 andere Einstellungspunkte gefunden (keine Ahnung ob das DRRT da für den RAM steht), aber auch da sah keine der Optionen irgendwie "vertraut" aus.
 

Anhänge

  • PXL_20230313_171350256.jpg
    PXL_20230313_171350256.jpg
    956,3 KB · Aufrufe: 34
  • PXL_20230313_171803365.jpg
    PXL_20230313_171803365.jpg
    704,6 KB · Aufrufe: 31
  • PXL_20230313_171810891.jpg
    PXL_20230313_171810891.jpg
    814 KB · Aufrufe: 97
Zurück