• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Soundproblem beim ASUS TUF GAMING B550M-PLUS (WI-FI)

contimonti

Schraubenverwechsler(in)
Hallo, ich finde mich in einer Sackgasse bei dem Soundproblem wieder.
Ich habe mir einen neuen Pc zugelegt, darin das ASUS TUF GAMING B550M-PLUS (WI-FI) Mainboard. Treiber installiert, Ton läuft.
Win 10, alle Updates sowie Bios auf dem neusten Stand.
Cod MW installiert und der Ton ist superschlecht!
Als Headset nutze ich das Razer Kraken welches im alten System super funktioniert hat. Razer Synapse auch neu installiert und alles erkannt und konfiguriert.
Der Ton hört sich an als würde ich ne Dose über dem Headset haben, die Schritte sind nicht zuzuordnen etc.
Einstellungen im Spiel wie immer, einiges versucht ohne Erfolg.
Azalia HD Audio controller ist im Bios aktiviert.
Windows:
Soundeinstellungen sollten richtig eingestellt, meldung unter Ereignissen: Der Prozess zum Hinzufügen von Dienst usbaudio für Geräteinstanz-ID USB\VID_1532&PID_0502&MI_00\7&3ACDCAF0&3&0000 wurde mit folgendem Status beendet: 0.
Raumklang ist deaktiviert und lässt sich nicht einschalten.
2 Kanal,16 Bit, 48000 Hz DVd Qualitöt eingestellt. Anwendungen haben alleinige Kontrolle über das Gerät an, Anwendungen im exklusiven Modus haben Pririät ist auch an.
Mehr weiss ich jetz auch nichtmehr.
Jemand ne Ahnung Wo das Problem liegen könnte oder ähnliche Erfahrungen gemacht?
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
C

contimonti

Schraubenverwechsler(in)
Der Ton und das Mikrofon funktionieren beides, nur eben das Headset nicht so wie es sollte oder der Treiber oder was weiss ich
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
C

contimonti

Schraubenverwechsler(in)
Kraken via USB, mit dem DDu werd ich noch versuchen. Leider haben externe Quellen nichts gebracht weil ich nur den Monitor als Referenz hatte und der ist ja auch nur mittelmässig.
 
TE
C

contimonti

Schraubenverwechsler(in)
DDU hat leider nichts geholfen, ich kann zwar einen audiotreiber auswählen und deinstallieren, der ton ist aber nach neustart sofort wieder da was dann ja bedeutet das der treiber immernoch da ist oder?
 
Oben Unten