• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Soundkarte oder Headset kaputt? Diverse Sound Probleme

Jan45

Komplett-PC-Käufer(in)
Guten Abend,
Ich habe eine Creative SoundBlaster Z Soundkarte in meinem Rechner verbaut die Soundkarte ist 2 Jahre und 4 Monate alt. Und hatte bis jetzt nie Probleme damit.

In letzter Zeit habe ich schon öfters was komisches festgestellt und ich bin mir nicht sicher ob meine Soundkarte kaputt ist oder mein Headset.

Zum Problem:
Gerade in Spielen kommt es nach einer gewissen Zeit vor das auf einmal das Ton komplett spinnt. In Resident Evil 3 (2020) hatte ich auf einmal nur noch gedämpfte Schüsse auf dem Rechten Ohr. Musik und Schritte nur Linkes. Durch das rausziehen des Klinkensteckers an der Soundkarte hinten und wieder reinstecken ist dieses Problem dann wieder behoben. Es tritt auch nicht immer auf. Im normalen Windows Betrieb tritt dieses Problem nicht auf. Es kann auch gut gehen das ich ein Spiel mehrere Stunden ohne Probleme spielen kann, bzw. auch genau anderes um sein das dass Problem schon nach wenigen Minuten auftritt. Aufgetreten ist es dabei in allen Spielen die ich gestartet habe.

Desweitern passiert es zu 50 % wenn man ein Spiel minimiert und dann mit jemand Spricht, über Discord oder Ts3, oder auch eine andere Audioquelle abspielt das zwar der Ton kommt aber begleitet von einem mehr oder weniger lauten Knacken. Auch hier behebt das rausziehen des Klinkenstecker wieder das Problem.

Auch macht die Balance häufig Probleme, auf einmal ist die Linke Seite leiser als die Rechte Kopfhörer Seite wenn ich dann im Creative Sound Blaster Systemsteuerung die Balance anpasse muss ich den Linken Kanal um 19 Prozent erhöhen damit diese Lautsteckern wieder gleich sind.

Als Headset verwende ich ein Razer Kraken X, nicht unbedingt das beste aber bis jetzt auch noch nie Probleme gehabt, das Headset ist ebenfalls etwa 2 Jahre und 5-7 Monate alt. Andere Kopfhörer außer diese 0815 Ohrstöpel vom Handy habe ich leider nicht zum Testen.

Was meint ihr was könnte das sein? Soundkarte oder Headset oder doch evtl. Software?

Falls es Relevant sein sollte hier mein restliche System:
CPU: AMD Ryzen 9 3900X
RAM: 2x 8GB Crucial Ballistix DDR4 3600 MHz CL16
GPU: Nvidia GeForce RTX 3080
PSU: 750 Watt beQuiet! Dark Power Pro 11
MB : MSI MPG X570 Gaming plus
Speicher: Windows auf 256GB M.2 NVMe SSD. Spiele auf einer MX500 SSD und Samsung Evo 860(256GB). Sowie 2x2TB HDD Datengräber)

Mfg
 

DuckDuckStop

Software-Overclocker(in)
Das kannst du ganz einfach selber herausfinden, schließ das Headset einfach am onboardsound an. Wenn das Problem weiterhin auftritt liegts am Headset, wenn nicht isses die Soundkarte.
 
TE
J

Jan45

Komplett-PC-Käufer(in)
Aktuelle Treiber?
Onboard-Sound deaktiviert?

Hallo, ja den aktuellsten Treiber habe ich installiert, wobei ich mein System am 15. August 2020 neu aufgesetzt habe und der Treiber der gleiche ist. Onboard Soundkarte ist im Moment im BIOS noch deaktiviert.

Das kannst du ganz einfach selber herausfinden, schließ das Headset einfach am onboardsound an. Wenn das Problem weiterhin auftritt liegts am Headset, wenn nicht isses die Soundkarte.

Ich meine selbst wenn es nicht an der Onboard Soundkarte auftritt, warum lässt sich das Problem dann beheben wenn man den Stecker einmal raus und wieder reinsteckt? Soweit wie ich weiß hat die Soundkarte keine Erkennung dafür ob nun ein Stecker in der Buchse steckt oder nicht.

Mfg
 
Oben Unten