• Hinweis - Wartungsarbeiten
    Am Donnerstag, den 01.06. um ca. 8:30 Uhr wird das Forum vorübergehend deaktiviert, um die aktuellste Forenversion einzuspielen.
    Das kann bis zu 30 Minuten dauern und dabei kann es ggfs. zu kurzen Aussetzern der Webseite kommen.
  • Ihr möchtet selbst über spannende, neue PC-Komponenten, Peripherie und PC-Spiele berichten, habt aber noch keine Plattform dafür? Ihr kennt euch mit alter Hardware oder Retro-Spielen gut aus? Ihr möchtet neben Studium oder Job Geld verdienen? Dann solltet ihr euch noch heute bewerben - alle Infos gibt es im folgenden Link. https://extreme.pcgameshardware.de/threads/ihr-moechtet-pcgh-de-mitgestalten.620382/

Sony x90k flackert wenn ich HDR dazuschalte bei 4k@120h RGB 10Bit Freesync

Bullz

Software-Overclocker(in)
Hi habe den oben genannten Fernseher und am richtigen HDMI 2 Port angeschlossen. Flackern meine ich das das Bild oft kurz weg ist und dann wieder da ist.

Pc hat eine Geforce 3080
Kabel ist das hier.
Das ist zwar 10 Meter aber soll das alles schaffen " 8K 120Hz – 4k 240Hz - 10m optisches Kabel – HDR10+ - 3D eARC CEC – HDCP 2.3 - HDMI Kabel Ultra High Speed "
https://www.amazon.de/gp/product/B099X3JTJ2/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&th=1
Habe gehofft das jetzt alles mit HighEnd Technik geht. Hat auch einiges gekostet aber Pustekuchen. Bei den Reszissionen hat einer die gleichen Probleme.
Amazon.de: Kundenfragen und -antworten

Hab das Kabel in der Wand verlegt, das mit dem KAbel ziehen ist immer etwas aufwendig als Laie. Gibt eine Lösung oder muss ich mit SDR nun leben ?
 

TomatenKenny

BIOS-Overclocker(in)
Mal geschaut ob alles richtig drinsteckt? Ansonsten Mal Testweise, anderen HDMI Port probieren oder mal auf 8bit gehen oder Freesync abschalten.
 
Zuletzt bearbeitet:

SweetHomeAlex

PC-Selbstbauer(in)
Ich schreibs nicht gerne, aber kannst du ein anderes HDMI Kabel (am besten maximal 2m) ausprobieren?
Solche Bildaussetzer mit HDR/4K/120Hz hatte ich beim Samsung Q90T (3m DMI Certified 2.1 Kabel) und konnte diese mit anderem Kabel von Club3d reduzieren, aber nicht komplett beseitigen. Jetzt, mit dem Samsung S95B, hab ich mit beiden Kabeln keine Probleme mehr.
HDMI 2.1 ist zickiger als meine prämenstruierende Exfrau.
 

Nathenhale

BIOS-Overclocker(in)
Deaktiviere mal wie oben geschrieben G-Sync (also in deinem Fall Free-Sync).
Falls möglich teste doch mal mit einem Kurzen Kabel , um zu schauen ob es an der länge des Kabels (also am Kabel liegt) oder ob das Problem allgemeiner ist so oder so auftritt.
 

floppyexe

Software-Overclocker(in)
Das Kabel ist Marketingkäse vom Allerfeinsten. Die Signale werden vom Zuspieler elektrisch abgegeben. Vom Empfänger elektrisch angenommen. Optisch würde nur funktionieren wenn auf Sende- und Empfangseite ein Wandler im Stecker verbaut ist. Was natürlich wieder ein Delay mit sich bringt. Gabs alles schon in den 90- ern mit externen Wandlern inklusive Netzteil von Toslink auf Siemens und umgekehrt. Alter Wein in neuen Schläuchen ist das. Nichts anderes.
 
TE
TE
Bullz

Bullz

Software-Overclocker(in)
dieses Kabel https://www.amazon.de/KabelDirekt-Z...B098NT4N8T/ref=psdc_571760_t1_B099X3JTJ2?th=1 ging mal nicht bzw sehr schlecht.

Hab meinen Pc abgebaut und mit einem 2m hdmi 2.1 Kabel an den Fernseher verbunden. Alles perfekt. 4k 120hz HDR 10Bit und Freesync.
Sobald ich den Rechner runtergefahren habe und das neue Kabel genau gleich angesteckt habe sah man noch den BIOS Bildschirm und dann war aus. Bekam schon ein Bild hin aber nie die Werte die ich bei dem kurzen Kabel gesehen habe. Auch gab es immense Bildfehler das gar nicht mehr ging.
Pc ausschalten und wieder das kurze Kabel drangehängt -> lief wieder alles perfekt.

Leider gibt auch kein Test die wirklich HDMI Kabel TESTEN mit Oszilloskop. Hat wer einen Tipp für ein 10 Kabel das sicher funktioniert ?
 
TE
TE
Bullz

Bullz

Software-Overclocker(in)
https://www.amazon.de/dp/B081SF1DKF/?th=1 <-- dieses war das einzige Kabel das bei mir funktioniert hat 4k120hz HDR VRR PERFEKT .. stunden probiert kein Probleme. Obs Glück war oder ich bei der Serienstreuung Glück hatte weiß ich nicht.

Selbst das Kabel von KabelDirekt https://www.amazon.de/gp/product/B098NT4N8T/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1 hat bei mir nicht funktioniert. Mit dem Kabel oben fühlt sich alles so an wie mit einem 2m Kabel auf Kupferbasis mit HDMI 2.1 Spezifikation.

Auch das https://www.amazon.de/gp/product/B09L13CZP8/ref=ppx_yo_dt_b_asin_title_o07_s00?ie=UTF8&th=1 hat nicht funktioniert und konnte es nach 3 Sekunden probieren schon wieder zurück schicken.

Also muss man anscheinend Glück haben mit billigen Kabel oder man kauft die Premium Variante. Die Kabeln waren jedenfalls um einiges Dicker bei RUIPRO. Ob das ein brauchbarer Indikator ist weiß ich aber auch nicht.
 

Shirozen

Freizeitschrauber(in)
Schade das mein Kabel bei dir nicht funktioniert. Kann auch am TV Modell liegen, ob das Kabel funktioniert oder nicht. Bei meinem Sony XH92 hatte ich richtig Probleme ein Signal anlegen zu können.
ABER:
Wie ging noch der Spruch?
Kaufst du billig kaufst du zweimal.
Das trifft wohl leider auch auf Kabel zu :(
 
TE
TE
Bullz

Bullz

Software-Overclocker(in)
hey hab jetzt ein neues Problem.

Ab und zu verliere nach einer gewissen Zeit über HDMI den Sound. Nach einem Neustart ist er dann wieder da. Kann auch passieren das er ( wie jetzt ) nach 30 Sekunden wieder weg ist oder ich kann stundenlang gamen und habe keine Probleme.

Unten rechts im Tray icon sehe ich das mein Fernseher als Soundausgebegerät ausgewählt ist. Wenn ich testweise auf meinen Pc oder Kopfhörer switche habe ich dort Sound. Sobald ich aber wieder auf Fernseher unschalte ( und das 10m HDMI Kabel dazwischen hängt, no Sound ) Einzige was temporär half war Pc neu starten wie gesagt.
 
Oben Unten