4k nur 30 hz bei Mini Displayport 1.2 auf HDMI 2.0

Bullz

Freizeitschrauber(in)
Hallo, ja das Internet ist voll davon und jetzt hat es mich auch erwischt.

Habe ein Notebook mit einem 1x Mini DisplayPort 1.2 ( MSI GT73VR 6RE4K32SR451)

Das ist jetzt kein Scherz. HDMI geht bei mir nach einem Blitzschlag nicht mehr. Der schaden wurde von einem Technik auch bestätigt und hab mit der Versicherung ausgemacht das sie mir 800 Ausgleichszahlung leistet beim nächsten Gerät. Hilft mir jetzt aber bei dem Problem nicht weiter.

Diesen wollte ich an meinen neuen 75 Zoll Samsung Fernseher hängen.
75" Crystal UHD 4K TU7079 (2020) https://www.samsung.com/de/tvs/uhd-tu7079/GU75TU7079UXZG/

Folgenden Adapter habe ich gekauft : Club 3D CAC-2170 Mini Displayport 1.2 auf HDMI 2.0 UHD Aktiver Schwarz

Ich habe !! 5 !!! verschiedene HDMI Kabeln 2.0 verwendet ( habe nur hochwertige ) aber z.b das hier

Habe in der Nvidia Systemsteuerung alle möglichen Einstellungen unter Nvidia Farbeinstellungen verwenden. Ausgabeformat 422 oder RGB. Farbtiefe immer 8 aber auch 10 und 12 probiert. Desktop Farbtiefe ist fix auf 32 bit fixiert und dynamischer Ausgabebereich auch aus und eingeschalten. Brachte nichts.

Am Fernseher unter Bild habe ich nach Einstellungen gesucht aber nichts gefunden was mir helfen könnte.

Damals als HDMI noch ging habe ich ohne Probleme sogar mit einem 7,5m Kabel auf einen anderen 4k Fernseher 4k 60 hz chroma 444 übertragen.

Gibt irgendeinen Trick wie ich das noch hinbekomme ? Möchte mir sowieso in Zukunft einen Standpc kaufen aber bis dahin irgendwas quick and dirty mäßiges ?

Derzeit behelfe ich mir folgend. Wenn ich 4k Filme anschaue schalte ich die Auflösung auf 4k@30hz
Wenn ich zocke drehe ich auf fullhd@60hz runter. hz>>>>> Auflösung beim zocken.

Hätte so gern paar Titel in 4k und 60 hz / 60fps ausprobiert :/ kann derzeit wählen zwischen scharf aber stocken oder flüssig und verpixelt.
 

flx23

BIOS-Overclocker(in)
Hm... Eigentlich sollte es funktionieren.

Das Display des Laptops hast du deaktiviert wenn du den TV anschließt?

Ansonsten mal mit einem mini displayport auf displayport Kabel das ganze an einem 4 Monitor anstecken. Nicht das der Adapter einen hau weg hat...
 

yingtao

Software-Overclocker(in)
Laut Handbuch musst du für 4k@60Hz in den Einstellungen vom TV die Option Einstellungen>Allgemein>Externe Geräteverwaltung>Erweitertes Eingangssignal auf "Ein" stellen.
 
TE
TE
Bullz

Bullz

Freizeitschrauber(in)
@flx23 @yingtao danke euch beiden

Hab mir aus der deutschen Anleitung das gleich mal die Stelle gesucht:
https://downloadcenter.samsung.com/...9/KT2DVBEUT-1.0.2_EM_KANT_EU_DEU_200224.0.pdf

Die native Auflösung beträgt 3840 x 2160 bei 60 Hz. wenn Erweitertes Eingangssignal deaktiviert (Ein) ist. Die native Auflösung beträgt 3840 x 2160 bei 30 Hz. wenn Erweitertes Eingangssignal deaktiviert (Aus) ist.

Habe getestet mit Erweitertes Eingangssignal ein- und ausgeschalten. Ich hab nie hinbekommen 4k60hz zu haben egal mit welchem Chroma.

Also kann DP1.2 und das daraus resultierende DP++ bei mir können anscheinend nicht das was ich will.. kann man das so sagen ? Bekomme morgen einen TB1.3 auf HDMI 2.0 Adapter und hoffe das der mir das endlich regelt.

p.s Was mir aufgefallen ist das ich den Gaming Modus nur aktivieren kann wenn Erweitertes Eingangssignal deaktiviert ist. Das macht doch den Gaming Modus komplett sinnlos ? Kann mich entscheiden entweder noch niedriger Inputlag ( schätze das wird dieser Bedeutung ) oder ein chroma444.
 
TE
TE
Bullz

Bullz

Freizeitschrauber(in)
Hab die Lösung. Einstellen am Fernseher hilft nichts man muss den Fernseher aus und einschalten dann passiert was.

p.s Das mit dem Gaming Modus. Sobald man den einschaltet wird automatisch auch erweitertes Eingangssignal ( 4k60hz) aktiviert. Dachte das wenn der Game Modus einschalte das andere deaktiviert wurde weil ausgegraut wurde aber ne dann wird das erst recht eingeschalten und kann auch gar nicht mehr deaktiviert. Also

AEG ausschalten einschalten. Geht
 
TE
TE
Bullz

Bullz

Freizeitschrauber(in)
Hab jetzt Fotos gemacht. Chroma444 hab ich nicht. Ich weiß nicht ob das jetzt 4:2:0 oder 4:2:2 ist. Möchte mit einem besseren Kabel noch testen. Bin aber froh das ich über mein 12,5m Kabel wenigstens 4k60hz rüberbekomme ohne HDR und mit unbekannten Chroma




Hier sieht man bildlichen Vergleich. Von der Optik vermute ich das ich 4:2:2 aber von der Technik her müsste das 4:2:0 sein.
 
TE
TE
Bullz

Bullz

Freizeitschrauber(in)
4:2:2, steht doch da. :P
Heist das das 4:2:2 verwendet wird wenns im Dropdown so drin ist und wenn dort auch 4:4:4 drin steht das automatisch 4:4:4 verwendet wird ? Da bin ich mir nicht sicher.

Ich habs vermutet aber eigentlich kann das nicht klappen. Ohne UHD Colours ( gleiche wie Erweitertes Eingangssignal auf "Ein ) kann der Fernseher nur 4k30hz chroma 4:2:0. So stehts in der Anleitung. Daher habe ich ausgeschloßen das das 4:2:2 ist
 
TE
TE
Bullz

Bullz

Freizeitschrauber(in)
werde mit einem ultra Kabel 48 gigabit/sec testen wenn mein Freund mitnimmt. Ich sollte chroma 444 damit schaffen. Wenn das so ist dann wäre alles beantwortet wenn nein .. wenns nicht am Kabel liegt was könnte es noch sein ? Fernseher kann es, der Adapter kann es. Windows sowieso an was kann es sonst noch liegen ?
 
TE
TE
Bullz

Bullz

Freizeitschrauber(in)
Habe jetzt kurzfristig ein 2m HDMI Ultra Kabel 8k60hz spezifiziert das ein Kumpel für seine PS5 gekauft hat.. also ein echtes 48 gigabit/sec Kabel wo ich theoretisch nur 18 gigabit brauche...

und trommmellllllllwirbelllllllllllllllllllllll weil einigen meinten es liegt nur am Kabel das ich kein Chroma 444 bekomme.

Nein der gleiche schei**. Chroma 422 kein HDR max möglich .. drecks Adapter und co. Bin froh das es wenigstens so rennt aber es LIEGT NICHT am Kabel außer das vl sogar dieses Kabel defekt wäre. Glaube ich aber nicht.

Bis zum neuen Pc reicht mit das so. Kann sich wer vl erklären was da blockiert ? Fernseher sollte laut Anleitung 4k 60hz 444 können. Der Adapter auch. Das Kabel auch ... :S
 
Oben Unten