• Hallo Gast, du möchtest medizinische Grundlagenforschung unterstützen und die Chance haben, ein Netzteil, Arbeitsspeicher oder eine CPU-Wasserkühlung von Corsair zu gewinnen? Dann beteilige dich zusammen mit dem PCGH-F@H-Team ab dem 21. September an der Faltwoche zum Weltalzheimertag! Wie das geht, erfährst du in der offiziellen Ankündigung.
  • Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

schwarzer bildschirm..ahhh

NuTSkuL

Software-Overclocker(in)
hey, ich brauche ganz dringend hilfe. unzwar hatte ich irgend soein graka oc prog (gabs u.a. auf pcgameshardware.de) weiss jetzt aber nich wie das hies. das hatte ich gelöscht, weils mich genervt hatte und hab wieder den rivatuner draufgespielt. ohne zu übertakten hab ich nen neustart gemacht und dann der schock...kaum is windows fertig geladen kommt nach 2 sekunden ein schwarzer bildschirm...ahhh, der geht aber auch nich wieder weg. ich hatte schonmal vor ner weile, dass er kurz schwarz war, aber nach n par sekunden war dann das bild wiedergekommen...war aber is eben nich mehr da...bis jetzt. aber die graka muss noch was senden, weil sich sonst unser bildschirm automatisch abschaltet, macht er aber in dem fall hier nicht. treiber is der 169.21...der wurde ja nich mal von rivatuner erkannt. ich kann jetzt nur schreiben, weil ich im abgesicherten modus bin, aber das is ja net der zweeck, wenn man ne 7950gx2 hat.
plz, help!!!!
(is warscheinlich ironie des schicksals, weil ich davor bei ebay nach ner neuen graka geguckt hatte^^)
 

Chris

Software-Overclocker(in)
wenn du im AM bist dann werden auch keine treiber geladen...also nehm ich mal an du hast ein treiberproblem
 

The-Pc-Freak-25

Komplett-PC-Aufrüster(in)
So ein ähnliches problem habe ich auch :ugly:
Seitdem ich ein Oc Tool deinstalliert habe, startet der nur jedes 2-3 mal :wall: der läd zwar noch den XP balken den blauen und dannach zeigt er mir 1 sec lang anmelden aber dann geht monitor aus bzw. die stand by lampe blinkt ( d.h. bei meinem monitor soviel wie es is noch strom auf dem monitor-GraKa Kabel aber keine daten...)
Ich hab schon ausprobiert den McAfee Scanner durchlaufen zu lassen.... NIX!
Ich werd später mal den Treiber wechseln, meiner is sowieso schon ziehmlich alt :ugly:
Wenn ich das wegbekomme kann ich ja schreiben wie ichs gemacht hab :)
 

jetztaber

PCGHX-HWbot-Member (m/w)
Vielleicht ist es hilfreich, alle GPU-Übertaktungstools zu deinstallieren, dann den Graka-Treiber und nach einem Neustart den wieder zu installieren. Damit sollte der gröbste Mist an Einträgen in der Registry ausgemerzt sein, bzw. wieder auf Standard stehen.

Wenn alles wieder wie gewöhnlich läuft, kannst Du z.B. wieder RT installieren.
 

The-Pc-Freak-25

Komplett-PC-Aufrüster(in)
Ich mach mich dann mal ans große Graka Tools & Treiber ausmisten :D
Hab schon sehr viele versucht und die meisten liefen damals nicht oder waren mir zu schwer :ugly: da sammelt sich bestimmt einiges in der registry.
Reicht es nicht eigentlich einfach neu zu installieren oder muss man erst deinstallieren und dann neu starten und dann erst neu installieren?

PS. Ähmmmm was is eigenentlich der neuste Treiber für nVidea 7600GT auf XP DX9.0c ? Treiber sind nicht gerade mein spezialgebiet ;D
 

EvilKnivel

Komplett-PC-Käufer(in)
Hi passt zwar jetz net hier rein aber trotzdem. Beim OCen muss ich da auf was achten? Kann ich da groß was kaputt machen(CPU,GraKa,Ram)? ICc mein ich will versuchen meine RX1950Pro nochn bissle zu übertackten. Ich hab aber so viel ich weiß nurn 300W NoName Netzteil. Grad mal vielleicht gucken was ich für ne Kombi hab. Wegen der Leistung halt. Net das die GraKa dann zu viel Watt zieht.

-D915 2,8Ghz
-RX1950Pro512MiB
-MSI P4M890M3-V (MoBo)
-2x Aeneon DDR2-SDRAM PC2-4300

Oder juckt des OCen mein Netzteil net wirklich?

MfG EvilKnivel
 

Imp-Perator

Komplett-PC-Aufrüster(in)
@The-Pc-Freak-25
einfach austesten, ich würde einfach den aktuellen treiber den du hast nochmal drüber brutzeln, der sollte dann eh fragen ob removen oder reparieren und wenn das nicht hilft vielleicht mit dem treiber removal tool alles runter schmeissen und neu installieren.

wenn du ganz viel pech hast kommste um ne os neuinstallation nicht rum... aber das glaube ich nicht.

cu
lars
 

The-Pc-Freak-25

Komplett-PC-Aufrüster(in)
Hi,
danke für die nette Hilfe.
Bis jetzt ist er seit dem neuen Treiber installieren schon 3x gut und normal hochgefahren :) Hoffe das bleibt auch so.... aber das wird sich vorraussichtlich erst herraustellen wenn ich den 10-20 mal hoch und runtergefahren hab den vorher ging es auch ab und zu und dann mal ein paar Tage lang ganz schlecht...
Mir ist zudem aufgefallen das der neue Treiber garnicht nach "Reparieren" oder "löschen" und so gefragt hat, der hat ganz einfach den Treiber installiert :hmm: ich dachte schon ich hätte das Treiber Installieren vergessen :ugly:
Dannach fiel mir aber ein das ich 100% einen neuen treiber installiert hatte als ich das Mainboard vor kurzem gewechselt hab.....
Komische Sache, aber egal, hauptsache es läuft :)
 
TE
NuTSkuL

NuTSkuL

Software-Overclocker(in)
jo, ich bin auch drauf gekommen einfach mal nen älteren treiber draufzuhaun (163.75 den ich auch lange hatte). un jetzt gehts auch. nur zB cod4 "braucht" den 169.21er, damit alle texturen bei mir richtig angezeigt werden, aber den erkennt rivatuner ja nich und somit kommt es anscheinend zu komplikationen. also muss ich mich jetzt entscheiden zwischen übertakten oder richtige texturen...
oder kennt einer von euch noch ein toll, was den 169.21er unterstützt???
 

The-Pc-Freak-25

Komplett-PC-Aufrüster(in)
Soweit ich das noch in erinnerung hab kann man mit einem Unlocker im nVidea Control Center auch OC freischalten und nutzen..... allerdings ist das nicht wirklich das beste tool :ugly:
Wenn du ne Gainward Karte hast (wie ich) dann kannste das EXPERTool nehmen das is ziehmlich gut ;) damit kann man auch ziehmlich viel einstellen wie Lüftergeschwindigkeit, Taktraten, DX Info's usw.
Ansonsten das Ati Tool falls es bei der Karte läuft :)

mfg The-Pc-Freak-25
 
TE
NuTSkuL

NuTSkuL

Software-Overclocker(in)
also gainward isses net. müsste direkt von nvidia kommen. un n ati tool soll da funzen?
 

jetztaber

PCGHX-HWbot-Member (m/w)
Ich bin mal wieder spät dran mit antworten :D

Das Deinstallieren eines Treibers vor einer Neuinstallation ist von Nvidia gewollt und beschrieben. Mir hats mehrfach bereits geholfen, speziell wenn erst mal gar nichts mehr so richtig ging mit RT. Schadet eigentlich nicht und steht so auf deren Website.
 

nfsgame

Lötkolbengott/-göttin
jo, ich bin auch drauf gekommen einfach mal nen älteren treiber draufzuhaun (163.75 den ich auch lange hatte). un jetzt gehts auch. nur zB cod4 "braucht" den 169.21er, damit alle texturen bei mir richtig angezeigt werden, aber den erkennt rivatuner ja nich und somit kommt es anscheinend zu komplikationen. also muss ich mich jetzt entscheiden zwischen übertakten oder richtige texturen...
oder kennt einer von euch noch ein toll, was den 169.21er unterstützt???
RivaTuner 2.06:devil:
 
Oben Unten