• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Schrift verschwommen, verpixelt

VR6

Kabelverknoter(in)
Hallo,

ich hoffe das ist der richtige Bereich für mein Problem. (evtl. Monitor Thread)

Nach einem Neustart ist die Schrift, wenn ich surfe verschwommen, teilweise wirkt es verpixelt. Davon bekomm ich Augenkrebs ;)
Auflösung 1920 x 1080 mit 32 Bit.

ClearType ist aus. Grafiktreiber sind auch neu.

Monitor: LG Flatron W2261VP
Grafikkarte: GTX 560ti

Hat jemand einen Tipp für mich? Ich kann mich auch nicht erinnern, dass ich was bewusst verstellt hätte oder so.
 
Zuletzt bearbeitet:
TE
V

VR6

Kabelverknoter(in)
Nein das bringt auch nix, damit wirds noch schlimmer.

Monitor läuft auf 60 Hertz. Änderung auf 59 hat auch nicht geholfen.
 

Eol_Ruin

Lötkolbengott/-göttin
- Wie ist der Monitor denn angeschlossen?
- tritt das Problem nur beim Surfen aufoder ist der Desktop auch verschwommen?
- wenn nur beim Surfen --> welchen Browser verwendest du?
- wenn Firefox --> testweise die Hardwarveschleunigung im Forefox deaktivieren
 
TE
V

VR6

Kabelverknoter(in)
1. DVI-D
2. Da auch, aber da fällt es nicht so extrem auf
3. Firefox, ist bei IE aber auch so
4. bringt leider auch nichts

Ich werd mir testweise noch ein anderen Bildschrim besorgen.
 

bruderbethor

Software-Overclocker(in)
Hay hatte das Problem auch mal und weiß wie sch... das aussieht. Schlimme Augenwurst !

Bei mir hat es geholfen den Clear Typ zu aktivieren und neu zu starten danach dass zeug wieder aus und neu starten. Vielleicht hilft dir das ja auch :schief:

mfg
 
TE
V

VR6

Kabelverknoter(in)
Hat leider auch nicht geholfen. Wobei ich den Unterschied mit und ohne Cleartype auch ohne Neustart sehe. Aber ich hab´s trotzdem versucht.
 
N

natalie

Guest
Hi,
selbiges Problem hat mir auch schon mal fast den letzten Nerv geraubt.
Ich konnte es folgendermaßen beheben:
1. Cleartype deaktivieren
2. Systemsteuerung -> System und Sicherheit -> System -> Erweiterte Systemeinstellungen -> Einstellungen unter Leistung -> Reiter Visuelle Effekte -> Haken raus bei "Kanten der Bildschirmschriftarten verfeinern"
Damit sollte die Schrift schon mal schärfer werden.

Ich habe dann zusätzlich noch unter Darstellung und Anpassung -> Fensterfarbe ändern -> Erweiterte Darstellungseinstellungen bei sämtlichen Elementen in der Dropdownbox, bei denen man die Schriftart- und größe einstellen kann, noch geändert. Ist aber Geschmackssache.
 
TE
V

VR6

Kabelverknoter(in)
Damit der nächste nicht verzweifelt, hier die Lösung. nachdem Cleartype an-aus usw alles nichts geholfen hat.
Monitor Treiber installieren hat geholfen. Mir ist eingefallen das ich schon mal vor langer Zeit, vereinzelt rote Pixel hatte. Monitor Treiber hat damals auch geholfen.
Irgendwann hab ich dann die Festplatte formatiert um XP neu drauf zuspielen und die Treiber nicht installiert, weil das Bild ja ok war. Und von heute auf morgen war dann alles verschwommen:wow:

Vorgestern lief Herr der Ringe und CSS aufeinmal wie in Zeitlupe und Treiber aktualisieren und Neustarts halfen nicht.
Hab dann die Grafikkarte, alpenföhn und CPU ausgebaut, Staub entfernt und es ist wieder alles ok.
Ob das was mit dem Staub zu tun hatte!?
 
Oben Unten