Schlechte Performance trotz 3080TI OC

Tim1501

Schraubenverwechsler(in)
Hallo zusammen,

ich habe mich letzte Woche dazu entschieden eine GIGABYTE GeForce RTX 3080 Ti VISION OC LHR 12 GB OC zu kaufen.
Nun habe ich die neue Grafikkarte eingebaut und war mit der Leistung etwas enttäuscht.

Battlefield 2042 droppt zwischendurch deutlich unter 30 FPS.
Auch andere Spiele laufen nicht so wie gewünscht.
Die Auslastung der Grafikkarte war dabei nicht zwingend ausgereizt, die der CPU grundsätzlich immer mehr.
Ist meine CPU tatsächlich so "schlecht"?
Da ich mich nicht extrem gut mit Komponenten auskenne benötige ich hier Hilfe um eventuell den Grund zu finden...

Meine Komponenten:

MB: Z490-E
CPU: i9-11900k (wird von einer Corsair-Wasserkühlung gekühlt)
GPU: Gigabyte RTX 3080 TI Vision OC 12 GB
DRAM: 32GB
1000 Watt be quit Netzteil

Ich würde mich wirklich über Rückmeldungen freuen!
Vielleicht hat jemand einen Lösungsansatz.

Viele Grüße
Tim :-)
 

chill_eule

¡el moderador!
Teammitglied

HisN

Kokü-Junkie (m/w)
Ist meine CPU tatsächlich so "schlecht"?
Das ist immer Kontext-Abhängig.
Wenn die Graka sich langweilt, und weder VRAM noch RAM überquellen, dann ist die wohl CPU zu lahm für Deine Ansprüche/Software/Settings, oder Du hast vergessen das RAM im Bios "richtig" einzustellen.
 
TE
TE
T

Tim1501

Schraubenverwechsler(in)
+1

Es fehlen aber noch ein paar Infos deinerseits:

Welcher genau? Und wie schnell läuft der tatsächlich?
Dafür gern CPU-Z laden und screenshots von "SPD" und "Memory" zeigen.

Was hattest du vorher für eine Grafikkarte?
Wie waren da deine FPS?

Hilfe zur Selbsthilfe findest du, bei Interesse, übrigens im verlinkten Erste-Hilfe-Guide in meiner Signatur ;)
Hallo,

vielen Dank für deine Nachricht!
Ich werde die Screenshots am Wochenende nachreichen.
Ich hatte vorher eine Gtx 1070 von msi.

Gruß
Tim
Mit welcher Auflösung spielst du?
Hi,

Danke für deine Frage.
Hatte ich vergessen zu erwähnen.
Ich Habe Bf 2042 zb. auf Mittel gespielt, Bf 5 ebenfalls. Renderskalierung habe ich auf 100.
Sobald ich auf Hoch Wechsel wird die Performance nochmal deutlich schlechter. Für mich dann unspielbar. Die 30 Fps teilweise habe ich auch bei Mittel.

Gruß
Tim
 
TE
TE
T

Tim1501

Schraubenverwechsler(in)
Das ist immer Kontext-Abhängig.
Wenn die Graka sich langweilt, und weder VRAM noch RAM überquellen, dann ist die wohl CPU zu lahm für Deine Ansprüche/Software/Settings, oder Du hast vergessen das RAM im Bios "richtig" einzustellen.
Hi,

Vielen dank für
Das ist schön, aber deine Auflösung wissen wir immer noch nicht.
1920x1080
+1

Es fehlen aber noch ein paar Infos deinerseits:

Welcher genau? Und wie schnell läuft der tatsächlich?
Dafür gern CPU-Z laden und screenshots von "SPD" und "Memory" zeigen.

Was hattest du vorher für eine Grafikkarte?
Wie waren da deine FPS?

Hilfe zur Selbsthilfe findest du, bei Interesse, übrigens im verlinkten Erste-Hilfe-Guide in meiner Signatur ;)
Hi, vielen Dank für deine Hilfe.
Ich habe folgende RAM:

DDR4 32GB PC 3200 CL16 CORSAIR KIT (2x16GB) Vengeance RGB​

 

JoM79

Trockeneisprofi (m/w)
30fps in FHD klingen eher nach der iGPU deiner CPU als nach 3080ti.
Taktet deine CPU denn richtig hoch und ist der Monitor auch an der Grafikkarte angeschlossen?
 

TriadFish

PC-Selbstbauer(in)
Die CPU kann es nicht sein, zumindest nicht wenn sie ordnungsgemäßg funktioniert. Mein 11700k liefert locker über 100 AVG FPS in BF 2042 mit Drops auf 80 im Extremfall. Beobachte mal die Taktraten und Temps Deiner CPU beim zocken, nicht dass die Pumpe Deiner Wakü kaputt ist und die CPU throttelt, weil sie kurz vorm Hitzetod Ist.

Ansonsten mal sicher stellen, dass Du das aktuelleste Bios drauf hast. Gerade bei Rocket Lake mit Z490 gab es da Anfangs teils große Probleme mit alten Bios Versionen.
 
Zuletzt bearbeitet:

PCGH_Dave

Redaktion
Teammitglied
Selbst in WQHD würde die CPU noch teilweise eine 3080 Ti limitieren, je nach Spiel und Grafikeinstellungen. Ich würde mal ganz von vorn anfangen: BIOS-Reset, Standardeinstellungen laden, alle Treiber neu installieren und ggf. auch die Spiele neu installieren/patchen/reparieren. Dann ein Tool wie MSI Afterburner installieren und unter Last genau beobachten, was die Hardware macht: Wie heiß wird sie, wie hoch takten CPU, GPU, RAM und wie sieht die Auslastung aus? Wie verändern sich die Werte, wenn die Fps sinken? Auch mal den Kühler überprüfen, ob die Pumpe läuft und alles richtig sitzt.

Wenn es ansonsten nur bei einem Spiel auftritt und das System sonst in jeder Situation stabil bleibt und die gewünschte Leistung liefert, dann würde ich es dem Spiel in die Schuhe schieben. BF 2042 kann zwar durchaus fordernd an die Hardware ausfallen, sollte in FullHD aber keine Schwierigkeit für die 3080 Ti sein.
 
TE
TE
T

Tim1501

Schraubenverwechsler(in)
Was willst du da abwarten?
Das nachzugucken dauert ein paar Sekunden.
Hallo, vielen Dank für eure unfassbar schnellen Rückmeldungen! Da ich aktuell arbeite antworte ich nicht direkt. Aber ja, die Bildschirme (beides DisplayPort, 244 und 144 hz) sind an die Grafikkarte angeschlossen.

Gruß Tim
 

TrueRomance

Lötkolbengott/-göttin
Was willst du da abwarten
Die Antwort vom TE?

Das nachzugucken dauert ein paar Sekunden.
Klar dauert das nur ein paar Sekunden. Aber wenn ich zu Hause an meinen Rechner schaue bringt das keinem etwas und eine Antwort vom TE stand ja noch aus.
beides DisplayPort, 244 und 144 hz
Hast du es Mal mit nur einem Monitor ausprobiert? Du wärst nicht der Erste bei dem unterschiedliche Refreshraten zu Problemen führen.
antworte ich nicht direkt.
Sorry, hatte es mit einem anderen Thread verwechselt in dem die selbe Frage irgendwie nicht beantwortet wurde.
 
Zuletzt bearbeitet:
TE
TE
T

Tim1501

Schraubenverwechsler(in)
+1

Es fehlen aber noch ein paar Infos deinerseits:

Welcher genau? Und wie schnell läuft der tatsächlich?
Dafür gern CPU-Z laden und screenshots von "SPD" und "Memory" zeigen.

Was hattest du vorher für eine Grafikkarte?
Wie waren da deine FPS?

Hilfe zur Selbsthilfe findest du, bei Interesse, übrigens im verlinkten Erste-Hilfe-Guide in meiner Signatur ;)
Hi, ich habe mir mal dein Guide angesehen, der wirklich toll ist und ein paar Sachen verglichen.
Als erstes ist mir folgendes aufgefallen: Meine Werte unter Memory weichen von den scheinbar "üblichen" ab.
Siehe Screenshot im Anhang.
Die Grafikkarte habe ich auch mit dem Tool getestet bezüglich der Schnittstelle. Dort ist aber alles im grünen.

Gruß
Tim
 

Anhänge

  • CPUZ.png
    CPUZ.png
    21,9 KB · Aufrufe: 64

chill_eule

¡el moderador!
Teammitglied
Deine Werte beim RAM lassen sich ganz einfach erklären:

XMP ist nicht aktiviert! :D

Erklärung:
XMP liefert dem Mainboard die Informationen, mit welchen Geschwindigkeiten und Timings der RAM laufen kann.
Das muss man aber selbst im UEFI aktivieren, von alleine passiert das leider nicht.
Ist XMP nicht aktiv, dann läuft der RAM, wie bei dir mit dem Minimum, das die JEDEC vorgibt und ist somit grotten langsam ;)

Siehe dazu auch hier:

Ob das nun deine krassen drops erklärt, sei mal dahin gestellt, aber das solltest du definitiv ändern.
Du hast ja schließlich auch für 3200MT/s@CL16 beim RAM bezahlt :nicken:
 
TE
TE
T

Tim1501

Schraubenverwechsler(in)
Deine Werte beim RAM lassen sich ganz einfach erklären:

XMP ist nicht aktiviert! :D

Erklärung:
XMP liefert dem Mainboard die Informationen, mit welchen Geschwindigkeiten und Timings der RAM laufen kann.
Das muss man aber selbst im UEFI aktivieren, von alleine passiert das leider nicht.
Ist XMP nicht aktiv, dann läuft der RAM, wie bei dir mit dem Minimum, das die JEDEC vorgibt und ist somit grotten langsam ;)

Siehe dazu auch hier:

Ob das nun deine krassen drops erklärt, sei mal dahin gestellt, aber das solltest du definitiv ändern.
Du hast ja schließlich auch für 3200MT/s@CL16 beim RAM bezahlt :nicken:
Ach du grüne neune... der Unterschied ist alleine durch die Einstellung schon deutlich zu spüren. Gut 40 FPS mehr.
Jetzt habe ich festgestellt ich könnte XMP1 und XMP2 auswählen?
Habe bereits ein wenig gelesen, wurde aber nicht wirklich schlau..
Außerdem gehe ich jetzt mal davon aus, dass einige Einstellung bei mir im Bios einfach nicht richtig eingestellt sind.
Da werde ich wohl mich mal erkundigen müssen und weitere Änderungen vornehmen.
Unter Memory "Channel #" steht jedoch noch das selbe.

Vielen Dank aber für deine Hilfe bislang!!

Gruß
Tim
 

IICARUS

Kokü-Junkie (m/w)
Mit dem XMP-Proil werden die vom Hersteller angegebene Angaben ausgelesen und danach alles richtig eingestellt. Manchmal werden hierzu nicht nur die Haupttimings gesetzt, sondern auch die Subtimings. Es kann daher beides laufen, einfach beides austesten und schauen, ob es ein Unterschied macht.

Das Profil 1 reicht aber normalerweise bereits aus.
 

chill_eule

¡el moderador!
Teammitglied
XMP 1 und fertig, hauptsach es ist überhaupt aktiv ;)

Bist du denn nun zufrieden mit der Leistung oder hast du immer noch drops?
 
Oben Unten