• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sapphire Vega 64 Nitro + stürzt ständig ab?

Rengar666

Schraubenverwechsler(in)
Sapphire Vega 64 Nitro + stürzt ständig ab?

Guten Tag liebe PCGH Forenmitglieder,
leider habe ich ein kleines Problem bei dem ich mir nicht selber helfen kann, weswegen ich hoffe das es unter euch den ein oder anderen klugen Kopf gibt der mir helfen kann!
Erstmal zu meiner Ausgangssituation: Vor einigen Tagen produzierte meine R9 290 von Sapphire Bildfehler, da ich lange sowieso über ein Upgrade nachgedacht habe entschied ich mich bei einem Angebot von Mindfactory zuzuschlagen und habe mir die Vega 64 Nitro + von Sapphire gekauft, die dann heute (bzw. gestern, schreibe schon zu später Uhrzeit) kam. Einbau hat auch alles super geklappt, Karte lief erstmal wie geschmiert, habe auch gleich den neuesten Treiber installiert (18.8.1). Da ich damit auch bei meiner alten Karte erfolg hatte, habe ich erstmal im Wattman das Powertaget auf +50% gestellt (der Stromverbrauch ist mir egal, bevor ihr mir entgeistert zurückschreibt) sowie die maximale Lüftergeschwindigkeit auf 3000 RPM erhöht, wobei ich die restlichen Einstellungen nicht bearbeitet habe. Lief dann auch erstmal alles super und hatte denke ich 1-2 Stunden Freude an Witcher 3 & BF1 in 4k, dann hatte ich jedoch plötzlich einen Blackscreen, wobei der letzte Ton der gesagt wurde sozusagen ''gehalten'' wurde. Gut, habe mir gedacht, eventuell schafft mein Netzteil das nicht (dazu später mehr) oder die Grafikkarte ist überlastet bzw. überhitzt (wobei ich mir letzteres nicht vorstellen kann, da mein Gehäuse offen war und ich außerdem gesehen hab, dass die Temperatur nie auf über 72° anstieg). Also habe ich als nächstes einfach das ausbalancierte preset im Wattman genutzt und als nächstes mit Freunden League of Legends gespielt. Das hat dann auch eine runde sehr gut funktioniert, als ich in der nächsten dann aber in der Champselect war, ist (fast) das gleiche dann erneut passiert. Dieses mal hatte ich erneut Blackscreen, konnte aber weiterhin im TS sprechen und die anderen höhen, habe dann den PC neugestartet und hab die Runde dann gespielt. Ich war immer noch verunsichert bezüglich der Stromaufnahme, ob es daran eventuell lag und habe sie in den Stromsparmodus geschaltet. Habe dann noch etwa 2-3 Stunden LoL gespielt und danach Serien geschaut. Erneut, ein Absturz der Karte, wobei ich mir diesmal zu 100% sicher war, dass die karte auf keinen Fall zuviel Strom zieht, geschweige denn an ihrer Leistungsgrenze ist. Ratlos wie ich war, habe ich den PC dann noch einmal neugestartet, in der Hoffnung wenn ich ihn nur oft genug neustarte sich die Probleme verflüchtigen. Habe dann ein paar Stunden BF1 gespielt, ohne Probleme, obwohl die Karte auf maximaler Last war und auch der Stromverbrauch nicht übel war. Und dann, ein erneuter Absturz, nachdem ich erstmal Recherchiert habe was denn da los ist.
Erstmal zu meinem Netzteil, falls dahingehend gefragt wird: Es ist ein BeQuiet Straight Power 10 CM 700W, wobei die Grafikkarte an den beidem 12 V Lanes mit jeweils 22A angeschlossen ist. Somit stehen ihr Theoretisch mit den 75W aus dem Mainboard 603 Watt zur Verfügung, was wohl deutlich über dem Stromverbrauch liegen dürfte. Ansonsten sind in meinem System noch folgende Komponenten verbaut:

Intel Xeon E3-1231v3 (TDP laut Hersteller 80 Watt)
16GB DDR3 Ram von G.Skill
Asus Z97 Killer Ty
500 GB Samsung SSD
1TB HDD
KEIN RGB/Laufwerk etc.

Somit sollte der Stromverbrauch nicht so sonderlich hoch sein, weswegen ich das Netzteil als Fehlerquelle nicht in Betracht ziehe (vor allem dar es erst einen Monat alt ist)
Weitere Recherchen empfahlen mir dann, ich solle mal in den Zuverlässigkeits-und Problemverlauf meines Pc's schauen, dort sah ich dann auch mehrere kritische Ereignisse (genaugenommen 9?!?!?). Dabei handelt es sich um AMD User Experience Program Master - Nicht mehr funktionsfähig. Klicke ich jetzt auf technische Details wird mir dort nun folgendes gesagt:

Quelle
AMD User Experience Program Master

Zusammenfassung
Nicht mehr funktionsfähig

Datum
‎07.‎08.‎2018 15:00

Status
Nicht berichtet

Beschreibung
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\AMD\Performance Profile Client\AUEPMaster.exe

Problemsignatur
Problemereignisame: CLR20r3
Problemsignatur 01: AUEPMaster.exe
Problemsignatur 02: 2.3.0.26091
Problemsignatur 03: 5afc7897
Problemsignatur 04: mscorlib
Problemsignatur 05: 4.6.1590.0
Problemsignatur 06: 5787ed44
Problemsignatur 07: 26dc
Problemsignatur 08: 63
Problemsignatur 09: N51CFFZWZ1GFFVSLVRUB5UXQ1GVD0TXU
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Dateien zur Beschreibung des Problems
AppCompat.txt
WERInternalMetadata.xml
memory.hdmp
minidump.mdmp

Damit kann ich leider nicht allzu viel anfangen und konnte auch nichts im Internet finden, außer dass es wohl einige Systeme nicht in den Sleep Modus schalten lässt, was aber nichts mit mir zutun hat (glaube ich zumindest). Ich hoffe nun das hier irgendjemand das gleiche Problem hatte und es lösen konnte oder aus dem Fehlerbericht schlau wurde... Ich bin echt ratlos und sehe, sollte mir niemand helfen können, wohl als einzigen Ausweg von meinem Wiederrufsrecht Gebrauch zu machen und entweder es mit einer neuen Karte zu probieren oder auf eine Gtx 1080 umzuschwenken (wobei ich eigentlich gerne Team Rot unterstütze). Sollte es noch irgendwelche Rückfragen zu meinem System geben, versuche ich sie so schnell wie möglich zu beantworten.
Ich hoffe also, dass jemand von euch deutlich mehr Ahnung hat als ich.
MFG,
Valentin
 

-Xe0n-

BIOS-Overclocker(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Probier mal ältere Treiber aus evtl 17er Versionen
 

Tolotos66

Volt-Modder(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Wie sieht es denn mit einem BIOS-Update für das MB aus?
Gruß T.
 

Gurdi

Kokü-Junkie (m/w)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Nimm mal GPU Z und logge damit eine Aufzeichnung während du spielst. Dort bitte in den Settings SOC Clock und GPU HotSpot aktivieren.
Wenn er dann abstürzt setz mal den Log hier rein. Oder nimm MSI Afterburner und mach mal ein Bild mit Monitoring Daten.

Ein schwarzes Bild mit weiter laufenden Ton heißt bei Vega übersetzt eigentlich zu hoher Takt. Natürlich sollte das mit deinen standard Profilen nicht passieren.
Ohne genaue Daten aus einem oder mehrern Logs kann ich dir jedoch nichts genaues sagen. So was in der Art brauche ich:
Screenshot (23).png
 

Downsampler

BIOS-Overclocker(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Klingt für mich nach Treibermurks.

Den Treiber komplett deinstallieren und das Programm Display Driver Uninstaller im abgesicherten Modus starten.

Bei GPU Wechsel erst den Treiber deinstallieren, DDU laufen lassen, Rechner aus, GPU tauschen, Rechner anschalten und den neuen Treiber installieren.
 
Zuletzt bearbeitet:
TE
R

Rengar666

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Erstmal vielen dank für die Antworten! Habe erstmal den Rat von Downsampler befolgt und den Treiber neu installiert. Das Programm DDU kannte ich vorher noch nicht, habe ich jetzt allerdings bei der Neuinstallation des Treibers benutzt. Aktuelle Version ist jetzt Adrenalin 18.3.1, soweit hatte ich auch noch keinen Absturz (etwa 2 1/2 Stunden noch nicht, hatte aber gestern auch ähnliche Zeitspannen in denen ich Ruhe hatte). Habe danach erstmal Gurdi's Rat befolgt und die Monitoring Daten besorgt, die Screenshots von GPU-Z und Afterburner sind im Anhang. Screenshot 1 kam zustande nach etwa 40 Minuten Battlefield 1 bei maximaler Auslastung, Screenshot 2 nach 15 Minuten Stresstest in FurMark. Die Einstellungen im Treiber von AMD (Wattman) habe ich nicht verändert, es kommt also immer noch die standard Warnungsnachricht man solle die Komponenten nicht außerhalb ihrer Spezifikationen betreiben etc. (Einstellungen konnten und wurden also nicht verändert). Auf den Screenshots konnte ich soweit aber auch keine Auffälligkeiten feststellen, die GraKa bossted trotz warmen Temperaturen im Zimmer durchgehend auf 1590 Mhz Kerntakt und 945 Mhz Speichertakt, Hotspot ist identisch mit HBM Temperatur bei 82°C , die GPU Temperatur ist maximal bei 72°C, das alles bei den standardmäßigen 50% RPM. Mein Infrarot-Thermometer zeigt mir, dass die Backplate an der heissesten Stelle 61°C warm ist, also alles im grünen Bereich (glaube ich zumindest). Bezüglich altem Treiber und Bios Update, die beiden Optionen werde ich mal in Betracht ziehen wenn mir nichts anderes einfällt, da ja andere Leute mit dem aktuellen Treiber kein Problem haben und mein Mainboard die Grafikkarte direkt erkannt hat, es also zumindest für mich kein Inkompatibilitätsproblem dahingehend gibt. Sollte mein System dann erneut abstürzen, berichte ich euch hier davon und Lade dann das GPU-Z Log zusätzlich hoch.
MFG,
Valentin

Edit: Tatsächlich gab es direkt nach dem Verfassen dieses Kommentares Neuigkeiten: Ich wollte GPU-Z erneut starten, um jetzt nebenbei weiter zu loggen. Dann sagte mir das Programm aber, es könnte keinen Treiber finden (!??!?). Bin dann wieder in die Zuverlässigkeitsüberwachung gegangen, und konnte 4 Mal die Meldung finden, dass das AMD User Experience Programm Master nicht mehr funktionsfähig ist. Dieses Problem tritt also tatsächlich weiterhin auf trotz Neuinstallation und Bereinigung des alten Treibers :c Hat da jemand eine Idee? oder sollte ich evtl. den PC mal neu aufsetzten um ganz sicher zu sein, dass auch wirklich alles weg ist? under C:\AMD finde ich nämlich tatsächlich noch die Setups und Packages der alten Treiberinstallationen. Hoffentlich hat da jemand eine Idee...
Besitze übrigens Windows 7 64 bit falls das etwas damit zutun haben sollte
 

Anhänge

  • Screenshot_1.png
    Screenshot_1.png
    581 KB · Aufrufe: 352
  • Screenshot_2.png
    Screenshot_2.png
    552,2 KB · Aufrufe: 234
  • Screenshot_4.png
    Screenshot_4.png
    177 KB · Aufrufe: 281
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Installiere den Treiber neu und deaktiviere dann das senden von Daten an AMD. Evtl. macht das bei dir Probleme.
Den 18.3.1 würde ich nicht verwenden, entweder den 18.5.1 oder 18.6.1 die laufen beide sehr gut.

Deine Temps sehen alle unauffällig aus, da gibts also keine Probleme denke ich. Wobei deine Nitro schon recht heiß wird, wahrscheinlich aufgrund der aktuellen Temperaturen.
 
TE
R

Rengar666

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Gut, habe den Treiber erneut installiert und vorher den Treiber deinstalliert, DDU laufen lassen und den übrig gebliebenen AMD Ordner dann manuell gelöscht, das Programm ist jetzt nach der Neuinstallation ohne das senden der Daten nicht mehr vorhanden, also sollte es auch keine Probleme mehr verursachen, teste das ganze nun erstmal aus und berichte heute Abend nochmal ob alles stabil läuft oder es zu erneuten abstürzen kam. Schon mal vielen dank für die Hilfe!!
MFG,
Valentin

P.S.: ja, die Temperatur kommt wohl aufgrund der Lufttemperatur zu Stande, habe ein schlecht belüftbares Dachschrägenzimmer mit aktuell etwa 36°C Raumtemperatur... ^^

Edit: Nun ist es Abends bzw. Morgens und bisher lief die Karte einwandfrei, lag scheinbar an dem Programm für die Userdaten von AMD....^^ Also vielen dank euch allen für die Hilfe, bin jetzt sehr zufrieden mit der Karte \(^_^)/
 
Zuletzt bearbeitet:

Heisenberg2512

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Guten Abend!

Ihr glaubt gar nicht, wie froh ich bin, dass ich diesen Beitrag gefunden haben; ich bin seit einer Woche eine Lösung am suchen, die auch funktioniert. Ich habe mir anlässlich des verhältnismäßig niedrigen Preises eine RX Vega 64 von Gigabyte auf Mindfactory gekauft, die genau die gleichen Probleme vorzuweisen hat, wie die oben beschriebene Situation von Rengar666. Ich habe schon Anfang dieser Woche mein gleich dazugekauftes Netzteil (bequiet Pure Power 10 600 Watt) und die VEGA zu MF zurückgeschickt. Heute kam das Paket zurück; angeblich ist nichts defekt bei beiden Komponenten. Trotzdem stürzt die Karte unregelmäßig in Form eines Blackscreens ab (variiert von fünf Minuten bis hin zu einer Dreiviertelstunde), die Lüfter drehen in dem Moment voll auf, aber der PC an sich läuft weiter. Es hilft nur das Steckerziehen.

Gerade bin ich dabei, Windows 10 neu zu installieren, was ohnehin mal wieder überfällig war. Jetzt aber meine Frage, um ganz sicher alles richtig zu machen:

Welchen Treiber soll ich installieren, mit welchen Optionen (Stichwort „Userdaten für AMD“) und sollte ich noch andere Umstände beachten nach der Neuinstallation (beispielsweise bestimmte andere Treiber für andere Hardware installieren oder ein BIOS Update, etc.)?

An Rengar666: Wie läuft die Karte bisher? Hattest du noch weitere Probleme? Mein Widerrufsrecht läuft am 18.08.2018 ab, bis dahin sollte ich mich entschieden haben, ob ich die Karte behalte oder durch eine NVIDIA ersetze (wäre schade, habe seit acht Jahren AMD Karten).

In der Hoffnung auf eine schnelle Antwort und mit freundlichen Grüßen

Yannis
 

Gurdi

Kokü-Junkie (m/w)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Einfach den AMD Treiber wenn bereits drauf komplett deinstallieren, am besten mit DDU Cleanen.
Dann den 18.5.1 verwenden, der ist stabil, zertifiziert und läuft auch nach meiner Erfahrung einwandfrei.
Benutzerdefinierte Installation wählen und kein Häkchen beim Senden der Daten an AMD setzen.Fertig.

Bei den aktuell heißen Temperaturen sollte auch die Gehäusekühlung im Auge behalten werden, auch kann ein zu heißes System gegebenenfalls den Prozessor instabil machen.
Das ganze am besten mit Monitoring kontrollieren. GPU Z und Afterburner samt OSD währen da zu empfehlen aber auch der gute alten Sensoriktest mit der Hand macht Sinn ob das Gehäuse auffällig warm wird durch Hitzestau. Bei GPU Z in den Einstellungen die HotSpot mit aktivieren, diese Temp ist relevant. Am besten dann mal einen Screenshot von machen nach einem 30min Burn mit einem Spiel was viel last erzeugt und hier rein stellen dann kann ich da mal drüber schauen.
 

Heisenberg2512

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Hallo,

erstmal danke für die Antwort! Habe den Treiber jetzt wie oben beschrieben installiert. Ich werde nun ein bis zwei Spiele runterladen und testen, wie es aussieht und gleichzeitig auch noch GPU-Z mitlaufen lassen; ich melde mich dann nochmal, sobald dies erfolgt ist.

MfG

Edit: Ich habe noch ein altes Foto von gestern, bevor ich Windows neu installiert habe. Das war das letzte Standbild, als der Bildschirm schwarz wurde. Musste ich leider mit dem Handy fotografieren.

Edit 2: Ich habe auch mal in die Zuverlässigkeitsüberwachung reingeschaut und es kam folgendes raus:

Diese Meldung kam um 12:29 Uhr und um 12:32 Uhr.

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffffa18f826a8010
Parameter 2: fffff805fecc04b4
Parameter 3: 0
Parameter 4: 4
Betriebssystemversion: 10_0_17134
Service Pack: 0_0
Produkt: 768_1
Betriebsystemversion: 10.0.17134.2.0.0.768.101
Gebietsschema-ID: 1031

Diese Meldung kam parallel auch um 12:32 Uhr.

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffff96021a3894a0
Parameter 2: fffff8000ae004b4
Parameter 3: 0
Parameter 4: 0
Betriebssystemversion: 10_0_17134
Service Pack: 0_0
Produkt: 768_1
Betriebsystemversion: 10.0.17134.2.0.0.768.101
Gebietsschema-ID: 1031

Um 12:32 habe ich auch meinen Stecker am PC gezogen.
Ich hoffe, dass diese Informationen auch noch hilfreich sind!
 

Anhänge

  • FD793384-8E3C-4123-B2BE-C71E71B31D92.jpg
    FD793384-8E3C-4123-B2BE-C71E71B31D92.jpg
    2,3 MB · Aufrufe: 287
Zuletzt bearbeitet:
TE
R

Rengar666

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Ich melde mich jetzt nochmal zurück im Bezug auf das Problem von Heisenberg2512. Bei mir sah das ganze problem ja etwas anders aus, aber nochmal zur Treiberinstallation: Der AMD Problem Report Wizard war der Teil des Programms der bei mir für Probleme gesorgt hat, den habe ich über das Custom Install Menü dann nicht installiert, kannst aber einfach mal Probieren NUR den AMD Display Driver mit Radeon Settings ohne HDMI Audiotreiber zu installieren und schauen ob das Problem dann nicht mehr auftritt. Ansonsten hätte ich noch diesen Thread für dich: (Hoffentlich werde ich jetzt nicht gebannt weil das gegen die Forenregeln verstösst oder ähnliches)
Hardwarefehler in Zuverlässigkeitsverlauf - Seite 2
Dort geht es auch um einen ähnlichen Fehler wobei vermutet wird, dass dieser etwas mit USB 3.0 Treibern zutun hat. Kannst ja mal schauen ob du überall die aktuellsten Treiber installiert hast (Chipset, usb etc.).
Einen weiteren Thread habe ich hier gefunden:
Hardwarefehler "LiveKernelEvent" - Deskmodder.de
Dieser würde bestätigen, dass es sich um ein Problem mit dem Grafiktreiber handelt, da der Code 141 den du hast, scheinbar folgendes bedeuten soll: 0x141 = VIDEO_ENGINE_TIMEOUT_DETECTED
Bin aber leider auch kein Experte und kann nur hoffen, dass du es zum laufen bekommst.

Zu deiner Frage ob ich mit der Vega zufrieden bin: Ja sehr, läuft alles rund und gibt keine Einträge im Zuverlässigkeitsverlauf mehr, Leistung finde ich auch Top und das meiste was ich spiele läuft entweder in 2k Ultra oder 4k High mit 60 FPS. Wobei da schon mal 370 Watt Verbrauch bei rumkommen..^^ Besonders schön finde ich, dass die Lüfter beim spielen von LoL z.b. ausbleiben, was zu sehr leisem Betrieb führt. Aber das alles bringt dir ja nur dann was, wenn du sie auch zum laufen bekommst, also würde ich dir, falls es nicht klappen will, empfehlen umzusteigen da sie ja in Spielen praktisch identisch zur 1080 ist.
MFG,
Valentin
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab ? Hilfe!

Hallo,

erstmal danke für die Antwort! Habe den Treiber jetzt wie oben beschrieben installiert. Ich werde nun ein bis zwei Spiele runterladen und testen, wie es aussieht und gleichzeitig auch noch GPU-Z mitlaufen lassen; ich melde mich dann nochmal, sobald dies erfolgt ist.

MfG

Edit: Ich habe noch ein altes Foto von gestern, bevor ich Windows neu installiert habe. Das war das letzte Standbild, als der Bildschirm schwarz wurde. Musste ich leider mit dem Handy fotografieren.

Edit 2: Ich habe auch mal in die Zuverlässigkeitsüberwachung reingeschaut und es kam folgendes raus:

Diese Meldung kam um 12:29 Uhr und um 12:32 Uhr.

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffffa18f826a8010
Parameter 2: fffff805fecc04b4
Parameter 3: 0
Parameter 4: 4
Betriebssystemversion: 10_0_17134
Service Pack: 0_0
Produkt: 768_1
Betriebsystemversion: 10.0.17134.2.0.0.768.101
Gebietsschema-ID: 1031

Diese Meldung kam parallel auch um 12:32 Uhr.

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffff96021a3894a0
Parameter 2: fffff8000ae004b4
Parameter 3: 0
Parameter 4: 0
Betriebssystemversion: 10_0_17134
Service Pack: 0_0
Produkt: 768_1
Betriebsystemversion: 10.0.17134.2.0.0.768.101
Gebietsschema-ID: 1031

Um 12:32 habe ich auch meinen Stecker am PC gezogen.
Ich hoffe, dass diese Informationen auch noch hilfreich sind!

Bitte die HotSpot Temp in den GPUZ Einstellungen aktivieren!
 

Stefan Payne

Kokü-Junkie (m/w)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

weswegen ich das Netzteil als Fehlerquelle nicht in Betracht ziehe

Und genau das ist ziemlich daneben, da du es nicht mit einem anderen Netzteil gegen getestet hast und nicht wissen kannst, ob das Netzteil in einem anderen System mit ähnlicher Hardware und einer VEGA zusammen arbeitet. -> Ausschlussverfahren.

Das ist ungefähr so, als wenn du sagen würdest, dass dein Auto ständig aus geht und schließt einfach mal absterben aufgrund von Kraftstoffmangel z.B. wg. leerem Tank aus weil die Nadel noch voll anzeigt. Oder weil eben einen verstopften Kraftstoffilter...


Gerade bei high end Grafikkarten hast oft arge Probleme mit Netzteilen. Und zum Thema Watt:
Im Luxx berichtet jemand, dass ihm 'ne VEGA sein SX800-LTI aus geknipst hat.

Die Karte darfst echt NICHT unterschätzen und ausschließen kann man hier gerade leider gar nichts.


Zumal der durchschnittliche Stromverbrauch nicht das Problem von modernen Komponenten ist sondern die Lastschwankungen aufgrund der modernen Stromsparmechanismen...
Und die 700W bringen dir auch nichts...
 

Gurdi

Kokü-Junkie (m/w)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Ich nehm dir nur ungern den Wind aus den Segeln aber der TE hat keine Probleme mehr. Er hat auch ein Straight Power 700Watt und die Rails aufgeteilt. Da dürfte nichts mehr passieren.
 
TE
R

Rengar666

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Melde mich jetzt auch nochmal mit Bezug auf das Kommentar von Stefan Payne: Hättest du dir den Thread mal durchgelesen wüsstest du, dass die von dir genannten Punkte einfach keinen Sinn ergeben im Bezug auf meinen Thread: Also erstens hättest du sehen können, dass die Vega ihren Boosttakt hält und das der Fehler sowohl bei einem Powertarget von +50% als auch im Stromsparmodus auftrat, unabhängig von Last auf der Karte, also sowohl im Idle bei 3 Watt ( wo hier die Lastschwankungen sind bin ich mir nicht so sicher) als auch im FurMark unter Vollast. Außerdem konnte man meinem Thread entnehmen, dass ich bereits vorher eine R9 290 Tri-x OC hatte, jene hat auch eine angegebene TDP von 250 Watt wobei sie von mir erstens +50% PowerTarget bekommen hat, als auch übertaktet wurde. Somit war das Netzteil ähnlichen Belastungen ausgesetzt ohne Probleme. Außerdem ist es erst einen Monat alt, was einerseits alt genug ist um einen Werksseitigen Defekt auszuschließen, andererseits jung genug um keine Nutzungsschäden zu haben, als dass es sich von der Vega in die Knie zwingen lässt. Desweiteren funktionierten die anderen Komponenten weiterhin nach Absturz des Systems ( Ts z.b. lief weiter), was zumindest meiner Erfahrung nach sehr untypisch ist für ein Netzteil, welches die Lastspitzen nicht mehr abfängt. Da geht nämlich meistens alles aus, zumindest war es so bei meinem Alten 550W Netzteil (schon gebraucht gekauft, bestimmt 7-8 Jahre in Betrieb), dass durch das 700W ersetzt wurde. Zumal man als letzten Punk hier noch aufführen könnte, dass der Absturz des Systems mit dem Absturz des Fehleranalyseprogramms von AMD zusammen hing, was für mich dann auch ehr auf einen Treiberfehler verweist, als auf einen Netzteilfehler, da dort zumindest meinen Recherchen nach, meist gar nichts oder ein LiveKernelEvent im Zuverlässigkeitsverlauf anzeigt, da die Karte ja vollständig weg ist. Zumal der Absturz immer nach dem Absturz des Analyseprogramms kam, aber der Absturz des Analyseprogramms nicht zwangsweise zum Absturz des Systems führte, was einen Fehler des Netzteils noch unwahrscheinlicher wirken lässt, da die Karte stabil blieb und nicht zwangsweise Abstürzte verursacht wurden, was eben bei einem Netzteilfehler unwahrscheinlich ist, da dies zumindest meiner Erfahrung nach selten zu reinen Sofwareabstürzen ohne Hardwareproblemen führt. Aber wie Gurdi schon feststellte, ist mein Problem so oder so gelöst, und meine Vermutung war absolut richtig, dass das Netzteil kein Problem hatte. Zu dem Fehler mit dem SX800-LTI, mag ja sein, dann war das Netzteil entweder alt und hatte eine gewisse Altersmüdigkeit, oder es hatte einen Werksseitigen Defekt der dann erst bemerkt wurde. In jedem Fall bin ich mir ziemlich sicher, dass eine Vega, deren Maximaler Powerpeak (unter 50 ms) um die 460 Watt liegt, ein Netzteil mit 792 Watt auf den 12V Lanes nicht in die Knie zwingt, außer es ist eben vorher bereits Defekt, oder er hatte 2 Vegas verbaut, das wird dann nämlich unter Umständen doch schon knapp..
MFG,
Valentin
 

Heisenberg2512

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Hallo,

ich werde die Karte nun zurücksenden. Es treten immer noch die gleichen Fehler auf, sogar bei geringer bzw. keiner Auslastung. Ich habe genug Zeit in Lösungsansätze gesteckt und nun keine Geduld mehr. Ich bedanke mich auf jeden Fall herzlich für die ganze Hilfe! Ich werden nun schauen, ob ich mir auch eine Vega 64 von Sapphire mit einem größeren Netzteil hole oder schlicht zu NVIDIA wechsle.

MfG
 

-Xe0n-

BIOS-Overclocker(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Probier doch wenigstens mal alte Treiber aus... 17.er Version..
 

Gurdi

Kokü-Junkie (m/w)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Hallo,

ich werde die Karte nun zurücksenden. Es treten immer noch die gleichen Fehler auf, sogar bei geringer bzw. keiner Auslastung. Ich habe genug Zeit in Lösungsansätze gesteckt und nun keine Geduld mehr. Ich bedanke mich auf jeden Fall herzlich für die ganze Hilfe! Ich werden nun schauen, ob ich mir auch eine Vega 64 von Sapphire mit einem größeren Netzteil hole oder schlicht zu NVIDIA wechsle.

MfG

Wenn du einen Blackscreen bei geringer Auslastung hast, dann ist die Karte wahrscheinlich defekt. Blackscreen heißt normalerweise Takt instabil. Wenn dies bereits im Teillastbereich der Fall ist dann hast du wohl einfach Pech gehabt und deine Karte hat ne Macke.
 

John_Wick

Komplett-PC-Aufrüster(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Ich würde der Karte noch eine zweite Chance geben und mir die gleiche nochmal holen. Sie ist schnell und hat einen tollen Kühler. Die Leistung braucht sich vor keiner Karte zu verstecken (Ausnahme GTX 1080 Ti).
Wenn man einen Freesync Monitor hat und z.B. in WQHD spielt ist diese Karte absolut Sinnvoll. Der Stromverbrauch ist gar nicht soooo extrem wie oft berichtet wird. Man kann ja den nicht ganz so performanten Modus auswählen, der nur messbar aber nicht spürbar weniger FPS liefert. Die Karte zieht dann aber merkbar weniger Strom und ist noch kühler/leiser.
Aktuell kostet sie 519,00 € was zwar immernoch zuviel ist. Aber eine GTX 1080 wäre hier je nach Modell schon teurer und abgesehen vom Stromverbrauch nicht unbedingt besser.

Ich finde dieses Modell der VEGA 64 durchaus gelungen und würde sie einer GTX 1080 vorziehen. Das ganze ändert sich dann wahrscheinlich mit der neuen NVIDIA Generation...
 

eazrael

Kabelverknoter(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Hatte eigentlich nach was anderem gesucht. Habe keine Probleme mit der Karte, habe aber auch nicht das Power Limit hochgerissen. Balanced, Ryzen 1800X, 550W PSU, keine Probleme. Maximal wurden 500W aus dem Netz gezogen, bei 90% Effizienz ~ 450W intern.
 

Hellracer88

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Hallo leute habe auch eine Vega 64 mit EK Wasserkühlung.

Mein Problem ist das die Karte abstürzt ohne oc nach ca 20-30 Minuten Gaming.
Habe die Karte zuerst in einem anderen PC gehabt da hat es keine Probleme gegeben.

Das bild friert ein und der PC startet neu. Das bekomme ich als Fehlermeldung
1. Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000ea (0xffffe50f79e3d080, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\MEMORY.DMP. Berichts-ID: e7e3992e-cc26-4fd6-a889-a9e1a2eaf78b.
2. Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffffc208e272d010
Parameter 2: fffff803481d070c
Parameter 3: 0
Parameter 4: 0
Betriebssystemversion: 10_0_17763
Service Pack: 0_0
Produkt: 768_1
Betriebsystemversion: 10.0.17763.2.0.0.768.101
Gebietsschema-ID: 1031

Habe auch schon verschiedene Treiber ausprobiert. Das komische ist das furmark GPU benchmark immer durchläuft ohne probleme.
Das komische ist ja das ich die Karte auf Standart takt gelassen habe auch die Treiber sind mit DDU deinstalliert worden mehrmals und der neueste Treiber ist drauf.
Temperaturen der karte kommen nicht über 65 grad auch der hot spot nicht.

Was könnte das sein? Netzteil habe ich auch bereits getauscht ohne erfolg.

Kann mir nur eins vorstellen das ich Windows neu aufsetzten muss da mein System bereits 3 verschiedene GPUs hatte oder kann es auch sein das ich die Schrauben von EK Watterblock zu fest angezogen habe.
Bevor ich die GPU in das jetztige system eingebaut habe habe ich auch die Wärmeleitpaste erneuert.
 

Gurdi

Kokü-Junkie (m/w)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Dein Fehlerbild sieht nicht nach GPU aus.
 

Hellracer88

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Hallo, OK wi kommst du darauf.

Es kommt immer eine Meldung nach dem Absturz das Wattman auf Default gesetzt worden ist durch einen unerwarteten Fehler.

Deswegen meine ich auch das es an der GPU liegt
 

Hellracer88

Schraubenverwechsler(in)
AW: Sapphire Vega 64 Nitro + stürzt ständig ab?

Habe mein problem gelöst, so blöd wie es sich anhört habe ich alle überwachungstools zu gemacht und game gestartet seit dem keine abstürze mehr
 
Oben Unten