• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Sapphire Nitro+ 5700XT Treiber crashes

SadPanda

Kabelverknoter(in)
Hallo liebes Forum,

Nach längerer Zeit testen rumprobieren und verzweifeln will ich es hier einmal versuchen.

Ich habe mir vor ca. 2 Monaten eine neue Graka samt neuen Bildschirm gegönnt ( Sapphire Nitro+ 5700 XT) und war erst einmal Positiv überrascht - bis die Probleme auftraten. Beim zocken bin ich es gewöhnt nebenher noch im Internet zu surfen, Yt videos zu schauen etc.
und nach ein paar Tagen Hab ich mitten beim zocken einen

Freeze - BlackScreen - Game abgestürtzt - Amd Treiberfehler "Device Removed" - Treiber abgestürtzt.

Hab mir da nichts gedacht bis es immer häufiger aufgetreten ist. Erstmal natürlich gegoogelt und auf viele mit ähnlichen Problemen gestoßen. Viele workarounds ausprobiert. Unteranderem die Grafik Einstellungen eines meiner "Hauptspiele" ein MMORPG runtergestellt. Bei max Einstellungen was für meinen Pc kein Problem sein sollte Häufige crashes nach x minuten von 5 minuten bis zu nach 2Stunden. Bei Low Grafik 0 Treiber crashes. TimeSpy mal ausprobiert - Crasht mittendrin nach einigen Minuten mit dem selben Fehler. Da ich von Problemen bei der Übertaktung der Karten gelesen habe mal die Autoübertaktung der Gpu vor TimeSpy eingestellt woraufhin Ich relativ früh einen treiber crash hatte.

- Clean install mit DDU natürlich ausprobiert (Edit: Gerade nochmal Treiber mit DDU neuinstalliert und TimeSpy angeschmissen ohne zu crashen durchgelaufen )
- Bios geupdated
- Grakatreiber auf neuestem Stand
- noch einige Sachen mehr die mir direkt nicht einfallen.
- Taucht auch bei anderen Spielen nach unterschiedlicher Zeit auf das Problem

Paar Daten zu meinem System:

Netzteil: (Langsam in die Jahre gekommen ca 6 Jahre+ alt) Be quiet Pure Power p10 550 W
Mainboard : ROG-STRIX B360-F Gaming
CPU: I7-9700K
RAM: 2x Corsair Vengeance 16 GB
GPU: Sapphire Nitro+ 5700XT
Monitor: AOC CU34G2X/BK34 144 Hz


Habe vor demnächst das NT durch ein P11 zu ersetzen wobei Ich bezweifle das es am NT liegt. Ich weiß es gibt mehrer Beiträge zu diesem Thema jedoch hat mir nichts geholfen und ich würde es gerne vermeiden die GPU einzuschicken.

Danke im Vorraus für jede Antwort!

PS: Habt ein bisschen Geduld mit mir - mein Wissenstand ist eher klein wenn es Tiefer in die Materie geht ;)
 
Zuletzt bearbeitet:

xlOrDsNaKex

Freizeitschrauber(in)
Hallo,

Das sich der Treiber während einer Last verabschiedet hört sich ganz stark danach an, dass die Karte ihre default Takt/Spannungs Kurve nicht stemmt. Das bedeutet du hast ein Exemplar erwischt was schon mit Standardeinstellung die Probleme erzeugt, die andere erst haben wenn Sie ihre Karte zu stark undervolten. Scheint ein sehr schlechter Chip zu sein. Ist das eine Gebrauchtkarte? Normalerweise ein Grund das Ding umzutauschen. Das Problem ist nur ob du in der jetzigen Zeit überhaupt Ersatz bekommst oder monatelang warten musst.

Wenn Du möchtest dann kann ich dir helfen deine Karte zum laufen zu überreden.
Schreib mir ne pm.

Grüße
 

Schori

Software-Overclocker(in)
Hast du die Probleme auch im Silent Bios der GraKa?
Die Karte taktet da minimal langsamer, was keine 2 FPS ausmacht, frisst aber rund 30W weniger und ist auch noch leiser.
 

bastian123f

BIOS-Overclocker(in)
Ich denke das ist eher ein Treiber Problem. Habe meine Karte seit release und bisher keine Probleme gehabt. Seit ca einem Monat ähnliche Probleme, wenn ich nebenbei Twitch laufen habe. Bin aber noch nicht dazu gekommen einen älteren Treiber zu verwenden, auch weils bei mir eher selten ist.
 

Gordon-1979

Volt-Modder(in)
Dies ist ein älteres Problem. Mein Laptop und vom Bruder so wie GTAV Online Crew haben das gleiche Problem.
Teste mal den "empfohlenen" Treiber von AMD, Adrenalin 2020 Edition 20.11.2 Recommended (WHQL) , dieser macht bei meinem Laptop so wie bei einigen in der GTAV Online Crew weniger Schwierigkeiten.
 

belle

PCGH-Community-Veteran(in)
Ich würde dennoch noch den kleinen BIOS-Switch an der Seite der Karte auf das Zweit-BIOS mit Silent-Profil schalten. Mit etwas niedrigeren Taktraten dürfte die GPU stabiler sein.
Davon abgesehen hat man in den letzten Monaten sowohl bei AMD als auch Nvidia im Changelog des Treibers Probleme mit Youtube / Videostreams gesehen.
Meine Treiber-Empfehlungen:
oder
 
Zuletzt bearbeitet:
TE
S

SadPanda

Kabelverknoter(in)
Hallo,

Das sich der Treiber während einer Last verabschiedet hört sich ganz stark danach an, dass die Karte ihre default Takt/Spannungs Kurve nicht stemmt. Das bedeutet du hast ein Exemplar erwischt was schon mit Standardeinstellung die Probleme erzeugt, die andere erst haben wenn Sie ihre Karte zu stark undervolten. Scheint ein sehr schlechter Chip zu sein. Ist das eine Gebrauchtkarte? Normalerweise ein Grund das Ding umzutauschen. Das Problem ist nur ob du in der jetzigen Zeit überhaupt Ersatz bekommst oder monatelang warten musst.

Wenn Du möchtest dann kann ich dir helfen deine Karte zum laufen zu überreden.
Schreib mir ne pm.

Grüße
Keine Gebraucht Karte - bei MF noch für unter 400 ergattert.
Danke für dein Angebot, ich habe sie gerade in den silent modus gestellt und schaue mal wie sie sich heute verhält - gestern Nacht nocheinmal mit DDU Treiber neuinstalliert und game/TimeSpy laufen gelassen ohne einen Crash.

Scheint wirklich das ich keinen Sahne-Chip erwischt habe <.<
Hast du die Probleme auch im Silent Bios der GraKa?
Die Karte taktet da minimal langsamer, was keine 2 FPS ausmacht, frisst aber rund 30W weniger und ist auch noch leiser.
Probiere ich heute direkt aus - danke für den Tipp!
 

Cleriker

PCGH-Community-Veteran(in)
"device removed" könnte auch bedeuten dass die Karte nicht richtig im Slot sitzt, oder hängt. Ebenso könnte beispielsweise der 2-Pin von einem der 6+2-Pin Stecker nicht richtig eingerastet sein. Bitte überprüfe das noch einmal.

Auch reagiert der Adrenalin etwas empfindlich auf alte Chipsatztreiber. Windows 10 übrigens ebenso. Am besten keine Funktionsupdates ohne aktuellen Chipsatztreiber durchführen. Wann hast du den Chipsatztreiber das letzte mal aktualisiert? Bitte lade den manuell herunter, installiere ihn, starte neu, installiere den empfohlenen Adrenalin, starte wieder neu und dann teste nochmal.
 
TE
S

SadPanda

Kabelverknoter(in)
"device removed" könnte auch bedeuten dass die Karte nicht richtig im Slot sitzt, oder hängt. Ebenso könnte beispielsweise der 2-Pin von einem der 6+2-Pin Stecker nicht richtig eingerastet sein. Bitte überprüfe das noch einmal.

Auch reagiert der Adrenalin etwas empfindlich auf alte Chipsatztreiber. Windows 10 übrigens ebenso. Am besten keine Funktionsupdates ohne aktuellen Chipsatztreiber durchführen. Wann hast du den Chipsatztreiber das letzte mal aktualisiert? Bitte lade den manuell herunter, installiere ihn, starte neu, installiere den empfohlenen Adrenalin, starte wieder neu und dann teste nochmal.

Graka überprüft sitzt richtig im slot und die Pins waren auch richtig eingerastet - beides nochmal vorsichtshalber neu eingerastet

Der Chipsatztreiber ist komplett aktuell.

Hab inzwischen nachdem ich gestern nochmal mit DDU neuinstalliert habe und auf Silent BIOS gestellt habe gerade den ersten crash ingame bekommen mit selben Fehler - ist vorher aber länger stabil gelaufen.
 

xlOrDsNaKex

Freizeitschrauber(in)
Das hätte mich auch gewundert wenn es mit dem zweiten BIOS plötzlich geklappt hätte.... das silent BIOS unterscheidet sich zum OC BIOS nur im Power Target. Die Taktfrequenzen sind ähnlich.
 

belle

PCGH-Community-Veteran(in)
Hab inzwischen nachdem ich gestern nochmal mit DDU neuinstalliert habe und auf Silent BIOS gestellt habe gerade den ersten crash ingame bekommen mit selben Fehler - ist vorher aber länger stabil gelaufen.
Wie läuft es inzwischen? Hast du noch ein paar andere Treiber-Versionen ausprobiert wie z.B. den erwähnten 20.10.1
oder den 20.11.3?

Du könntest noch tesweise per Treiber im Overclocking-Menü mal den Speichertakt (VRAM) von 1750 auf 1650 MHz stellen.
 
TE
S

SadPanda

Kabelverknoter(in)
Wie läuft es inzwischen? Hast du noch ein paar andere Treiber-Versionen ausprobiert wie z.B. den erwähnten 20.10.1
oder den 20.11.3?

Du könntest noch tesweise per Treiber im Overclocking-Menü mal den Speichertakt (VRAM) von 1750 auf 1650 MHz stellen.
Danke für die Nachfrage - nachdem ich letztens mit DDU nochmal installiert habe und auf Silent Bios gestellt habe, bin ich nur 2 mal gecrashed in vielen Spielstunden. Ist einiges besser als vorher auf jeden fall.
 

HenneHuhn

Volt-Modder(in)
Danke für die Nachfrage - nachdem ich letztens mit DDU nochmal installiert habe und auf Silent Bios gestellt habe, bin ich nur 2 mal gecrashed in vielen Spielstunden. Ist einiges besser als vorher auf jeden fall.
Und, wie ist der Stand bei dir nun?

Ich habe meine Blackscreen --> Crash --> automatischer Neustart Problematik nicht lösen können (ich habe übrigens keinerlei Fehlermeldungen bekommen in Ereignisanzeige und Zuverlässigkeitsverlauf). Also weder durch den aktuellsten noch durch ältere Treiber, die bei einigen angeblich stabil laufen sollen, mit aktuellstem Chipsatztreiber, DDU-De-/ und Neuinstallation im abgesicherten Modus, mit reduziertem Powertarget etc.

Bin zum Glück noch in der Widerrufsfrist, meine Aorus 5700 XT geht jetzt zurück. So viel Sympathie ich AMD auch entgegenbringe, sowas tue ich mir nicht an. Dann nutze ich weiter meine alte GTX 1060, die mir in fast 4 Jahren insgesamt etwa 3 Mal abgestürzt ist, statt z.T. 4 mal in zwei Stunden wie bei der 5700 XT :(
 
TE
S

SadPanda

Kabelverknoter(in)
Und, wie ist der Stand bei dir nun?

Ich habe meine Blackscreen --> Crash --> automatischer Neustart Problematik nicht lösen können (ich habe übrigens keinerlei Fehlermeldungen bekommen in Ereignisanzeige und Zuverlässigkeitsverlauf). Also weder durch den aktuellsten noch durch ältere Treiber, die bei einigen angeblich stabil laufen sollen, mit aktuellstem Chipsatztreiber, DDU-De-/ und Neuinstallation im abgesicherten Modus, mit reduziertem Powertarget etc.

Bin zum Glück noch in der Widerrufsfrist, meine Aorus 5700 XT geht jetzt zurück. So viel Sympathie ich AMD auch entgegenbringe, sowas tue ich mir nicht an. Dann nutze ich weiter meine alte GTX 1060, die mir in fast 4 Jahren insgesamt etwa 3 Mal abgestürzt ist, statt z.T. 4 mal in zwei Stunden wie bei der 5700 XT :(
Ich hab am ende Den Takt der Graka 5% runtergeschraubt und seitdem nicht einen Crash erlebt - also schlechter Chip.
Neustart des Pc's hatte ich nie nur Spiel+Treiberabstürze.

Danke nochmal an alle die geholfen haben!
 

belle

PCGH-Community-Veteran(in)
Ich hatte schon vor einem Jahr die Theorie, dass irgendwie die Tests der Hersteller der Karten selbst ungenügend sind oder auch Chips, die für den Standardtakt der RX 5700 und 5700 XT gut wären, einfach je nach Bestellung das OC-BIOS geflasht bekommen.
Das würde auch erklären, warum die RX 5700 im Gegensatz zum XT-Modell nicht ganz so stark betroffen war. Da ist der Takt meist einfach etwas geringer (neben den paar fehlenden Shadern).

Hier wird ersichtlich, dass sich insgesamt die RX 5700 besser als ihre große XT-Schwester schlagen würde, wenn man die Powercolor RX 5700 Red Devil und Red Dragon außen vor lassen würde. Diese beiden Karten scheinen durch ihre besonders hohe Quote ein eigenes Problem zu haben.

Davon abgesehen wird einem hier nüchtern klar, dass die RMA-Quoten der RX 2080 Ti und 2080 auch wesentlich über der der 2070 / 2060 Super liegen. Die Gründe für die Rücksendungen liegen natürlich im Dunkeln, da es sich sowohl um Defekte als auch um "ich teste mal eine 2080 Ti gegen meine alte 1080 Ti und sende zurück" handeln kann. Es ist auch gut möglich, dass Käufer besonders teurer Grafikkarte höhere Ansprüche bezüglich Spulenfiepen u.a. haben.

Ich kann nur sagen, dass in meinem näheren Freundeskreis 2 RX 5700 gekauft wurden (XFX Thicc II und Asrock Challenger) und beide funktionieren nach seltenen Treiberproblemen (ein Absturz in Stunden, wenn man das Radeon-Overlay nicht deaktiviert und beim Heraus-Tabben) spätestens seit diesem wunderbar.

Allgemein würde ich sagen, dass die Karte zurückgeschickt werden sollte, wenn sie nicht mindestens mit diesem Treiber funktioniert. Durch die schwierige Versorgungslage bei neuen Grafikkarten sind Tests mit leicht verringerten Taktraten natürlich verständlich.
 
Zuletzt bearbeitet:
Oben Unten