• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Sammelthread] Asus Crosshair IV Extreme

bennofreak1978

Schraubenverwechsler(in)
Sammelthread zum Asus Crosshair IV Extreme

Spezifikationen
ASUSTeK Computer Inc.

Bios Version 0502

System:hail:
Asus Crosshair IV Extreme
AMD Phenom X2 1090T BE@4,013GHZ
Corsair H70
2x4 GB Gskill Ripjaws
2x 5850 Ati Radeon OC


Eigene Bilder:devil:





 
Zuletzt bearbeitet:

Hansvonwurst

Lötkolbengott/-göttin
AW: Asus Crosshair IV Extreme

AMD Phenom X2 1090T BE@4,013GHZ
Du lässt den X6 nur mit zwei Kernen laufen?:ugly:
und wenn du uns Links zu deiner Festplatte reistellst, da haben wir ein paar Problemchen die Sachen uns anzusehen.
Und wenn du einen Sammelthread machen willst, dann solltest du nicht nur ein, zwei Links und dein System reisetzen, sondern auch, was wie die Spezifikationen, übers Mainboard Generell usw.
Schau dir mal die Threads zu anderen Mobos an.
Sind nur Tipps, wie man das Thema verbessern könnte:ugly:
 
TE
B

bennofreak1978

Schraubenverwechsler(in)
AW: Asus Crosshair IV Extreme

Ja danke.mach das so zu ersten mal.hehe.aber keule, die Spezifikationen des boards ,vorausgesetzt du meinst die eigenschaften,die stehen bei asus und diesen link habe ich ja eingebaut.:wow:aber wenn jemand meine oc einstellungen sehen möchte dann hier...aber besten dank noch mal für den tip:daumen:
 

0Martin21

Tippmeister DFB-Pokal 2010/2011
habe da eine Frage wie sieht es eigentlich auch mit den halterungen zu einem Normalen ATX Board? ind die 1:1? oder muß ich da ein paar anderen einschrauben? Ich will mich nur mal Infomieren.:devil:
 

X Broster

PCGHX-HWbot-Member (m/w)
Was meinst du mit Halterungen? Die Verschraubungen sind nach ATX Norm, das Board ist eben einige Zentimeter breiter.
 

0Martin21

Tippmeister DFB-Pokal 2010/2011
ich wollte wissen ob ich die Verschraubung/Halterung ädern muß oder nicht. da ich auf den BD warte und noch nicht weiß ob CrosshiarVFormula oder Extreme.
 

Esi1984

Schraubenverwechsler(in)
Sagt mal leute! Wisst Ihr ob ich das Raid was ich auf meinem Alten Board erstellt habe in dem Crosshair 4 Extrem auch weiter fahren kann? hat das Board nen eigenen Raidcontroller?
Und was habe ich gelesen da kann man nen Verbund (SLI / Crossfire) mit Nvidia und ATI Grafikkarten gleichzeitig fahren?
 

PanikGOW

PC-Selbstbauer(in)
Hallo
@ Esi 1984,Ja das geht,Du kannst das so Umbauen und alles läuft, sobald Du das im Bios Eingestellt hast.Ging bei mir ohne Schwirigkeiten.LG
 

0Martin21

Tippmeister DFB-Pokal 2010/2011
Sagt mal leute! Wisst Ihr ob ich das Raid was ich auf meinem Alten Board erstellt habe in dem Crosshair 4 Extrem auch weiter fahren kann? hat das Board nen eigenen Raidcontroller?
Und was habe ich gelesen da kann man nen Verbund (SLI / Crossfire) mit Nvidia und ATI Grafikkarten gleichzeitig fahren?

sorry, aber diese Frage war ja wohl nichts oder? ein Highend-OC-Board ohne Raidkontroller? ja das Board kann das mit deinem Raid machen!:schief:

auch kann das Board eine Nvidia und ATI/AMD GraKa gleichzeitig betreiben. scheinbares SLI geht auch, aber das alles geht nur über den Hydar-Chip und das gibts ab und an noch Probleme mit der unterstüztung, hämngt wohl mit den Spieler und den Karten zusammen. sonst kannst ganz normal dein CF nutzen das der 890er Chip auch drauf ist, die Steckplätze sind eingentlich leicht zu erkennen.
 

steveO

PC-Selbstbauer(in)
Hy , ich hab ne frage zum board in bezug zur gtx570 phantom , das board unterstütz dual sli über lucid , -> http://users.telenet.be/OAP2/lucid.jpg aber der haken ist , das die GraKa GTX 570 Phantom ganze 3 slots belegt xD nun wollte ich wissen ob es einen anderen weg gibt sli auf dem MoBo zu betreiben , und wenn ja , welchen kompromis muss ich eingehen ? wäre erfreut über schnelle antworten ^^
LG : stefan
 

PanikGOW

PC-Selbstbauer(in)
Hallo zusammen,
Habe da mal eine kurze Frage.Hat bzw weiß schon jemand etwas über ein neues Bios?Betreffent dieser AM3+ Geschichte.Also Update für Bulldozer!? LG panik
 

SPIRITus-96

Software-Overclocker(in)
Das hätte ich auch gern gewusst. Habe zwar schon mehrfach gelesen, dass ASUS die entsprechenden Updates veröffentlicht hat, aber von AM3+ CPUs ist in der Beschreibung keine Rede. Aber ich denke, dass die das auch nie hin schreiben werden, weil es nicht offiziell ist.

EDIT:

Ich habe gerade bei ASUS nachgeschaut, die haben ein Test-BIOS für AM3+ CPUs veröffentlicht, das aber nicht benutzt werden darf, wenn man eine AM3 CPU im Sockel hat.
 

PanikGOW

PC-Selbstbauer(in)
jop,Dankeschön für die Info.Dann nützt uns das Bios ja nichts.Haust Du Dir ein Bulldozer auf Board wenns soweit ist?LG panik
 

SPIRITus-96

Software-Overclocker(in)
Weiß noch nicht, wird sich zeigen, wenn der Dozer da ist und es wert ist gekauft zu werden. Mein X6 mit 3.8GHz reicht mir noch mehr als aus.
 

PanikGOW

PC-Selbstbauer(in)
Bei mir läuft noch der 955 BE REV:2C.Läuft auch mit 3,85 GHz.Möchte mir doch ganz gerne etwas neues zulegen.Hatte natürlich auch den X6 ins Auge gefast.Doch nun schanke ich etwas,wegen dem Dozer.Mal abwarten was geschied.Bye LG panik


Oh,da hab ich glatt was vergessen zu Fragen,Und zwar gehts um den Hydra200.Hat zufällig jemand von Euch eine doppelt GPU Karten auf einen Hydra Steckplatz stecken?Oder eine Soundkarte?Was habt Ihr für Erfahrungen mit Multi GPU Karten und Hydra gemacht?Bei mir läuft der Chip im Grossfire mode garnicht.Nervt sofort rum.Vonwegen geht nicht und so.Die Treiber melden auch an im Support der Multikarten nicht unterstützt werden.Doch manschmal macht man ja auch andere Erfahrungen.
Und jetzt zur Soundkarte.Wenn jemand eine Soundkarten auf einen Hydra Steckplatz instaliert hat und den Chip auf Disabled
stellt habt Ihr dann Schwirigkeiten mit dem Sound? LG panik
 
Zuletzt bearbeitet:

SPIRITus-96

Software-Overclocker(in)
Warum lässt du denn CF über Hydra laufen, ist doch Quatsch. Wenn CF, dann ganz normal. Für CF muss man Steckplätze 1 und 3 nehmen, für alles andere was über Hydra laufen soll, Steckplätze 2 und 4. Und wo kann man den Hydra auf "Disabled" stellen? Ich kann mich nicht erinnern, dass es dafür eine Einstellung im BIOS gab. Muss deine Soundkarte unbedingt im Hydra Steckplatz sein?
 

PanikGOW

PC-Selbstbauer(in)
Hallo,
nein, da habe ich mich falsch ausgedrückt.Ich lasse CF über 890FX laufen.Ich habe versucht meine Multi GPU Karten mit Hydra zusammen laufen zu lassen.Normal
laüft die 5870 über Sreckplatz eins und die 5970ger auf drei.Soundkarte habe ich PCI-E und die muß ich über Hydra laufen lassen.Wenn ich Hydra aus habe und versuch die Treiber neu zu instalieren,gibt es Probleme.Bei aktiven Hydra nicht.Und was Hydra angeht wolte ich halt Testen wie es läuft wenn eine Karte im Hydra Steckplatz steckt und die andere im FX.Und das ohne CF Verbindung.Doch Hydra schreit dann gleich rum ,"geht nicht wegen CF":Und bezieht sich dabei auf die 5970.Ob sie nun im Hydra Steckplatz oder im FX steckt.Völlig egal.Und deswegen halt mich halt interessiert ob jemand ähnliche Erfahrungen gemacht hat.Lg panik
 

SPIRITus-96

Software-Overclocker(in)
Da gibt es ein Paar wichtige Dinge, die beachtet werden müssen:

1. Immer zuerst den Grafiktreiber installieren und dann Hydratreiber, beim deinstallieren umgekehrt.
2. Beim CF mit ungleichen Karten - stärkere Karte in Slot 1, schwächere in Slot 3, Monitor an Karte im Slot 1 anschließen. Bei dir ist es, wie ich verstanden habe, anders herum.
3. Werden Geräte in Slots 2, 4, 5 betrieben, muss Hydratreiber installiert sein.
4. CF, wenn eine Karte im FX-Slot steckt und die andere im Hydra-Slot, funktioniert sicher nicht, so ist es auch nicht vorgesehen.

Das alles habe ich gerade aus dem User Guide raugelesen. Übrigens steht da nichts davon, dass man andere Geräte als Garakas in den PCI-E-Slots betreiben kann, aber das muss sicher möglich sein.
 

PanikGOW

PC-Selbstbauer(in)
Hallo,
Entschuldige bitte,das ich erst heute Antworte.Hatte viel Privaten kram zu erledigen.Deine Aüsserungen,was die ersten drei Punkte angeht,stimmen natürlich.
Ohne Worte.Das ish meine Karte anderherum gesteckt hatte ging aus der Überlegung heraus,das ich einfach gedacht habe"ich probier es mal aus".Feststellen konnte ich doch keinen Unterschied.Alle GPU`s wurden auch so herum gleich angesprochen.Das mit CF im Hydra Steckplatz und FX Steckplatz zusammen,das Funktioniert.Allerdings nur wen man Hydra deaktiviert.Wenn die Hydra Software läuft,dann kommt die oben schon erwähnte Meldung"Bitte deaktivieren Sie Hydra weil läuft nicht im CF oder mit CF"Ist die Hydra Software ausgestellt,gibt es keine Probleme.Man kann andere Geräte über Hydra laufen lassen.Mache ich ja mit meiner Soundkarte.Hydra deaktivieren geht über die Software nicht übers Bios.Im Bios gibt es keine Option dafür.LG panik
 

Splash92

Kabelverknoter(in)
Das passt zwar nicht hierher, weiss aber auch nicht wo ich das sonst hinschreiben soll.

Ich hab mir das ASUS Crosshair IV Extreme, AMD PhenomII X6 1100T BLack Edition und ein Neues Blu-ray Laufwerk gekauft. (NT: Bequiet 530 watt) Hab dann alles eingebaut und als ich vorhin denn Pc einschalten wollte, Er hat zwar hochgefahren (glaub ich jedenfalls da alle Lüfter, Wakü und Beleuchtung und Lichter vom Mainboard Funktioniert haben.) allerdings blieb der bildschirm schwarz. Hab die Grafikkarte im ersten PCIE slot.
Ich bin mit meinem latein am Ende...kann mir jemand Dringend helfen??':hail:

Lg Splash
 

X Broster

PCGHX-HWbot-Member (m/w)
1. DVI Kabel richtig im Monitor und Grafikkarte?
2. BIOS Reset machen
3. Du hast LEDs aufn Board, die signalisieren dir was Probleme macht
 

Splash92

Kabelverknoter(in)
1. DVI kabel ist richtig angeschlossen.
2. BIOS reset? wie macht man das wenn der bildschirm schwarz bleibt? gibts da n' knopf aufm Board? (Neuling und schlechte englischkenntnisse da das Handbuch auf englisch ist:ka:)
3. LED: abwechslungsweise/ intervalmässig leuchten die Q LED CPU und DRAM....Hab CPU und RAM speicher zweimal kontrolliert, raus genommen und wieder rein getan, RAM in verschiedene slots gesteckt. nix:ka:

Was noch zu erwähnen wär der Lüfter von der Graka dreht hoch dann wieder runter und das die ganze zeit...:what: KA warum...
Das Board ist Brandneu, frisch aus der Verpackung wird also nicht kaputt sein da LED's leuchten....funktionieren tut glaub ich alles aber der monitor bleibt schwarz. Hab sogar verschiedene jahrgänge und modelle von Bildschirmen ausprobiert. NIX...:huh:

Mfg

Splash:(
 

X Broster

PCGHX-HWbot-Member (m/w)
Bei CIVE müsste an der Slotblende zwischen den USB Anschlüssen ein runder leuchtender Pfeil sein, den im ausgeschalteten Zustand drücken und 5 sec. warten. Strom darf drauf sein. Das nennt sich im Handbuch CMOS_RESET.
An besten nur einen Ram-Riegel am Anfang nutzen.
 

Splash92

Kabelverknoter(in)
Ok, werd ich gleich mal ausprobieren. Ram-riegel hab ich sowieso nur einen.

Vorerst danke, Ich melde mich wieder...:)

@edit: CMOS_RESET gemacht, Bildschrim bleibt schwarz.

Ein neues, stärkeres Netzteil wird bestellt sobald mein Lohn da ist^^ Ich vermute und hoffe dass das NT zu schwach ist...
 
Zuletzt bearbeitet:

Splash92

Kabelverknoter(in)
Hallo zusammen!

Heute ist mein neues Netzteil gekommen! (750 watt)

Hab es auch gleich installiert....in freudiger erwartung! Doch nada. Bildschirm bleibt schwarz!!!!!:kotz:>:-|
Ich bin am Ende mit meinem Wissen!

BITTE HELFT MIR! Sonst hab ich 1000 SFR in den Sand gesetzt....:hail:

Kann es eventuell sein das meine Grafikkarte nicht unterstützt wird auf diesem Board? ( Sapphire Radeon HD 4670 1024MB)

Verzweifelte Grüsse
Splash

EDIT: habe mal den RAM-Riegel in einen anderen slot gesteckt. Es hat sich was verändert...und Zwar: Der Graka lüfter dreht jetzt normal d.h gleichmässig. das BR- laufwerk schliesst das CD-fach nicht mehr sofort ( d.h ich konnte vorher öffnen und das CD-fach ging gleich wieder zu) und die 2 Diagnose LED's blinken nicht mehr.
Der Bildschirm bleibt Trotzdem schwarz.
 
Zuletzt bearbeitet:

Eco_F83R

Komplett-PC-Aufrüster(in)
Aloha :-)

"Grafikkarte wird nicht unterstützt" schliesse ich jetzt mal aus. Ich denke eher das die Graka einen Defekt aufweist.

1) Hast du die Möglichkeit einen Lautsprecher an dein Board anzuschliessen? Wenn dem so ist dann achte mal auf die Pieptöne -> wie oft und in welcher Rheinefolge. Dann im Handbuch nachsehen welcher Fahler dazu gehört.

2) Bau doch die jetzige Graka aus und setze eine andere rein. (<- ein weiteres Ausschlussverfahren ;) )

Gruß,
Eco_F83R
 

Yerwi

Schraubenverwechsler(in)
Hallöchen,
Ich wüsste gern ob man den Northbridge Fan irgendwo einstellen kann.
Oder muss man das ganze Kühlsystem dazu austauschen?
Ist schon nicht witzig wenn man nen leisen Rechner zusammen bastelt, und dann nen Onboard Fan verbaut ist der sich anhört als hätte man einen Ventilator neben sich stehn :what:
:lol:

Gruß Yerwi
 

mo5qu1to

Komplett-PC-Aufrüster(in)
Hallo zusammen,

das Board ist jetzt zwar schon etwas älter, habe es mir aber trotzdem bestellt. Wollte nur wissen ob es im Moment noch andere Wakü Block Optionen gibt als den Anfi Tec Fullcover Block? Hätte nämlich noch einen Koolance MVR 40 und 2 Alphacool HF14 Universal rumliegen.

Grüße
 
Oben Unten