• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ryzen-master einstellungen lassen PC nicht mehr hochfahren

mybestpc

Komplett-PC-Käufer(in)
Hi zusammen, Hilfe! Könnt ihr mir bitte helfen?

Ich versuch mich grad am Kryptomining und hab daher versucht, den Energieverbrauch von meinem Prozessor/Mainboard so weit möglich runterzufahren. Wie hab ich das versucht:
Ryzen Master gestartet, dort die Frequenz der Kerne so weit wie es die grafische Darstellung ermöglichte runtergezogen (also Schieber komplett nach links). Die RAM-Taktung auch so weit es die Ryzen-Master-Software zulies (war dann auch Schiebregler fast ganz links). Dann hab ich auf "Übernehmen/Testen" gedrückt und der PC musste erst mal neu starten um die Einstellungen zu übernehmen. Mein Gedanke:
Na wenn's nicht klappt geht Ryzen-Master wieder auf die vorherigen Einstellungen zurück. - Das scheint aber nicht so zu sein!!!
Der PC fährt nicht mehr hoch.
Letztlich hab ich jetzt mein BIOS/UEFI neu aufgespielt - das hilft aber auch nix! Ich komme noch nicht mal ins BIOS rein - absolut tot. Ich seh nur wie der Monitor andauernd einschaltet und wieder ausgeht - anzeigen tut er nix.
Wie krieg ich hier denn jetzt wieder nen stabilen Zustand hin??? Wie komme ich in mein Windows? Oder wenigstens erst mal in mein BIOS? Könnt ihr mir bitte helfen? Ich verzweifele gerade...

Hier noch meine Konfig:
  • Gehäuse: be quiet! PURE BASE 500DX
  • Netzteil: be quiet! Straight Power 11 ATX 750W
  • MSI MPG X570 Tomahawk Wifi
  • CPU: AMD Ryzen 9 5900X CPU
  • Graka: MSI 6800 XT Trio
  • RAM: Crucial Ballistix 3600 MHz, (2x16GB)
  • SSD: 970 EVO plus 1TB
Ja, war ziemlich blöd von mir - ich dacht das ist wie wenn ich beim Monitor ne falsche Auflösung/Frequenz einstelle: Funktioniert nicht und es geht automatisch auf die alten Einstellungen zurück. Ich habe jetzt gelernt dass das nicht so ist... :-(

Könnt ihr mir bitte helfen???
Ein ganz großes Dankeschön schon mal im Voraus.
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
Bist Du denn vor dem UEFI-Update noch ins Bios gekommen?

Oder bist Du schon vorher nicht mehr ins Bios gekommen und hast die Flashback-Funktion Deines MSI-Boards genutzt?
Ich bin vorher schon nicht reingekommen, deshalb hab ich das Bios geflasht - hatte aber nix geholfen.
Jetzt hab ich das vor lauter Verzweiflung noch mal gemacht - und jetzt fährt ist er wieder hochgefahren.
Er hat sogar meine Einstellungen übernommen, die kann ich jetzt ablesen:
600MHz Kernfrequenz
667 Speichertaktfrequenz
1,1875 V Spitzenkernspannung

Auf welche Einstellungen gehe ich denn am besten, damit er stabil läuft? Macht wohl keinen Sinn wenn ich das so wie oben stehen lasse...
 

TweakerNerd

PC-Selbstbauer(in)
Hi mybestpc,

Auch wenn ich absolut kein Fan vom mining bin möchte ich helfen.

Der beste Weg ist es die Leistungsaufnahme (watt) zu senken.
Informiere dich mal über den eco Modus deiner CPU bzw. Mainboards.

Einfach alles auf Stock lassen u. dann PPT auf 65 oder 105. Must du mal testen was dir zusagt.

Damit sparst du Strom und hast trotzdem noch eine sehr hohe Leistung.



MfG
 

Micha0208

PC-Selbstbauer(in)
Auf welche Einstellungen gehe ich denn am besten, damit er stabil läuft? Macht wohl keinen Sinn wenn ich das so wie oben stehen lasse...
Würde alles wieder auf Standard stellen, freuen das der PC wieder läuft und das Kryptomining sein lassen.
Bringt eh kaum was und ist einfach Energieverschwendung.

Edit:
das Ryzen-Master-Tool kann auch schnell Probleme verursachen... -> Besser wie @TweakerNerd schrieb die Leistungsaufnahme im UEFI senken.
Bei Problemen ist es dann auch mit einem CMOS-Reset getan, anstatt sich Win-Probleme einzuhandeln...
 
Zuletzt bearbeitet:
TE
M

mybestpc

Komplett-PC-Käufer(in)
Hi mybestpc,

Auch wenn ich absolut kein Fan vom mining bin möchte ich helfen.

Der beste Weg ist es die Leistungsaufnahme (watt) zu senken.
Informiere dich mal über den eco Modus deiner CPU bzw. Mainboards.

Damit sparst du Strom und hast trotzdem noch eine sehr hohe Leistung.



MfG
wenn ich im bios eco einstelle, dann schreibt er beim speichern "es wurden keine änderungen getätigt" und wenn ich dann später noch mal ins bios gehe ist eco wieder auf "disable". das eco will er einfach nicht haben wie's scheint...
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
Würde alles wieder auf Standard stellen, freuen das der PC wieder läuft und das Kryptomining sein lassen.
Bringt eh kaum was und ist einfach Energieverschwendung.
Ja, Mining bringt nicht viel, das stimmt. Es sollte aber wenn der Kurs einigermaßen gleich bleibt in zwei bis drei Jahren meine Kosten für die Grafikkarte wieder reinbringen. Is ja auch schon mal was.
...Und ich muss nicht den PC hochfahren wenn ich ihn brauche - der ist immer sofort einsatzbereit... :-)
 

TweakerNerd

PC-Selbstbauer(in)
Lade im Uefi die default Einstellungen.
Starte das XMP Profil und lasse alles andere wie es ist auf Stock.

Dann klappt es auch mit dem Ryzen Master, da nur im Profil 1 die PPT wählen und übernehmen.

Edit: vorher auch den Ryzen Master zurück setzen.

Wenn du deine Einstellung gefunden hast kannst du dich noch mal mit dem Uefi auseinander setzen u. alles dort eintragen.


MfG
 

Malkolm

BIOS-Overclocker(in)
Kleiner Tipp: Rechne dir mal die Stromkosten für ein Jahr Kryptomining aus. Nimm dann dieses Geld und KAUFE dir davon Kryptowährung(en). So macht man in Ländern mit vergleichsweise hohen Energiekosten mit Krypto deutlich mehr Gewinn (bzw. überhaupt Gewinn).
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
Kleiner Tipp: Rechne dir mal die Stromkosten für ein Jahr Kryptomining aus. Nimm dann dieses Geld und KAUFE dir davon Kryptowährung(en). So macht man in Ländern mit vergleichsweise hohen Energiekosten mit Krypto deutlich mehr Gewinn (bzw. überhaupt Gewinn).
Also ich hab mit der graka 130W verbrauch, insgesamt ist mein pc bei 250W (deshalb will ich die Leistung vom PC ja auch unbedingt runterschauben - der muss beim Mining fast nix tun aber braucht fast so viel wie meine Graka). Verbrauchen tu ich somit 6kWh/Tag, also unter 2Euro. Mit meinen 63MH/s mache ich am Tag bei aktuellem Kurs etwa 3,4Euro - bleibt ein Reingewinn von etwas mehr als 1,5Euro pro Tag. Das macht im Jahr ca 550,-Euro Gewinn.

Und die Materialbeanspruchung ist durchaus vertretbar:
Graka-Temp: 64 Crad
Graka-Hotspot: 72 Crad
CPU: 49 Crad
Lüftergeräusch: Nur ganz leicht hörbar, nervt kein bisserl.

Ich gehe daher davon aus, dass die Graka bei den Temperaturen 2-3 Jahre aushält. Und mal ehrlich: Wer will seine Graka schon länger als drei Jahre behalten - insbesondere wenn sie ihre eigenen Kosten mittlerweile wieder reingebracht hat und die nächste sozusagen kostenlos ist???
 
TE
M

mybestpc

Komplett-PC-Käufer(in)
Lade im Uefi die default Einstellungen.
Starte das XMP Profil und lasse alles andere wie es ist auf Stock.

Dann klappt es auch mit dem Ryzen Master, da nur im Profil 1 die PPT wählen und übernehmen.

Edit: vorher auch den Ryzen Master zurück setzen.

Wenn du deine Einstellung gefunden hast kannst du dich noch mal mit dem Uefi auseinander setzen u. alles dort eintragen.


MfG
ähm, moment, PPT ist doch die maximal leistung, oder? das ist ja nicht mein problem. der prozessor dümpelt beim mining mit 1-2% durch die gegend - da kommt der eh nicht in den bereich seiner maximalen leistungaufnahme. ich such eher etwas, um die ganzen nebenverbraucher abzustellen (ein cpu-kern würde beim mining total ausreichen, die anderen 11 kerne würd ich beim mining am liebsten komplett abschalten; usb bräuchte ich nicht; wlan nicht; etc) müssten halt sachen zum einsparen sein, die ich dann, wenn ich den pc mal für mich brauche, direkt in sekunden wieder aktivieren kann. habs schon mit den energieeinstellungen unter windows versucht, aber das bringt grad mal 5Watt...
 

TweakerNerd

PC-Selbstbauer(in)
Ach okay, dann einfach ein chiplet deaktivierten.
Oder halt über den Ryzen Master nur einen Kern aktiv lassen.

Ob es das ist was du willst must du selbst ausprobieren.
Habe zum testen gerade 8 Kerne von meinem 3950X deaktiviert.
Allerdings legt die CPU-Kerne von selbst schlafen.
Das siehst du aber nur im Ryzen Master soweit ich weiss.

Probiere also gerade selber noch viel aus, vielleicht ist hier jemand mit besseren kenntnissen.
Alles runter takten halte ich irgendwie auch nicht für sinnvoll....


Edit: Weiss ehrlich gesagt auch nicht wo bei dir die Reise hingeht und was der nutzen davon ist. XD


MfG
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
EDIT: Letzten Satz übersehen, daher habe ich mein Beitrag dazu gelöscht.

Ich gehe daher davon aus, dass die Graka bei den Temperaturen 2-3 Jahre aushält. Und mal ehrlich: Wer will seine Graka schon länger als drei Jahre behalten - insbesondere wenn sie ihre eigenen Kosten mittlerweile wieder reingebracht hat und die nächste sozusagen kostenlos ist???
 
Zuletzt bearbeitet:

TweakerNerd

PC-Selbstbauer(in)
Desktop Screenshot 2021.07.10 - 21.53.16.84.png


Profil 1 wählen und da beim aktiven CCD-Modus kannst du von 12 auf 6 Kerne reduzieren.
Auch das abschalten einzelner Kerner geht hier sehr intuitiv.
Unten dann auf übernehmen klicken.

Ein neustart ist erforderlich, deshalb halte ich mein UEFI bis auf XMP 3200 MHz auf standart (weitestgehend).

Aber wie gesagt am besten laufen sie stock.
Werde die tage noch eine Eisbär AiO bestellen und dann past das.


MfG
 
Zuletzt bearbeitet:
Oben Unten