• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 5 2600X > 94-95°C Wärme Problem

relative

Komplett-PC-Aufrüster(in)
Mir ist heute im Spiel Cyberpunk 2077 aufgefallen, dass der CPU auf 92-94°C geht. Dann habe ich Cinebench angemacht und dort geht er auf 94-95° und taktet den CPU von 3.6GHz auf 3.2GHz runter.

Im IDLE hat der CPU (laut CPUID HWMonitor) Temps von 55-70°. Habe vorhin den CPU und Kühler gereinigt und neue Wärmeleitpaste verpasst. Keine Änderung. Ich versuche jetzt noch mal, den Kühler noch fester zu schrauben.

Ich meine, es ist ein mini ITX Gehäuse. Klar, dass die Temperaturen dort etwas höher sind, aber so? Der Pallas 120 ist laut einem Test wohl auch nicht viel besser als der Stock Cooler. Sollte ich zu einem größeren CPU Lüfter greifen? Dann muss aber auch ein größeres Gehäuse her. Hatte mir das schon was rausgesucht ( be quiet! Pure Base 500DX + EKL Ben Nevis Advanced Tower Kühler)

__________________________
- Wärmeleitpaste: Arctic MX-4 2019 Edition (Vorher als auch nachher)
- CPU Lüfter: Raijintek Pallas 120 RGB
- CPU: Ryzen 5 2600X (@3.6 GHz nicht übertaktet)
- GPU: MSI Vega 56 Airboost OC 1622 / 900 MHz (+100 MHz Memory +50% Powerlimit)
- Board: ASUS Strix B450-I Gaming
- RAM: 2x8GB G.Skill RipJaws V DDR4-3200 DIMM
- Netzteil: 650 Watt be quiet! Straight Power 11 Modular 80+ Gold
- Gehäuse: Raijintek Ophion Evo mini ITX
- Gehäuse Lüfter: 3x Chieftec Tornado 120
> Die Einzelteile wurde März 2019 gekauft. Sind also nicht ganz 2 Jahre alt.

cinebench.jpg cinebench1a.jpg Cyberpunk2077.jpg Gehäuse.jpg
 
Zuletzt bearbeitet:

audianer1990

PC-Selbstbauer(in)
CPU und GPU sind viel zu heiß..
Die Vega 56 ist ein Hitzkopf und in den kleinen Gehäuse wird es zu warm.

Mach mal den Seitendeckel ab und versuch es nochmal...
 
TE
relative

relative

Komplett-PC-Aufrüster(in)
CPU und GPU sind viel zu heiß..
Die Vega 56 ist ein Hitzkopf und in den kleinen Gehäuse wird es zu warm.

Mach mal den Seitendeckel ab und versuch es nochmal...
Hat leider nicht viel gebracht. Cinebench Links mit geschlossenem Deckel, rechts mit offenem Deckel.
 

Anhänge

  • cinebench123.jpg
    cinebench123.jpg
    524,7 KB · Aufrufe: 162

biosat_lost

Komplett-PC-Aufrüster(in)
Sind die Temps erst seitdem du Cyberpunk spielst derart hoch, oder war das von Beginn an mit diesem System etwas über der Norm, was du ja mit dem ITX Gehäuse erklären würdest??

Könnte mir vorstelllen dass cyberpunk dein System, in den Einstellungen die du wählst, ziemlich überfordert??

Aber ich würde mal das bios resetten, vielleicht wurde durch irgendeine Software die Corevoltage oder eine andere Spannung verstellt????????
Den EKL Ben Navis, da kann ich persönlich nur von abraten, das ist ein Kühler den ich grundsätzlich nicht( mehr) verbauen würde.
Hat leider nicht viel gebracht. Cinebench Links mit geschlossenem Deckel, rechts mit offenem Deckel.
Warum säuft denn die 12 Volt Schiene da so dermaßen ab?? Sieht fast aus als wäre das Netzteil defekt und diese Problem ist nicht gerade be quiet untypisch.

Die Boardtemeperatur ist viel zu hoch, die Ramvoltage auch meine ich. Steck mal das Netzteil aus, drücke auf en power knopf bis das board restentleert ist, nimm die Batterie raus, stecke den ATX Stecker aus.

Dann alles wieder rein und starten, mal sehen wie es dann ist.
 
Zuletzt bearbeitet:

maik005

Kabelverknoter(in)
Hallo @relative ,

als erstes bitte mal das Netzteil umdrehen, das ist falsch herum und bekommt dadurch vermutlich keine/schlecht Luft.
Das könnte die Ursache für deinen Einbruch der 12V Schiene sein.

Wie groß ist der Abstand zwischen Seitenpanel und Oberseite des CPU Lüfters?
Zeig mal bitte die andere Seite vom Gehäuse wo die RX Vega 56 verbaut ist.

Nimm testweise mal beide Seitenpanele ab, wie sind die Temperaturen dann?

Unter "max" steht da teils 1,4V...
beim Ryzen 2600x durchaus normal, der boostet ja mit PBO alleine hoch bis er eines/mehrere Limits erreicht.

wie ist denn die +12V Spannung im Leerlauf?
Die Boardtemeperatur ist viel zu hoch, die Ramvoltage auch meine ich.
Boardtemperatur ist ok für ITX.
Motherboard Temperature ist zu 99% die CPU VRM Temperatur. Die haben ganz sicher niemals bloß 51°C.

Was auch immer VPP MEM Voltage ist, die RAM Spannung zu 100% nicht.
2,48V würde DDR4 RAM töten.

@relative nimm mal HWInfo64 zum auslesen.
 
Zuletzt bearbeitet:

chill_eule

Volt-Modder(in)
1608417765658.png

1608417779746.png


Glückwunsch, zu deiner Eigenbau-Sauna :ugly:

Was war denn vorher? Oder ist das System jetzt so neu und nur für CP2077?
Das mit dem Netzteil ist schon ein sehr guter Tipp!
Wie ist der sonstige Airflow im Gehäuse?
Wie herum sind denn die anderen Lüfter verbaut?

PS: Je kleiner das Gehäuse, desto wichtiger ist es die warme (oder schon heiße) Luft raus zu kriegen.
 

maik005

Kabelverknoter(in)
die GPU MEM Temperatur ist ja durchaus normal und noch ok.
Es ist ja eine Vega 56 und dann auch noch die billigste Kühlerart (bei ITX aber m.E. die sinnvollste) als AirBoost mit einem Radiallüfter.

Motherboard Temperatur bin ich wie gesagt absolut sicher, dass es die VRMs sind.
 
TE
relative

relative

Komplett-PC-Aufrüster(in)
Vorab evtl. wichtige Infos. Ich habe seit 2-3 Monaten, dass der PC bei Spielen teilweise Blackscreens verursacht sowie Radeon, AMD Fehlermeldungen. Wenn das passiert, hängt sich der PC beim Hochfahren zu 90% auf und fährt erst wieder hoch, wenn ich den Radeon Grafikkartentreiber im abgesicherten Modus deinstalliere. Ohne Grafikkartentreiber gibts keine Probleme. Wenn ich dann einen Grafikkartentreiber wieder installiere, bekomme ich zu 90% bei der Installation einen Blackscreen. Das ganze beheben kann ich nur, wenn ich die Grafikkarte kurz vom Netzteil ziehe und wieder verbinde und den DVI Stecker an der Grafikkarte wechsel. Dann lässt sich der Radeon Treiber meist ohne Blackscreen installieren. Das kann Zufall sein, dass es so klappt. Ich weiß nicht, woran es liegt.
Videos dazu findet man auf meinem VIMEO Kanal: https://vimeo.com/user112397470 und einen langen und ausführlichen Beitrag im MSI Forum: https://forum-de.msi.com/index.php/topic,118926.0.html

Windows habe ich deswegen vorgestern neu installiert. Das System ist somit frisch. Im BIOS habe ich nichts groß umgestellt, außer DOCP aktiviert, damit mein Arbeitsspeicher den erhöhten Takt hat.

Sind die Temps erst seitdem du Cyberpunk spielst derart hoch, oder war das von Beginn an mit diesem System etwas über der Norm, was du ja mit dem ITX Gehäuse erklären würdest??

Warum säuft denn die 12 Volt Schiene da so dermaßen ab?? Sieht fast aus als wäre das Netzteil defekt und diese Problem ist nicht gerade be quiet untypisch.

Die Boardtemeperatur ist viel zu hoch, die Ramvoltage auch meine ich. Steck mal das Netzteil aus, drücke auf en power knopf bis das board restentleert ist, nimm die Batterie raus, stecke den ATX Stecker aus.
Ich hatte noch nie gute Temps. Aber über 90° ist mir bisher nicht aufgefallen. Habe es die letzten Jahre aber auch nicht groß beobachtet. An Cyberpunk liegt es eher nicht. In anderen Spielen habe ich auch hohe Temps. laut aktuellen Tests.

Das mit dem BIOS Reset probiere ich mal. Was meinst du mit (Stecke den ATX Stecker aus)? Mit der 12V Schiene da habe ich leider keine Ahnung von dem Thema :/

Hallo @relative ,

als erstes bitte mal das Netzteil umdrehen, das ist falsch herum und bekommt dadurch vermutlich keine/schlecht Luft.
Das könnte die Ursache für deinen Einbruch der 12V Schiene sein.

Wie groß ist der Abstand zwischen Seitenpanel und Oberseite des CPU Lüfters?
Zeig mal bitte die andere Seite vom Gehäuse wo die RX Vega 56 verbaut ist.

Nimm testweise mal beide Seitenpanele ab, wie sind die Temperaturen dann?
Ich kann das Netzteil nicht umdrehen. Unten ist der Ausgang für das Netzteil und anders passt es nicht rein. Oder meinst du um 180°, sodass der Lüfter nach innen schaut? So sieht es von unten aus.

131670428_2817563408561753_2760715575962458291_o.jpg

Abstand zwischen Seitenpanel und Lüfteroberseite sind 1cm. Aber die Temps sehen ohne Seitenpanel ja auch nicht besser aus. Hier ein Bild beider Seiten ohne Panels.

131353825_2817569091894518_480727624553230972_o.jpg 131914720_2817569001894527_3916407119489081910_o.jpg

Hier ein Video. Ohne D.O.C.P im Bios (stattdessen eingestellt auf AUTO) und ohne Seitenwand auf der Seite des CPU. Ich mache jetzt noch mal einen Test mit beiden Panels ab und HWInfo64. Danach mache ich gerne ein BIOS Reset.

Recommented content - Vimeo An dieser Stelle findest du externe Inhalte von Vimeo. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Was war denn vorher? Oder ist das System jetzt so neu und nur für CP2077?
Wie herum sind denn die anderen Lüfter verbaut?
Das System habe ich so wie es jetzt ist seit März 2019. Es sind drei Gehäuselüfter. Die beiden oben pusten raus und der unten pustet rein.
 
Zuletzt bearbeitet:

maik005

Kabelverknoter(in)
nimm mal bitte HWInfo64 https://www.hwinfo.com/download/ zum auslesen.
Dort dann am besten im Leerlauf ein Video machen und langsam durchscollen sodass man alle Punkte sehen kann.

Oder meinst du um 180°, sodass der Lüfter nach innen schaut?
genau das meine ich, so ist es nämlich auch vom Gehäusehersteller gedacht.
Aber erstmal HWInfo64.

Ich mache jetzt noch mal einen Test mit beiden Panels ab und HWInfo64.
bin gespannt.
 

chill_eule

Volt-Modder(in)
Es ist ja eine Vega 56 und dann auch noch die billigste Kühlerart (bei ITX aber m.E. die sinnvollste) als AirBoost mit einem Radiallüfter.
Die Variante ist aber bei dem Case sogar die beste Wahl, da die meiste Abwärme direkt aus dem Gehäuse heraus befördert wird.
genau das meine ich, so ist es nämlich auch vom Gehäusehersteller gedacht.
Nein, ist es nicht. Er hat es so gebaut wie es im Handbuch steht.

Eine AiO könnte helfen, dann geht die Abwärme der CPU direkt aus dem Gehäuse durch den Radiator.
CPU evtl. etwas undervolten? Genau so wie die Vega?
Und wenn du bei Luft bleiben willst brauchst du halt stärkere Gehäuselüfter.

Drehen denn die Gehäuselüfter unter Last auch brav hoch? Deren Drehzahl sehe ich nirgends auf den screens :ka:
 

maik005

Kabelverknoter(in)
Nein, ist es nicht. Er hat es so gebaut wie es im Handbuch steht.
hast recht.
Habe gerade mal in die Anleitung geschaut und hatte es mir aufgrund des Gitters hinter dem Netzteil anders herum vorgestellt.
Da wäre die Frage wie viel Luft unten beim Netzteil noch raus kommt wenn der PC läuft.
Da sollte ja ein deutlicher Luftstrom vorhanden sein, wenn nicht kann es nicht genug atmen.
 
TE
relative

relative

Komplett-PC-Aufrüster(in)
nimm mal bitte HWInfo64 https://www.hwinfo.com/download/ zum auslesen.
Dort dann am besten im Leerlauf ein Video machen und langsam durchscollen sodass man alle Punkte sehen kann.

genau das meine ich, so ist es nämlich auch vom Gehäusehersteller gedacht.
Aber erstmal HWInfo64.
Nach einem PC Neustar hier ein Screenshot von HWInfo64 im "Idle" (Ohne Radeon Aufnahmesoftware und ohne Cinebench geöffnet). Sowie ein Video erst im Idle (Radeon Aufnahmesoftware aktiv und Cinebench geöffnet) und danach aktiviere ich Cinebench. (hoffe du hast einen großen Monitor und kannst alles erkennen) :D

Bios ist auf Standard ohne D.O.C.P und beide Seiten vom Gehäuse sind geöffnet.

HWi.jpg

Recommented content - Vimeo An dieser Stelle findest du externe Inhalte von Vimeo. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Eine AiO könnte helfen, dann geht die Abwärme der CPU direkt aus dem Gehäuse durch den Radiator.
CPU evtl. etwas undervolten? Genau so wie die Vega?
Und wenn du bei Luft bleiben willst brauchst du halt stärkere Gehäuselüfter.
Was meinst du mit AiO? Gerade gegoogelt. Ah Wasserkühlung. Naja für das System? Ich rüste eh nächstes Jahr auf. Aber ich möchte CPU und GPU nicht undervolten :( Sind ja nicht mehr die neuste und bin froh, dass ich neue Spiele noch auf 1440p Mittel-Hoch spielen kann.
 
Zuletzt bearbeitet:

chill_eule

Volt-Modder(in)
Dein Video ist zumindest bei mir total unscharf, da kann ich nix erkennen.
Undervolten bedeutet aber nicht, dass du dann nicht mehr spielen kannst. Google danach auch gerne mal ;)
Weniger Spannung = Weniger Hitze. Ein paar °C kann man da rausholen.
Manchmal erhöht man dadurch sogar die Leistung. Und wenn man es nicht übertreibt bleibt die Leistung auch konstant oder man verliert 1-2%, das merkt man dann eh nicht.

Deine Gehäuselüfter sind nirgends zu sehen, sind die auch geregelt oder laufen die konstant?
Kannst du da n Bild aus dem UEFI zeigen?

Aufrüstung nächstes Jahr: Im gleichen Gehäuse? Oder dann ein neues?

PS: Video geht jetzt doch. *watching*

Update: Alles im Rahmen während des CB23 runs. 95°C CPU Temp ist genau die Grenze, die AMD vorgibt.
Mehr (bzw. weniger) schafft dein CPU Kühler einfach nicht.
Kannst aber beruhigt weiter spielen.
(Thema Gehäuselüfter würde mich dennoch interessieren)
 
Zuletzt bearbeitet:
TE
relative

relative

Komplett-PC-Aufrüster(in)
Okay. Ich lese mich mal ein um Undervolten.
Die Gehäuselüfter hängen an einem Multifunktions-Hub mit Fernbedienung welcher keinen PWM Anschluss hat. Daher werden die nicht erkannt. Die habe ich aber auf Max gedreht. Die sind sowieso viel leiser als der CPU Lüfter.

1297833_1__8909049-1.jpg

Wenn ein neues System kommt, kommt auch ein neues Gehäuse. Das war mein erstes und letztes mini ITX Gehäuse :D ist zwar schön anzusehen, aber wenn die Temps nicht stimmen. Und es ist wirklich anstrengend, alles in so was kleines zu verbauen.
 

maik005

Kabelverknoter(in)
Aber ich möchte CPU und GPU nicht undervolten :(
die CPU läuft ja eh schon weit unter dem normalen Takt, taktet sich also schon gezwungenermaßen herunter.

Der HWInfo64 Screenshot war mit beiden Seitenteilen offen?
Bist du sicher das der Kühler richtig sitzt?
Eine Schutzfolie am Kühlerboden die eventuell vorhanden war hast du abgezogen?
Nicht zu viel/zu wenig Wärmeleitpaste benutzt und ordentlich aufgetragen?
45°C ist doch sehr warm für idle, offenes Gehäuse und 1,400 rpm Lüfterdrehzahl.

Hast du ein Multimeter und weißt wie man Spannungen misst?
Bzw. kennst du jemanden der das kann?
Es wäre nämlich wichtig zu wissen ob den Netzteil weit außerhalb des solls läuft oder ob nur das Mainboard nicht fähig ist die Spannung korrekt anzuzeigen.
Dort siehst du bei "Molex 4-Pin" die Pinbelegung.
Achte dabei auf die abgeschrägten Kanten die auf dem Bild rechts sind.
Oben hast du +12V darunter 2x Masse und unten +5V.
Das Messgerät steckst du in den oberen und einen der beiden mittleren Kontakte.
Dann stellst du es auf Gleichspannung 20V als Anzeigebereich.
Wenn du nun den PC einschaltest solltest du 12V messen. Wenn nicht sage uns wie viel du misst.

Ist der breite ATX Stecker auf dem Mainboard und am Netzteil richtig eingerastet und fest?
Den zugehörigen 4 Pin Stecker hast du ebenfalls auf dem Mainboard drauf?
Auch die 2x4Pin oben für die CPU angeschlossen?


so, nun konnte ich das Video auch sehen.
So extrem schnell wie die CPU in der Temperatur steigt muss etwas zwischen CPU und Kühler nicht stimmen.
Da scheint kein richtiger Kontakt zu sein sodass der Kühler die Wärme gar nicht aufnehmen kann.

Zu viel Wärmeleitpaste verwendet?
Viel hilft viel ist nämlich absolut falsch.
 
TE
relative

relative

Komplett-PC-Aufrüster(in)
Ja, beide Seiten waren offen beim HWi Screenshot und beim Video. Ob der Kühler richtig sitzt, ist bei dem Kühler wirklich tricky. Er wird mit Schrauben festgezogen. Diese gehen durch ein Blech, welches man in zwei Einkerbungen am Lüfter einlegen muss. Die Wärmeleitpaste habe ich wie immer verstrichen. Eine dünne Schicht. Schutzfolie ist natürlich keine mehr drauf ;) Ich kann ihn gerne noch mal abnehmen und draufsetzen. Aber dann wäre ich jetzt schon zweimal zu doof gewesen, ihn zu installieren.

Nein, wie ein Multimeter funktioniert, weiß ich leider nicht und ich hab auch keins. Ansonsten muss ich zu einem PC Laden, sodass sie das Netzteil testen.

Ja, die Kabel habe ich heute alle beim Reinigen neu verlegt.
 
Zuletzt bearbeitet:

maik005

Kabelverknoter(in)
Manche Kühler sind absolut besch*ssen zu befestigen.
Der ist ja sehr groß und hat nur eine kleine Auflagefläche.
Würde mich nicht wundern wenn er schief sitzt und zwischen Kühler und CPU Luft ist.
Wenn die Schrauben leicht angeschraubt, aber nicht fest sind, schau genau ob er richtig auf der CPU sitzt und wackele SANFT am Kühler, auch den Kühler leicht wenn du von oben drauf schaust im/gegen den Uhrzeigersinn wackeln.
ggf. rutscht er dann richtig hin und du kannst ihn dann festschrauben.
 
TE
relative

relative

Komplett-PC-Aufrüster(in)
So. Bin jetzt am Handy. Habe ihn noch mal abgenommen und er hatte tatsächlich nicht richtig Kontakt und ich weiß auch wieso. Der Kühler liegt auf den Heatspreader vom Arbeitsspeicher auf. 🙁 Kann ich die bedenkenlos entfernen?

(2x 8GB) G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16-18-18-38 Dual Kit
https://www.mindfactory.de/product_...arz-DDR4-3200-DIMM-CL16-Dual-Kit_1013799.html

IMG_20201220_020246.jpg

Hier im Video wird das Problem auch angesprochen. Bei 4:55min
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 
Zuletzt bearbeitet:

maik005

Kabelverknoter(in)
Kann ich die Kühlkörper vom Arbeitsspeicher bedenkenlos abnehmen?
sollte gehen, wird aber die Garantie beenden.
Falls du dich dazu entschließ die Kühlkörper vom RAM zu entfernen, was ich wegen Garantie und Gewährleistungs-verlust nicht empfehlen würde musst du dabei auf jeden Fall vorsichtig sein.
Je nachdem wie fest die kleben könnte es im schlimmsten Fall sein, dass ein RAM Chip oder anderes Bauteil am Kühler hängen bleibt.
Damit wäre der RAM Stick dann ein Fall für die Mülltönne.
 
Zuletzt bearbeitet:
TE
relative

relative

Komplett-PC-Aufrüster(in)
Ich lasse ihn drauf und hole mir ein neues Gehäuse und CPU Lüfter 😄 und verkaufe das jetzige.

be quiet! Pure Base 500DX 90€ + EKL Ben Nevis Advanced Tower Kühler für 26€ oder kennt einer neuen Alternative in der Preisklasse? Der EKL ist laut Test der beste in dem Preissegment mehr als 40-50€ wollte ich nicht ausgeben und nen guten gedämmtes Gehäuse für 90€ finde ich sonst auch nicht.

Schaue mir noch mal Lüfter Benchmarks und die genannten Pure Rock 2 und Brocken Eco Advanced an.
 
Zuletzt bearbeitet:

maik005

Kabelverknoter(in)
Ich lasse es sein.
Gute Entscheidung
Wobei auch ein anderer CPU Kühler erstmal reichen könnte?
Kannst ja mal messen wie hoch deine RAM Sticks sind vom Sockel des RAMS gemessen.
Bestimmt kann dir dann jemand einen Kühler empfehlen der passt?

Der sollte/müsste passen?
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
z.b. dann von hier:

Ist natürlich keine Top Kühlleistung, aber im Video mit dem Ryzen 1600x 100W TDP, bleibt er trotz Prime95 etwas über der Basisfrequenz bei 92°C
 
Zuletzt bearbeitet:
TE
relative

relative

Komplett-PC-Aufrüster(in)
Der RAM steht ca. 4cm aus dem Sockel raus. Das Problem beim Gehäuse ist ja, dass der neue CPU Lüfter nicht höher sein dürfte als der jetzige und der Pallas ist nur 6,8cm hoch. Denn es sind nur 1cm Platz bis zur Scheibe oder ich müsste die Seite dauerhaft offen lassen.
 
TE
relative

relative

Komplett-PC-Aufrüster(in)
Der liegt noch tiefer als der Pallas. Könnte aber passen, da er wohl nur 93-94mm breit ist und von der CPU Mitte bis zum RAM sind ca. 50-55mm. Also würde er davor enden und eh nicht aufliegen können.

Ich gehe jetzt erst einmal pennen und mache mir dann Gedanken was es nun wird. Schaue mir noch mal Benchmarks an usw. Morgen wird dann bestellt. Entweder nur ein Lüfter oder auch ein Gehäuse. Ich halte euch auf dem Laufenden. :D mal schauen ob wir damit das Wärme Problem gelöst bekommen.

So sieht der Pallas von unten aus. Liegt hoher. Ist aber 13mm breit und liegt somit über den RAM Regeln.
IMG_20201220_030453.jpg IMG_20201220_030931.jpg
 
Zuletzt bearbeitet:

EndangeredSpecies

PC-Selbstbauer(in)
Okay. Ich lese mich mal ein um Undervolten.
Die Gehäuselüfter hängen an einem Multifunktions-Hub mit Fernbedienung welcher keinen PWM Anschluss hat. Daher werden die nicht erkannt. Die habe ich aber auf Max gedreht. Die sind sowieso viel leiser als der CPU Lüfter.

Anhang anzeigen 1347035

Wenn ein neues System kommt, kommt auch ein neues Gehäuse. Das war mein erstes und letztes mini ITX Gehäuse :D ist zwar schön anzusehen, aber wenn die Temps nicht stimmen. Und es ist wirklich anstrengend, alles in so was kleines zu verbauen.
Falls Du noch undervolten wolltest: Also ich kann es Dir sehr empfehlen. Mit Integration und Erweiterung von Wattman (Undervolting-Tool) in die Radeon-Treiber ist Undervolting einfach geworden. Ich habe meine Vega 56 undervoltet. Es ist allerdings eine Sapphire Nitro+ und die hat für die Vegas einen verhältnismäßig guten Kühlkörper. Mein Ziel war, den relativ hohen Stromverbrauch zu senken. Nach entsprechenden Einstellungen ist sie etwas schneller, wesentlich leiser, verbraucht laut GPU-Z beim Zocken von XCom2 70 Watt (!) weniger Strom und produziert entsprechend weniger Abwärme. Vielleicht erreichst Du ja ähnliche Ergebnisse.
Hier Screenies von meinen Einstellungen mit Radeon-Treiber 19.12.2:

EDIT: etwas ausführlicher beschrieb ich mein Undervolting hier. Dabei bezog ich mich auf User Partock737s Post, behielt aber den GPU-Takt bei. Den Speichertakt erhöhte ich jedoch auf 930 MHz und gab niedrigere Spannungen für die verschiedenen Lastzustände ein. Achso, und das wichtigste: die Graka läuft so stabil ;)
 

Anhänge

  • Screenshot 2020-12-20 UV 1-2.jpg
    Screenshot 2020-12-20 UV 1-2.jpg
    180 KB · Aufrufe: 25
  • Screenshot 2020-12-20 UV 2-2.jpg
    Screenshot 2020-12-20 UV 2-2.jpg
    65,1 KB · Aufrufe: 24
Zuletzt bearbeitet:
TE
relative

relative

Komplett-PC-Aufrüster(in)
Danke für den Tipp. Ja, ich kümmere mich jetzt erst mal um das Problem mit den CPU Lüfter, bestelle heute Nachmittag/Abend was und wenn alles da und installiert ist, schaue ich mir das und Undervolten man an, ob mein System damit die Leistung hält oder gar erhöht. Hoffe es wird schnell geliefert.
 

maik005

Kabelverknoter(in)
Also was das UV der GPU angeht.
Dadurch wird die Leistung mindestens gehalten, eher sogar gesteigert.
Wenn du zusätzlich dann noch den Takt leicht reduzierst bleibt die GPU auch kühler und das ganze ggf. sogar leiser.

Außerdem natürlich deutlich weniger Stromverbrauch.
 

HunterChief

Freizeitschrauber(in)
So. Bin jetzt am Handy. Habe ihn noch mal abgenommen und er hatte tatsächlich nicht richtig Kontakt und ich weiß auch wieso. Der Kühler liegt auf den Heatspreader vom Arbeitsspeicher auf. 🙁 Kann ich die bedenkenlos entfernen?

Anhang anzeigen 1347038
hi,
... dann kann es aber doch nicht wirklich weit fehlen.
Ich würde eher den Weg gehen und entweder an den Heatspreadern der Ram-Riegel was wegschleifen/feilen oder die Kühlrippen am CPU kühler dezent biegen.
Immer vorausgesetzt ... Garantie ist bereits abgelaufen.
Gruß
 

chill_eule

Volt-Modder(in)
Moin!

Ich misch mich noch mal mit ein.
Ich würde mir für dein System jetzt keinen neuen Kühler mit nur 92mm Lüfter kaufen, wie z.B. den Shuriken 2.
Für den Übergang bis zum neuen System kannst dann genau so gut den Boxed wieder drauf schnallen.

Entweder gleich neues Gehäuse und einen guten CPU Kühler
oder
kauf dir neuen RAM, der unter deinen Kühler drunter passt. Den nimmst du dann mit ins neue System nächstes Jahr.

Mehr als um 1-2mm kann es da auch nicht gehen bei der Modulhöhe. Miss das mal aus. Dein RAM ist 42mm hoch.
Der hier nur 31mm:


Der sollte da locker passen.
Da haste dann gleich das doppelte, etwas schneller biste auch, Ergo: Ruhe für die nächsten Jahre.

Finde ich sinnvoller, als einen neuen Kühler für den Übergang, der es sicher kaum besser macht, da er viel kleiner ist als dein jetziger. Und der wird ziemlich Laut... Bis zu 44 dBA... :wow: (Ok, schafft deiner fast auch bei 100% :-D )


PS: Hier ist ein Test zu deinem CPU-Kühler:


RAM bis 39mm passt da drunter.
 
TE
relative

relative

Komplett-PC-Aufrüster(in)
So. Ich habe jetzt testweise den AMD Boxed Kühler (der kleine Wraith Spire) verbaut und das Wärmeproblem ist gelöst. Der CPU taktet sich in Cinebench auch nicht mehr runter. Mit geschlossenem Gehäuse (beide Seiten) + CPU Lüfter nur auf normal statt Turbo und D.O.C.P im BIOS aktiviert.

Die 12V Schiene läuft aber weiter nur auf 9.9-10V im Betrieb. Anzeigefehler? Im BIOS ist sie auf 12V. Sowohl mit D.O.C.P aktiv/inaktiv. Falls das ein Unterschied macht...

Idle: ca. 50-55°
Internet Browser und Spotify: ca. 56-59°
Cyberpunk 2077 nach 5min: ca. 60-63°
Cinebench: Ende erster Durchgang: 83°
Cinebench: Ende zweiter Durchgang 87°

Foto HWI (Idle) und Cyberpunk nach 5min

HWi-Stock.jpg cinebench-2durchgänge.jpg

Fotos BIOS
BIOS-1.jpgBIOS-2.jpgBIOS-3.jpgBIOS-4.jpgBIOS-5.jpg
 
Zuletzt bearbeitet:

biosat_lost

Komplett-PC-Aufrüster(in)
Ich hatte noch nie gute Temps. Aber über 90° ist mir bisher nicht aufgefallen. Habe es die letzten Jahre aber auch nicht groß beobachtet. An Cyberpunk liegt es eher nicht. In anderen Spielen habe ich auch hohe Temps. laut aktuellen Tests.

Das mit dem BIOS Reset probiere ich mal. Was meinst du mit (Stecke den ATX Stecker aus)? Mit der 12V Schiene da habe ich leider keine Ahnung von dem Thema :/


Ich kann das Netzteil nicht umdrehen. Unten ist der Ausgang für das Netzteil und anders passt es nicht rein. Oder meinst du um 180°, sodass der Lüfter nach innen schaut? So sieht es von unten aus.

Anhang anzeigen 1347021

Abstand zwischen Seitenpanel und Lüfteroberseite sind 1cm. Aber die Temps sehen ohne Seitenpanel ja auch nicht besser aus. Hier ein Bild beider Seiten ohne Panels.

Anhang anzeigen 1347022 Anhang anzeigen 1347023

Hier ein Video. Ohne D.O.C.P im Bios (stattdessen eingestellt auf AUTO) und ohne Seitenwand auf der Seite des CPU. Ich mache jetzt noch mal einen Test mit beiden Panels ab und HWInfo64. Danach mache ich gerne ein BIOS Reset.

Recommented content - Vimeo An dieser Stelle findest du externe Inhalte von Vimeo. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.


Das System habe ich so wie es jetzt ist seit März 2019. Es sind drei Gehäuselüfter. Die beiden oben pusten raus und der unten pustet rein.
Also ich meine den 24 poligen ATX Stecker. Bei mir war es mal so, dass meine CPU immer schwerer zu übertakten war. Scheinbar wurden die Übertaktungen immer unstabiler, immer schneller. Was ich zuvor mit einem Bootvorgang eingestellt hatte, musste ich innerhalb 3 Bootvorgänge langsam steigern( bis4 ,7, 4,8GHZ allcore). bis sich das system schließlich nur noch mit den optimierten Standarteinstellungen stabil betreiben ließ, manchmal auch überhaupt booten ließ. Ich dachte schon die CPu wäre defekt und da fiel mir um einiges mehr als zuvor auf, dass im Voltage Monitor im Bios/ UEFI die einzelnen Schienen; Also da wo 5 Volt fließen sollten senkte sich die Spannung langsam aber sicher gen 4,7 nochwas Volt ab, dort wo 3,3 Volt sein sollten, sank die Spannung auf etwas über 3Volt. Die 12 volt Schiene hielt sich wacker, bei ziemlich genau 12Volt, die Spannung war aber auch etwas abgesunken!!?
Tja dachte dann wird es wohl mein mittlerweile über 5 jahre altes EVGa Netzteil sein?

Ich hatte nur noch ein sehr altes, aber feines, Super Flower Netzteil da und wollte das mal anstatt dem Evga testen, um kurz darauf zu merken, dass ich Depp anscheinend nem Käufer eines anderen Super Flower Netzteils dieser Art, die recht eigenen Kabel dieses, meines, noch zusätzlich dazugepackt hatte.
Denn die Kabel waren weg, mir fiel wieder ein, ich hatte die vollkommen unnütz verschenkt- Lieferverzug, äußerst wahrscheinlich??!

Jedenfalls war nichts nennenswertes geschehen außer, dass ich den 24 poligen ATX Stecker, die 8 poligen 12 Volt Stecker rausgezogen hatte und wenig später wieder reingesteckt.

Und
abrakadrabra da waren die einzelnen Spannungen wieder normal, jedenfalls so 4,9 und 3,1 nochwas Volt und ich konnte meine CPU wieder wie gewohnt einfach auf 4,4- 4,8 GHZ, jeweils einstellen und so ist es auch heute noch.

Wirklich erklären
konnte und wollte ich mir das nicht, war auch nicht notwendig, denn es lief ja alles wieder wie gewünscht.
Ich hab wohl ein neues Mainboard( EVGA x299 Dark) bei meiner mum liegen, seit 2-3 Tagen und ein neuer Chip( Core i9 7900X( ist beides refurbished, ich kaufe eigentlich alles immer gebraucht, deshalb sehe ich die Sachen fast schon als neu an) kommt sehr bald aus China, was mich den Sachverhalt recht locker sehen lässt.

Warum auch nicht, es war alles wieder ok und ist es bis jetzt. Aber ich werde die Kabel des Netzteils beim " neuen" Unterbau trotzdem mal austauschen und ein zusätzliches Netzteil wäre auch nicht schlecht.

Dass die Spannung der 12 volt Schiene drastisch zu tief ist, wird man wohl sagen müssen, vor allem erinnere ich mich noch, dass bei Windows XP, bei einer Absenkung der dieser Spannung auf 11,81 Volt, das System das gerne schon mal als Befehl zum Runterfahren ansah!!

Aber was ich noch sagen wollte, der Lüfter des CPU-kühlers kann ja auch gar keine kühle Luft ziehen. Ich wette wenn du das glasseitenteil raus machst, hast du im Nu 7-9°C weniger( oder hättest du gehabt, als die Temps noch ein echtes Problem waren)
 
Zuletzt bearbeitet:

biosat_lost

Komplett-PC-Aufrüster(in)
Der RAM steht ca. 4cm aus dem Sockel raus. Das Problem beim Gehäuse ist ja, dass der neue CPU Lüfter nicht höher sein dürfte als der jetzige und der Pallas ist nur 6,8cm hoch. Denn es sind nur 1cm Platz bis zur Scheibe oder ich müsste die Seite dauerhaft offen lassen.
Da ich eben las, dass jemand vorschlug, die Heatspreader der Rammodule abschleifen zu wollen.

Die Garantie ist eh belanglos, habe noch nie erlebt, dass jemand erfolgreich die Garantie seines Rams einforderte, die Module gehen ja auch höchst selten kaputt. Gut vielleicht wenn die ganz am Anfang; Wenn sie da kapputt gehen, da wird das schon gemacht. Es ist bei Hardware halt auch so, entweder sie geht nach relativ kurzer Zeit kapputt, weil sie von Beginn an irgendwie schadhaft war, oder sie geht quasi nie kapputt, solange keine mechanischen Schäden eintreten, sie hinfallen.

Aber mach das auf keinen Fall!!!!!!!!!!!! Dann sind die Module für den Gebrauchtmarkt entwertet.

Alles was irgendwelche mechanischen Schäden aufweist, alles was man funktionierend oder nicht, als defekt deklarieren muss, lässt sich erstens schwer verkaufen, zweitens bekommt man nur noch einen Bruchteil des ursprünglichen Wertes.
Ich bin zwar irgendo ein wenig bekannt, auf ebay, dafür, als defekt deklarierte high end Mainboards zu verkaufen, die von jemanden der sich auskennt, wieder vollwertig in Betreib genommen werden können.

Aber das ist immer zu viel Stress. Weil ich auch weiß, dass ich sollte das mal nicht klappen, die am ende sogar rückerstatten würde, was ja vollkommen bescheuert ist, eigentlich.

Also ich habe schon öfters die Hälfte meines Rams verkauft, mir derweil schon mal den Ram auf den ich scharf war, als 2x4GB Kit zweimal günstig ersteigert.
Dann habe ich auch noch die zwei anderen Module verkauft, von dem Geld den neuen Ram bezahlt und wenn der ankam dann, meine Module verschickt, innerhalb der von ebay vorgegebenen Zeit.

Das ist wirklich so easy wie nichts anderes und so kann ma das mit jedem Modul machen.
Ich habe auch schon( ganz unter uns Leuten hier im Internet) einen Chip, der vieleicht 40-70% unter Preis wegging gekauft, mit den selben Fotos anhand derer ich entschied, ob er in Ordnung ist, für einen Preis der deutlich unter dem Minimum Ebaypreis lag, verkauft.
Mit dem Geld des Verkaufs dann den Chip bezahlt und wenn er dann kam, an den überaus glücklichen Käufer versendet, von dem ich stets ne gute Bewertung bekam.

Sowas mache ich, wenn ich zusätzlich abwägen kann, dass ein Skylake X auf keinen Fall jemals überaktet wurde, oder irgendwie aus dem Sockel, in den er nach Neukauf vom Profi gelegt wurde, herausgenomme wurde, oder irgendetwas anderes als maximal ein Onlinerollenspiel wie, keine Ahnung, arch age meinetwegen, aber eher so Solitär, gespielt wurde. ansonsten nur Excel und Office, Power Point etc.

Sowas kann man anhand der Daten, die bereitgestellt sind, gut abwägen und wenn die CPU´s dann im Originalkarton, mit beiliegender O.Rechnung, ohne die geringste Verdunkelung, also irgendein Oxidieren, oder so, an den Kontakten, bei mir ankommen.
Na ja der Gebraucht- CPU- Markt ist eine Welt, die wirklich im gesteigerten Maße, sich vorbehält, gewisse Moralvorstellungen zu bewahren.
Das ist der fairste Markt den ich kenne. Vor allem mit den Chinesen habe ich nur die besten Erfahrungen gemacht, aber allgemein auch!!!

Also bevor jemand in seiner Verzweiflung so eine Wahnsinnstat begeht, kann er sich an mich wenden.
 

thorin1971

Kabelverknoter(in)
Vll kann sich ein Kenner mal die Spannungen anschauen? Unter "max" steht da teils 1,4V...
Beim Single-Core-Boost habe ich bei meinem 2600X auch bis zu 1.41 Volt trotz einem -100mV Offset, oder zieht die CPU diesen Wert beim All-Core-Boost? Das wäre dann in der Tat ein bisschen zu viel, da zieht meiner ca. 1.28-1.33Volt.
 
Oben Unten