• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 3800X + Asrock Phantom Gaming B550 + RX 580 Probleme mit PCIe Gen4?

oldsql.Triso

Volt-Modder(in)
Hi Leute,

ich machs kurz: Upgrade auf oben genannten System weil alte Graka im Arsch. Die Graka nur als Übergangslösung gewählt. Alles zusammen gebaut und die Graka wurde nicht erkannt. Repair gemacht von W10 etc.pp. Trotzdem ließen sich einfach keine Treiber installieren. Nach 3h probieren und tun hab ich dann einfach auf den 2ten PCIE-Slot gewechselt und siehe da, erkannt und Treiber konnte installiert werden. So bin in die gegangen bei dem Crimson-Gedöhns und da stand dann PCIE mit ner Bandbreite 4x.

So dann fiel es mir ein mit PCIe Gen4. Also generelle Frage: kann ich die RX 580 in dem PCI-e GEN4 Slot nutzen oder nicht? Könnte ich die jetzt einfach in den Gen4 Slot reinmachen nachdem alles installiert ist?

Gruß
 

defender2409

PC-Selbstbauer(in)
Die PCIE Gen kann man im Bios manuell auf gen 3 stellen wenn die Autofunktion das nicht macht. Bist du dir sicher ,das du die Karte richtig eingebaut hast ?
Ich würde sie noch mal rausnehmen und sie neu einsetzen .
In welchem Slot steckt sie in den x16 direct unter dem CPU Sockel ?
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Die PCIE Gen kann man im Bios manuell auf gen 3 stellen wenn die Autofunktion das nicht macht. Bist du dir sicher ,das du die Karte richtig eingebaut hast ?
Ich würde sie noch mal rausnehmen und sie neu einsetzen .
In welchem Slot steckt sie in den x16 direct unter dem CPU Sockel ?

Ja die ist definitiv richtig drinne. Leider war das Bios des B550 sehr spartanisch und ich konnte diese Option nicht finden. Genau, der Slot direkt unter der CPU.
 

defender2409

PC-Selbstbauer(in)
Den obersten langen Slot der ist auf jeden fall direkt an die CPU mit 16 Lanes verbunden kuck sonst in dem Handbuch oder der Board Anleitungs PDF dort wird erklärt welcher Slot wie angebunden ist und dort wird auch das Bios erklärt . Du kannst wenn du ins windows kommst mit gpu z auslesen wie die Karte angebunden ist alles unter x16 heisst aber ,das min im Bios was falsch eingestellt ist.
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Den obersten langen Slot der ist auf jeden fall direkt an die CPU mit 16 Lanes verbunden kuck sonst in dem Handbuch oder der Board Anleitungs PDF dort wird erklärt welcher Slot wie angebunden ist und dort wird auch das Bios erklärt . Du kannst wenn du ins windows kommst mit gpu z auslesen wie die Karte angebunden ist alles unter x16 heisst aber ,das min im Bios was falsch eingestellt ist.

Einfach jetzt in den ersten Slot wieder rein gemacht und es funktioniert. Keine Ahnung warum und weshalb, aber jetzt gehts.
 

Shinna

Software-Overclocker(in)
-> Passenden Treiber runterladen
-> PC vom Internet trennen*
-> Win im abgesicherten Modus starten
-> Mittels DDU die alten Treiber alle entfernen
-> Win normal starten und die neuen Treiber installieren
-> Kiste wieder mit Netzwerk verbinden
--> Fertig

* Damit Windows zwischendurch nicht einfach irgendwelche Treiber eigenständig lädt und installiert
 

defender2409

PC-Selbstbauer(in)
Der erste Slot ist mit 16 PCIE Leitungen ( Lanes) angebunden die weiteren of nur mit 4 aber auch eine RX 580 brauch min. 8 damit der Datentransfer für 3d auch ausreicht.
Aber schön das der Rechner wieder läuft , viel spass beim Testen und Einrichten.
 
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
-> Passenden Treiber runterladen
-> PC vom Internet trennen*
-> Win im abgesicherten Modus starten
-> Mittels DDU die alten Treiber alle entfernen
-> Win normal starten und die neuen Treiber installieren
-> Kiste wieder mit Netzwerk verbinden
--> Fertig

* Damit Windows zwischendurch nicht einfach irgendwelche Treiber eigenständig lädt und installiert


Alles gemacht gehabt, hatte nichts gebracht!

Der erste Slot ist mit 16 PCIE Leitungen ( Lanes) angebunden die weiteren of nur mit 4 aber auch eine RX 580 brauch min. 8 damit der Datentransfer für 3d auch ausreicht.
Aber schön das der Rechner wieder läuft , viel spass beim Testen und Einrichten.

Ja er musste gestern erstmal mit x4 angebunden zocken. Aber wie gesagt, heute auf den anderen Slot gewechselt, ging.
 
E

eclipso

Guest
Ist TPM aktiv als, Bios Security Service und verhindern den Tausch der Hardware im PCIe 1? Wenn TPM aktiv ist, kanns passieren das EFI nicht unterstützt wird und die Karte vermutlich nicht erkannt. Da das eigentlich nur für Firmen wichtig ist, könntest du versuchen das ausschalten?

Advance->TPM (Trusdet Computing) Security Service und unter Advance->AMD PBS findest du auch die PCIe/GFX Lanes Config.

Ich persönlich stimme dir da nicht ganz zu, spartanisch sieht anders aus, aber ich finde Asrocks Bios mittlerweile sehr unübersichtlich, dass ist nur etwas für Experten, die wissen was, sie wo und wie einstellen müssen. Automode gibt es da fast gar nicht.

Auf der anderen Seite schreiben sie bzgl. AMD GFX noch was von Catalyst Control Center? Beim B550? Guten Morgen Asrock...:D

Ansonsten mal Torsten anschreiben, der hatte schon die eine oder andere Platine in der Hand.
 
Zuletzt bearbeitet von einem Moderator:
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Ist TPM aktiv als, Bios Security Service und verhindern den Tausch der Hardware im PCIe 1? Wenn TPM aktiv ist, kanns passieren das EFI nicht unterstützt wird und die Karte vermutlich nicht erkannt. Da das eigentlich nur für Firmen wichtig ist, könntest du versuchen das ausschalten?

Advance->TPM (Trusdet Computing) Security Service und unter Advance->AMD PBS findest du auch die PCIe/GFX Lanes Config.

Ich persönlich stimme dir da nicht ganz zu, spartanisch sieht anders aus, aber ich finde Asrocks Bios mittlerweile sehr unübersichtlich, dass ist nur etwas für Experten, die wissen was, sie wo und wie einstellen müssen. Automode gibt es da fast gar nicht.

Auf der anderen Seite schreiben sie bzgl. AMD GFX noch was von Catalyst Control Center? Beim B550? Guten Morgen Asrock...:D

Ansonsten mal Torsten anschreiben, der hatte schon die eine oder andere Platine in der Hand.

Sag ich meinem Kumpel gleich bescheid, wenn er Sonntag wieder da ist. Das Bios ist arg spartanisch, wirklich. Da sind im Gegensatz zu meinem Taichi die Hälfte an Einstellungen. Vielleicht mal die neuste Biosversion raufkloppen. Da gibt es ein Update. Mal sehen. Danke für den Tipp!
 
Oben Unten