• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ryzen 3600 Probleme

skittles270

Schraubenverwechsler(in)
Hallo,

ich stelle an meinem neuen PC mit MSI MB leider zwei Probleme fest.
Zum Einen:
Die Lüfter drehen aufgrund der massiven CPU-Temperaturschwankungen immer auf und ab, was nach einiger Zeit etwas auf die Nerven geht.
Teilweise sind die gezeigten Temperaturen im Ryzen Master 10-15 Grad niedriger als beim Control Center von MSI, teilweise stimmen diese allerdings überein und zeigen im Idle relativ hohe Werte (60+).
Den Fan Target habe ich übrigens schon relativ hoch gestellt.
Eine Fehlmontage des CPU-Kühlers kann ich zu 99% ausschließen, da dieser bereits geprüft wurde und bei Last auch schön warm wird.
Mir ist zwar bekannt, dass große Temperaturschwankungen bei Ryzen 3xxx normal sind, allerdings ist die Auswirkung auf die Lüfter schon recht nervig, weshalb ich fragen wollte, ob
jemand anderes auch schon mit ähnlichen Problemen zu kämpfen hatte und vielleicht bereits eine Lösung kennt?

Zum Anderen:
Leider lässt sich der SYS_FAN 2 nicht automatisch anschalten, egal was ich tue. Ich habe auch bereits das Bios zurückgesetzt, allerdings bleibt der Lüfter, egal was auch immer ich im BIOS
einstelle, aus. Der Anschluss ist nicht defekt, da der Lüfter im Command Center manuell angeschaltet werden kann und auch die RPM anzeigt.
Hier würde ich mich auch freuen, falls jemand Tipps hat. Ich würde nämlich ungerne auf den System Fan Target verzichten und den Lüfter wo anders anschließen.
Übrigens unterstützt mein MB für alle Lüfter sowohl den DC als auch den PWM Mode.

Vielen Dank für die Hilfe im Voraus


Specs:
MSI B450M Gaming Plus
Ryzen 3600
16GB Crucial Ballistix Sport 3000mhz CL15
Vega 56 (Sapphire Pulse)
Enermax Revolution Xt 550w
 

Schwarzseher

Volt-Modder(in)
Die 60 ° sind jetzt von der CPU im Leerlauf?
Wenn ja finde ich das etwas viel.Wobei ich einen 2600X habe.
Ich hab da 40° mit einer Lüfterdrehzahl von 600 RPM in idle

Vielleicht stimmt die mindestdrehzahl des Sys 2 Fan nicht,wenn eine Drehzahl zu niedrig ist kann es vorkommen das ein Lüfter garnicht erst anläuft
 

sinchilla

BIOS-Overclocker(in)
Mein 3700x sitzt auf einem ASRock Steel Legend B450 gekühlt von einem phanteks ph TC 14pe, das alles in einem phanteks evolve TG. Ein Kabel geht vom CPU-Anschluß auf den Splitter vom Gehäuse, wo sämtliche Lüfter dran hängen. Im BIOS die Starttemperatur auf 60° gestellt für 20% Lüfterleistung, dann geht's nach oben, Netzteil ist ein Corsair rmx oder so und Semipassiv mit 750W, das hör ich nie, maximal ein ganz leichtes rauschen von meiner palit und den Lüftern unter Volllast beim gamen, aber wirklich sehr leise. Die CPU/ kommt nicht über 80°C. Und der Tower steht neben mir auf dem Tisch. Wenn du ein Schwellwert erreichst, wo die Lüfter ständig an bzw aus gehen die Lüfterkurve minimal korrigieren. Also im Idle bzw beim surfen oder Filme schauen, merkt man nur am rgb-schnulli das der Rechner läuft, ansonsten komplett lautlos! Beim daddeln hört man ihn minimal, wenn man sich darauf konzentriert.

Idle von 60°C bei dir ist wirklich hoch, ich hab knappe 50°C also Passivkühler, weil erst ab 60°C die Lüfter beginnen zu drehen.

Welchen Kühler nutzt du? Die Vega 56 heizt bestimmt noch zusätzlich. Hört sich alles nach einem suboptimalen airflow an.
 

drstoecker

Lötkolbengott/-göttin
Mach mal das Seitenteil ab und schau ob es besser wird. Ggf die lüfterdrehzahl den temps anpassen/optimieren.
 
TE
S

skittles270

Schraubenverwechsler(in)
Vielen Dank für eure Hilfe erstmal.
Ich habe alles bereits probiert und bin mittlerweile wirklich am verzweifeln...
Unzählige Male WLP neu aufgetragen, drei versch. Kühler probiert (darunter Freezer 7 Pro, der nun wirklich zumindest ausreichen sollte) und komme bei Volllast (Furmark + Prime 95) bei komplett geöffnetem Gehäuse auf unfassbare 95 Grad, wonach die CPU dann wahrscheinlich runtertaktet. Ohne FurMark sind es immerhin 88 Grad.
Ich habe einen Lüfter, der hinten rausbläst und einen, der vorne reinbläst, wobei dieser mittig platziert ist und somit noch die Vega 56 trifft.
Vorne hat das Gehäuse übrigens keine Öffnung bzw. unten einen Mini-Schlitz.
Der PC ist von Außen eiskalt und nur der Heatsink warm (nicht wirklich heiß), was für mich ein Wärmestau-Problem unwahrscheinlich macht.
PBO ist auch aus, Energiesparpläne habe ich schon mehrere probiert, wobei das ja nur die Idle Temps betreffen sollte.
Das kann einfach nicht mehr normal sein. Meint ihr, der Defekt könnte vielleicht bei der CPU liegen und ich sollte diesen zurückschicken oder könnte es auch das Mainboard sein?
Ich sehe allerdings auch, dass es ein weit verbeitetes Phänomen ist, aber nicht immer auftritt, was mich etwas wundert.
 
Zuletzt bearbeitet:

Schwarzseher

Volt-Modder(in)
Dann würde ich mir erstmal ein vernünftiges Gehäuse holen und einen guten Kühler damit der Airflow mal besser wird.
Was nützt die beste HW wenn keine ausreichende Kühlung vorhanden ist.
Brocken 3 oder zumindest mal einen Ben Nevis von alpenföhn.
Ich hab einen Be-Quiet Dark Rock Slim der auch sehr gut ist.
Wobei bei Furmark und Prime was erwartest du da für Temperaturen?
Wie gesagt iM IDLE sind so 40-50 Grad normal je nach Kühler und Lüfterkurve
 

AMG38

Freizeitschrauber(in)
Noctua NH-U12
65°C unter Blender-Last

Noctua NH-U14S mit zwei NF-A15-Lüftern
80°C unter Prime95 Small FFT Last.

3600 Stock-Kühler
72°C unter Prime95 1024M Last, 48°C im Idle.

Das sind Werte von drei unterschiedlichen Reviews. Hast du das neuste Bios Update installiert ? Du bist nicht der einzige, der mit einem MSI B450 Board Probleme mit 3600(X) Temps hat.
 
TE
S

skittles270

Schraubenverwechsler(in)
Ja, ist auf dem neuesten Stand mit dem Light Bios.
Übrigens zeigt die CPU bei allen drei Kühlern exakt die selben hohen Temps (87 C / 95 C) an.
Der Kühlkörper ist ohne FurMark auch wirklich fast kalt (Heatpipes neben der CPU auch), was einen Auslesefehler vermuten lässt.
Ich hoffe mal, dass dieser durch ein Update behebt werden kann. Ansonsten schick ich das MB zurück, wenn es wie du meinst daran liegen könnte.
Gab es möglicherweise schon etwas bezüglich Temp Offsets bei der 3er Serie?
 

DerFritze

Kabelverknoter(in)
Hab seit Heute auch ein MSI B450 Gaming Plus Board plus den 3600X und er erreicht ingame momentan 63 °C und im Idle gehts auf 40 ° oder so....nutze jetzt übrigens eine H60 von Corsair ^^

Das Board ist aber auf dem aktuellsten oder zumindest aktuellren BIos vom 22.07 weiß nicht ob es daran iiegt

Und auch ist mein Gehäuse noch offen falls ich noch umstecken muss wen was nicht so will ich meld mich mal wen es komplett zu ist
 
TE
S

skittles270

Schraubenverwechsler(in)
Okay. Also mit ingame meinst du die Max. Temp. oder den Durchschnitt? Ich habe bei mir festgestellt, dass die CPU beim aktivieren des Boosttaktes schlagartig jedes mal ca. 15 Grad wärmer wird und sich dann sofort wieder bei der normalen Temperatur einpendelt. Die Begrenzung auf 65 TDP hat die Temperaturen bei mir deutlich runtergebracht, da kaum noch geboosted wird, wobei die Leistung fast gleich geblieben ist. Wobei ich hier auch hohe Maximaltemperaturen von bis zu 82 Grad habe, die aber wieder extrem kurz sind.
In meinen Augen ist Ryzen 3000 einfach noch völlig unausgereift...
 

SaPass

BIOS-Overclocker(in)
Ich denke mal, dass das Probleme mit dem Mainboard und BIOS sind. Zum Auslesen der Temperatur würde ich auf das Ryzen Master Tool vertrauen.

Taktet die CPU richtig runter im Leerlauf? Mit dem Ryzen Energiesparplan Balanced sollten einige Kerne immer wieder schlafen. Das sieht man im Ryzen Master Tool.

Mit PBO kann die CPU recht warm werden, aber nie wärmer als 95°C. Bis dahin ist es noch in Ordnung.

Furmark+Prime sind ein total unrealistisches Lastszenario. Wie warm wird die CPU beim Spielen, mit und ohne PBO? Sind da die Temperaturen in Ordnung?
 

bastelkasten

Komplett-PC-Käufer(in)
Chipsatztreiber ist aktuell? Wie sieht denn die Vcore aus?

Mein 3600 idlet bei ~35-45°C mit einem Dark Rock Pro4. Unter Last etwa 60-75°C und unter Prime teilweise auch an die 90°C.
 

DerFritze

Kabelverknoter(in)
Naja boost gleich mehr Hitze ;)

bei mir macht er aber keine Probleme mit den Temps der kommt bisher nicht über 60 Grad.

(hab aber auch ein spezielles Airflow gehäuse :D Leider schei***e eng das ding ^^ nächstes wird nen großes meh :D)
 
TE
S

skittles270

Schraubenverwechsler(in)
Vielen Dank für die Hilfe.
Ich habe jetzt einige Zeit die Temperaturen beobachtet und komme beim Spielen (AC Syndicate) auf 87-90 Grad Durchschnittstemperatur (Max. 100), was für einen Freezer 7 wie ich finde absolut inakzeptabel ist (stock wäre noch schlimmer).
Laut Ryzen Master geht der VCore nie unter 1,0V (meist über 1,3V), HWMonitor zeigt aber zumindest bei min. durchaus mal 0.2V an.
Mein einziges Problem ist eigentlich, dass der Prozessor durch diese Temperaturen kaum bis gar nicht mehr boostet.
Ansonsten hätte ich doch die dreijährige Garantie, und wenn die CPU durchbrennt ist es ja nicht meine Schuld und AMD sollte sie doch ersetzen?
 
Zuletzt bearbeitet:

DerFritze

Kabelverknoter(in)
Hmm weiß nicht ob AMD da so kulant ist. Können theoretisch auch sagen ja hast du ja mit Absicht so heiß laufen lassen.

Meiner kommt nach 4 Tagen testen mit offen und Geschlossen Gehäuse knapp an die 80 °C. Dafür muss er aber schon ne weile laufen.

meistens dümpelt er bei 50 im Idle und nach 2 Stunden oder so zwischen 65-70 das höchste was er bisher einmal erreicht hat war 81°C


Bist du 100% sicher das da was nicht komisch eingestellt ist :)
 
Oben Unten