RX 6800 XT, kein Signal bei Belastung

Si0n89

Schraubenverwechsler(in)
Hallo Zusammen,

Habe seit kurzer Zeit Probleme mit meinem PC. Ich habe von der Hardware nichts verändert und auch Software soweit ich weiß nichts geändert (vlt automatische Updates im Hintergrund). Ich kann den PC ganz normal nutzen also browsen oder netflix/Youtube usw. Jedoch bei Spielen und Benchmarks wenn die Grafikkarte belastet wird kommt es relaziv schnell ( je nach spiel sofort nach dem Menü oder bei benchmarks erst nach einigen sekunden, also timespy läuft ca 30 sek oder so) zu einem Signalverlust zum Bildschirm. Beim Neustart ist dann statt dem AMD Treiber der Windows Treiber aktiv. Wenn ich die AMD Software starten will kommt nur noch eine Warnung das der Treiber möglicherweise automatisch durch Windows update ersetzt wurde (siehe beigefügtes Bild). Ich habe mit ddu alles runter und den AMD Treiber neu aufgespielt, was jedoch zum selben Ergebnis führte, also einem Absturz bzw. Signalverlust am Bildschirm bei starker Belastung (Spiele oder benchmarks), mit der gleichen Meldung. Auch einen älteren amd treiber ergibt das selbe problem. Ich habe die automatischen Updates von Windows ausgeschaltet, wie es in anderen Problemlösungen bei dieser Meldung empfohlen wurde.

Bin gerade sehr ratlos und hoffe meine GPU ist nicht defekt, habe keine Garantie mehr.

Könnte es auch das Netzteil sein? Das ist die älteste meiner Komponenten. Die anderen Komponenten:
Mainboard: NZXT N7 B550 P1.80
CPU: AMD RYZEN 5 5600
RAM: DDR4 T-FORCE XTREEM 3200 MHZ 16 GB
PSU: BEQUIET STRAIGHT POWER 1000 WATT
M2: WD BLACK SN750 1 TB/ SAMSUNG 970 EVO PLUS 1TB

Als OS läuft Windows 11.

Was sollte ich noch testen oder probieren? Habe kein anderes System da zum externen testen von Komponenten. Vlt könnte ich noch ne andere Grafikkarte organisieren.

Vielleicht könnt ihr mir helfen?
 

Anhänge

  • 20230812_140041.jpg
    20230812_140041.jpg
    2,1 MB · Aufrufe: 72
Ich glaube ich kenne das Problem. Laufen Windows updates in hintergrund?
Wenn das der fall sein sollte macht windows ne treiber update und spielt ne grafikarten treiber der älter ist oder schlechter random ein. Und dann den du über die amd seite geladenen treiber hast läuft dann net weil der da kudelmuttel macht.

Dass ist nicht nur nervig sondern auch total unnötig. Amd support empfiehlt es nicht selbst windows support nicht. Aber es gibt ne optionale möglichkeit die es möglich macht das diese unnötige aktion unterbindet. Dass bedeutet aber auch das gewisse einschränkungen sind.

Ist ne alt bekanntes RX Radeon AMD Grafikarten treiber problem.
Es gibt da hilfen hier in forum oder im internet musst du mal suchen.
 
Die automatischen Updates von Windows hab ich eigentlich schon ausgestellt. Aber ich probiere es nochmal.
 
Die automatischen Updates von Windows hab ich eigentlich schon ausgestellt. Aber ich probiere es nochmal.
Nein es geht nicht ums automatische update. Es geht nur darum dass windows irgend welche random amd treiber ein spielt und du die kontrolle nicht hast weil es nicht über die windows update funktion passiert. Ich habe auch die auf manuell gestellt so das ich selber updates einspiele wann ich das möchte und in der nicht update zeit raum kamm das auch an mehreren tagen in ne woche. Dann hab ich gesucht und das dann abgestellt es nervt tierisch und ist so was von unnötig wenn man ne 1280 mal 1024 auflösung bekommt und da dann fest stellt das windows wieder grafikarten treiber installiert hat ob wohl updates deaktiviert sind.

Dass meinte ich. Daher such mal danach und schau sonst, schaue ich mal ob ich die links noch habe dann postet ich sie hier her hinein und dann hast du die lösung.
 
Schau bitte mal im Windows "Zuverlässigkeitsverlauf" (<- so ins Startmenü tippen) was da für Fehlermeldungen protokolliert sind.
 
Was ist die "Noise Canceling Engine"?
Evtl. mal deinstallieren?

Kannst du bei "Hardwarefehler" einen Doppelklick machen um mehr Details zu sehen?
 
Was ist die "Noise Canceling Engine"?
Evtl. mal deinstallieren?

Kannst du bei "Hardwarefehler" einen Doppelklick machen um mehr Details zu sehen?
Zur Neiße Canceling Engine das is von meinem alten asus Board das verhinder hintergrundgeräusche des Micro. Hab es deinstalliert Probleme immer noch gleich.

Ne leider kein doppelklick möglich und es werden auch keine weiteren Details angezeigt.

Könnte es etwas mit der microsoft gameinput zu tun haben? Das korreliert von den Zeiten mit den hardware Fehlern wenn ich das richtig sehe?
 
Hier irgendwas drin, das weiterhilft?

Sonst nochmals gezielt die (optionalen?) Treiberupdates im Windows ausmachen, dann DDU, dann den Radeon Treiber (vielleicht ne Vorgängerversion der aktuellen) drauf.
Mal im Adrenalin ein Frame Limit setzen? Einfach mal verschiedene Settings ausprobieren.
GPU oder ne andere Komponenten wird nicht zu heiß, weil gerade jetzt die WLP gestrocknet ist (-> HWinfo)?
 
Das ist ein Windows 11 Problem. Du musst alle Treiber vom Update ausschließen, ansonsten passiert das immer wieder.


Die in dem Link oben beschriebenen Dinge musst du ALLE machen, außer das verstecken von Updates im letzten Kapitel. Dazu noch wenn du mit DDU den Driver gelöscht hast, dann das LAN Kabel abziehen bzw. die WLAN Verbindung abschalten VOR dem Neustart. Dann neu starten und den Grafiktreiber installieren. Danach wieder neu starten und danach erst wieder das LAN Kabel einstecken bzw. die WLAN Verbindung aktivieren.

Im Radeon Treiber darfst du beim Installieren NICHT auf Werksreset klicken, ansonsten klappt auch die Treiberneuinstallation nicht.
 
Im Radeon Treiber darfst du beim Installieren NICHT auf Werksreset klicken
Die Funktion ist aktuell sowieso deaktiviert.

Man kann übrigens auch einfach die Radeon Treiber von AMD über die Radeon Treiber von Microsoft drüber bügeln und muss da keinen Voodoozauber veranstalten.
Das setup meldet dann zwar ein "downgrade" des Treibers, aber danach kann man auch die Radeon Software wieder wie gewohnt nutzen.
 
Nö, kannst du nur solange bis die Automatischen Updates wieder einen neueren Treiber finden, dann geht der Zirkus von vorne los.
 
Was ca. alle 8-12 Wochen mal vor kommt.
Dann schnapp ich mir den neuesten download von amd.com und installiere den Treiber einfach drüber, ganz ohne Zirkus.

Aber wer Windows update in seiner vorhergesehenen Arbeitsweise einschränken möchte, der darf das natürlich gerne tun =)
 
Genau das ist ja das problem deswegen ist der inoffizielle weg das was gedulet wird aber nicht empfohlen wird. Sonst kannst du das problem nicht lösen.
Wie bekommst du das hin alle 8-12 wochen updates zu machen? und sag mir nicht über die gruppenrichtlinien.
Dass müßte wehr ne artikel machen etc...
 
Updates kommen natürlich öfter, aber es wird nicht jedes mal auch ein "neuer" Treiber für meine GPU mit installiert.
 
Manchmal kommen 2 Treiber in einem Monat. Das würde ich mir nie antun und die Treiberupdates einfach abschalten. Das Blöde dabei ist, wenn ein Funktionsupdate kommt, dann werden diese Einstellungen wieder zurückgestellt und man muß es nochmal machen. Das ist z. B. ein Grund, wieso ich die LTSC Version verwende. Da gibt es keine Funktionsupdates.
 
Könnte es etwas mit der microsoft gameinput zu tun haben? Das korreliert von den Zeiten mit den hardware Fehlern wenn ich das richtig sehe?

Gut möglich. Hat bei mir auch öfter zu Treiberabstürzen geführt. Immer wenn ich es manuell deinstalliert habe, lief der AMD-Treiber danach wieder stabil. Nur nach jedem Windows-Update musste ich es wieder deinstallieren.

Ausprobieren schadet jedenfalls nicht.
 
Also habe Eine Lösung gefunden. Habe zunächst meine Grafikkarte in einem anderen PC getestet. Siehe da, funktioniert alles ohne Probleme. Habe dann eine ältere AMD Karte (mit weniger tdp/verbrauch, glaub eine rx 5600 xt war das) in meinem System getestet. Hat auch funktioniert, hatte dabei aber komische Geräusche, so ein klackern bei Belastung, vom netzteil festgestellt. Hab dann nur das Netzteil ausgetauscht und siehe da, alles geht wieder einwandfrei. Ich nehme an, das alte Netzteil hatte einen weg bei zuviel last und hat zu den gesamten Problemen geführt! Bin happy das die Karte nix hat. Treiber war hier also ausnahmsweise nicht das Problem!
 
Zurück