Rx 6700xt taktet nicht hoch

lliir123

Kabelverknoter(in)
Hey,

ich habe vor ein paar Tagen meinen neuen PC bekommen, Treiber sind aktuell und Windows 10 pro auch frisch installiert.

MSI PRO Z690 P DDR4
32gb RAM
i5 12600k
750 Watt Seasonic Focus GX
RX 6700 XT Red devil
2TB SSD

Nun habe ich aber das Problem, das meine RX 6700xt nicht hochtaktet beim Spielen, in meinem Fall Fortnite, was zu extremen FPS Drops führt.

In der Radeon Software kann ich ja den Takt einsehen und anpassen, der steht min. auf 500 mhz. und max auf 2650.
Wenn ich jetzt Spiele, dann geht der Takt nicht über die 500 mhz.
Erhöhe ich jetzt aber den Mindesttakt, dann geht der Takt auch hoch, aber eben nicht höher als der eingestellte Mindesttakt (siehe Bilder).
Beim Radeon Stresstest taktet sie zB normal hoch.

Ich habe nix über zB Afterburner im Hintergrund laufen. Treiber sind aktuell und auch schon mehrmals neu installiert, sowie Fortnite.
Auch Radeon Chill oder sonstige Einstellungen sind aus.

Bild 1 zeigt die normalen Einstellungen im IDLE
Bild 2 während ich Fortnite offen habe mit den normalen Einstellungen und
Bild 3 während ich Fortnite offen habe und wenn ich den min Takt angepasst habe.

Liebe Grüße

Erik
 

Anhänge

  • Screenshot (2).png
    Screenshot (2).png
    957,5 KB · Aufrufe: 99
  • Screenshot (3).png
    Screenshot (3).png
    796,2 KB · Aufrufe: 78
  • Screenshot (4).png
    Screenshot (4).png
    689,9 KB · Aufrufe: 91

Brexzidian7794

BIOS-Overclocker(in)
Ich sehe das du MSI Afterburner auch drauf hast.Wurde da schon mal was verändert bezüglich GPU -Settings?
Ansonsten könnest mal bei Radeon Software und MSI Afterburner resetten auf Standardwerte und PC neu starten.
Und Leistungseinstellung erstmal ignorieren(Radeon Software) und so belassen.Die GPU wofür sie ausgelegt,GPU-Takt und Speichertakt muß von Hause aus funktionieren.Ohne irgendwelche nachträglichen Einstellungen im Software selbst.Und dann starte mal ein Spiel und schau mal wie die GPU ausgetaktet wird.
 
Zuletzt bearbeitet:

cimenTo

PC-Selbstbauer(in)
Treiber auch mal mit DDU deinstalliert und dann komplett neu aufgesetzt? Kabel der GPU überprüft? Also beide 8-Pin richtig dran? Auch wenn das eher unwahrscheinlich ist, da sie sonst wohl garnicht laufen würde.
 
TE
TE
L

lliir123

Kabelverknoter(in)
Habe mit DDU nochmal alles deinstalliert und erneut installiert.
Afterburner habe ich nochmal resettet, auch wenn ich da eigentlich nie was eingestellt hatte. (Afterburner ist auch aus während des Spielens) Die Werte in der Radeonsoftware sind alle unangepasst, Kabel sitzen und trotzdem bleibt es ingame bei dem Takt von 500mhz. (Habe per Overlay die Werte ausgelesen)
 

cimenTo

PC-Selbstbauer(in)
Was ist bei den Windows Energieoptionen bei PCI Express eingestellt? Maximaler Sparmodus eventuell? Im BIOS auch PCI auf 4.0 gesetzt? Mal einen Benchmark probiert wie z.B. Heaven Benchmark?
 
TE
TE
L

lliir123

Kabelverknoter(in)
Was ist bei den Windows Energieoptionen bei PCI Express eingestellt? Maximaler Sparmodus eventuell? Im BIOS auch PCI auf 4.0 gesetzt? Mal einen Benchmark probiert wie z.B. Heaven Benchmark?
PCI steht im Bio auf automatisch, sparmodus ist aus, nur den AMD Stesstest, dort taktete sie voll hoch.
Der Sensor Log ist beim Spielen.
 

Anhänge

  • BILD 2 ohne spielen.gif
    BILD 2 ohne spielen.gif
    15,6 KB · Aufrufe: 84
  • GPU-Z Sensor Log.txt
    8,4 KB · Aufrufe: 5
  • BILD 1.gif
    BILD 1.gif
    26,3 KB · Aufrufe: 101

Brexzidian7794

BIOS-Overclocker(in)
Zu not würde ich auch mal den Vorgängertreiber versuchen. Nicht das der aktuellste Treiber einen Bug hat eventuell?
Betriebssystem welches wird aktuell genutzt und in welcher Version?
 
Zuletzt bearbeitet:
TE
TE
L

lliir123

Kabelverknoter(in)
Okay, witziger weise scheint es am Spiel selbst du liegen. Habe jetzt mal das Spiel Stay Close getestet. Dort scheint alles normal vom Takt zu sein, siehe Log. Jetzt hab ich aber das Problem, dass ich ein extrem lautes fiepen höre bei diesem Spiel und es klingt, als käme es von der Grafikkarte..
 

Anhänge

  • GPU-Z Sensor Log 2 stay close.txt
    29,5 KB · Aufrufe: 16
Zuletzt bearbeitet:
W

whiteshadow81

Guest
Wieviele FPS werden denn erzeugt beim Spielen? Begrenze es mal auf dein Setting also wenn du zb einen 144 HZ Moni hast begrenze die FPS auf 144 FPS. Fiepen einer Karte kommt vor wenn die Graka zb 200-300 FPS erreicht. Bei schlechterer Quali einer Karte kann es aber leider auch schon bei 60-80 passieren.
 
TE
TE
L

lliir123

Kabelverknoter(in)
Okay, es scheint ein Perfomancemode-Problem in Fortnite zu sein, mit Dx 11 und auf 144fps begrenzt passt es scheinbar, hierzu mal noch der Log. Trotzdem kommt es teilweise zu lags, die ich von einer Rx6700xt auf 144hz und schlechten settings eigentlich nicht erwartet habe.
 

Anhänge

  • LOG Fortnie 144hz dx11.txt
    54,1 KB · Aufrufe: 5
W

whiteshadow81

Guest
Ich würde da nicht so viel geben wenn es sich nur um ein Spiel handelt, wo du dieses Problem hast. Das kann an der Map,an den Updates vom Spiel liegen,an deiner Inetleitung usw.
 
TE
TE
L

lliir123

Kabelverknoter(in)
Fortnite ist halt leider mein Mainspiel und dass der Performancemode nicht läuft ist halt auch sehr schade.. aber vielleicht gibt es da ja bald ein Update.
 
TE
TE
L

lliir123

Kabelverknoter(in)
könnte ich auch einfach für Fortnite, in der Radeonsoftware, ein eigenes Profil anlegen, wo ich den Mindesttakt soweit erhöhe, dass ich keine miniruckler mehr habe?
 

Nathenhale

BIOS-Overclocker(in)
Lagging in Fortnite scheint ein bekanntes Problem zu sein. Also teste mal folgendes Begrenze die Bildrate mal auf 142 FPS.
Stelle die Seetings in Fortnite so ein das die diese FPS zahl fast immer erreichst.
Schau mal auf das Overlay von MSI afterburner wenn es zu Rucklern kommt . Verändert sich was?
verwendest du einen Zweiten Bildschirm.
Was lauft im Hintergrund wenn du Fortnite spielst ?
 

valandil

PC-Selbstbauer(in)
könnte ich auch einfach für Fortnite, in der Radeonsoftware, ein eigenes Profil anlegen, wo ich den Mindesttakt soweit erhöhe, dass ich keine miniruckler mehr habe?
Wenn du den Min und Max Clock fest einstellst für Fortnite sollte es eigentlich besser laufen.
Das wird auch für Benchmarks oft gemacht um die Zeit beim Umtakten zu verhindern.
 
Oben Unten