• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RX 5700 XT Adrenalin 21.1.1 GPU Fan Auslesefehler?

handwurstschlaufe

PC-Selbstbauer(in)
Mir ist seit dem neusten Adrenalin Update auf Version 21.1.1 aufgefallen dass meine GPU Fans sowohl im AMD Treiber, sowie in HWInfo die ganze Zeit nur 30 rpm anzeigen. Wenn ich im Treiber meine Lüfterkurve änder, drehen die lüfter auch dementsprechend auf, aber die ausgelesenen Umdrehungen bleiben bei 30 rpm.

Kennt dass Problem jemand?
 

Finallin

Software-Overclocker(in)
Ja ist ein Auslesefehler, was ja eigentlich klar sein sollte.
Die letzten beiden MSI- Afterburner Versionen haben bei meinem 9900K (OC) auch max. 2.7W Leistungsaufnahme ausgelesen.
Entweder damit leben, auf einen ältere Version umsteigen, oder waten bis eine neue Version kommt, anderes bleibt dir wohl nicht.
 
TE
H

handwurstschlaufe

PC-Selbstbauer(in)
Ich habe jetzt den alten 20.11.2 Treiber wieder installiert, doch leider besteht das Problem weiterhin. Kann es sein das meine Karte einen defekt hat? Vielleicht ein Sensor der die RPM meldet kaputt?
 
TE
H

handwurstschlaufe

PC-Selbstbauer(in)
Ich habe jetzt dem sapphire Support geschrieben, sowie cyberport wo ich die Karte gekauft habe.

Kann mir hier wirklich niemand helfen?
 
Zuletzt bearbeitet:
TE
H

handwurstschlaufe

PC-Selbstbauer(in)
Den werde ich gleich mal testen. Soll ich beim neuen Treiber installieren den Haken setzten für auf werkseinstellung zurück setzen? Weil dann löscht der mir immer meine chipsatz Treiber.
 
TE
H

handwurstschlaufe

PC-Selbstbauer(in)
Als ich das letzte bei einem adrenalin Treiberupdate den Haken bei auf werkseinstellung zurück setzten gemacht habe, waren danach die ryzen energiesparpläne weg. Erst als ich den chipsatz neu installiert hatte, waren die Energiesparpläne wieder da. Da bin ich jetzt von ausgegangen das der mir den chipsatz Treiber deinstalliert hat.
 
TE
H

handwurstschlaufe

PC-Selbstbauer(in)
Ok hab gerade eben den neusten Treiber installiert und dabei wieder den Haken auf werkseinstellung setzten gesetzt, diesmal sind meine Energiesparpläne immer noch da.

Naja, an der rpm Anzeige der Gpu Lüfter hat sich leider nichts geändert. Ist immer noch kaputt. Bekomme echt zuviel. Ich wollte die Karte jetzt verkaufen um mir meine rx 6800 zu finanzieren. Genau jetzt geht was kaputt.

Jetzt ist die Frage ob ich die Karte zur Reparatur schicke und es nachher so lange dauert, das es sich nicht mehr lohnt die Karte zu verkaufen oder ich verkaufe die direkt als defekt. Und nehme mit was noch geht.

Was würdet ihr machen?
 

chill_eule

Volt-Modder(in)
Keinen Plan welche Grafikkarte du hast, wurde bisher ja eisern verschwiegen :ugly:

Wenn es nur die Anzeige ist, aber die Lüfter weiterhin einwandfrei funktionieren, sprich hoch und runter drehen, dann ist da auch nix gravierendes mit los.
 
TE
H

handwurstschlaufe

PC-Selbstbauer(in)
Ach sorry, hab ich echt vergessen zu erwähnen. Es ist eine Sapphire Rx 5700 xt Nitro + SE. Die Karte ist verbaut auf einem Gigabyte Aorus X570 Pro.

Ich hatte jetzt jemanden gefunden der genau die selbe Graka und fast das selbe Mainboard hat wie ich und er hat die Lösung gefunden das die RGB Fusion Software von Gigabyte dran schuld war.

Super dann bin ich jetzt beruhigt das es nur ein Bug mit einer speziellen Konstellation ist.
 
Oben Unten