• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Riserkabel funktioniert nicht

neine92

Schraubenverwechsler(in)
Ich habe gestern meine neue MSI RTX 3070 verbaut. Kommischerweise funktioniert diese nicht mit meinem Riserkabel. Wenn man die Grafikkarte direkt ans Mainboard steckt funktioniert sie. Ich denke auch nicht das das Riserkabel Defekt ist,da es mit meiner GTX 1080 funktioniert. Kann mir hier jemand weiterhelfen?

Ich habe auch schon im Bios die Einstellungen PCIe 3.0 versucht,auch das hat nichts gebracht.

Hardware:
Mainboard: Aorus X 570 elite
CPU: Ryzen 9 390X
GPU: RTX MSI 3070 gaming trio x
PSU: Aorus P 750 W
 
Zuletzt bearbeitet:

Olstyle

Moderator
Teammitglied
Ich habe auch schon im Bios die Einstellungen PCIe 3.0 versucht,auch das hat nichts gebracht.
Ich mein du könntest natürlich noch 2.0 testen was dann doch etwas bremst, aber ansonsten ist der Fall ja eh klar: Die Signalqualität des Risers reicht für die 3070 nicht. Was die jetzt genau im 3.0 Modus noch anders macht als die 1080 lässt sich zwar nicht genau sagen, aber der Effekt ist da und lässt sich nicht wegdiskutieren.
Also neuer Riser oder auf Riser verzichten.
 

Olstyle

Moderator
Teammitglied
Dann wird das Signal durch den Riser erstrecht instabil. Auf "Auto" wird ja bereits versucht 4.0 anzulegen. Auf 3.0 zu gehen war ja schon der Versuch die Anforderungen etwas zu senken.
 
TE
N

neine92

Schraubenverwechsler(in)
Also liegt es definitiv am Riserkabel und nicht an den Einstellungen?
Hab auch schon nach Riserkabeln mit 4.0 gesucht,allerdings nicht wirklich was brauchbares gefunden.
Finde es nur komisch, da ich mein Riserkabel jetzt auch noch mit einer rtx 2080 testen konnte,auch da funktioniert es ohne Probleme nur mit der neuen 3070er nicht 🙈
 

Olstyle

Moderator
Teammitglied
Es geht ohne Riser Kabel, es geht nicht mit Riser Kabel. Was soll es da sonst noch an Problemstellen geben ausser dem Kabel?
Theoretisch könnte es nur noch sein dass dein UEFI die PCIe 3.0 Einstellung nicht übernimmt, aber das lässt sich ja leicht überprüfen wenn du die Karte ohne Riser einbaust und auf 3.0 gehst.
 
Zuletzt bearbeitet:
TE
N

neine92

Schraubenverwechsler(in)
Gibt es da irgendwelche Empfehlungen für ein neues Kabel? Da ich von Thermaltake,lian usw nichts mit 4.0 finde.
 

Olstyle

Moderator
Teammitglied
Standardkonform kann man PCIe 4.0 nicht einfach passiv mit einem Flachbandkabel verlängern. Nicht umsonst haben Mobos schon Redriver um den zweiten PEG Slot zu versorgen.
DAN Case verkauft das 3M Kabel als 4.0 kompatibel, 3M selbst garantiert aber auch nur 3.0 .
 
Oben Unten