• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Relativ hohe Temperatur Corsair H80iv2 i7 7770k non OC

arthur95

Freizeitschrauber(in)
Hallo

ich betreibe einen nicht übertakteten Intel i7 7700k mit der AIO von Corsair H80i v2. 120mm Radiator
Auf Vollast (Also BFV) und nebenbei ein paar anderen Programme bekommt die CPU schon mal bis zu 78Grad.
Im Desktopbetrieb (also Chrome, Spotify, Whatsapp...) habe ich auch so um die 68grad , manchmal +-2grad

Sind diese Temps normal??

Zu erwähnen ist aber, dass ich am Radiator nur 1 statt 2 Lüfter angebracht habe und ich das von Corsair gespeicherte Profil LEISE benutze. (Lüfter 1380rpm, Pumpe 1950rpm)

Wenn ich auf den Performance Modus gehe (Lüfter dreht schneller und Pumpe auch) habe ich im normalen Desktopbetrieb so um die 63grad


Vl hat wer ja ein ähnliches System und kann mir da seine Erfahrungen mitteilen!
 

Anhänge

  • Screenshot (2).png
    Screenshot (2).png
    847,7 KB · Aufrufe: 57
Zuletzt bearbeitet:

evilgrin68

BIOS-Overclocker(in)
Wo ist der Radiator verbaut? Wie sieht der Luftstrom in deinem PC aus? (Das Bild gibt das ja nicht wieder)
Spannung der CPU Idle/Last? (-> CPU-Z zum auslesen)
Wärmeleitpaste ordnungsgemäss aufgetragen? Noch die Originale von Corsair?

Hättest auch einen Luftkühler nehmen können, anstatt der AiO. Eine gute AiO sollte mindestens einen 240er Radiator besitzen, um eine bessere Leistung zu haben als ein Luftkühler.
 
TE
arthur95

arthur95

Freizeitschrauber(in)
Die Corsair Grafik gibt so ziemlich mein System wieder (habe alles wie im Bild symbolisch dargestellt montiert)

2 Lüfter vorne pusten hinein.1 Lüfter hinten raus.

Grafikkarte und CPU haben beide AIO die beide oben hängen und nach außen pusten!

Ja das stimmt, aber es ging mir nich um Leistung sondern um Optik und Lautstärke.
Große Luftkühler sind sicherlich noch leiser aber gefallen mir optisch nicht so!Screenshot (3).png
 

evilgrin68

BIOS-Overclocker(in)
Es ging mir auch um die Kühlleistung einer 120er AiO, nicht um die Optik. Was zeigt das CPU-Z Bild? Idle oder Last? Text hilft Verstehen.
 

the.hai

Lötkolbengott/-göttin
Die Temperaturen sind doch ok. Du hast wenig Fläche und lässte die Pumpe und Lüfter langsam laufen, wo soll da die Leistung herkommen?

Entweder mehr Luftdurchsatz oder mehr Fläche, woanders kannst du nicht dran drehn (sofern die Kühlung richtig sitzt).

Evtl könnte man die Radiatoren ja vorne montieren, vor den einblasenden Lüftern, dann ist das dT Luft/Wasser grösser.
 
TE
arthur95

arthur95

Freizeitschrauber(in)
Die Temperaturen sind doch ok. Du hast wenig Fläche und lässte die Pumpe und Lüfter langsam laufen, wo soll da die Leistung herkommen?

Entweder mehr Luftdurchsatz oder mehr Fläche, woanders kannst du nicht dran drehn (sofern die Kühlung richtig sitzt).

Evtl könnte man die Radiatoren ja vorne montieren, vor den einblasenden Lüftern, dann ist das dT Luft/Wasser grösser.

Ok, das erfreut mich zu hören war halt ein wenig skeptisch. Ich wusste,dass die Temperaturen für die CPU normal und nicht gefährlich sind, ich hab mich halt nur gewundert, dass trotz der relativ starken WAKü kein besseren Erebnins rauskommt. Hab nämlich bei meinem zweiten PC einen i5 8600k der hat sogar eine leicht höhere TDP und den betrieb ich mit einer kleineren WAKÜ von Corsair (Hydro Series H60 2018) und die CPU hatte im Idle komischweise auch nur so um die 65grad obwohl der Radiator um einiges dünner ist. Und das Gehäuse müsste auch eine schlechtere Durchlüftung besitzen. MircoATX und nur ein Lüfter oben der hinaus pustet!
 

evilgrin68

BIOS-Overclocker(in)
Die Temperatur ist nicht nur von der Kühlfläche, sondern auch von der Spannung abhängig mit der die CPU läuft. Schau doch mal wieviel Spannung der 8600 hat im Idle.
 

the.hai

Lötkolbengott/-göttin
Starke Wakü? Wo hast du eine starke WaKü? die ist nicht stark, nur teuer^^ und aus optischen gründen akzeptabel (ich baue sowas nur bei platzmangel ein).

dazu kommen noch ungenauigkeiten, wenn du hier jedes °C verschiedener Syteme auf die Goldwaage legst^^

P.S. natürlich spiel die Spannung auch ne rolle, aber sodfern die Boards auf Auto stehen, sind sie im normalen Bereich. Hier könntest du mit besserer einstellung noch strom und temperatur "sparen", wenn du einfach die spannung senkst.
 
TE
arthur95

arthur95

Freizeitschrauber(in)
Starke Wakü? Wo hast du eine starke WaKü? die ist nicht stark, nur teuer^^ und aus optischen gründen akzeptabel (ich baue sowas nur bei platzmangel ein).

dazu kommen noch ungenauigkeiten, wenn du hier jedes °C verschiedener Syteme auf die Goldwaage legst^^

Naja für die kompakten Maße (120mm) ist das glaube ich die stärkste am Markt. Der Radiator ist ja quasi doppelt so dick wie normale Radaitoren.
 

the.hai

Lötkolbengott/-göttin
du kannst deinen eigenen beiträge editieren, nicht immer zwei hintereinander schreiben.

Die wirkliche Leistung kommt bei einem Radiator aus der Fläche, nicht aus der Dicke.
 
TE
arthur95

arthur95

Freizeitschrauber(in)
Da wollt ich ihn in seinem Glauben lassen :D

Hab ja schon geschrieben, das jeder gute Towerkühler gleichstark oder besser ist. Er muss halt Verstehen das 1,26 Volt im Idle bei einem 7700 nicht "Kalt" geht.


Das sollte eher die Spannung unter Last sein, als im Idle.

Ok, weißt du wieso das so ist? Soll ich mal die Spannung bei Last untersuchen? Danke für die Infos, bin da eher ein Amateur


@the.hai . Ja da hast du recht, ich meinte aber, dass Corsair für diese Fläche (120mm) das bestmögliche rausgeholt hat. Also ich meine dass das eine er der besten !Kompaktwasserkühlung! ist die es gibt!
 
TE
arthur95

arthur95

Freizeitschrauber(in)
Nö... Woher? Kenne deine Hardware nicht.

Es gibt viele Boards die von Hause aus zuviel Spannung anlegen. Da muss man dann selber ran und das Einstellen.

Ok Danke!!
Wsl wird es daran liegen. Aber ich werd das so lassen Tut ja der CPU jetzt nicht extrem weh:) ! Auf Dauer wird sie halt ein wenig kürzer leben!


SO jetzt passt alles!! XMP Profile war auf AN , hab das mal ausgeschaltet! Jetzt liegt die Spannung im Idle nicht mehr immer auf 1.26 sondern bei ca. 0,7volt !!! Temperaturen liegen jetzt bei angenehmen 36 +-5grad (Idle) .

Komisch, ich dachte immer das XMP macht nur was mit der RAM Mhz zahl!

Danke für eure Hilfe
 
Zuletzt bearbeitet:
TE
arthur95

arthur95

Freizeitschrauber(in)
ja laut CPU-Z unter Memory DRAM Frequency sind 1500Mhz! Das muss man ja mal 2 rechnen --> 3000Mhz!

Ich hab im BIOS einfach bei adjust DRAM Frequency von den 2200 auf 3000MHz geschaltet. :)
 

Plasmadampfer

Freizeitschrauber(in)
die Flankensteilheiten müssen passen. Agilent verkauft sündhafteure Messgeräte, Oscars, mit denen man das bildlich darstellen kann. Ohne solche Messgeräte agiert ihr via sukzessiver Approximation :-)

Alles ist vergänglich, auch eine niedrige VCore :-)
 

the.hai

Lötkolbengott/-göttin
die Flankensteilheiten müssen passen. Agilent verkauft sündhafteure Messgeräte, Oscars, mit denen man das bildlich darstellen kann. Ohne solche Messgeräte agiert ihr via sukzessiver Approximation :-)

Alles ist vergänglich, auch eine niedrige VCore :-)

Kannst du es bitte lassen, immer so einen Quark zu schreiben...ist ja langsam anstrengend.
 
Oben Unten