• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rechner bootet 2x mal nach BIOS Update (Asus ROG Maximus XI Hero)

t0xicdemon

Schraubenverwechsler(in)
Hallo Leute,

ich hoffe hier Hilfe finden zu können. Ich habe zuvor schon in anderen Foren nach Hilfe recherchiert, aber nur bedingt fündig geworden bzw. war ich nicht ganz in der Lage alle genannten Einstellungen zu finden.

Mein Problem ist folgendes:
Ich habe vor 2 Tagen alles an meinem Rechner aktualisiert, was nicht auf dem neusten Stand war, darunter auch das BIOS. Zu meiner Schande muss ich zugeben, dass ich mich hier besser hätte belesen müssen.
Mein Mainboard habe ich also von Version 2XXX auf 0602 geupdatet, weil die Infos, die verbessert worden für mich positiv klangen.

Seit diesem Zeitpunkt habe ich das Problem des Cold Boot Bug (ich denke das es dieses Problem ist), d.h. ich drücke den Power Knopf... er startet, danach geht er für einige Sekunden aus und danach startet er ganz normal. (Das Thema haben schon andere geschildert und es scheint auch dezent bei ASUS verbreitet zu sein)

Den Rechner habe ich mir vor ca 3 Wochen zugelegt /zusammen gebaut und vorher ging alles...
Mir ist jetzt mehr als bewusst, dass das Update nicht ansatzweise nötig war, weil alles lief.

Zu meiner Hardware:

Graka: Asus ROG Strix Geforce RTX2080
Mainboard: Asus ROG Maximus XI Hero Gaming Mainboard Sockel 1151
RAM: 16GB (2x 8192MB) Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15-17-17-35 Dual Kit
Netzteil: 800 Watt be quiet! Straight Power 10 CM Modular 80+ Gold
CPU: Intel Core i5 9600K 6x 3.70GHz So.1151 TRAY
SSD: 500GB Samsung 860 Evo 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC (MZ-76E500B/EU)
Kühlung: Enermax Liqmax II 240 Komplett-Wasserkühlung

Ich trenne den Rechner bei Nicht-Benutzung vom Strom via Stromleiste.

Im BIOS habe ich bisher nur eine Sache mal geändert und das war MRC Fast Boot auf "Enable", aber das funktioniert seit vorhin auch nicht mehr als Problembehebung.

Ich hoffe ich habe nichts vergessen und danke bereits jetzt für die Hilfe! :)
 

Schwarzseher

Volt-Modder(in)
Dann flash doch einfach wieder auf die Version zurück wo du das Problem nicht hattest.Wenn du der Meinung bist es liegt am Bios.
Du bist halt auch wieder so ein Kandidat der den Rechner komplett Stromlos macht und ich habe halt immer davon gelesen,das es damit in Verbindung hängt.Da das beim normalen Start eben nicht vorkommt.
 

Sverre

Software-Overclocker(in)
Ich trenne den Rechner bei Nicht-Benutzung vom Strom via Stromleiste.

Das ist der Grund des Doppelbootens. Laut Asus ganz normal.


Statt der Stromleiste
ErP-Bereit [Deaktiviert]-> [Enable(S4+S5)]

Die Beiden:
MRC Fast Boot [Disabled] Speichertraining an.
Fast Boot [Disabled]

Kommt der Doppelboot auch wenn das Mainbord Strom hat (ErP-Bereit [Deaktiviert]) ?
 

ASD_588

Lötkolbengott/-göttin
Ich habe vor 2 Tagen alles an meinem Rechner aktualisiert, was nicht auf dem neusten Stand war, darunter auch das BIOS. Zu meiner Schande muss ich zugeben, dass ich mich hier besser hätte belesen müssen.
Mein Mainboard habe ich also von Version 2XXX auf 0602 geupdatet, weil die Infos, die verbessert worden für mich positiv klangen.

Die aktuelle version ist 0805 von 1.2.19.

Flash immer im bios nicht über windows.
 
C

colormix

Guest
Das ist der Grund des Doppelbootens. Laut Asus ganz normal.





?

Das ist bei meinem Medion PC auch so der schon paar Jahre Alt ist , mit dem 1. Bios und mit dem 2. Update das machen manche Bords so und das ist normal , PC ist vom Strom getrennt ich schalte NT ein und der geht mal kurz an und dann wieder aus aber ohne Booten , wenn das so ist ist das u.a so gewollt vom Hersteller so wie bei einem PC.

Wenn man den PC jeden Tag nutzt ist es eh Unsinn immer mit einer Steckleiste alles abzuschalten ,
viele Leute haben die Entwicklung noch nicht mit bekommen und Neuen EU Formschriften das TV und Monitore z.b im Standby nicht mehr als 1 Watt ziehen dürfen in der Realität bei ca. 0.5 bis 0.8 Watt nur sind, ich würde da überhaupt nix vom Strom trennen denn sein Router Alleine zieht mehr Strom als PC+ Monitor und Drucker zusammen (!),
Router ca. 4 bis 15 Watt , PC + Monitor + Drucker ca. 2 bis 3 Watt nur alles zusammen gerechnet das ist klein Kram und kann man an lassen ,
was man aber machen sollte wenn die Geräte immer am Strom sind einen Überspannungsschutz dazwischen .
 
Zuletzt bearbeitet:
Oben Unten