• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Raid Controller X370 Prime Pro

eXquisite

BIOS-Overclocker(in)
Moin Jungs,

hab hier n Asus Prime X370 Pro, Ryzen 1700, rest dürfte egal sein...

3 SSDs - 2x Kingston 1x OCZ - je 256GB - liefen vorher im Raid 0 an einem X58 Sabertooth mit X5650 - noch nie hat eine davon Probleme gemacht, daher schließe ich die mal aus.

Habe die Platten zu einem Raid gefügt, kann kein Windows drauf installieren... es geht einfach nicht - ich sitze hier nu seit 6 Stunden nur an der Windows installation.
Die Platten werden erst garnicht angezeigt in dem "neu / formatieren" Fenster (ihr wisst welches ich meine) und mit 4 verschiedenen Treibern aus dem Asus Drive Expert Ordner, von Gigabyte, von AMD und von irgendeiner Trash Seite geht es auch nicht! Bei einem einzigen W7 64 Treiber werden die Platten angezeigt aber auch da ist keine Installation möglich - Windows behauptet dann der S-ATA Controller wäre aus (geht ja garnicht - der Raid wird ja angezeigt...)

Im Asus Handbuch gibt es einen Punkt "Raid Expert" diesen hat mein Bios nicht - auch nach einem Update!

Was ich schon gemacht habe:

Bios Update Version V14 -> bringt nichts

Während der Windows installation Treiber von Gigabyte und/ oder AMD für Raid eingebunden (sollen laut GB für alle Hersteller gehen) -> die Platten werden angezeigt als Raid Verbund - will ich für Windows eine "neue Festplatte" erstellen (ihr wisst welches Fenster ich meine) steht dort ernsthaft mein S-ATA Controller wäre deaktiviert?!?!?

Raid mehrmals neu erstellt, wird auch von anderem Windows erkannt (noch ne Platte ran) und ist dann auch nutzbar

Asus selber bietet keine Treiber für das Einbinden während der Windows installation an und offizielle von MS finde ich auch keine für den AMD AM4

Das Board ist definitiv heil - fangt bitte damit garnicht erst an... - Asus Support sagt - joa - ham wir noch nie ausprobiert - müsste so eigentlich gehen... und man hat mich dann noch drauf hingewiesen, dass es nicht möglich ist an einem AM4 Board 3 Platten im Raid + 2 HDDs zu betreiben - ERNSTHAFT?

Ich weiß nicht wo ich noch andere Treiber herbekomme um eine AM4 Raid Controller installation mit Windows zu machen - solche Treiber existieren anscheinend nicht im Internet...

Wie denkt sich AMD das denn? Das niemand n Raid nutzt oder was?

Edit:
Potentielles Problem gefunden: CSM lässt sich nicht deaktivieren, da die Grafikkarte ca. 4 Jahre alt ist und ohne CSM nicht startfähig - CSM muss laut Asus aktiviert sein um Raid Expert zu nutzen.
Hat da wer ne Idee wie ich das umgehen kann ohne jetzt los zu fahren und ne Karte zu holen?

Gruß
 
Zuletzt bearbeitet:

Quat

BIOS-Overclocker(in)
RaidXpert ist doch nur‘n Interface um das RAID im OS verwalten zu können.
Und die hier funktionieren nicht?
X370 Drivers & Support | AMD

Bei der Installation nicht vergessen beide RAID Treiber zu laden!
Den Bottom (oder so) und den für W10
 
Zuletzt bearbeitet:
TE
eXquisite

eXquisite

BIOS-Overclocker(in)
Danke nochmal für die Info, hab wie im Handbuch geschrieben versucht zu installieren.

Genau - hatte ich gemacht - hier aber nochmal die Info wie es geht falls irgendwer in Zukunft diesen Thread mal ausgräbt:

Als erstes CSM im Bios aktivieren oder direkt ne GTX 1080 bzw. aktuelle Karte kaufen...

Nun Windows Installation starten und den Haken "Nur Kompatible Treiber anzeigen" rausnehmen - dann habt ihr eine Liste mit ca. 12 Treibern (Raid Treiber von der Asus X370 Prime Pro Seite) sobald ihr den Ordner auswählt mit dem WT10 Treiber.
Hier den aller ersten nehmen - das ist der Bottom Driver
Danach nicht den .inf Laden sondern den mit dem längsten Namen (bin mir gerade unsicher ob der Storport hieß oder ob die Storport die falschen waren) - wie auch immer - nicht den .inf!

Dann lässt sich die Partition erstellen und Windows installieren, nach dem neustart muss CSM wieder deaktiviert werden damit man den Raid als Bootdevice auswählen kann - hier war mein fehler mit CSM aus durchzubooten.

Nur in exakt dieser Reihenfolge habe ich es hinbekommen - bedingt ist der Fehler durch eine zu alte GPU die ohne CSM nicht booten kann - ist CSM aktiviert verändern sich auch Eigenschaften um alte Festplatten bzw. sonstige Standards zu erkennen und die kommen dann dem Raid in die Quere.

Gruß
 
Oben Unten