• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PWM-Lüfter funktionieren nicht auf 4-Pin Header, DC-Lüfter hingegen schon

rida20

Schraubenverwechsler(in)
Hi zusammen,

auf meinem Asus B450-I befinden sich neben dem 4-Pin CPU-Fan-Header noch ein 4-Pin Chassis-Fan-Header und ein 4-Pin AIO-Pump-Header. Keiner meiner drei PWM-Lüfter (zwei Arctics, ein BeQuiet) dreht sich, wenn er auf dem Chassis- oder AIO-Pump-Header angeschlossen ist. Betriebsmodus ist im BIOS auf PWM gestellt, Mindest-RPM auf 200. Die Lüfter sind definitiv funktionsfähig, da sie neu sind und auf dem CPU-Fan-Header auch laufen.
Komischerweise funktionieren meine BeQuiet-3-Pin-Lüfter, wenn ich sie an anschließe - nicht jedoch im DC-, sondern auch im PWM-Modus?!
Das BIOS habe ich bereits auf die aktuelle Version 3103 aktualisiert.

Hat jemand eine Idee woran das liegen könnte?

Danke!
 

Lexx

Lötkolbengott/-göttin
Und den Modi auf Auto.

Bei mir (XI Hero) hat ein Reset+Setup Defaults geholfen, dann lief auch die Pumpe wieder.
(Dafür wird jetzt par tout keine Drehzahl im Menü mehr angezeigt. Ist aber bei mir nicht wichtig.)
 
TE
R

rida20

Schraubenverwechsler(in)
Mit den verfügbaren Drehzahlen bzw. der prozentualen Auslastung der Lüfter im BIOS habe ich bereits umfassend rumgespielt - alles mit dem selben Ergebnis.
Durch das BIOS-Update wurden ja alle Settings zurückgesetzt, auch das hat leider nicht geholfen.
 

Narbennarr

BIOS-Overclocker(in)
Hab das gleiche Problem auf einem ASUS B450-E. An einem Header (CHA_FAN2) verweigern alle PWM-Lüfter die Arbeit, wenn dieser auf PWM steht....3-Pin Lüfter laufen. Kein anderer Header macht diese Probleme.
 
Oben Unten