• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Pure Verzweiflung ( Fehlercode 43 )/ Keine Treiber Installation möglich

elementz

Freizeitschrauber(in)
Hey,
habe in anderen Foren schon nachgefragt aber niemand hat einen Rat der was bringt.

Ryzen 5 2600
B450 Aorus
16GB RAM
512 GB p1 m2
Windows 10 PRO

Habe die GTX 1080 von MSI ( GAMING X ) welche schon ewig in meinem Besitz ist und bis gestern im Rechner eines Freundes ( war ausgeliehen problemlos lief )
In dem anderen Rechner ( war mal für meinen kleinen bruder angedacht ) werkelte eine Gtx 780.
Da er eh ne Menge Müll auf dem PC hat haben wir bzw ich gerade Windows 10 neu übern USB clean installiert.

Quasi nur die GTX *UMGESTECKT*
Nun kann ich zwar den Treiber installieren aber er ist nicht aktiv.
Gerätemanager sagt Fehlercode 43, das Gerät meldete Fehler und wurde angehalten.

Habe schon:
Windows mehrfach neu intsalliert.
Treiber bis runter zum NV DEV DRIVER 500 probiert ( ungelogen 15 Treiber der letzten 3 Jahre )..
Alles abgesteckt am Baord bis auf das nötigste
Mehrere Bios Versionen des Boards durch


ES BRINGT ALLES NIX

Jemand eine Idee?

Defekt?
Aber ich hab ja Bild.
Es geht solange bis der Nvidea Treiber installiert wird.
Läuft auch bis zum Ende durch..
Nur eben nicht aktiv und dann mit der besagten Meldung im Gerätemanager
 

TriadFish

Komplett-PC-Aufrüster(in)
Verstehe ich das richtig, dass Du die 780 im Rechner Deines Bruders gegen die 1080 ausgetauscht hast?

Hast Du das neu installierte WIndows vor der Treiberinstallation vollständig updaten lassen? Hat die 1080 genug Saft? Alle Stormstecker drin, NT stark genug? GPU mal ausm Sockel nehmen, Kontakte reinigen, sicher stellen, dass sie richtig drin steckt.

Ansonste werden hier:


Workarounds für den Fehler genannt.

Ansonsten Windows neu drauf machen, vollständig updaten. Dann Chipsatztreiber des Boards installieren, dann nue starten, dann Nvidia Treiber installieren.
 
Zuletzt bearbeitet:

ShiZon

PC-Selbstbauer(in)
Was für ein NT ist den verbaut? Wurde an der Graka OC mäßig herumgeschraubt? Hast du die 1080 bei einem anderen PC probiert?
 

IICARUS

Kokü-Junkie (m/w)
Hatte dieses Jahr eine defekte Grafikkarte, die denselben Fehler ausgab.

Ein Treiber konnte ich auch nicht installieren, da hierzu keine Hardware gefunden wurde. Bei mir war aber der Fehler offensichtlich, da ich auch Mosaike auf dem Bild hatte.
 
TE
E

elementz

Freizeitschrauber(in)
Ja wollte meine 1080 die bis gestern lief in den Rechner des Bruders mit der 960 stecken.
Dazu Win neu.
NT ist ein Pure Power 11 650 also das sollte.passen.

Treiberupdates von Win sind drauf alle.
Chipsatz ebenso.
Windows mehrmals neu installiert.
Karte lief nie im OC..

Die Karte wird brutal warm.im idle.im basic adapter Treiber.
Bis 97 C und dann ballern die Lüfter wie Turbinen hoch.
Die Karte hat soweit ich weis kein zrofan.
Aber die drehen auch nicht immer..

Vlt hat die einen weg durch das umstecken.
Kann mir.zwar beim besten Willen nicht erklären wie da ich immer sehr behutsam bin
 

IICARUS

Kokü-Junkie (m/w)
Bis 97 C und dann ballern die Lüfter wie Turbinen hoch.
Das ist aber für solch eine Grafikkarte sehr hoch und da kann ich mir gut vorstellen das WLP und Pads ausgetrocknet sind. Zeige mal die Werte der Sensoren von GPU-Z.

Möglich das die VRams zu heiß gelaufen sind, denn die nehmen auch schnell schaden.
Mit dem Umbau hätte es aber dann nichts zu tun.
 
TE
E

elementz

Freizeitschrauber(in)
Die läuft erst so heiß seit die nicht richtig erkannt wird.
Vorher war war das NIE..
Seit dem Fehler 43.
Bekomme keinen Takt nix angezeigt.
Nur die Temp in HW Info
GPU Z sagt 0 MB Vram..

Ist mir unerklärlich aber ich muss mich wohl mit einer defekten 1080 anfreunden.
In einer Zeit in welche gebraucht 500 dafür möchten...

Oh Herr..
 

IICARUS

Kokü-Junkie (m/w)
Stimmt, ohne Treiber wird da nichts mit ausgegeben.

Kenne ich leider mit einem defekt der Grafikkarte auf diese Art und die Temperatur dazu sieht eher danach aus, dass da was zu heiß geworden ist. Das System und den Treiber hast du ja bereits neu versucht, um ggf. ein Software Problem ausschließen zu können.
 
TE
E

elementz

Freizeitschrauber(in)
Hab nur den einen Rechnee hier aktuell

Das ist der meines Bruders.
Die 1080 war bzw ist meine die ein Kollege ne Zeit lang hatte. Lief aber bis gestern ohne Probleme.
Erst als beides zs kam ( pc bruder und meine 1080) lief alles aus dem Ruder..
Mein PC steht 300km weg ( bin zu Besuch bei der Familie) sonst hätt ich die hier in.meinen PC reingehauen.
 

NatokWa

BIOS-Overclocker(in)
Wie Aktuell ist das Bios von dem System ? Evtl ist es ja noch ein PRE Pascal-Bios und erkennt die Karte daher schlicht nicht richtig.
 

NatokWa

BIOS-Overclocker(in)
Achja sorry ... hatte überlesen was für ein Board das ist ... nur was von Uralt ist hängen geblieben .... was das Board nicht ist *g*
 

TriadFish

Komplett-PC-Aufrüster(in)
Das ist bitter.

Hau das Ding dirket auf Ebay, momentan bekommt man sogar für defekte Karten ziemlich viel. Gibt genug Bastler, die defekte Karten ankaufen und versuchen die wieder ans Laufen zu bekommen.
 

Richu006

Software-Overclocker(in)
Also einmal würde ich die noch mindestens in einem anderen Rechner kurz testen. Bevor du sie verscherbelst.

Wenn der selbe Fehler kommt ist der Fall klar.
 
Oben Unten