Probleme mit Windows Update Servern, Aktivierungsserver etc.

Marmeladensenf

Schraubenverwechsler(in)
Guten Tag liebe Community,

Ich habe gestern Abend einen Kumpel einen Rechner zusammengestellt und dieser lief auch ohne Probleme, fährt hoch, Windows Installation war auch kein Problem. Habe diesen Rechner dann übergeben und heute schreibt er mir das er Probleme hat Webseiten aufzurufen soweit Updates durchzuführen und sein Windows zu aktivieren. (interessant ist das es Webseiten gibt die sich ohne Probleme öffnen lassen. Z.b Wikipedia, Facebook etc. Microsoft Seiten z.b nicht, er wollte sich auch den Opera GX Browser holen aber auch dies funktioniert nicht.


Nun habe ich ihm schon vorgeschlagen den Defender zu deaktivieren sowie zu schauen ob seine Firewall Ports sperrt. Außerdem sollte er seine DNS Adresse ändern und eine feste eigne IP für den PC vergeben. Das alles hat bis jetzt nicht geholfen und ich Frage mich woran das jetzt liegen kann das dieses Ereignis wohlgemerkt nach einer frischen Installation auftritt. (Auf anderen Endgeräten im Haushalt gibt es keine Probleme)


Ich hoffe der eine oder andere kann mir einen Tipp/Ratschlag geben und bedanke mich schonmal im voraus.


Mfg Marmeladensenf
 

inTraXx

Schraubenverwechsler(in)
Hi,
ich versuch mal mein Glück^^
Vermutlich sind die Probleme mit den Updates und der Aktivierung auf die Internetverbindung zurückzuführen.
Die Netzwerkeinstellungen für IP und DNS würde ich erst mal so setzen, dass beides wieder auf "automatisch beziehen" steht um die Netzkonfig durch evtl. händische Einträge nicht zu verschlimmbessern. Am heimischen DSL-Router muss es normalerweise auch ohne statisch eingetragene IP funktionieren

Sind die Webseites, die nicht funktioieren per Ping erreichbar?
CMD -> ping www.microsoft.com

Läuft die Internetverbindung über LAN oder WLAN? Wenn WLAN, schonmal Anschluss über LAN probiert?

Ist in den Browsereinstellungen, versehentlich eine Adresse zu einem Web-Proxy gesetzt worden?
Systemsteuerung -> Internetoptionen -> Reiter Verbindungen -> LAN-Einstellungen -> Einstellungen automatisch erkennen
Inzwischen mal einen anderen Browser ausprobiert? Evtl. Einstellungen des aktuellen Browsers zurücksetzen.

Gibt es irgendwelche Fehler im Eventlog?
Rechtsklick Windows Startbutton -> Ereignisanzeige -> Windows-Protokolle -> System oder Anwendungen
Ggf. werden hier irgendwelche Anhaltspunkte geliefert die in Richtung Netzwerk deuten.

Sonst fällt mir noch der Router ein. Also z. B., dass für den PC oder dessen IP bestimmte Websites/Dienste/Ports in der Adminoberfläche des Routers gesperrt sind.

Als Gegentest kann dein Kumpel natürlich seinen Rechner auch nochmal bei dir zu Hause anschließen, wenn's die Entfernung zulässt. Wenn da weiterhin alles OK ist, dürfte der PC als Fehlerquelle raus sein.

Schönen Sonntag
VG
 
Oben Unten