• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit USB-Ports (Überspannung / Kurzschluss)

the|Gamer

Komplett-PC-Aufrüster(in)
Probleme mit USB-Ports (Überspannung / Kurzschluss)

Hallo zusammen,
ich bin mit meinem Latein am Ende.

Alles fing mit Windows Fehlermeldungen an, die mir davon berichteten, dass ein USB Gerät zu viel Strom verbraucht. Also habe ich alle USB-Geräte, bis auf meine Maus, abgesteckt. Die Fehlermeldung wurde mit einem Klick auf "Zurücksetzen" bestätigt, sie poppte direkt wieder auf. Also Maus in anderen USB-Port und USB-Ports auf Kurzschlüsse überprüft -> Keine offensichtlichen Kurzschlüsse zu erkennen und weiterhin Fehlermeldungen.

Also ausgeschaltet, 10 Sekunden gewartet, eingeschaltet: BIOS meldet "USB device over current status detected will shut down in 15 seconds"... Also alles ausgeschaltet und nacheinander alle Front USB abgestöpselt und eingeschaltet. Als alle USB Gerät und alle Front-USB Panels abgestöpselt waren, blieb der Fehler weiterhin (BIOS Meldung).

Nächster Schritt: Moterboard raus und auf Kurzschlüsse untersucht, nichts zu finden, wieder eingebaut, Erdungspins nachgebogen, Motherboard eingesetzt und der PC hat gestartet... Für 10 Minuten war ruhe und dann ging es direkt wieder los mit den Windows Fehlermeldungen zum USB-Gerät.

Heute habe ich dann einfach mal ein anderes Netzteil verbaut, ebenfalls ohne Erfolg.

Hier die Hardware:

CPU: i7 6700k
Motherboard: Asus Maximus VIII Hero
RAM: 2x 8 GB DDR4 HyperX
GPU: GTX 1070 FE
Gehäuse: NZXT H440 v2
Netzteil: Antec TP-650 (Vorher Antec TP-550C)
2x SATA SSDs und 2x 7200RPM HDDs

USB-Geräte: Razer Blackwidow Chroma (Tastatur mit RGB-Beleuchtung), Logitech G402s (Maus mit Beleuchtung) , XBOX One Controller, Steam Controller Dongle, XBOX 360 Wireless Receiver, Bluetooth Dongle, Logitech Webcam und ein Logitech G35 (Headset) am Front USB Port


Habt ihr noch eine Idee? Ich habe mir CPU, GPU, Motherboard, RAM und Gehäuse erst in den letzten 2-3 Wochen gekauft. Motherboard und CPU sind leider älter als 2 Wochen alt und müssten daher zur RMA geschickt werden.

Bevor ich eine RMA für das Motherboard einleite, würde ich gerne wissen, was ich noch versuchen könnte.

Grüße
 

taks

PCGH-Community-Veteran(in)
AW: Probleme mit USB-Ports (Überspannung / Kurzschluss)

Also an den Front-USB liegt es ja nicht wenn du die abgesteckt hast.
Schlies doch mal die Maus in einem Port nach dem Anderen an und schau ob alle funktionieren.
Vllt. kannst ja so eingrenzen an welchem es liegt.
 
TE
the|Gamer

the|Gamer

Komplett-PC-Aufrüster(in)
AW: Probleme mit USB-Ports (Überspannung / Kurzschluss)

@taks Ich werde später alle USB Anschlüsse durchtesten, dabei werde ich allerdings von eiem Linux Stick booten und mir die Ausgabe von lsusb -v genauer anschauen... mal schauen

@Tolotos66 Ich benutze Windows 10 x64 und ich habe bereits alle Treiber installiert



Es betrifft auch nur die USB 2.0 'Schiene', denn die USB 3.0 Anschlüsse fallen nicht aus. Den Fehler entdecke ich nur, weil meine Tastatur nicht mehr funktioniert. Kurz darauf kommt meist die Windows Meldung "Ein USB-Gerät verbraucht zu viel Strom"... Aber die Tastatur funktioniert an anderen Geräten einwandfrei und sie hat auch keinen Kurzschluss. Sonst würde der fehler ja mit abziehen aller USB-Geräte verschwinden. *seufz*

Dann mal noch eine andere Frage: Wie lange braucht ASUS beim Pickup and Return RMA für eine Reparatur bzw. einen Austausch ?
 
TE
the|Gamer

the|Gamer

Komplett-PC-Aufrüster(in)
AW: Probleme mit USB-Ports (Überspannung / Kurzschluss)

Es gibt Neuigkeiten von meinem USB-Problem.

1.) Ein Linux zu booten, konnte ich vergessen. Linux und Skylake vertragen sich noch nicht wirklich.

2.) Den Rat von @Willie666 habe ich befolgt, leider gibt es in den Eigenschaften meiner Hubs keinen entsprechenden Tab

3.) Folgendermaßen habe ich den Fehler lokalisieren können:

Ich habe das Motherboard ohne Gehäuse aufgebaut, dementsprechend auch ohne Front USB. Nach dem Boot kam der Fehler trotzdem, also habe ich AIDA64 gestartet und mittels "Geräte" und "USB-Geräte" alle USB-Geräte anzeigen lassen. Dort fielen mir Port 7 und Port 8 auf. Es handelt sich also um die ersten beiden USB Ports, direkt neben dem PS2 Port. Port 7 ist der Keybot-Board und Port 8 ist der USB BIOS Flashback Port. An beiden Ports wurde ein "Unbekanntes Gerät" angezeigt, wenn der Fehler auftrat und das obwohl keine Geräte verbunden waren. Also habe ich mittels USB-Spannungsmessgerät beide Ports nacheinander gemessen. An Port 7 lagen 5V an und an Port 8 nur lediglich 3,4 V.

Meine Vermutung: Der iROG-Chip auf der Platine ist zwischen die beiden Ports geschaltet, aus mir unbekannten Gründen wurde der Chip beschädigt und seitdem verursacht dieser ab und an Kurzschlüsse und Fehler. Selbst komplett ohne Strom, messe ich am Port 8 nur 3k-Ohm Widerstand zwischen VCC und GND. An Port messe ich 3 - 4 Mega Ohm Widerstand.

Es kann aber auch einer dieser Spannungsregler sein: http://dlcdnimgs.asus.com/20160129_...cts/zPyrjm9VUHZjGMSH/img/rog_protection_3.jpg

Also muss ich das Board zur RMA schicken... Ich hoffe ja auf eine zügige Bearbeitung, habe die beiden Ports nun im BIOS deaktiviert. Werde es Montag in die RMA schicken, hat jemand Erfahrungen mit dem ASUS Pickup and Return Service gemacht?

Grüße
 
Zuletzt bearbeitet:

Willie666

PC-Selbstbauer(in)
AW: Probleme mit USB-Ports (Überspannung / Kurzschluss)

Asus Pick up and return kenne ich nicht, hab aber schon mehrmals eine Grafikkarte getauscht. Der Händler hatte mir dann eine RMA Nummer zukommen lassen und ich hab selbst eingeschickt und das Austauschpaket wurde mir etwa eineinhalb Wochen später wieder zugestellt.
 
Oben Unten