• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit Realtek PCIe GbE Family Controller Zurücksetzungsvorgang eingeleitet

SamuelColt

Schraubenverwechsler(in)
Ich habe leider seit ungefähr einem Monat das Problem das meine Netzwerkkarte scheinbar des Öfteren Abstürze hat.
In der Ereignisanzeige ist meistens diese Meldung zu finden:
Für die Netzwerkschnittstelle Realtek PCIe GbE Family Controller wurde ein Zurücksetzungsvorgang eingeleitet. Während die Hardware zurückgesetzt wird, sind Netzwerkverbindungen vorübergehend unterbrochen. Ursache: The network driver detected that its hardware has stopped responding to commands. Diese Netzwerkschnittstelle wurde seit der letzten Initialisierung 1 Mal zurückgesetzt.

Anfangs lief es trotz der Meldung ohne Probleme doch seit ungefähr einer Woche verliert mein System kurz für 5 Sekunde die Internetverbindung. Meistens nur 1-2x am Tag. Mir ist auch aufgefallen dass die Meldung meistens kurz nach dem Systemboot auftaucht.

Jetzt kommt das komische. Sobald ich versuche eine andere Version außer dem Windows Standard Treiber zu installieren ist meine Internetverbindung extrem langsam jede Seite läd dann sehr lahm. Habe zum Beispiel die neuste Version von der Herstellerseite ausprobiert oder die von meinem Mainbaord. B450 Tomahawk MAX. Wenn ich dann aber über Windows die Reperatur ausführe funktioniert es wieder. Sobald ich dann aber den PC wieder neustarte tauchen die Probleme wieder auf.

Dinge die ich schon ausprobiert habe:
Wie oben erwähnt etliche unterschiedliche Treiber Versionen dann ist immer das Internet sehr langsam und er baut keine Verbindung zu verschiedenen Seiten auf.
Flush DNS und netsh winsock reset hat auch keine Besserung gebacht.
Das Tool TCP Optimizer mit Windows Default Settings brachte auch keine Besserung.

Ich hoffe jemand weiß da noch eine Lösung würde mich sehr freuen.
Habe eigentlich keine Lust jetzt extra wieder mein OS neu zu installieren.
 
TE
SamuelColt

SamuelColt

Schraubenverwechsler(in)
Was hat jetzt die Festplatte mit dem Problem zu tun? :what:

Die sind alle in Ordnung. Die Force ist meine Systemplatte.
 

Anhänge

  • 1.PNG
    1.PNG
    79,6 KB · Aufrufe: 18
  • 2.PNG
    2.PNG
    73,1 KB · Aufrufe: 16
  • 3.PNG
    3.PNG
    57,6 KB · Aufrufe: 15
  • 4.PNG
    4.PNG
    54,5 KB · Aufrufe: 18

wuselsurfer

Kokü-Junkie (m/w)
Oben Unten