Probleme mit Predator PO3-650

mxq

Schraubenverwechsler(in)
Guten Tag,

seid einigen Wochen schlage ich mich mit einem großen Problem rum, mein im November 23 gekaufter Predator PO3-650 friert bei Spielen mit größeren Maps ein (Vermutung).
Am meisten passiert das bei Escape from Tarkov, bei kleinen Maps seltener und bei großen Maps mind. 2 mal pro Runde.
Ohne jegliche Vorwarnung (Temperatur oä.) friert alles ein und es kommt häufig ein Störgeräusch aus dem Headset, der PC ist weithin an und auch nach längerem Warten kommt kein Bluescreen oder ähnliches, man ist gezwungen ihn per Knopf auszumachen.
Bei "kleineren" Spielen wie League of Legends passiert das ganze nicht.

Ich habe mein Repertoire und das von Google ausgeschöpft und komme deswegen zu euch, Acer sagt natürlich einschicken, aber 1 Monat (ihre Wort) ohne PC sind schon heftig, deswegen will ich alles probiert haben.
Hier eine Liste von Sachen die ich Probiert habe:

Windows neu installiert



Pc gereinigt



AIO Wasserkühlung verbaut (Weil die CPU Temperatur immer sehr hoch war, jetzt ist die super aber das Problem besteht weiterhin)



Stresstests per:

-MaxxMEM2

-AIDA64 Extrem

-Cinebench

überall alles tip top.



Anti Viren Scans von Windows (MRT usw.)



Im Bios die Virtualisierung an und aus gemacht, auch die Standards geladen etc.



Alle Updates gemacht



Bios Batterie gewechselt



Predator Sense installiert und komplett aus gemacht



Alle Werte per Afterburner und HWmonitor beobachtet beim Spielen, Temperaturen sind Top, das einzig auffällige, meiner Meinung nach ist das die CPU sich recht wenig Watt genehmigt, meist unter 100 auch wenn Sie im Internet unter Volllast mit 209 angegeben ist.

Wie dem auch sei, keine Auffälligkeiten wenn der Pc einfriert.



Mit dem Stromsparmodus rumprobiert, sei es den Acer eigenen oder Volle Leistung



Ich habe die Dump File Erstellung eingerichtet, aber es wird keins generiert

Momentan Kämpfe ich mich durch die Ereignisanzeige, ob sich da was finden lässt.

Ich habe noch 2 Bilder angehangen, das eine die Info vom PC und das andere mit dem Handy als er eingefroren ist die Werte als es passiert ist.

Vielleicht habt ihr ja noch Ideen, würde mich freuen!

Lg Max
 

Anhänge

  • Screenshot 2024-04-24 144730.png
    Screenshot 2024-04-24 144730.png
    89,6 KB · Aufrufe: 43
  • WhatsApp Image 2024-04-24 at 14.23.50.jpeg
    WhatsApp Image 2024-04-24 at 14.23.50.jpeg
    454,1 KB · Aufrufe: 40
Kann alles mögliche sein,erst Recht wenn die Maschine in Benchmarks/Stress keine Zicken macht
Oft sind das Treiber Geschichten .Intel hat aktuell auch Probleme mit der 13 und 14ten Gen ,aber nur mit K-Cpus so wie das kommuniziert wird.
Man könnte mit Hwinfo64 mal ein LOG erstellen wärend das dann passiert im Spiel
Der Ram ist auch nicht gerade der Burner .Läuft nur mit Standard Takt und hat kein XMP Profil,aber das ist ein anderes Thema.
 
Grüß dich Schwarzseher,
erstmal danke für deine Antwort!

Mit den Treibern spiele ich auch viel rum weil ich wirklich komische Einträge in der Ereignisanzeige habe, allerdings bis dato ohne Erfolg.

Das Log wäre vielleicht ganz Interessant, wird das den Gespeichert wen der Pc abschmiert?
Ich kenne nur die Logs die direkt erstellt werden, wusste gar nicht das man dass mitlaufen lassen kann.
Hast du das eine kurze Erklärung wie ich das anstelle oder soll ich Googlen? :)

Der ganze PC ist nicht der Burner, wen man bedenkt das die Kiste 1800 Euro gekostet hat.
Ich brauche schnell einen PC und habe mich dann für den entschieden, normalerweise habe ich immer selber gebaut, da hatte ich solche Probleme nie.
Ohne die AIO ging die CPU über 100 Grad, das Netzteil hat eigentlich nicht mal genug Leistung für alles.
Alles in allem ein großer Witz und ich würde mir nie wieder so ein Teil kaufen.

Demnächst plane ich auch, anderes Gehäuse, anderes Mainboard... darauf kann man dann aufbauen.
Aber dafür muss ich noch etwas sparen. :)
 
Der ganze PC ist nicht der Burner, wen man bedenkt das die Kiste 1800 Euro gekostet hat.
Besser späte Einsicht als keine :D
Die 4070 ist ja ganz Ok .
Bei Hwinfo64 unter "Sensors" rechts neben der Uhr kann man das auswählen. Das sollte normal schon gespeichert werden .
Öffnen kann man das dann mit dem "Generic Log Viewer"

EDIT:Was für komische Einträge findest du denn in der Ereignisanzeige ?
 

Anhänge

  • 1713972183032.png
    1713972183032.png
    16,6 KB · Aufrufe: 35
Zuletzt bearbeitet:
Hast Du mal die Effizenz Kerne ausgeschalten im Bios und es dann versucht? Die Thermal Boost Geschichte sollte der Stabilität auf Dauer auch nicht Gut getan haben.

Sage das nur, weil ich meinen 12700h, und der ist ja so unähnliche deiner CPU nicht, auch mit Youtube plätten kann, wenn Gewünscht, aber eben nur, wenn ich diese beiden Bedingungen dazu schalte...

Hoffentlich erledigt sich das für dich. Wäre wohl doof wenn nicht.
 
So ich habe die Logs mal mitlaufen lassen bis zum Absturz, für mich sind das Böhmische Dörfer, würdest du mal schauen?


Hallo Alucian,
das Bios ist ein Acer eigenes und sehr eingeschränkt, ich glaube ich kann die Kerne da gar nicht umschalten.
Thermal Boost sagt mir jetzt grad erstmal Garnichts? :D

EDIT: Nachdem er gerade eingefroren war hatte er Probleme wieder zu booten und selbst jetzt fühlt er sich noch extrem laggy an.
Von dem absturz nach dem Freeze hat er ne Dump File erstellt:
 

Anhänge

  • Screenshot 2024-04-24 185619.png
    Screenshot 2024-04-24 185619.png
    17,2 KB · Aufrufe: 25
Zuletzt bearbeitet:
Mir ist gerade etwas aufgefallen, bei EFT in einer Bot Runde, anfangs ist die GPU bei 95% und ich habe gute 140-170 FPS, dann kommt nach ca 2min. ein kleiner Lag dann habe ich nur noch 100 FPS und die Gpu läuft auf 50% dann kommt nach kurzer Zeit ein weiterer Lag und ich habe nur noch an die 60FPS und GPU läuft auf 20%.. was ist das? :D
 
Mach mal nen großen HWInfo Screenshot wenn genau das wieder passiert.
HWInfo dabei im Hintergrund laufen lassen.

HWMonitor ist nicht HWInfo.
Spalten kannst du mit den Pfeilen links unten teilen.
Genau so:
 

Anhänge

  • Screenshot 2024-04-25 211300.png
    Screenshot 2024-04-25 211300.png
    545 KB · Aufrufe: 26
Intel hat aktuell auch Probleme mit der 13 und 14ten Gen ,aber nur mit K-Cpus so wie das kommuniziert wird
Trotzdem ist nicht jedes System davon betroffen. In diesem Thema geht es auch nicht um einen K-Prozessor.

Mir ist gerade etwas aufgefallen, bei EFT in einer Bot Runde, anfangs ist die GPU bei 95% und ich habe gute 140-170 FPS, dann kommt nach ca 2min. ein kleiner Lag dann habe ich nur noch 100 FPS und die Gpu läuft auf 50% dann kommt nach kurzer Zeit ein weiterer Lag und ich habe nur noch an die 60FPS und GPU läuft auf 20%.. was ist das? :D
Installiere dir denn Afterburner von MSI und aktiviere darin die Auslastung des Prozessor und der Grafikkarte. Dann lässt sich besser ersehen was in diesem Zustand genau vorgeht.

Bedenke das dein Prozessor fest auf 65 Watt festgelegt ist und er zuvor auch kurze Zeit mehr ziehen darf. Das lässt sich aber mit einem NO-K Prozessor nicht ändern und erst recht nicht mit einem Board eines Fertig-PC.

Falls du den Rechner noch nicht lange hast Reklamieren und sofern es noch geht zurück geben.
 
Hallo!
Ich habe das Problem gefunden, es liegt an den RAM slots, wenn ich die rams auf 1 und 3 packe geht alles.

Leider habe ich den PC schon seid November deswegen geht zurückgeben leider nicht mehr und ehrlich gesagt habe ich wenig Lust auf diese rumschickerei, ich brauche den PC fürs Ho und acer meinte der ist locker 4 Wochen in Reparatur.
Ich denke ich werde das alles etwas umbauen, dazu mehr im kaufberatungs forum :))

Vielen Dank an euch alle!
 
Ist zwar ungewöhnlich, aber wenn es damit geht, wieso nicht.
Müsste damit dennoch im Dual Chanel laufen.
 
Ich war auch total verwirrt, mir ist lediglich aufgefallen das meine Ram Auslastung das einzig wirklich hohe ist, deswegen dachte ich das der Ram Speicher sich vielleicht nicht richtig leert.
Habe dann nur aus der ersten Intuition heraus gedacht, Wechsel ich mal die Slots, vielleicht hat einer der Anschlüsse ja einen weg.
Die Performance ist immer noch so mittel muss ich gestehen aber das System friert nicht mehr ein.
Habe dann nochmal umgesteckt und direkt in der nächsten runde ist wieder alles eingefroren.
Wieder aus, um gesteckt und bis jetzt ruhe. :)
 
Zurück