• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit der MSI RX5700XT Gaming

Yvi

Komplett-PC-Käufer(in)
Hi Community,

ich habe seit geraumer Zeit die MSI RX5700XT Gaming. Da ich bisher kaum zum Spielen kam, war mir die Problematik nicht so aufgefallen. Jetzt spiele ich hin und wieder WoW und die Karte dreht die Lüfter extrem hoch. Wenn ich parallel etwas laufen habe wie MS Teams oder Netflix, dann stürzt alles ab. Auch ohne parallel Betrieb auf dem zweiten Bildschirm wird WoW weiß und blendet ein und aus. Wenn ich Pech habe startet der Rechner unvermittelt neu.
Mir kommt es so vor, als ob die Karte immer alles bis ca. 76 Grad heiß werden lässt und dann hochdreht. Ich habe versucht manuell die Lüfterkurve anzupassen. Das ist besser, allerdings habe ich dann permanent einen laut drehenden Lüfter. Denn um die Temperatur konstant niedrig zu halten, muss ich bereits von Anfang an die Karte mit einer Lüfterdrehzahl von knapp 1.800 rpm drehen lassen. Und in der Radeon Software behält das Programm die Einstellungen nicht. Starte ich neu, muss ich alles erneut anpassen. Über den MSI Afterburner nimmt die Karte keine Einstellungen an.

Gibt es irgendwo eine Anleitung zur Einstellung oder sowas?

Mein Rechner:

Windows 10 Home
AMD Ryzen 5 3600
Be quiet Dark Rock 4
MSI RX5700XT Gaming X
550 Watt Seasonic Focus GX 80 Plus Gold
Gigabyte Aorus X570 Elite
Corsair Vengeance DDR4-3200 32GB (CL 16-18-18-36)

Monitore:
1st: Dell U2715H
2nd: Asus 24 Zoll - altes Teil
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: Yvi
TE
Y

Yvi

Komplett-PC-Käufer(in)
Wenn du deine MSI RX5700XT Gaming X mit 2 separaten Stromkabel vom Netzteil anschliessen kannst dann teste es mal an PCIe1+PCIe/CPU.
Genau so ist es installiert. Ich habe zwei separate Kabel an den benannten Steckplätzen im Netzteil.

Wenn du es nur an einem Kabel mit Y-Adapter die Grafikkarte testest kannst du die Karte testweise um bis zu ca.40% untertakten dürfen. Ist es dann stabiler liegt es womöglich "nur" am Netzteil was die Last an einem Kabel vielleicht nicht tragen kann.
Da mir hier explizit zu diesem Netzteil geraten wurde, dachte ich, dass es auch ausreichend sei. Die Config war dabei bereits bekannt.

Im Adrenalintreiber mußt du schon ein Profil abspeichern oben rechts im Fenster wo das 3 Punktsymbol ist. Dort kann man verschiedene Namen und Profile abspeichern, aber übernehmen nicht vergessen. Du gelangst in der Adrenalinsoftware (am besten älterer WHQL-Treiber) bei Leistung/Konfiguration dorthin.

Ja, das habe ich alles gemacht. Leider überschreiben sich die Profile nach einem Neustart. Die Profile stehen da zwar noch, aber ich bekomme statt meiner Lüfterkurve eine Flache Kurve die durchgehend bei 50% ist. Außerdem kann ich nur Profile für installierte Games anlegen. Nicht für spezifische Anwendungen. Für alles andere außer Spielen gilt wohl das globale Profil. Meine Karte läuft im Desktop bei 1329 rpm auf 40°C. Ich habe nur die Lüfterkurve angefasst. Das ist schon deutlich hörbar.

Ausschnitt Adrenalin_01.jpg


Wenn du deine Grafikkarte kühler betreiben willst mußt du einige Einstellungen manuell ändern.
Die Grafikkarte dürfte in deinem PC im Desktopbetrieb so ca.42-48Grad dauerhaft haben und nach dem zocken dauert es mindestens 15 Minuten bis dein System auf diese Desktopwerte runtergekühlt hat.

Ah verstanden, bei mir scheint sie zunehmend wärmer zu werden und dann geht das Gebläse adhoc los. Ich versuche mal ein wenig mit der Kurveneinstellung zu experimentieren.

Ich habe erstmal das Zerofan deaktiviert und die Grafikkartenlüfter laufen mit ca.22% auf 800U/min immer mit. So komme ich auf 24 bis 28Grad im Desktopbetrieb und nach dem zocken innerhalb einer Minute ebenso.

Zerofan habe ich aus, damit ich initial einfach eine gute Durchlüftung habe. Mir scheint es evtl. an meinem Aufbau zu liegen. Ich habe ein Fractal Design Gehäuse. Da dachte ich ursprünglich, dass es mit der neuen Version R6 besser wäre als mein altes R4, welches ich dem Jüngsten meines Mannes gegeben habe. Allerdings schien mir das R4 rückblickend deutlich besser zu sein (beide schallgedämmt). Ich habe zwei Frontlüfter, die Luft ansaugen. Ich habe die Klappe vorne extra geöffnet, weil es alles etwas optimiert.
Hinten habe ich einen Lüfter, der die Warme Luft wieder rausschiebt und da zwischen steht der Dark Rock 4, der die Luft von den Frontlüftern durch die Rippen nach hinten abgibt. Die Graka liegt zum CPU Lüfter vielleicht ungünstig. Aber drehen kann ich den CPU Lüfter nicht.

PC innen_02.jpg


Meine MSI RX580 Armor hat von Haus aus eine Betriebstemperatur von 95+ beim zocken gehabt und die Lüfter drehten ihre 4400U/min voll aus. Das war mir einfach zuviel in den Standardeinstellungen, auch CPU und restliche Komponenten wurden mitgeheizt. Meine Grafikkarte habe ich nun um 50mV untervoltet was aber nur 1-3 Grad weniger bringt, habe sie aber um 15% untertaktet und so beim zocken auf 56-72Grad kühl gehalten bei ca. 2600U/min höchstens. Was mich noch störte was die permanenten auf- und abschwellenden Lüftergeräusche. Die habe ich mit einer Afterburnerlüfterkurve erfolgreich akustisch verbessert. Dort ist es nämlich möglich mit Doppelklick auf die Lüfterkurve eine treppenformige Kurve mit gleichbleibenden Drehzahlen zu generieren. ABER!!! Wenn man den Afterburner mitnutzen will muß man unbedingt auch die Untervoltungs- und Untertaktungswerte der Adrenalineinstellung eintragen sonst überschreibt Afterburner fast alle abgespeicherten Werte. Dort kann man mit STRG+F die mV- und MHz-Werte der Adrenalinsoftware eintragen, auch auf dem Hauptmenü die Einstellungen im Afterburner anpassen und in Profilen speichern. Natürlich habe ich jetzt weniger Leistung in Spielen und dies beträgt beachtliche 5-20 FPS höchstens.

Danke für die Tipps! Undervolting klingt super, weil ich nicht denke, dass ich für das bisschen WoW was ich gerade spiele keine volle Auslastung brauche. Allerdings habe ich keine Ahnung wie ich das richtig machen soll. Gibt es einen Guide?

Ich habe eben auch festgestellt, als ich den Rechner öffnete, dass es doch recht warm im Gehäuse ist :( Schon doof, weil ich extra so viel Geld für das Gehäuse in die Hand genommen hatte. Hast du da Optimierungsideen?

Dankeschön!!!
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
Y

Yvi

Komplett-PC-Käufer(in)
Vom Luftstrom und verbauten Komponenten ist alles ok. Hast du in der Adrenalinsoftware oben rechts auf deinem Bild auf die 3 Pünktchen schon draufgeklickt, da ist der Speicherort für Adrenalinprofile und nicht Spieleprofile? Ansonsten erst mal runtertakten ob die Grafikkarte dann stabiler bleibt.

Ja habe ich gespeichert das Profil, danke!

Naja mit dem runtertakten muss ich mich erst informieren, wie man das richtig macht
 

Av4l

Komplett-PC-Aufrüster(in)
Ich hatte ein ähnliches Problem mit der gleichen Karte. Abstürze hatte ich zwar gar nicht, aber einen viel zu lauten Lüfter.
Tracke mal mit GPU-Z die Hotspot-Temperatur (T-Junction, oder auch Übergangstemperatur im deutschsprachigen Treiber). Alternativ geht das auch mit dem Performance-Overlay aus dem Adrenalin-Treiber. Das lässt sich standardmäßig mit Strg+Shift+O aktivieren.

Bei mir war der Grund für den lauten Lüfter eine Hotspot-Temp. von fast 110°C, obwohl die Chiptemp an der Oberfläche nur bei ca. 72°C war . Die Karte hat dadurch nur noch einen relativ niedrigen Boosttakt in Spielen erreicht und den Lüfter hochgedreht.

Lösung war für mich die Erneuerung der Wärmeleitpaste. Mittlerweile bin ich allerdings bei nem Wärmeleitpad gelandet (Thermal Grizzly Carbonaut), weil die WLP (Noctua NT-H1) immer anfangs gut funktioniert hat, aber nach ein paar Wochen die Hotspot-Temperatur wieder schlechter wurde. Ich war mir unsicher, ob das an zu viel/zu wenig WLP oder was anderem lag, deshalb hab ich seit vorgestern das Pad drauf, um es mal auszuprobieren. Denn ich hatte die Graka jetzt schon 2 oder 3 mal auseinandergebaut um die WLP zu erneuern, das hat langsam genervt. Das Pad funktioniert bisher gut (Hotspot nur noch 102°C bei Furmark, statt vorher 107°C mit der einen Monat alten WLP).

Insgesamt musst du dir bei einer Chiptemp. von ca. 75°C keine Gedanken machen, das ist bei der Karte normal. Wesentlich kälter bekommst du sie auch nicht.
Zusätzlich hat mir Undervolting geholfen, um die Temperatur weiter zu reduzieren. Meine Karte läuft stabil bei 2014MHz@1110mV. Ich habe auch schon gelesen, dass andere diesen Takt bei nur 1,00V schaffen, aber mein Chip gehört wohl leider nicht zu den besonders guten.
 

Igen9999

Schraubenverwechsler(in)
Moin Moin.
Ich hatte ein ähnliches Problem mit der gleichen Karte. Abstürze hatte ich zwar gar nicht, aber einen viel zu lauten Lüfter.
Tracke mal mit GPU-Z die Hotspot-Temperatur (T-Junction, oder auch Übergangstemperatur im deutschsprachigen Treiber). Alternativ geht das auch mit dem Performance-Overlay aus dem Adrenalin-Treiber. Das lässt sich standardmäßig mit Strg+Shift+O aktivieren.

Bei mir war der Grund für den lauten Lüfter eine Hotspot-Temp. von fast 110°C, obwohl die Chiptemp an der Oberfläche nur bei ca. 72°C war . Die Karte hat dadurch nur noch einen relativ niedrigen Boosttakt in Spielen erreicht und den Lüfter hochgedreht.

Lösung war für mich die Erneuerung der Wärmeleitpaste. Mittlerweile bin ich allerdings bei nem Wärmeleitpad gelandet (Thermal Grizzly Carbonaut), weil die WLP (Noctua NT-H1) immer anfangs gut funktioniert hat, aber nach ein paar Wochen die Hotspot-Temperatur wieder schlechter wurde. Ich war mir unsicher, ob das an zu viel/zu wenig WLP oder was anderem lag, deshalb hab ich seit vorgestern das Pad drauf, um es mal auszuprobieren. Denn ich hatte die Graka jetzt schon 2 oder 3 mal auseinandergebaut um die WLP zu erneuern, das hat langsam genervt. Das Pad funktioniert bisher gut (Hotspot nur noch 102°C bei Furmark, statt vorher 107°C mit der einen Monat alten WLP).

Insgesamt musst du dir bei einer Chiptemp. von ca. 75°C keine Gedanken machen, das ist bei der Karte normal. Wesentlich kälter bekommst du sie auch nicht.
Zusätzlich hat mir Undervolting geholfen, um die Temperatur weiter zu reduzieren. Meine Karte läuft stabil bei 2014MHz@1110mV. Ich habe auch schon gelesen, dass andere diesen Takt bei nur 1,00V schaffen, aber mein Chip gehört wohl leider nicht zu den besonders guten.
Jop ich kann es Bestätigen mit der Wärmeleitpaste. Die Wärmeleitpad (Thermal Grizzly Carbonaut).
verbaut. vorher mit Isopropanol 99% alles gereinigt. und mit More Power Tool das Orginal Bios geladen und die Fan Throtteling angepasst auf 1500RPM. Problem gelöst. Jetzt ist Sie Flüster leise und Kühler von ~15°c


Vorher im Original zustand waren Temperaturen von Gpu 85°c und T-junction 110°c locker errreicht worden, in diesem zustand war ich am überlegen ob ich RMA veranlasse oder mir die mühe mache selbst Hand an zu legen.


Temp siehe Bilder. bei max Last. mit Thermal Grizzly Carbonaut Pad

MFG Igen9999
 

Anhänge

  • msi5700xt MPT.PNG
    msi5700xt MPT.PNG
    20,8 KB · Aufrufe: 15
  • Msirx5700xtgamingx.PNG
    Msirx5700xtgamingx.PNG
    409,4 KB · Aufrufe: 18

Av4l

Komplett-PC-Aufrüster(in)
Moin Moin.

Jop ich kann es Bestätigen mit der Wärmeleitpaste. Die Wärmeleitpad (Thermal Grizzly Carbonaut).
verbaut. vorher mit Isopropanol 99% alles gereinigt. und mit More Power Tool das Orginal Bios geladen und die Fan Throtteling angepasst auf 1500RPM. Problem gelöst. Jetzt ist Sie Flüster leise und Kühler von ~15°c


Vorher im Original zustand waren Temperaturen von Gpu 85°c und T-junction 110°c locker errreicht worden, in diesem zustand war ich am überlegen ob ich RMA veranlasse oder mir die mühe mache selbst Hand an zu legen.


Temp siehe Bilder. bei max Last. mit Thermal Grizzly Carbonaut Pad

MFG Igen9999
Das sieht ja sehr gut aus von den Temperaturen her. So kalt wird meine leider nicht. Bei Borderlands 3, was ich letzte Woche gespielt habe, hatte ich im Schnitt eine Hotspot-Temp. von 100°C, die GPU-Temp. lag bei ca. 75°C. Undervolting nutze ich dabei ja auch schon.
Computerbase hat die Karte getestet und da wurden auch solche Temperaturen erreicht: https://www.computerbase.de/2019-09/msi-radeon-rx-5700-xt-gaming-x-test/2/#abschnitt_fazit
Von daher denke ich, dass es im Rahmen ist. Vielleicht streut das auch je nach Qualität des Chips. Und bei mir wurden im Originalzustand ja auch 110°C erreicht, von daher ist das jetzt schon deutlich besser.
 
Oben Unten